<!DOCTYPE html>
<html class="no-touch" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.madcitysportszone.com/xmlrpc.php">

	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.10.5 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48220339'));
	</script>
	<!-- / AdPlugg -->

			<title>PODCAST: Xxplosive - 96.7FM 1670AM The Zone | WOZN - Madison, WI</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen%20Sans%3A400%2C400i%2C700%7CGreat%20Vibes%7CExo%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CExo%202%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic%2Ccyrillic-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen%20Sans%3A400%2C400i%2C700%7CGreat%20Vibes%7CExo%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CExo%202%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic%2Ccyrillic-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen%20Sans%3A400%2C400i%2C700%7CGreat%20Vibes%7CExo%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CExo%202%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic%2Ccyrillic-ext&#038;display=swap" /></noscript>

		<!-- All in One SEO 4.2.7.1 - aioseo.com -->
		<meta name="description" content="Fire! (0:00) Professional Sports Handicapper Dave Essler (18:59) Public Enemies (30:37) Aaron Rodgers (53:12)" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.madcitysportszone.com/2022/11/18/podcast-xxplosive/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.7.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="96.7FM 1670AM The Zone | WOZN - Madison, WI - Madison&#039;s Sports Talk Station" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="PODCAST: Xxplosive - 96.7FM 1670AM The Zone | WOZN - Madison, WI" />
		<meta property="og:description" content="Fire! (0:00) Professional Sports Handicapper Dave Essler (18:59) Public Enemies (30:37) Aaron Rodgers (53:12)" />
		<meta property="og:url" content="https://www.madcitysportszone.com/2022/11/18/podcast-xxplosive/" />
		<meta property="article:published_time" content="2022-11-18T16:40:40+00:00" />
		<meta property="article:modified_time" content="2022-11-18T16:40:40+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="PODCAST: Xxplosive - 96.7FM 1670AM The Zone | WOZN - Madison, WI" />
		<meta name="twitter:description" content="Fire! (0:00) Professional Sports Handicapper Dave Essler (18:59) Public Enemies (30:37) Aaron Rodgers (53:12)" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","@id":"https:\/\/www.madcitysportszone.com\/2022\/11\/18\/podcast-xxplosive\/#blogposting","name":"PODCAST: Xxplosive - 96.7FM 1670AM The Zone | WOZN - Madison, WI","headline":"PODCAST: Xxplosive","author":{"@id":"https:\/\/www.madcitysportszone.com\/author\/nelsonraisbeck\/#author"},"publisher":{"@id":"https:\/\/www.madcitysportszone.com\/#organization"},"image":{"@type":"ImageObject","url":"https:\/\/www.madcitysportszone.com\/wp-content\/uploads\/2022\/04\/OverTheLine.png","width":722,"height":722},"datePublished":"2022-11-18T16:40:40-06:00","dateModified":"2022-11-18T16:40:40-06:00","inLanguage":"en-US","mainEntityOfPage":{"@id":"https:\/\/www.madcitysportszone.com\/2022\/11\/18\/podcast-xxplosive\/#webpage"},"isPartOf":{"@id":"https:\/\/www.madcitysportszone.com\/2022\/11\/18\/podcast-xxplosive\/#webpage"},"articleSection":"News, Aaron Rodgers, Green Bay Packers, Matt Lafleur, Joe Barry"},{"@type":"BreadcrumbList","@id":"https:\/\/www.madcitysportszone.com\/2022\/11\/18\/podcast-xxplosive\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.madcitysportszone.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.madcitysportszone.com\/","name":"Home","description":"Madison's Sports Talk Station. 96.7 FM 1670 AM The Zone.","url":"https:\/\/www.madcitysportszone.com\/"},"nextItem":"https:\/\/www.madcitysportszone.com\/2022\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.madcitysportszone.com\/2022\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.madcitysportszone.com\/2022\/","name":"2022","url":"https:\/\/www.madcitysportszone.com\/2022\/"},"nextItem":"https:\/\/www.madcitysportszone.com\/2022\/11\/#listItem","previousItem":"https:\/\/www.madcitysportszone.com\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.madcitysportszone.com\/2022\/11\/#listItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/www.madcitysportszone.com\/2022\/11\/","name":"November","url":"https:\/\/www.madcitysportszone.com\/2022\/11\/"},"nextItem":"https:\/\/www.madcitysportszone.com\/2022\/11\/18\/#listItem","previousItem":"https:\/\/www.madcitysportszone.com\/2022\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.madcitysportszone.com\/2022\/11\/18\/#listItem","position":4,"item":{"@type":"WebPage","@id":"https:\/\/www.madcitysportszone.com\/2022\/11\/18\/","name":"18","url":"https:\/\/www.madcitysportszone.com\/2022\/11\/18\/"},"nextItem":"https:\/\/www.madcitysportszone.com\/2022\/11\/18\/podcast-xxplosive\/#listItem","previousItem":"https:\/\/www.madcitysportszone.com\/2022\/11\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.madcitysportszone.com\/2022\/11\/18\/podcast-xxplosive\/#listItem","position":5,"item":{"@type":"WebPage","@id":"https:\/\/www.madcitysportszone.com\/2022\/11\/18\/podcast-xxplosive\/","name":"PODCAST: Xxplosive","description":"Fire! (0:00) Professional Sports Handicapper Dave Essler (18:59) Public Enemies (30:37) Aaron Rodgers (53:12)","url":"https:\/\/www.madcitysportszone.com\/2022\/11\/18\/podcast-xxplosive\/"},"previousItem":"https:\/\/www.madcitysportszone.com\/2022\/11\/18\/#listItem"}]},{"@type":"Organization","@id":"https:\/\/www.madcitysportszone.com\/#organization","name":"96.7FM 1670AM The Zone | WOZN - Madison, WI","url":"https:\/\/www.madcitysportszone.com\/"},{"@type":"WebPage","@id":"https:\/\/www.madcitysportszone.com\/2022\/11\/18\/podcast-xxplosive\/#webpage","url":"https:\/\/www.madcitysportszone.com\/2022\/11\/18\/podcast-xxplosive\/","name":"PODCAST: Xxplosive - 96.7FM 1670AM The Zone | WOZN - Madison, WI","description":"Fire! (0:00) Professional Sports Handicapper Dave Essler (18:59) Public Enemies (30:37) Aaron Rodgers (53:12)","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.madcitysportszone.com\/#website"},"breadcrumb":{"@id":"https:\/\/www.madcitysportszone.com\/2022\/11\/18\/podcast-xxplosive\/#breadcrumblist"},"author":"https:\/\/www.madcitysportszone.com\/author\/nelsonraisbeck\/#author","creator":"https:\/\/www.madcitysportszone.com\/author\/nelsonraisbeck\/#author","image":{"@type":"ImageObject","url":"https:\/\/www.madcitysportszone.com\/wp-content\/uploads\/2022\/04\/OverTheLine.png","@id":"https:\/\/www.madcitysportszone.com\/#mainImage","width":722,"height":722},"primaryImageOfPage":{"@id":"https:\/\/www.madcitysportszone.com\/2022\/11\/18\/podcast-xxplosive\/#mainImage"},"datePublished":"2022-11-18T16:40:40-06:00","dateModified":"2022-11-18T16:40:40-06:00"},{"@type":"WebSite","@id":"https:\/\/www.madcitysportszone.com\/#website","url":"https:\/\/www.madcitysportszone.com\/","name":"96.7FM 1670AM The Zone | WOZN - Madison, WI","description":"Madison's Sports Talk Station","inLanguage":"en-US","publisher":{"@id":"https:\/\/www.madcitysportszone.com\/#organization"}}]}
		</script>
		<!-- All in One SEO -->

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PODCAST: Xxplosive" />
<meta property="og:description" content="Fire! (0:00)Professional Sports Handicapper Dave Essler (18:59)Public Enemies (30:37)Aaron Rodgers (53:12)" />
<meta property="og:url" content="https://www.madcitysportszone.com/2022/11/18/podcast-xxplosive/" />
<meta property="og:site_name" content="96.7FM 1670AM The Zone | WOZN - Madison, WI" />
<meta property="article:tag" content="Aaron Rodgers" />
<meta property="article:tag" content="Green Bay Packers" />
<meta property="article:tag" content="Matt Lafleur" />
<meta property="article:tag" content="Joe Barry" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-11-18T10:40:40-06:00" />
<meta property="og:image" content="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" />
<meta property="og:image:secure_url" content="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" />
<meta property="og:image:width" content="722" />
<meta property="og:image:height" content="722" />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//348423-1731954-raikfcquaxqncofqfm.stackpathdns.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//348423-1731954-raikfcquaxqncofqfm.stackpathdns.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; Feed" href="https://www.madcitysportszone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; Comments Feed" href="https://www.madcitysportszone.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; PODCAST: Xxplosive Comments Feed" href="https://www.madcitysportszone.com/2022/11/18/podcast-xxplosive/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css' href='https://www.madcitysportszone.com/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sbsw_styles-css' href='https://www.madcitysportszone.com/wp-content/plugins/social-wall/css/social-wall.min.css?ver=1.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.madcitysportszone.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css' href='https://www.madcitysportszone.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1654931800' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.madcitysportszone.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bne_panels-css' href='https://www.madcitysportszone.com/wp-content/plugins/bne-panels/assets/css/bne-panels.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css' href='https://www.madcitysportszone.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='esg-plugin-settings-css' href='https://www.madcitysportszone.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=3.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='tp-fontello-css' href='https://www.madcitysportszone.com/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=3.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='eventer_ui_css-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/themes/base/jquery-ui.css?ver=1.9.0' type='text/css' media='' />
<link rel='stylesheet' id='eventer-style-css' href='https://www.madcitysportszone.com/wp-content/plugins/eventer/css/eventer_style.css?ver=6.1.1' type='text/css' media='all' />
<style id='eventer-style-inline-css' type='text/css'>
.eventer .eventer-btn-primary,.eventer .eventer-btn-primary:hover,.eventer input[type="radio"]:checked, .eventer input[type="checkbox"]:checked,.eventer-btn-default:hover,.fc button.fc-state-active{
				border-color: #13294b;
				}
			.eventer-loader,.eventer input[type="radio"]:checked:before, .eventer input[type="checkbox"]:checked:before,.eventer-ticket-confirmation-left > div:before,.eventer-ticket-price-total,.eventer .eventer-btn-default:hover,.eventer-countdown .eventer-event-date,.eventer .eventer-pagination li.active,.eventer-event-grid-item-dbg .eventer-event-grid-item-inside,.eventer-switcher-current-month-in > span,.eventer-plain-links,.eventer-detailed-list .eventer-dater,.eventer-modern-list .eventer-dater:before,.eventer-quick-ticket-info .eventer-ticket-type-price,.eventer-featured-date,.eventer-slider-type1 .eventer-slider-content{
				background-color: #13294b
			}
			.eventer .eventer-btn-primary,.eventer .eventer-btn-primary:disabled,.eventer .eventer-btn-primary:disabled:hover,.eventer .eventer-btn-primary:hover,.eventer-q-field input[type="button"]:hover,.eventer-switcher-actions-view a:hover,.eventer .eventer-switcher-actions-view a.active,.fc button.fc-state-active,.eventer-custom-ui-datepicker.ui-datepicker .ui-widget-header, .eventer-custom-ui-datepicker.ui-datepicker .ui-datepicker-header,.eventer-custom-ui-datepicker.ui-datepicker td.ui-datepicker-current-day,.eventer-custom-ui-datepicker.ui-datepicker td .ui-state-hover,.eventer .eventer-switcher-actions-view a.today-btn,.eventer .eventer-switcher-actions-view .trigger-active,.eventer-status-badge,.eventer-dash-nav-right li.eventer-fe-usermenu img, .eventer-fe-usermenu .eventer-fe-dropdown-in,.eventer-fe-ele-icon,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_header,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.hover,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.active,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.wday_sat:not(.day_in_past):hover,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.wday_sun:not(.day_in_past):hover,.eventer-fe-add-field-value:hover,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.wday_sat.active,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.wday_sun.active,.eventer-fe-ticket-count,.eventer-accent-bg,.eventer-schedule-time{
				background: #13294b
			}
			.eventer .eventer-ticket-confirmation-right a:not(.eventer-btn),.eventer-ticket-printable h3, .eventer a,.eventer-actions a:hover,.eventer-event-save > ul > li a:hover,.eventer-compact-list .eventer-event-venue i,.eventer-fe-dash-nav ul li a:hover,.eventer-fe-dash-nav ul li.active a,.eventer-dash-nav-right li.eventer-fe-usermenu a:hover,.eventer-fe-dash-nav ul li a:hover i,.eventer-fe-dash-nav ul li.active a i,.eventer-fe-infolist li strong,.eventer-fe-ele-settings:hover,.eventer-fe-ele-copy:hover,.eventer-fe-ele-paste:hover,.eventer-nav-all-users li a:hover,.eventer-booking-order, .eventer-accent-color,.eventer-detailed-col .eventer-event-title a:hover,.eventer-grid-clean .eventer-event-title a:hover,.eventer-grid-featured .eventer-event-title a:hover,.eventer-grid-featured .eventer-event-share li a:hover,.eventer-grid-products .eventer-event-title a:hover,.eventer-grid-products .eventer-grid-meta > div > i,.eventer-grid-modern .eventer-event-day,.eventer-grid-modern .eventer-event-title a:hover,.eventer-slider-type1 .eventer-event-title a:hover,.eventer-single-style2 .eventer-single-header .eventer-event-share li a:hover,.eventer-organizer-block .eventer-organizer-info > span,.eventer-organizer-block ul > li i,.eventer-organizer-block .eventer-organizer-info > ul > li a:hover{
				color: #13294b
			}
			/*.eventer-fe-ele-settings:hover,.eventer-fe-ele-copy:hover,.eventer-fe-ele-paste:hover,.eventer-nav-all-users li a:hover{
				color: #13294b!important
			}*//* This code was commented out while adding eventer stage2*/
			.eventer-actions a:hover,.eventer-fe-usermenu.eventer-fe-dd:before{
				border-bottom-color: #13294b
			}
			.eventer-compact-list .eventer-event-date{
				border-top-color: #13294b
			}
			.eventer-minimal-list .eventer-event-list-item,.eventer-event-grid-item-plain .eventer-event-grid-item-inside,.eventer-event-grid-item-dbg .eventer-event-grid-item-inside{
				border-left-color: #13294b
			}
</style>
<link rel='stylesheet' id='owl-carousel-css' href='https://www.madcitysportszone.com/wp-content/plugins/eventer/vendors/owl-carousel/css/owl.carousel.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='eventer-owl-theme-css' href='https://www.madcitysportszone.com/wp-content/plugins/eventer/vendors/owl-carousel/css/owl.theme.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='eventer-line-icons-css' href='https://www.madcitysportszone.com/wp-content/plugins/eventer/css/eventer-simple-line-icons.css?ver=6.1.1' type='text/css' media='all' />

<link rel='stylesheet' id='eventer-modal-css' href='https://www.madcitysportszone.com/wp-content/plugins/eventer/css/jquery.modal.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css' href='https://www.madcitysportszone.com/wp-content/plugins/extended-widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-animate-css' href='https://www.madcitysportszone.com/wp-content/plugins/extended-widget-options/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-custom-css' href='https://www.madcitysportszone.com/wp-content/themes/uncode-child02/rs-custom.css?ver=1614376082' type='text/css' media='all' />

<link rel='stylesheet' id='uncode-privacy-css' href='https://www.madcitysportszone.com/wp-content/plugins/uncode-privacy/assets/css/uncode-privacy-public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.madcitysportszone.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://www.madcitysportszone.com/wp-content/plugins/custom-facebook-feed-pro/assets/css/cff-style.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-profiles-css' href='https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/social-profiles.min.css?ver=8.7' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-forms-css-css' href='https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.css?ver=8.7' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css' href='https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=8.7' type='text/css' media='all' />
<link rel='stylesheet' id='uncode-style-css' href='https://www.madcitysportszone.com/wp-content/themes/uncode/library/css/style.css?ver=2133539439' type='text/css' media='all' />
<style id='uncode-style-inline-css' type='text/css'>

@media (max-width: 959px) { .navbar-brand > * { height: 65px !important;}}
@media (min-width: 960px) { .limit-width { max-width: 1452px; margin: auto;}}
.menu-primary ul.menu-smart > li > a, .menu-primary ul.menu-smart li.dropdown > a, .menu-primary ul.menu-smart li.mega-menu > a, .vmenu-container ul.menu-smart > li > a, .vmenu-container ul.menu-smart li.dropdown > a { text-transform: uppercase; }
.menu-primary ul.menu-smart ul a, .vmenu-container ul.menu-smart ul a { text-transform: uppercase; }
body.menu-custom-padding .col-lg-0.logo-container, body.menu-custom-padding .col-lg-2.logo-container, body.menu-custom-padding .col-lg-12 .logo-container, body.menu-custom-padding .col-lg-4.logo-container { padding-top: 9px; padding-bottom: 9px; }
body.menu-custom-padding .col-lg-0.logo-container.shrinked, body.menu-custom-padding .col-lg-2.logo-container.shrinked, body.menu-custom-padding .col-lg-12 .logo-container.shrinked, body.menu-custom-padding .col-lg-4.logo-container.shrinked { padding-top: 0px; padding-bottom: 0px; }
@media (max-width: 959px) { body.menu-custom-padding .menu-container .logo-container { padding-top: 9px !important; padding-bottom: 9px !important; } }
#changer-back-color { transition: background-color 1000ms cubic-bezier(0.25, 1, 0.5, 1) !important; } #changer-back-color > div { transition: opacity 1000ms cubic-bezier(0.25, 1, 0.5, 1) !important; } body.bg-changer-init.disable-hover .main-wrapper .style-light,  body.bg-changer-init.disable-hover .main-wrapper .style-light h1,  body.bg-changer-init.disable-hover .main-wrapper .style-light h2, body.bg-changer-init.disable-hover .main-wrapper .style-light h3, body.bg-changer-init.disable-hover .main-wrapper .style-light h4, body.bg-changer-init.disable-hover .main-wrapper .style-light h5, body.bg-changer-init.disable-hover .main-wrapper .style-light h6, body.bg-changer-init.disable-hover .main-wrapper .style-light a, body.bg-changer-init.disable-hover .main-wrapper .style-dark, body.bg-changer-init.disable-hover .main-wrapper .style-dark h1, body.bg-changer-init.disable-hover .main-wrapper .style-dark h2, body.bg-changer-init.disable-hover .main-wrapper .style-dark h3, body.bg-changer-init.disable-hover .main-wrapper .style-dark h4, body.bg-changer-init.disable-hover .main-wrapper .style-dark h5, body.bg-changer-init.disable-hover .main-wrapper .style-dark h6, body.bg-changer-init.disable-hover .main-wrapper .style-dark a { transition: color 1000ms cubic-bezier(0.25, 1, 0.5, 1) !important; } body.bg-changer-init.disable-hover .main-wrapper .heading-text-highlight-inner { transition-property: right, background; transition-duration: 1000ms }
</style>
<link rel='stylesheet' id='uncode-icons-css' href='https://www.madcitysportszone.com/wp-content/themes/uncode/library/css/uncode-icons.css?ver=2133539439' type='text/css' media='all' />
<link rel='stylesheet' id='uncode-custom-style-css' href='https://www.madcitysportszone.com/wp-content/themes/uncode/library/css/style-custom.css?ver=2133539439' type='text/css' media='all' />
<style id='uncode-custom-style-inline-css' type='text/css'>
.main-container .row-container .double-top-padding {padding-top:36px;}.sections-container {background-color:#13294b;}.eventer-cat-header {padding:16px;background:#13294b;border:1px solid #eee;}.eventer .eventer-actions a, .eventer-event-save > ul > li a {color:#26ace2;font-size:18px;}.eventer-actions li {font-size:18px;}.col-widgets-sidebar .widget-container .widget-title {border-bottom-width:1px;border-bottom-style:solid;padding:0px 0px 10px 0px;}.eventer .eventer-event-grid-item {float:left;margin-left:3%;margin-bottom:20px;background-color:#fff;}.eventer-no-event-found{display:none;}.widget-title--hide-desktop {display:none;}.style-dark .widget-container .widget-title{border-color:rgba(255, 255, 255, 0);}.style-dark .widget-container .widget-title{color:#ffc62b;text-transform:uppercase;font-size:24px;letter-spacing:-.25px;}.col-widgets-sidebar .widget-container .widget-title {border-bottom-width:1px;border-bottom-style:solid;padding:0px 0px 0px 0px;}.widget-container .widget-title {font-family:Exo, Exo;font-weight:700;letter-spacing:.05em;text-transform:uppercase;font-size:20px;}.widget-container {margin:20px 0px 20px 0px;}html:not(.no-cssanimations) body:not(.fp-waiting) .animate_when_almost_visible.start_animation:not(.zoom-reverse).top-t-bottom {animation-name:anim_ttb;opacity:1;text-shadow:5px 5px 25px #000000;}.essb_links {word-wrap:normal !important;clear:both;margin:1em 0em 0em 0em;}.style-dark input, .style-dark textarea, .style-dark select, .style-dark .seldiv, .style-dark .select2-choice, .style-dark .select2-selection--single, .style-light .style-dark input, .style-light .style-dark textarea, .style-light .style-dark select, .style-light .style-dark .seldiv, .style-light .style-dark .select2-choice, .style-light .style-dark .select2-selection--single {background-color:#09224a;}#bne-panels-wrapper .panel-trigger.trigger_right {transform-origin:right top;right:0;z-index:99999;}#bne-panels-wrapper .bne-panel {z-index:99999;}label {line-height:1.3;}.adplugg-modal {padding:.5em;}.adplugg-column, .adplugg-columns {position:relative;padding-left:.4em;padding-right:.4em;}.adplugg-modal .adplugg-close-modal {font-size:1.5em;font-weight:800;top:.0em;right:.2em;color:#ffd700;text-shadow:2px 2px #000;}
</style>
<link rel='stylesheet' id='child-style-css' href='https://www.madcitysportszone.com/wp-content/themes/uncode-child02/style.css?ver=1026926218' type='text/css' media='all' />
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/front/fullcalendar/lib/moment.min.js?ver=6.1.1' id='fullcalendar-moment-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/radio-station/js/jstz.min.js?ver=1.0.6' id='jstz-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/radio-station/js/moment.min.js?ver=2.29.1' id='momentjs-js'></script>
<script type='text/javascript' id='uncode-init-js-extra'>
/* <![CDATA[ */
var SiteParameters = {"days":"days","hours":"hours","minutes":"minutes","seconds":"seconds","constant_scroll":"on","scroll_speed":"2","parallax_factor":"0.25","loading":"Loading\u2026","slide_name":"slide","slide_footer":"footer","ajax_url":"https:\/\/www.madcitysportszone.com\/wp-admin\/admin-ajax.php","nonce_adaptive_images":"967c3898b1","nonce_srcset_async":"03110abb11","enable_debug":"","block_mobile_videos":"","is_frontend_editor":"","main_width":["1450","px"],"mobile_parallax_allowed":"","wireframes_plugin_active":"","sticky_elements":"off","lazyload_type":"rocket","resize_quality":"80","register_metadata":"","bg_changer_time":"1000","update_wc_fragments":"1","optimize_shortpixel_image":"","custom_cursor_selector":"[href], .trigger-overlay, .owl-next, .owl-prev, .owl-dot, input[type=\"submit\"], button[type=\"submit\"], a[class^=\"ilightbox\"], .ilightbox-thumbnail, .ilightbox-prev, .ilightbox-next, .overlay-close, .unmodal-close, .qty-inset > span, .share-button li, .uncode-post-titles .tmb.tmb-click-area, .btn-link, .tmb-click-row .t-inside, .lg-outer button, .lg-thumb img","mobile_parallax_animation":"","lbox_enhanced":"","native_media_player":"1","vimeoPlayerParams":"?autoplay=0","ajax_filter_key_search":"key","ajax_filter_key_unfilter":"unfilter"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/themes/uncode/library/js/init.js?ver=2133539439' id='uncode-init-js'></script>
<link rel="https://api.w.org/" href="https://www.madcitysportszone.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.madcitysportszone.com/wp-json/wp/v2/posts/11689" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.madcitysportszone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.madcitysportszone.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.madcitysportszone.com/?p=11689' />
<link rel="alternate" type="application/json+oembed" href="https://www.madcitysportszone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F11%2F18%2Fpodcast-xxplosive%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.madcitysportszone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F11%2F18%2Fpodcast-xxplosive%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.madcitysportszone.com/wp-content/plugins";
var cffajaxurl = "https://www.madcitysportszone.com/wp-admin/admin-ajax.php";


var cfflinkhashtags = "false";
</script>
<!-- Custom Twitter Feeds CSS -->
<style type='text/css'>
#ctf .ctf-quoted-video .ctf-tc-summary-info p {
    padding: 0 0 3px 0;
    margin: 0;
    line-height: 1.4;
    text-align: left;
    font-size: 12px;
}
#ctf .ctf-quoted-tweet p, #ctf .ctf-twitter-card p {
    padding: 0 0 3px 0;
    margin: 0;
    line-height: 1.4;
    text-align: left;
    font-size: 12px;
}
</style>
<link rel='https://radiostation.pro/docs/api/' href='https://www.madcitysportszone.com/wp-json/radio/' />
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@ZoneMadison" />
	<meta name="twitter:title" content="PODCAST: Xxplosive" />
	<meta name="twitter:description" content="Fire! (0:00) Professional Sports Handicapper Dave Essler (18:59) Public Enemies (30:37) Aaron &hellip;" />
	<meta name="twitter:image" content="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png">
<meta name="twitter:image:alt" content="">
<!-- WP Tweets PRO -->
<!-- Social Wall CSS -->
<style type="text/css">
.sbsw-single-filter { display: inline-block; margin: 5px 5px; } [id^="sb-wall"].sb-wall .sbsw-item p { margin: 0; padding: 0; font-size: 12px; }[id^="sb-wall"].sb-wall.sbsw-dark .sbsw-item-bottom-content, [id^="sb-wall"].sb-wall.sbsw-dark .sbsw-item-footer, [id^="sb-wall"].sb-wall.sbsw-dark .sbsw-item-header, [id^="sb-wall"].sb-wall.sbsw-dark .sbsw-item-media { background: #333; background-color: #0b4a8c80; } [id^="sb-wall"].sb-wall.sbsw-dark .sbsw-single-filter a, [id^="sb-wall"].sb-wall.sbsw-dark .sbsw-single-filter a:visited { background-color: #004873f0; } color: rgba(255,255,255,.8); }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #383838; }
</style>
	<meta name="generator" content="Powered by Slider Revolution 6.6.7 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;
				try {
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) || (e.l=="fullwidth" || e.layout=="fullwidth") ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);
					if(e.layout==="fullscreen" || e.l==="fullscreen")
						newh = Math.max(e.mh,window.RSIH);
					else{
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,
							sl;
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-11689 single-format-standard custom-background essb-8.7 group-blog hormenu-position-left megamenu-full-submenu hmenu hmenu-position-left boxed-width main-center-align menu-custom-padding mobile-parallax-not-allowed ilb-no-bounce unreg qw-body-scroll-disabled wpb-js-composer js-comp-ver-6.9.0 vc_responsive">
		<div id="vh_layout_help"></div><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="body-borders" data-border="0"><div class="top-border body-border-shadow"></div><div class="right-border body-border-shadow"></div><div class="bottom-border body-border-shadow"></div><div class="left-border body-border-shadow"></div><div class="top-border style-dark-bg"></div><div class="right-border style-dark-bg"></div><div class="bottom-border style-dark-bg"></div><div class="left-border style-dark-bg"></div></div>	<div data-bg="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/grass-patternv6.jpg" class="box-wrapper rocket-lazyload" style="background-position: left top;background-attachment: inherit;">
		<div class="box-container limit-width">
		<script type="text/javascript" id="initBox">UNCODE.initBox();</script>
		<div class="menu-wrapper">
													
													<header id="masthead" class="navbar menu-primary menu-dark submenu-light style-dark-original single-h-padding menu-with-logo">
														<div class="menu-container limit-width style-color-wayh-bg menu-borders menu-shadows">
															<div class="row-menu">
																<div class="row-menu-inner">
																	<div id="logo-container-mobile" class="col-lg-0 logo-container middle">
																		<div id="main-logo" class="navbar-header style-dark">
																			<a href="https://www.madcitysportszone.com/" class="navbar-brand" data-padding-shrink ="0" data-minheight="20"><div class="logo-image main-logo logo-skinnable" data-maxheight="65" style="height: 65px;"><img decoding="async" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20101'%3E%3C/svg%3E" alt="logo" width="150" height="101" class="img-responsive" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/The-Zone-Small.png" /><noscript><img decoding="async" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/The-Zone-Small.png" alt="logo" width="150" height="101" class="img-responsive" /></noscript></div></a>
																		</div>
																		<div class="mmb-container"><div class="mobile-additional-icons"></div><div class="mobile-menu-button mobile-menu-button-dark lines-button"><span class="lines"><span></span></span></div></div>
																	</div>
																	<div class="col-lg-12 main-menu-container middle">
																		<div class="menu-horizontal">
																			<div class="menu-horizontal-inner">
																				<div class="nav navbar-nav navbar-main navbar-nav-first"><ul id="menu-main-menu" class="menu-primary-inner menu-smart sm"><li id="menu-item-1162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1162 dropdown menu-item-link"><a title="On-Air" href="https://www.madcitysportszone.com/on-air/" data-toggle="dropdown" class="dropdown-toggle" data-type="title">On-Air<i class="fa fa-angle-down fa-dropdown"></i></a>
<ul role="menu" class="drop-menu">
	<li id="menu-item-4405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4405"><a title="On-Air Schedule" href="https://www.madcitysportszone.com/on-air/">On-Air Schedule<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-4902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4902"><a title="Brewers Radio Network Schedule" href="https://www.madcitysportszone.com/brewers-radio-network-regular-season-schedule/">Brewers Radio Network Schedule<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-11083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11083"><a title="Kenney &#038; Heilprin Show" href="https://www.madcitysportszone.com/kenney-heilprin-show/">Kenney &#038; Heilprin Show<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-10672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10672"><a title="Listen Live" target="_blank" href="https://player.listenlive.co/72091/en">Listen Live<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul>
</li>
<li id="menu-item-1165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1165 dropdown menu-item-link"><a title="Teams" href="https://www.madcitysportszone.com/teams/" data-toggle="dropdown" class="dropdown-toggle" data-type="title">Teams<i class="fa fa-angle-down fa-dropdown"></i></a>
<ul role="menu" class="drop-menu">
	<li id="menu-item-1196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1196"><a title="Packers" href="https://www.madcitysportszone.com/topic/packers/">Packers<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-1197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1197"><a title="Badgers" href="https://www.madcitysportszone.com/topic/badgers/">Badgers<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-2569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a title="Bucks" href="https://www.madcitysportszone.com/topic/bucks/">Bucks<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-2570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2570"><a title="Brewers" href="https://www.madcitysportszone.com/topic/brewers/">Brewers<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul>
</li>
<li id="menu-item-1167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1167 menu-item-link"><a title="Podcasts" href="https://www.madcitysportszone.com/all-zone-podcasts/">Podcasts<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-1168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1168 dropdown menu-item-link"><a title="Contact" href="https://www.madcitysportszone.com/contact/" data-toggle="dropdown" class="dropdown-toggle" data-type="title">Contact<i class="fa fa-angle-down fa-dropdown"></i></a>
<ul role="menu" class="drop-menu">
	<li id="menu-item-3011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3011"><a title="Events" href="https://www.madcitysportszone.com/events/">Events<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-1169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1169"><a title="Contest Rules" href="https://www.madcitysportszone.com/contest-rules/">Contest Rules<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-1170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1170"><a title="Texting" href="https://www.madcitysportszone.com/texting/">Texting<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-1171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1171"><a title="Advertise with The Zone" href="https://www.madcitysportszone.com/advertise-with-us/">Advertise with The Zone<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul>
</li>
<li id="menu-item-5204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5204 menu-item-link"><a title="Subscribe" href="https://www.madcitysportszone.com/subscribe-to-the-zone/">Subscribe<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul></div><div class="nav navbar-nav navbar-nav-last"><ul class="menu-smart sm menu-icons menu-smart-social"><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-845798"><a href="https://www.facebook.com/TheZoneMadison/" class="social-menu-link" target="_blank"><i class="fa fa-facebook-square"></i></a></li><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-184597"><a href="https://www.instagram.com/zone_madison/" class="social-menu-link" target="_blank"><i class="fa fa-instagram"></i></a></li></ul></div><div class="desktop-hidden">
														 							</div></div>
																		</div>
																	</div>
																</div>
															</div></div>
													</header>
												</div>			<script type="text/javascript" id="fixMenuHeight">UNCODE.fixMenuHeight();</script>
			<div class="main-wrapper">
				<div class="main-container">
					<div class="page-wrapper">
						<div class="sections-container">
<div id="page-header"><div class="header-wrapper header-uncode-block">
									<div data-parent="true" class="vc_row row-container" id="row-unique-0"><div class="row col-no-gutter no-top-padding no-bottom-padding no-h-padding row-parent row-header"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_center uncol-featured-image column_parent col-lg-12 no-internal-gutter"><div class="uncol style-dark unexpand"  ><div class="uncoltable"><div class="uncell  vc_custom_1613345788605 single-block-padding   with-parallax with-kburns" style="padding-top: 23vh ;padding-bottom: 23vh ;" ><div class="column-background background-element">
											<div class="background-wrapper">
												<div data-bg="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" class="background-inner rocket-lazyload" style="background-repeat: no-repeat;background-position: center top;background-size: cover;" data-o_src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png"></div>
												<div class="block-bg-overlay block-bg-blend-mode for-ie style-color-189458-bg" style="opacity: 0.9;"></div><div class="block-bg-overlay block-bg-blend-mode not-ie style-color-189458-bg" style="mix-blend-mode:multiply;"></div>
											</div>
										</div><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text top-t-bottom animate_when_almost_visible" ><h1 class="h1 fontheight-173082 font-weight-600 text-uppercase" ><span>PODCAST: Xxplosive</span></h1></div><div class="clear"></div></div><div class="empty-space empty-half" ><span class="empty-space-inner"></span></div>
<div class="uncode-info-box  bottom-t-top animate_when_almost_visible font-weight-700 text-uppercase" data-delay="400"><span class="date-info">November 18, 2022</span><span class="uncode-ib-separator uncode-ib-separator-symbol">|</span><span class="category-info">In <a href="https://www.madcitysportszone.com/topic/news/" title="View all posts in News" class="">News</a></span><span class="uncode-ib-separator uncode-ib-separator-symbol">|</span><span class="author-wrap"><span class="author-info">By <a href="https://www.madcitysportszone.com/author/nelsonraisbeck/">Nelson Raisbeck</a></span></span></div></div></div></div></div></div><script id="script-row-unique-0" data-row="script-row-unique-0" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-0"));</script></div></div></div><div data-parent="true" class="vc_row style-color-155861-bg row-next-to-blend row-container" id="row-unique-1"><div class="row unequal one-top-padding one-bottom-padding no-h-padding row-parent row-header"><div class="wpb_row row-inner"><div class="wpb_column pos-middle pos-left align_left column_parent col-lg-4 tablet-hidden mobile-hidden single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column text-small" ><p><a href="https://player.listenlive.co/72091/en" target="_blank" rel="noopener"><img decoding="async" class="wp-image-2657 size-full aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2044'%3E%3C/svg%3E" alt="" width="600" height="44" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-animated.gif" /><noscript><img decoding="async" class="wp-image-2657 size-full aligncenter" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-animated.gif" alt="" width="600" height="44" /></noscript></a></p>
</div></div></div></div></div></div><div class="wpb_column pos-middle pos-center align_center column_parent col-lg-4 tablet-hidden mobile-hidden single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column text-small" ><p><img decoding="async" class="wp-image-2588 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20116%2034'%3E%3C/svg%3E" alt="" width="116" height="34" data-lazy-srcset="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png 300w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1024x302.png 1024w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-768x226.png 768w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1536x452.png 1536w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-2048x603.png 2048w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color.png 3276w" data-lazy-sizes="(max-width: 116px) 100vw, 116px" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png" /><noscript><img decoding="async" class="wp-image-2588 aligncenter" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png" alt="" width="116" height="34" srcset="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png 300w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1024x302.png 1024w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-768x226.png 768w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1536x452.png 1536w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-2048x603.png 2048w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color.png 3276w" sizes="(max-width: 116px) 100vw, 116px" /></noscript></p>
</div></div></div></div></div></div><div class="wpb_column pos-middle pos-left align_left column_parent col-lg-4 tablet-hidden mobile-hidden single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column text-small" ><p><a href="https://player.listenlive.co/72091/en" target="_blank" rel="noopener"><img decoding="async" class="wp-image-2657 size-full aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2044'%3E%3C/svg%3E" alt="" width="600" height="44" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-animated.gif" /><noscript><img decoding="async" class="wp-image-2657 size-full aligncenter" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-animated.gif" alt="" width="600" height="44" /></noscript></a></p>
</div></div></div></div></div></div><script id="script-row-unique-1" data-row="script-row-unique-1" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-1"));</script></div></div></div><div data-parent="true" class="vc_row style-color-155861-bg row-container" id="row-unique-2"><div class="row unequal one-top-padding one-bottom-padding no-h-padding row-parent row-header"><div class="wpb_row row-inner"><div class="wpb_column pos-middle pos-left align_left column_parent col-lg-12 desktop-hidden single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column text-small" ><p><a href="https://player.listenlive.co/72091/en" target="_blank" rel="noopener"><img decoding="async" class="wp-image-2657 size-full aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2044'%3E%3C/svg%3E" alt="" width="600" height="44" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-animated.gif" /><noscript><img decoding="async" class="wp-image-2657 size-full aligncenter" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-animated.gif" alt="" width="600" height="44" /></noscript></a></p>
</div></div></div></div></div></div><script id="script-row-unique-2" data-row="script-row-unique-2" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-2"));</script></div></div></div><div class="header-scrolldown style-dark"><i class="fa fa-angle-down"></i></div></div></div><script type="text/javascript">UNCODE.initHeader();</script><article id="post-11689" class="page-body style-color-nhtu-bg post-11689 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-aaron-rodgers tag-green-bay-packers tag-matt-lafleur tag-joe-barry">
          <div class="post-wrapper">
          	<div class="post-body"><div class="post-content un-no-sidebar-layout"><div class="row-container">
		  					<div class="row row-parent style-dark double-top-padding double-bottom-padding">
									<div class="post-title-wrapper"><h1 class="post-title">PODCAST: Xxplosive</h1><div class="post-info"><div class="date-info">November 18, 2022</div><div class="category-info"><span>|</span>In <a href="https://www.madcitysportszone.com/topic/news/" title="View all posts in News">News</a></div><div class="author-info"><span>|</span>By <a href="https://www.madcitysportszone.com/author/nelsonraisbeck/">Nelson Raisbeck</a></div></div></div><p><iframe title="PODCAST: Xxplosive" src="https://omny.fm/shows/over-the-line-podcast/podcast-xxplosive/embed" width="100%" height="180" frameborder="0"></iframe></p>
<p style="text-align: center;">Fire! (0:00)</p>
<p style="text-align: center;">Professional Sports Handicapper Dave Essler (18:59)</p>
<p style="text-align: center;">Public Enemies (30:37)</p>
<p style="text-align: center;">Aaron Rodgers (53:12)</p>
<div class="essb_links essb_displayed_bottom essb_share essb_template_color-leafs essb_1235819957 essb_size_m print-no" id="essb_displayed_bottom_1235819957" data-essb-postid="11689" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="color-leafs" data-essb-counter-pos="hidden" data-essb-url="https://www.madcitysportszone.com/2022/11/18/podcast-xxplosive/" data-essb-fullurl="https://www.madcitysportszone.com/2022/11/18/podcast-xxplosive/" data-essb-instance="1235819957"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F11%2F18%2Fpodcast-xxplosive%2F&t=PODCAST%3A+Xxplosive" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F11%2F18%2Fpodcast-xxplosive%2F&t=PODCAST%3A+Xxplosive&#39;,&#39;facebook&#39;,&#39;1235819957&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox essb-s-bg-facebook essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=PODCAST%3A%20Xxplosive&amp;url=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F11%2F18%2Fpodcast-xxplosive%2F&amp;counturl=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F11%2F18%2Fpodcast-xxplosive%2F&#39;,&#39;twitter&#39;,&#39;1235819957&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox essb-s-bg-twitter essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;1235819957&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox essb-s-bg-pinterest essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=PODCAST%3A+Xxplosive&amp;url=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F11%2F18%2Fpodcast-xxplosive%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=PODCAST%3A+Xxplosive&amp;url=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F11%2F18%2Fpodcast-xxplosive%2F&#39;,&#39;linkedin&#39;,&#39;1235819957&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox essb-s-bg-linkedin essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="post-tag-share-container flex-left"><div class="widget-container post-tag-container uncont text-left"><div class="tagcloud"><a href="https://www.madcitysportszone.com/tag/aaron-rodgers/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 11px;">Aaron Rodgers</a>
<a href="https://www.madcitysportszone.com/tag/green-bay-packers/" class="tag-cloud-link tag-link-47 tag-link-position-2" style="font-size: 11px;">Green Bay Packers</a>
<a href="https://www.madcitysportszone.com/tag/joe-barry/" class="tag-cloud-link tag-link-270 tag-link-position-3" style="font-size: 11px;">Joe Barry</a>
<a href="https://www.madcitysportszone.com/tag/matt-lafleur/" class="tag-cloud-link tag-link-68 tag-link-position-4" style="font-size: 11px;">Matt Lafleur</a></div></div></div>
								</div>
							</div></div><div class="post-after row-container"><div data-parent="true" class="vc_row row-container" id="row-unique-3"><div class="row no-top-padding no-bottom-padding no-h-padding row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-12 single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div  class="wpb_widgetised_column wpb_content_element">
		<div class="wpb_wrapper">
			
			
		</div>
	</div>
</div></div></div></div></div><script id="script-row-unique-3" data-row="script-row-unique-3" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-3"));</script></div></div></div>
</div></div><div class="row-container row-navigation row-navigation-dark">
		  					<div class="row row-parent style-dark">
									<nav class="post-navigation">
									<ul class="navigation"><li class="page-prev"><span class="btn-container"><a class="btn btn-link text-default-color btn-icon-left" href="https://www.madcitysportszone.com/2022/11/18/kenney-heilprin-wisconsin-is-losing-recruits-cause-for-concern-nebraska-preview/" rel="prev"><i class="fa fa-angle-left"></i><span>Prev</span></a></span></li><li class="page-next"><span class="btn-container"><a class="btn btn-link text-default-color btn-icon-right" href="https://www.madcitysportszone.com/2022/11/18/preview-wisconsin-at-nebraska/" rel="next"><span>Next</span><i class="fa fa-angle-right"></i></a></span></li></ul><!-- .navigation -->
							</nav><!-- .post-navigation -->
								</div>
							</div>
          </div>
        </article>								</div><!-- sections container -->
							</div><!-- page wrapper -->
												<footer id="colophon" class="site-footer">
							<div data-parent="true" class="vc_row style-color-155861-bg row-container" id="row-unique-4"><div class="row unequal col-no-gutter no-top-padding no-bottom-padding no-h-padding row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-3 half-internal-gutter"><div class="uncol style-dark unexpand"  ><div class="uncoltable"><div class="uncell single-block-padding" ><div class="column-background background-element" style="opacity: 1;">
											<div class="background-wrapper">
												<div class="background-inner"></div>
												<div class="block-bg-overlay style-color-nhtu-bg" style="opacity: 0.1;"></div>
											</div>
										</div><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h3 class="h3" ><span>Shows</span></h3></div><div class="clear"></div></div><div class="vc_wp_custommenu wpb_content_element widget-no-tablet-collapse widget-collaps-icon"  data-id="1"><aside class="widget widget-style widget_nav_menu widget-container collapse-init sidebar-widgets"><div class="menu-show-nav-container"><ul id="menu-show-nav" class="menu"><li id="menu-item-4901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4901"><a href="https://www.madcitysportszone.com/brewers-radio-network-regular-season-schedule/">Brewers Radio Network Schedule</a></li>
<li id="menu-item-1180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1180"><a title="Farm Report with Pam Jahnke" href="http://www.fabulousfarmbabe.net/">Farm Report with Pam Jahnke</a></li>
<li id="menu-item-3845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3845"><a title="EBO&#8217;s Over the Line" href="/shows/the-morning-show/">EBO&#8217;s Over the Line</a></li>
<li id="menu-item-3846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3846"><a title="The Bill Michaels Show" href="/shows/the-bill-michaels-show/">The Bill Michaels Show</a></li>
<li id="menu-item-3847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3847"><a title="The Jim Rome Show" href="/shows/the-jim-rome-show/">The Jim Rome Show</a></li>
<li id="menu-item-3848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3848"><a title="The Wisco Sports Show" href="/shows/the-sports-section/">The Wisco Sports Show</a></li>
<li id="menu-item-3849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3849"><a title="The Zach Gelb Show" href="/shows/the-zach-gelb-show/">The Zach Gelb Show</a></li>
<li id="menu-item-3850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3850"><a title="JRSportBrief" href="/shows/ferrall-on-the-bench/">JRSportBrief</a></li>
</ul></div></aside></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-3 half-internal-gutter"><div class="uncol style-dark unexpand"  ><div class="uncoltable"><div class="uncell single-block-padding" ><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h3 class="h3" ><span>Teams</span></h3></div><div class="clear"></div></div><div class="vc_wp_custommenu wpb_content_element widget-no-tablet-collapse widget-collaps-icon"  data-id="2"><aside class="widget widget-style widget_nav_menu widget-container collapse-init sidebar-widgets"><div class="menu-team-nav-container"><ul id="menu-team-nav" class="menu"><li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1182"><a href="https://www.madcitysportszone.com/topic/packers/">Packers</a></li>
<li id="menu-item-1183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1183"><a href="https://www.madcitysportszone.com/topic/badgers/">Badgers</a></li>
<li id="menu-item-2571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2571"><a href="https://www.madcitysportszone.com/topic/bucks/">Bucks</a></li>
<li id="menu-item-2572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2572"><a href="https://www.madcitysportszone.com/topic/brewers/">Brewers</a></li>
</ul></div></aside></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-3 half-internal-gutter"><div class="uncol style-dark unexpand"  ><div class="uncoltable"><div class="uncell single-block-padding" ><div class="column-background background-element" style="opacity: 1;">
											<div class="background-wrapper">
												<div class="background-inner"></div>
												<div class="block-bg-overlay style-color-nhtu-bg" style="opacity: 0.1;"></div>
											</div>
										</div><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h3 class="h3" ><span>Legal Menu</span></h3></div><div class="clear"></div></div><div class="vc_wp_custommenu wpb_content_element widget-no-tablet-collapse widget-collaps-icon"  data-id="3"><aside class="widget widget-style widget_nav_menu widget-container collapse-init sidebar-widgets"><div class="menu-legal-menu-container"><ul id="menu-legal-menu" class="menu"><li id="menu-item-1172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1172"><a href="https://midwestfamilyofcompanies.org/wp-content/uploads/2022/07/MadisonWI_EEO_Public_File.pdf">EEO Report</a></li>
<li id="menu-item-1173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1173"><a href="https://www.madcitysportszone.com/public-inspection-file/">Public Inspection File</a></li>
<li id="menu-item-1174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1174"><a href="https://www.midwestfamilymadison.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-1175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1175"><a href="https://www.madcitysportszone.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-1176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1176"><a href="https://midwestfamilyofcompanies.org/work-for-us/">Work for us</a></li>
<li id="menu-item-1177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1177"><a href="https://www.madcitysportszone.com/advertise-with-us/">Advertise with The Zone</a></li>
<li id="menu-item-1178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1178"><a href="http://midwestfamilybroadcasting.com/madison/files/2014/12/Terms_of_Use-Madison.pdf">Terms of Use</a></li>
<li id="menu-item-1179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1179"><a href="https://www.madcitysportszone.com/copyright-contact/">Copyright Contact</a></li>
</ul></div></aside></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-3 half-internal-gutter"><div class="uncol style-dark unexpand"  ><div class="uncoltable"><div class="uncell single-block-padding" ><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h3 class="h3" ><span>Follow on:</span></h3></div><div class="clear"></div></div><div class="uncode_text_column vc_custom_1652127767852"  style="padding-bottom: 10px ;"><div class="essb-social-followers-variables essb-fc-grid essb-profiles essb-fc-template-metro essb-fc-animation-buzz-out essb-fc-profile-align-left"><div class="essb-fc-block essb-fc-network-facebook essb-fc-bg-facebook"><div class="essb-fc-block-icon"><i><svg class="essb-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M18.5 32v-14.625h4.875l0.75-5.688h-5.625v-3.625c0-1.625 0.438-2.75 2.813-2.75h3v-5.063c-0.5-0.125-2.313-0.25-4.375-0.25-4.375 0-7.313 2.625-7.313 7.5v4.188h-4.938v5.688h4.938v14.625z"></path></svg></i></div><a href="https://www.facebook.com/TheZoneMadison/"  rel="noreferrer noopener nofollow" target="_blank"></a></div><div class="essb-fc-block essb-fc-network-twitter essb-fc-bg-twitter"><div class="essb-fc-block-icon"><i><svg class="essb-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i></div><a href="https://twitter.com/ZoneMadison"  rel="noreferrer noopener nofollow" target="_blank"></a></div><div class="essb-fc-block essb-fc-network-instagram essb-fc-bg-instagram"><div class="essb-fc-block-icon"><i><svg class="essb-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 2.875c4.313 0 4.75 0.063 6.438 0.125 1.625 0.063 2.438 0.313 3 0.5 0.75 0.313 1.313 0.688 1.813 1.188 0.563 0.563 0.938 1.125 1.188 1.813 0.25 0.625 0.5 1.438 0.563 3 0.063 1.75 0.125 2.188 0.125 6.5s-0.063 4.75-0.125 6.438c-0.063 1.625-0.313 2.438-0.5 3-0.313 0.75-0.688 1.313-1.188 1.813-0.563 0.563-1.125 0.938-1.813 1.188-0.625 0.25-1.438 0.5-3 0.563-1.75 0.063-2.188 0.125-6.5 0.125s-4.75-0.063-6.438-0.125c-1.625-0.063-2.438-0.313-3-0.5-0.75-0.313-1.313-0.688-1.813-1.188-0.563-0.563-0.938-1.125-1.188-1.813-0.25-0.625-0.5-1.438-0.563-3-0.063-1.75-0.125-2.188-0.125-6.5s0.063-4.75 0.125-6.438c0.063-1.625 0.313-2.438 0.5-3 0.313-0.75 0.688-1.313 1.188-1.813 0.563-0.563 1.125-0.938 1.813-1.188 0.625-0.25 1.438-0.5 3-0.563 1.75-0.063 2.188-0.125 6.5-0.125M16 0c-4.375 0-4.875 0.063-6.563 0.125-1.75 0.063-2.938 0.313-3.875 0.688-1.063 0.438-2 1-2.875 1.875s-1.438 1.813-1.875 2.875c-0.375 1-0.625 2.125-0.688 3.875-0.063 1.688-0.125 2.188-0.125 6.563s0.063 4.875 0.125 6.563c0.063 1.75 0.313 2.938 0.688 3.875 0.438 1.063 1 2 1.875 2.875s1.813 1.438 2.875 1.875c1 0.375 2.125 0.625 3.875 0.688 1.688 0.063 2.188 0.125 6.563 0.125s4.875-0.063 6.563-0.125c1.75-0.063 2.938-0.313 3.875-0.688 1.063-0.438 2-1 2.875-1.875s1.438-1.813 1.875-2.875c0.375-1 0.625-2.125 0.688-3.875 0.063-1.688 0.125-2.188 0.125-6.563s-0.063-4.875-0.125-6.563c-0.063-1.75-0.313-2.938-0.688-3.875-0.438-1.063-1-2-1.875-2.875s-1.813-1.438-2.875-1.875c-1-0.375-2.125-0.625-3.875-0.688-1.688-0.063-2.188-0.125-6.563-0.125zM16 7.75c-4.563 0-8.25 3.688-8.25 8.25s3.688 8.25 8.25 8.25c4.563 0 8.25-3.688 8.25-8.25s-3.688-8.25-8.25-8.25zM16 21.375c-2.938 0-5.375-2.438-5.375-5.375s2.438-5.375 5.375-5.375c2.938 0 5.375 2.438 5.375 5.375s-2.438 5.375-5.375 5.375zM26.438 7.438c0 1.063-0.813 1.938-1.875 1.938s-1.938-0.875-1.938-1.938c0-1.063 0.875-1.875 1.938-1.875s1.875 0.813 1.875 1.875z"></path></svg></i></div><a href="https://www.instagram.com/zone_madison/"  rel="noreferrer noopener nofollow" target="_blank"></a></div></div>
</div><div class="uncode_text_column" ><p><img decoding="async" class=" wp-image-2588 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20201%2059'%3E%3C/svg%3E" alt="" width="201" height="59" data-lazy-srcset="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png 300w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1024x302.png 1024w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-768x226.png 768w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1536x452.png 1536w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-2048x603.png 2048w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color.png 3276w" data-lazy-sizes="(max-width: 201px) 100vw, 201px" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png" /><noscript><img decoding="async" class=" wp-image-2588 aligncenter" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png" alt="" width="201" height="59" srcset="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png 300w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1024x302.png 1024w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-768x226.png 768w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1536x452.png 1536w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-2048x603.png 2048w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color.png 3276w" sizes="(max-width: 201px) 100vw, 201px" /></noscript></p>
</div><div class="uncode_text_column" ><p><img decoding="async" class=" wp-image-619 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20168%20113'%3E%3C/svg%3E" alt="" width="168" height="113" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/The-Zone-Small.png" /><noscript><img decoding="async" class=" wp-image-619 aligncenter" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/The-Zone-Small.png" alt="" width="168" height="113" /></noscript></p>
</div></div></div></div></div></div><script id="script-row-unique-4" data-row="script-row-unique-4" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-4"));</script></div></div></div><div class="row-container style-color-nhtu-bg footer-last">
		  					<div class="row row-parent style-dark no-top-padding no-h-padding no-bottom-padding">
									<div class="site-info uncell col-lg-6 pos-middle text-left">&copy; 2022 96.7FM 1670AM The Zone | WOZN - Madison, WI. All rights reserved</div><!-- site info --><div class="uncell col-lg-6 pos-middle text-right"><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://twitter.com/ZoneMadison" target="_blank"><i class="fa fa-twitter-square"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://www.facebook.com/TheZoneMadison/" target="_blank"><i class="fa fa-facebook-square"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://www.instagram.com/zone_madison/" target="_blank"><i class="fa fa-instagram"></i></a></div></div>
								</div>
							</div>						</footer>
																	</div><!-- main container -->
				</div><!-- main wrapper -->
							</div><!-- box container -->
					</div><!-- box wrapper -->
		<div class="style-light footer-scroll-top footer-scroll-higher footer-scroll-circle"><a href="#" class="scroll-top"><i class="fa fa-angle-up fa-stack btn-default btn-hover-nobg"></i></a></div>
		
	
		<script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = true;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
				<script>
			var ajaxRevslider;
			function rsCustomAjaxContentLoadingFunction() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content	= '';
					var data	= {
						action:			'revslider_ajax_call_front',
						client_action:	'get_slider_html',
						token:			'c528f53c9e',
						type:			obj.type,
						id:				obj.id,
						aspectratio:	obj.aspectratio
					};
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:		'post',
						url:		'https://www.madcitysportszone.com/wp-admin/admin-ajax.php',
						dataType:	'json',
						data:		data,
						async:		false,
						success:	function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error:		function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector + ' .rev_slider').revkill();
				};


				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION				
				if (jQuery.fn.tpessential !== undefined) 					
					if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') 
						jQuery.fn.tpessential.defaults.ajaxTypes.push({type: 'revslider', func: ajaxRevslider, killfunc: ajaxRemoveRevslider, openAnimationSpeed: 0.3});   
						// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
						// func: the Function Name which is Called once the Item with the Post Type has been clicked
						// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
						// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)					
			}
			
			var rsCustomAjaxContent_Once = false
			if (document.readyState === "loading") 
				document.addEventListener('readystatechange',function(){
					if ((document.readyState === "interactive" || document.readyState === "complete") && !rsCustomAjaxContent_Once) {
						rsCustomAjaxContent_Once = true;
						rsCustomAjaxContentLoadingFunction();
					}
				});
			else {
				rsCustomAjaxContent_Once = true;
				rsCustomAjaxContentLoadingFunction();
			}					
		</script>
		<div class="gdpr-overlay"></div><div class="gdpr gdpr-privacy-preferences" data-nosnippet="true">
	<div class="gdpr-wrapper">
		<form method="post" class="gdpr-privacy-preferences-frm" action="https://www.madcitysportszone.com/wp-admin/admin-post.php">
			<input type="hidden" name="action" value="uncode_privacy_update_privacy_preferences">
			<input type="hidden" id="update-privacy-preferences-nonce" name="update-privacy-preferences-nonce" value="7aecc773aa" /><input type="hidden" name="_wp_http_referer" value="/2022/11/18/podcast-xxplosive/" />			<header>
				<div class="gdpr-box-title">
					<h3>Privacy Preference Center</h3>
					<span class="gdpr-close"></span>
				</div>
			</header>
			<div class="gdpr-content">
				<div class="gdpr-tab-content">
					<div class="gdpr-consent-management gdpr-active">
						<header>
							<h4>Privacy Preferences</h4>
						</header>
						<div class="gdpr-info">
							<p></p>
													</div>
					</div>
				</div>
			</div>
			<footer>
				<input type="submit" class="btn-accent btn-flat" value="Save Preferences">
								<input type="hidden" id="uncode_privacy_save_cookies_from_banner" name="uncode_privacy_save_cookies_from_banner" value="false">
				<input type="hidden" id="uncode_privacy_save_cookies_from_banner_button" name="uncode_privacy_save_cookies_from_banner_button" value="">
							</footer>
		</form>
	</div>
</div>
<!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.madcitysportszone.com/wp-admin/admin-ajax.php";

</script>
<!-- Social Wall JS -->
<script type="text/javascript">

</script>
<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41799855-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41799855-2');
</script>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '443934383530232');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=443934383530232&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->		<!-- BEGIN BNE PANELS -->
		<div id="bne-panels-wrapper">
			
							<div id="bne-panel-single-5151">
				
					<!-- BNE Panel Trigger -->
											<div class="bne-panel-trigger-5151 panel-trigger trigger-image trigger_bottom trigger-rotation-0 hide_on_standard hide_on_tablet trigger-page-link" style="left: 0px;" data-title="Sign up to The Zone &#8211; Mobile">
							
							<a href="https://www.madcitysportszone.com/subscribe-to-the-zone/" target="_self" title="Sign up to The Zone &#8211; Mobile">							
															<img width="480" height="63" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%2063'%3E%3C/svg%3E" class="panel-image" alt="" decoding="async" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/subscriber-slider-bottomV4.gif" /><noscript><img width="480" height="63" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/subscriber-slider-bottomV4.gif" class="panel-image" alt="" decoding="async" /></noscript>														
							</a>							
						</div>
					


						
					
				</div><!-- .bne-panel-single-* (end) -->
							<div id="bne-panel-single-5142">
				
					<!-- BNE Panel Trigger -->
											<div class="bne-panel-trigger-5142 panel-trigger trigger-image trigger_right trigger-rotation-0 hide_on_mobile trigger-page-link" style="top: 60%;" data-title="Sign up to The Zone.">
							
							<a href="https://www.madcitysportszone.com/subscribe-to-the-zone/" target="_self" title="Sign up to The Zone.">							
															<img width="33" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2033%20250'%3E%3C/svg%3E" class="panel-image" alt="" decoding="async" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/subscriber-sliderV4.gif" /><noscript><img width="33" height="250" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/subscriber-sliderV4.gif" class="panel-image" alt="" decoding="async" /></noscript>														
							</a>							
						</div>
					


						
					
				</div><!-- .bne-panel-single-* (end) -->
					</div><!-- #bne-panels-wrapper (end) -->
		<script type="text/html" id="wpb-modifications"></script><link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.madcitysportszone.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.6.7' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":1000565448,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=6.1.1' id='site_tracking-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.2' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='eventer-plugins-js-extra'>
/* <![CDATA[ */
var upcoming_data = {"c_time":"1668774962"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/js/plugins.js?ver=6.1.1' id='eventer-plugins-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/vendors/owl-carousel/js/owl.carousel.min.js?ver=6.1.1' id='owl-carousel-min-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/vendors/owl-carousel/js/carousel-init.js?ver=6.1.1' id='eventer-carousel-init-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.2' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/dom-ready.min.js?ver=392bdd43726760d1f3ca' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/a11y.min.js?ver=ecce20f002eda4c19664' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.2' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/js/jquery-qrcode-0.14.0.min.js?ver=6.1.1' id='eventer-qrcode-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/js/jquery.modal.min.js?ver=6.1.1' id='eventer-modal-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html2canvas/0.4.1/html2canvas.js?ver=6.1.1' id='eventer-qrcode1-js'></script>
<script type='text/javascript' id='eventer-init-js-extra'>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</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/js/init.js?ver=6.1.1' id='eventer-init-js'></script>
<script type='text/javascript' id='eventer-filters-js-extra'>
/* <![CDATA[ */
var filters = {"ajax_url":"https:\/\/www.madcitysportszone.com\/wp-admin\/admin-ajax.php","root":"https:\/\/www.madcitysportszone.com\/wp-json\/","nonce":"59bd5c0c68"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/js/filters.js?ver=6.1.1' id='eventer-filters-js'></script>
<script type='text/javascript' id='jquery-widgetopts-js-extra'>
/* <![CDATA[ */
var varWidgetOpts = {"shallNotFixed":".site-footer","margin_top":"0","disable_width":"768","disable_height":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/extended-widget-options/assets/js/jquery.widgetopts.min.js?ver=6.1.1' id='jquery-widgetopts-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/radio-station/js/radio-station.js?ver=1653442913' id='radio-station-js'></script>
<script type='text/javascript' id='radio-station-js-after'>
var radio = {}; radio.timezone = {}; radio.time = {}; radio.labels = {}; radio.units = {}; radio.sep = ':';radio.ajax_url = 'https://www.madcitysportszone.com/wp-admin/admin-ajax.php';
radio.clock_format = '12';
if (window.matchMedia('(pointer: coarse)').matches) {radio.touchscreen = true;} else {radio.touchscreen = false;}
radio.debug = false;
radio.timezone.location = 'America/Chicago'; radio.timezone.offset = -21600; radio.timezone.code = 'CST'; radio.timezone.utc = 'UTC-6'; radio.timezone.utczone = false; radio.timezone.adjusted = true; radio.timezone.useroffset = (new Date()).getTimezoneOffset() * 60;
radio.labels.months = new Array('January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December');
radio.labels.smonths = new Array('Jan', 'Feb', 'Mar', 'Apr', 'May', 'Jun', 'Jul', 'Aug', 'Sep', 'Oct', 'Nov', 'Dec');
radio.labels.days = new Array('Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday');
radio.labels.sdays = new Array('Sun', 'Mon', 'Tue', 'Wed', 'Thu', 'Fri', 'Sat');
radio.units.am = 'am'; radio.units.pm = 'pm'; radio.units.second = 'Second'; radio.units.seconds = 'Seconds'; radio.units.minute = 'Minute'; radio.units.minutes = 'Minutes'; radio.units.hour = 'Hour'; radio.units.hours = 'Hours'; radio.units.day = 'Day'; radio.units.days = 'Days'; 
radio.moment_map = {'d':'D', 'j':'D', 'w':'e', 'D':'e', 'l':'e', 'N':'e', 'S':'Do', 'F':'M', 'm':'M', 'n':'M', 'M':'M', 'Y':'YYYY', 'y':'YY','a':'a', 'A':'a', 'g':'h', 'G':'H', 'g':'h', 'H':'H', 'i':'m', 's':'s'}
radio.convert_show_times = false;
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.6.7' defer async id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.6.7' defer async id='revmin-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/uncode-privacy/assets/js/js-cookie.min.js?ver=2.2.0' id='js-cookie-js'></script>
<script type='text/javascript' id='uncode-privacy-js-extra'>
/* <![CDATA[ */
var Uncode_Privacy_Parameters = {"accent_color":"#27b1e8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/uncode-privacy/assets/js/uncode-privacy-public.min.js?ver=2.2.2' id='uncode-privacy-js'></script>
<script type='text/javascript' id='cffscripts-js-extra'>
/* <![CDATA[ */
var cffOptions = {"placeholder":"https:\/\/www.madcitysportszone.com\/wp-content\/plugins\/custom-facebook-feed-pro\/assets\/img\/placeholder.png","resized_url":"https:\/\/www.madcitysportszone.com\/wp-content\/uploads\/sb-facebook-feed-images\/","nonce":"2dff678425"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/custom-facebook-feed-pro/assets/js/cff-scripts.min.js?ver=4.3.3' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/pinterest-pro.min.js?ver=8.7' id='pinterest-pro-js-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.js?ver=8.7' id='subscribe-forms-js-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js?ver=8.7' id='easy-social-share-buttons-core-js'></script>
<script type='text/javascript' id='easy-social-share-buttons-core-js-after'>
var essb_settings = {"ajax_url":"https:\/\/www.madcitysportszone.com\/wp-admin\/admin-ajax.php","essb3_nonce":"4f245d7229","essb3_plugin_url":"https:\/\/www.madcitysportszone.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_ntg":false,"blog_url":"https:\/\/www.madcitysportszone.com\/","post_id":"11689"};
</script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/bill-michaels\/|\/test-wozn-madison\/|\/brewers-radio-network-regular-season-schedule\/|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.madcitysportszone.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/themes/uncode/library/js/plugins.js?ver=2133539439' id='uncode-plugins-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/themes/uncode/library/js/app.js?ver=2133539439' id='uncode-app-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/bne-panels/assets/js/bne-panels.min.js?ver=1.1.6' id='bne_panels-js'></script>
<link rel="stylesheet" id="essb-social-followers-counter" href="https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/social-profiles.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-social-followers-counter-animations" href="https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/animations.css" type="text/css" media="all" /><script type="text/javascript"></script><script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.madcitysportszone.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->