<!DOCTYPE html>
<html class="touch" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.madcitysportszone.com/xmlrpc.php">

	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.10.3 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48220339'));
	</script>
	<!-- / AdPlugg -->

			<title>Packers struggles continue in 27-10 loss to the Jets - 96.7FM 1670AM The Zone | WOZN - Madison, WI</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen%20Sans%3A400%2C400i%2C700%7CGreat%20Vibes%7CExo%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CExo%202%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic%2Ccyrillic-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen%20Sans%3A400%2C400i%2C700%7CGreat%20Vibes%7CExo%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CExo%202%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic%2Ccyrillic-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen%20Sans%3A400%2C400i%2C700%7CGreat%20Vibes%7CExo%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CExo%202%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic%2Ccyrillic-ext&#038;display=swap" /></noscript>

		<!-- All in One SEO 4.2.6.1 - aioseo.com -->
		<meta name="description" content="GREEN BAY, Wis. (AP) — Breece Hall ran for 116 yards, including a 34-yard touchdown, the surprising Jets sacked Aaron Rodgers four times and New York won its third straight with a 27-10 victory over the Green Bay Packers on Sunday. The Jets (4-2) are off to their best six-game start since 2015, when they" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.madcitysportszone.com/2022/10/16/packers-struggles-continue-in-27-10-loss-to-the-jets/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.6.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="96.7FM 1670AM The Zone | WOZN - Madison, WI - Madison&#039;s Sports Talk Station" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Packers struggles continue in 27-10 loss to the Jets - 96.7FM 1670AM The Zone | WOZN - Madison, WI" />
		<meta property="og:description" content="GREEN BAY, Wis. (AP) — Breece Hall ran for 116 yards, including a 34-yard touchdown, the surprising Jets sacked Aaron Rodgers four times and New York won its third straight with a 27-10 victory over the Green Bay Packers on Sunday. The Jets (4-2) are off to their best six-game start since 2015, when they" />
		<meta property="og:url" content="https://www.madcitysportszone.com/2022/10/16/packers-struggles-continue-in-27-10-loss-to-the-jets/" />
		<meta property="article:published_time" content="2022-10-16T21:50:32+00:00" />
		<meta property="article:modified_time" content="2022-10-17T00:32:27+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Packers struggles continue in 27-10 loss to the Jets - 96.7FM 1670AM The Zone | WOZN - Madison, WI" />
		<meta name="twitter:description" content="GREEN BAY, Wis. (AP) — Breece Hall ran for 116 yards, including a 34-yard touchdown, the surprising Jets sacked Aaron Rodgers four times and New York won its third straight with a 27-10 victory over the Green Bay Packers on Sunday. The Jets (4-2) are off to their best six-game start since 2015, when they" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Packers struggles continue in 27-10 loss to the Jets" />
<meta property="og:description" content="GREEN BAY, Wis. (AP) — Breece Hall ran for 116 yards, including a 34-yard touchdown, the surprising Jets sacked Aaron" />
<meta property="og:url" content="https://www.madcitysportszone.com/2022/10/16/packers-struggles-continue-in-27-10-loss-to-the-jets/" />
<meta property="og:site_name" content="96.7FM 1670AM The Zone | WOZN - Madison, WI" />
<meta property="article:section" content="Packers" />
<meta property="article:published_time" content="2022-10-16T16:50:32-05:00" />
<meta property="article:modified_time" content="2022-10-16T19:32:27-05:00" />
<meta property="og:updated_time" content="2022-10-16T19:32:27-05:00" />
<meta property="og:image" content="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/10/AP22289744731629-scaled-e1665956633939.jpg" />
<meta property="og:image:secure_url" content="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/10/AP22289744731629-scaled-e1665956633939.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//348423-1731954-raikfcquaxqncofqfm.stackpathdns.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//348423-1731954-raikfcquaxqncofqfm.stackpathdns.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; Feed" href="https://www.madcitysportszone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; Comments Feed" href="https://www.madcitysportszone.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; Packers struggles continue in 27-10 loss to the Jets Comments Feed" href="https://www.madcitysportszone.com/2022/10/16/packers-struggles-continue-in-27-10-loss-to-the-jets/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://www.madcitysportszone.com/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sbsw_styles-css'  href='https://www.madcitysportszone.com/wp-content/plugins/social-wall/css/social-wall.min.css?ver=1.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.madcitysportszone.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://www.madcitysportszone.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1654931800' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bne_panels-css'  href='https://www.madcitysportszone.com/wp-content/plugins/bne-panels/assets/css/bne-panels.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.madcitysportszone.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='esg-plugin-settings-css'  href='https://www.madcitysportszone.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=3.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='https://www.madcitysportszone.com/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=3.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='eventer_ui_css-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/themes/base/jquery-ui.css?ver=1.9.0' type='text/css' media='' />
<link rel='stylesheet' id='eventer-style-css'  href='https://www.madcitysportszone.com/wp-content/plugins/eventer/css/eventer_style.css?ver=6.0.2' type='text/css' media='all' />
<style id='eventer-style-inline-css' type='text/css'>
.eventer .eventer-btn-primary,.eventer .eventer-btn-primary:hover,.eventer input[type="radio"]:checked, .eventer input[type="checkbox"]:checked,.eventer-btn-default:hover,.fc button.fc-state-active{
				border-color: #13294b;
				}
			.eventer-loader,.eventer input[type="radio"]:checked:before, .eventer input[type="checkbox"]:checked:before,.eventer-ticket-confirmation-left > div:before,.eventer-ticket-price-total,.eventer .eventer-btn-default:hover,.eventer-countdown .eventer-event-date,.eventer .eventer-pagination li.active,.eventer-event-grid-item-dbg .eventer-event-grid-item-inside,.eventer-switcher-current-month-in > span,.eventer-plain-links,.eventer-detailed-list .eventer-dater,.eventer-modern-list .eventer-dater:before,.eventer-quick-ticket-info .eventer-ticket-type-price,.eventer-featured-date,.eventer-slider-type1 .eventer-slider-content{
				background-color: #13294b
			}
			.eventer .eventer-btn-primary,.eventer .eventer-btn-primary:disabled,.eventer .eventer-btn-primary:disabled:hover,.eventer .eventer-btn-primary:hover,.eventer-q-field input[type="button"]:hover,.eventer-switcher-actions-view a:hover,.eventer .eventer-switcher-actions-view a.active,.fc button.fc-state-active,.eventer-custom-ui-datepicker.ui-datepicker .ui-widget-header, .eventer-custom-ui-datepicker.ui-datepicker .ui-datepicker-header,.eventer-custom-ui-datepicker.ui-datepicker td.ui-datepicker-current-day,.eventer-custom-ui-datepicker.ui-datepicker td .ui-state-hover,.eventer .eventer-switcher-actions-view a.today-btn,.eventer .eventer-switcher-actions-view .trigger-active,.eventer-status-badge,.eventer-dash-nav-right li.eventer-fe-usermenu img, .eventer-fe-usermenu .eventer-fe-dropdown-in,.eventer-fe-ele-icon,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_header,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.hover,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.active,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.wday_sat:not(.day_in_past):hover,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.wday_sun:not(.day_in_past):hover,.eventer-fe-add-field-value:hover,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.wday_sat.active,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.wday_sun.active,.eventer-fe-ticket-count,.eventer-accent-bg,.eventer-schedule-time{
				background: #13294b
			}
			.eventer .eventer-ticket-confirmation-right a:not(.eventer-btn),.eventer-ticket-printable h3, .eventer a,.eventer-actions a:hover,.eventer-event-save > ul > li a:hover,.eventer-compact-list .eventer-event-venue i,.eventer-fe-dash-nav ul li a:hover,.eventer-fe-dash-nav ul li.active a,.eventer-dash-nav-right li.eventer-fe-usermenu a:hover,.eventer-fe-dash-nav ul li a:hover i,.eventer-fe-dash-nav ul li.active a i,.eventer-fe-infolist li strong,.eventer-fe-ele-settings:hover,.eventer-fe-ele-copy:hover,.eventer-fe-ele-paste:hover,.eventer-nav-all-users li a:hover,.eventer-booking-order, .eventer-accent-color,.eventer-detailed-col .eventer-event-title a:hover,.eventer-grid-clean .eventer-event-title a:hover,.eventer-grid-featured .eventer-event-title a:hover,.eventer-grid-featured .eventer-event-share li a:hover,.eventer-grid-products .eventer-event-title a:hover,.eventer-grid-products .eventer-grid-meta > div > i,.eventer-grid-modern .eventer-event-day,.eventer-grid-modern .eventer-event-title a:hover,.eventer-slider-type1 .eventer-event-title a:hover,.eventer-single-style2 .eventer-single-header .eventer-event-share li a:hover,.eventer-organizer-block .eventer-organizer-info > span,.eventer-organizer-block ul > li i,.eventer-organizer-block .eventer-organizer-info > ul > li a:hover{
				color: #13294b
			}
			/*.eventer-fe-ele-settings:hover,.eventer-fe-ele-copy:hover,.eventer-fe-ele-paste:hover,.eventer-nav-all-users li a:hover{
				color: #13294b!important
			}*//* This code was commented out while adding eventer stage2*/
			.eventer-actions a:hover,.eventer-fe-usermenu.eventer-fe-dd:before{
				border-bottom-color: #13294b
			}
			.eventer-compact-list .eventer-event-date{
				border-top-color: #13294b
			}
			.eventer-minimal-list .eventer-event-list-item,.eventer-event-grid-item-plain .eventer-event-grid-item-inside,.eventer-event-grid-item-dbg .eventer-event-grid-item-inside{
				border-left-color: #13294b
			}
</style>
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.madcitysportszone.com/wp-content/plugins/eventer/vendors/owl-carousel/css/owl.carousel.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eventer-owl-theme-css'  href='https://www.madcitysportszone.com/wp-content/plugins/eventer/vendors/owl-carousel/css/owl.theme.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eventer-line-icons-css'  href='https://www.madcitysportszone.com/wp-content/plugins/eventer/css/eventer-simple-line-icons.css?ver=6.0.2' type='text/css' media='all' />

<link rel='stylesheet' id='eventer-modal-css'  href='https://www.madcitysportszone.com/wp-content/plugins/eventer/css/jquery.modal.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.madcitysportszone.com/wp-content/plugins/extended-widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-animate-css'  href='https://www.madcitysportszone.com/wp-content/plugins/extended-widget-options/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-custom-css'  href='https://www.madcitysportszone.com/wp-content/themes/uncode-child02/rs-custom.css?ver=1614376082' type='text/css' media='all' />

<link rel='stylesheet' id='uncode-privacy-css'  href='https://www.madcitysportszone.com/wp-content/plugins/uncode-privacy/assets/css/uncode-privacy-public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.madcitysportszone.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.madcitysportszone.com/wp-content/plugins/custom-facebook-feed-pro/assets/css/cff-style.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-profiles-css'  href='https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/social-profiles.min.css?ver=8.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-forms-css-css'  href='https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.css?ver=8.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=8.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='uncode-style-css'  href='https://www.madcitysportszone.com/wp-content/themes/uncode/library/css/style.css?ver=1292477704' type='text/css' media='all' />
<style id='uncode-style-inline-css' type='text/css'>

@media (max-width: 959px) { .navbar-brand > * { height: 65px !important;}}
@media (min-width: 960px) { .limit-width { max-width: 1452px; margin: auto;}}
.menu-primary ul.menu-smart > li > a, .menu-primary ul.menu-smart li.dropdown > a, .menu-primary ul.menu-smart li.mega-menu > a, .vmenu-container ul.menu-smart > li > a, .vmenu-container ul.menu-smart li.dropdown > a { text-transform: uppercase; }
.menu-primary ul.menu-smart ul a, .vmenu-container ul.menu-smart ul a { text-transform: uppercase; }
body.menu-custom-padding .col-lg-0.logo-container, body.menu-custom-padding .col-lg-2.logo-container, body.menu-custom-padding .col-lg-12 .logo-container, body.menu-custom-padding .col-lg-4.logo-container { padding-top: 9px; padding-bottom: 9px; }
body.menu-custom-padding .col-lg-0.logo-container.shrinked, body.menu-custom-padding .col-lg-2.logo-container.shrinked, body.menu-custom-padding .col-lg-12 .logo-container.shrinked, body.menu-custom-padding .col-lg-4.logo-container.shrinked { padding-top: 0px; padding-bottom: 0px; }
@media (max-width: 959px) { body.menu-custom-padding .menu-container .logo-container { padding-top: 9px !important; padding-bottom: 9px !important; } }
#changer-back-color { transition: background-color 1000ms cubic-bezier(0.25, 1, 0.5, 1) !important; } #changer-back-color > div { transition: opacity 1000ms cubic-bezier(0.25, 1, 0.5, 1) !important; } body.bg-changer-init.disable-hover .main-wrapper .style-light,  body.bg-changer-init.disable-hover .main-wrapper .style-light h1,  body.bg-changer-init.disable-hover .main-wrapper .style-light h2, body.bg-changer-init.disable-hover .main-wrapper .style-light h3, body.bg-changer-init.disable-hover .main-wrapper .style-light h4, body.bg-changer-init.disable-hover .main-wrapper .style-light h5, body.bg-changer-init.disable-hover .main-wrapper .style-light h6, body.bg-changer-init.disable-hover .main-wrapper .style-light a, body.bg-changer-init.disable-hover .main-wrapper .style-dark, body.bg-changer-init.disable-hover .main-wrapper .style-dark h1, body.bg-changer-init.disable-hover .main-wrapper .style-dark h2, body.bg-changer-init.disable-hover .main-wrapper .style-dark h3, body.bg-changer-init.disable-hover .main-wrapper .style-dark h4, body.bg-changer-init.disable-hover .main-wrapper .style-dark h5, body.bg-changer-init.disable-hover .main-wrapper .style-dark h6, body.bg-changer-init.disable-hover .main-wrapper .style-dark a { transition: color 1000ms cubic-bezier(0.25, 1, 0.5, 1) !important; } body.bg-changer-init.disable-hover .main-wrapper .heading-text-highlight-inner { transition-property: right, background; transition-duration: 1000ms }
</style>
<link rel='stylesheet' id='uncode-icons-css'  href='https://www.madcitysportszone.com/wp-content/themes/uncode/library/css/uncode-icons.css?ver=1292477704' type='text/css' media='all' />
<link rel='stylesheet' id='uncode-custom-style-css'  href='https://www.madcitysportszone.com/wp-content/themes/uncode/library/css/style-custom.css?ver=1292477704' type='text/css' media='all' />
<style id='uncode-custom-style-inline-css' type='text/css'>
.main-container .row-container .double-top-padding {padding-top:36px;}.sections-container {background-color:#13294b;}.eventer-cat-header {padding:16px;background:#13294b;border:1px solid #eee;}.eventer .eventer-actions a, .eventer-event-save > ul > li a {color:#26ace2;font-size:18px;}.eventer-actions li {font-size:18px;}.col-widgets-sidebar .widget-container .widget-title {border-bottom-width:1px;border-bottom-style:solid;padding:0px 0px 10px 0px;}.eventer .eventer-event-grid-item {float:left;margin-left:3%;margin-bottom:20px;background-color:#fff;}.eventer-no-event-found{display:none;}.widget-title--hide-desktop {display:none;}.style-dark .widget-container .widget-title{border-color:rgba(255, 255, 255, 0);}.style-dark .widget-container .widget-title{color:#ffc62b;text-transform:uppercase;font-size:24px;letter-spacing:-.25px;}.col-widgets-sidebar .widget-container .widget-title {border-bottom-width:1px;border-bottom-style:solid;padding:0px 0px 0px 0px;}.widget-container .widget-title {font-family:Exo, Exo;font-weight:700;letter-spacing:.05em;text-transform:uppercase;font-size:20px;}.widget-container {margin:20px 0px 20px 0px;}html:not(.no-cssanimations) body:not(.fp-waiting) .animate_when_almost_visible.start_animation:not(.zoom-reverse).top-t-bottom {animation-name:anim_ttb;opacity:1;text-shadow:5px 5px 25px #000000;}.essb_links {word-wrap:normal !important;clear:both;margin:1em 0em 0em 0em;}.style-dark input, .style-dark textarea, .style-dark select, .style-dark .seldiv, .style-dark .select2-choice, .style-dark .select2-selection--single, .style-light .style-dark input, .style-light .style-dark textarea, .style-light .style-dark select, .style-light .style-dark .seldiv, .style-light .style-dark .select2-choice, .style-light .style-dark .select2-selection--single {background-color:#09224a;}#bne-panels-wrapper .panel-trigger.trigger_right {transform-origin:right top;right:0;z-index:99999;}#bne-panels-wrapper .bne-panel {z-index:99999;}label {line-height:1.3;}.adplugg-modal {padding:.5em;}.adplugg-column, .adplugg-columns {position:relative;padding-left:.4em;padding-right:.4em;}.adplugg-modal .adplugg-close-modal {font-size:1.5em;font-weight:800;top:.0em;right:.2em;color:#ffd700;text-shadow:2px 2px #000;}
</style>
<link rel='stylesheet' id='child-style-css'  href='https://www.madcitysportszone.com/wp-content/themes/uncode-child02/style.css?ver=453814365' type='text/css' media='all' />
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/front/fullcalendar/lib/moment.min.js?ver=6.0.2' id='fullcalendar-moment-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/radio-station/js/jstz.min.js?ver=1.0.6' id='jstz-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/radio-station/js/moment.min.js?ver=2.29.1' id='momentjs-js'></script>
<script type='text/javascript' id='uncode-init-js-extra'>
/* <![CDATA[ */
var SiteParameters = {"days":"days","hours":"hours","minutes":"minutes","seconds":"seconds","constant_scroll":"on","scroll_speed":"2","parallax_factor":"0.25","loading":"Loading\u2026","slide_name":"slide","slide_footer":"footer","ajax_url":"https:\/\/www.madcitysportszone.com\/wp-admin\/admin-ajax.php","nonce_adaptive_images":"70f207fc5e","nonce_srcset_async":"21fe1e3017","enable_debug":"","block_mobile_videos":"","is_frontend_editor":"","main_width":["1450","px"],"mobile_parallax_allowed":"","wireframes_plugin_active":"","sticky_elements":"off","lazyload_type":"rocket","resize_quality":"80","register_metadata":"","bg_changer_time":"1000","update_wc_fragments":"1","optimize_shortpixel_image":"","custom_cursor_selector":"[href], .trigger-overlay, .owl-next, .owl-prev, .owl-dot, input[type=\"submit\"], button[type=\"submit\"], a[class^=\"ilightbox\"], .ilightbox-thumbnail, .ilightbox-prev, .ilightbox-next, .overlay-close, .unmodal-close, .qty-inset > span, .share-button li, .uncode-post-titles .tmb.tmb-click-area, .btn-link, .tmb-click-row .t-inside, .lg-outer button, .lg-thumb img","mobile_parallax_animation":"","lbox_enhanced":"","native_media_player":"1","vimeoPlayerParams":"?autoplay=0","ajax_filter_key_search":"key","ajax_filter_key_unfilter":"unfilter"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/themes/uncode/library/js/init.js?ver=1292477704' id='uncode-init-js'></script>
<link rel="https://api.w.org/" href="https://www.madcitysportszone.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.madcitysportszone.com/wp-json/wp/v2/posts/11386" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.madcitysportszone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.madcitysportszone.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://www.madcitysportszone.com/?p=11386' />
<link rel="alternate" type="application/json+oembed" href="https://www.madcitysportszone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F10%2F16%2Fpackers-struggles-continue-in-27-10-loss-to-the-jets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.madcitysportszone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F10%2F16%2Fpackers-struggles-continue-in-27-10-loss-to-the-jets%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.madcitysportszone.com/wp-content/plugins";
var cffajaxurl = "https://www.madcitysportszone.com/wp-admin/admin-ajax.php";


var cfflinkhashtags = "false";
</script>
<!-- Custom Twitter Feeds CSS -->
<style type='text/css'>
#ctf .ctf-quoted-video .ctf-tc-summary-info p {
    padding: 0 0 3px 0;
    margin: 0;
    line-height: 1.4;
    text-align: left;
    font-size: 12px;
}
#ctf .ctf-quoted-tweet p, #ctf .ctf-twitter-card p {
    padding: 0 0 3px 0;
    margin: 0;
    line-height: 1.4;
    text-align: left;
    font-size: 12px;
}
</style>
<link rel='https://radiostation.pro/docs/api/' href='https://www.madcitysportszone.com/wp-json/radio/' />
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@ZoneMadison" />
	<meta name="twitter:title" content="Packers struggles continue in 27-10 loss to the Jets" />
	<meta name="twitter:description" content="GREEN BAY, Wis. (AP) — Breece Hall ran for 116 yards, including a 34-yard touchdown &hellip;" />
	<meta name="twitter:image" content="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/10/AP22289744731629-scaled-e1665956633939.jpg">
<meta name="twitter:image:alt" content="">
<!-- WP Tweets PRO -->
<!-- Social Wall CSS -->
<style type="text/css">
.sbsw-single-filter { display: inline-block; margin: 5px 5px; } [id^="sb-wall"].sb-wall .sbsw-item p { margin: 0; padding: 0; font-size: 12px; }[id^="sb-wall"].sb-wall.sbsw-dark .sbsw-item-bottom-content, [id^="sb-wall"].sb-wall.sbsw-dark .sbsw-item-footer, [id^="sb-wall"].sb-wall.sbsw-dark .sbsw-item-header, [id^="sb-wall"].sb-wall.sbsw-dark .sbsw-item-media { background: #333; background-color: #0b4a8c80; } [id^="sb-wall"].sb-wall.sbsw-dark .sbsw-single-filter a, [id^="sb-wall"].sb-wall.sbsw-dark .sbsw-single-filter a:visited { background-color: #004873f0; } color: rgba(255,255,255,.8); }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #383838; }
</style>
	<meta name="generator" content="Powered by Slider Revolution 6.6.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;
				try {
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) || (e.l=="fullwidth" || e.layout=="fullwidth") ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);
					if(e.layout==="fullscreen" || e.l==="fullscreen")
						newh = Math.max(e.mh,window.RSIH);
					else{
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,
							sl;
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-11386 single-format-standard custom-background essb-8.6.2 group-blog hormenu-position-left megamenu-full-submenu hmenu hmenu-position-left boxed-width main-center-align menu-custom-padding mobile-parallax-not-allowed ilb-no-bounce unreg qw-body-scroll-disabled wpb-js-composer js-comp-ver-6.9.0 vc_responsive">
		<div id="vh_layout_help"></div><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="body-borders" data-border="0"><div class="top-border body-border-shadow"></div><div class="right-border body-border-shadow"></div><div class="bottom-border body-border-shadow"></div><div class="left-border body-border-shadow"></div><div class="top-border style-dark-bg"></div><div class="right-border style-dark-bg"></div><div class="bottom-border style-dark-bg"></div><div class="left-border style-dark-bg"></div></div>	<div data-bg="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/grass-patternv6.jpg" class="box-wrapper rocket-lazyload" style="background-position: left top;background-attachment: inherit;">
		<div class="box-container limit-width">
		<script type="text/javascript" id="initBox">UNCODE.initBox();</script>
		<div class="menu-wrapper">
													
													<header id="masthead" class="navbar menu-primary menu-dark submenu-light style-dark-original single-h-padding menu-with-logo">
														<div class="menu-container limit-width style-color-wayh-bg menu-borders menu-shadows">
															<div class="row-menu">
																<div class="row-menu-inner">
																	<div id="logo-container-mobile" class="col-lg-0 logo-container middle">
																		<div id="main-logo" class="navbar-header style-dark">
																			<a href="https://www.madcitysportszone.com/" class="navbar-brand" data-padding-shrink ="0" data-minheight="20"><div class="logo-image main-logo logo-skinnable" data-maxheight="65" style="height: 65px;"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20101'%3E%3C/svg%3E" alt="logo" width="150" height="101" class="img-responsive" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/The-Zone-Small.png" /><noscript><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/The-Zone-Small.png" alt="logo" width="150" height="101" class="img-responsive" /></noscript></div></a>
																		</div>
																		<div class="mmb-container"><div class="mobile-additional-icons"></div><div class="mobile-menu-button mobile-menu-button-dark lines-button"><span class="lines"><span></span></span></div></div>
																	</div>
																	<div class="col-lg-12 main-menu-container middle">
																		<div class="menu-horizontal">
																			<div class="menu-horizontal-inner">
																				<div class="nav navbar-nav navbar-main navbar-nav-first"><ul id="menu-main-menu" class="menu-primary-inner menu-smart sm"><li id="menu-item-1162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1162 dropdown menu-item-link"><a title="On-Air" href="https://www.madcitysportszone.com/on-air/" data-toggle="dropdown" class="dropdown-toggle" data-type="title">On-Air<i class="fa fa-angle-down fa-dropdown"></i></a>
<ul role="menu" class="drop-menu">
	<li id="menu-item-4405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4405"><a title="On-Air Schedule" href="https://www.madcitysportszone.com/on-air/">On-Air Schedule<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-4902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4902"><a title="Brewers Radio Network Schedule" href="https://www.madcitysportszone.com/brewers-radio-network-regular-season-schedule/">Brewers Radio Network Schedule<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-11083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11083"><a title="Kenney &#038; Heilprin Show" href="https://www.madcitysportszone.com/kenney-heilprin-show/">Kenney &#038; Heilprin Show<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-10672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10672"><a title="Listen Live" target="_blank" href="https://player.listenlive.co/72091/en">Listen Live<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul>
</li>
<li id="menu-item-1165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1165 dropdown menu-item-link"><a title="Teams" href="https://www.madcitysportszone.com/teams/" data-toggle="dropdown" class="dropdown-toggle" data-type="title">Teams<i class="fa fa-angle-down fa-dropdown"></i></a>
<ul role="menu" class="drop-menu">
	<li id="menu-item-1196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1196"><a title="Packers" href="https://www.madcitysportszone.com/topic/packers/">Packers<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-1197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1197"><a title="Badgers" href="https://www.madcitysportszone.com/topic/badgers/">Badgers<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-2569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a title="Bucks" href="https://www.madcitysportszone.com/topic/bucks/">Bucks<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-2570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2570"><a title="Brewers" href="https://www.madcitysportszone.com/topic/brewers/">Brewers<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul>
</li>
<li id="menu-item-1167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1167 menu-item-link"><a title="Podcasts" href="https://www.madcitysportszone.com/all-zone-podcasts/">Podcasts<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-1168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1168 dropdown menu-item-link"><a title="Contact" href="https://www.madcitysportszone.com/contact/" data-toggle="dropdown" class="dropdown-toggle" data-type="title">Contact<i class="fa fa-angle-down fa-dropdown"></i></a>
<ul role="menu" class="drop-menu">
	<li id="menu-item-3011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3011"><a title="Events" href="https://www.madcitysportszone.com/events/">Events<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-1169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1169"><a title="Contest Rules" href="https://www.madcitysportszone.com/contest-rules/">Contest Rules<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-1170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1170"><a title="Texting" href="https://www.madcitysportszone.com/texting/">Texting<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-1171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1171"><a title="Advertise with The Zone" href="https://www.madcitysportszone.com/advertise-with-us/">Advertise with The Zone<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul>
</li>
<li id="menu-item-5204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5204 menu-item-link"><a title="Subscribe" href="https://www.madcitysportszone.com/subscribe-to-the-zone/">Subscribe<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul></div><div class="nav navbar-nav navbar-nav-last"><ul class="menu-smart sm menu-icons menu-smart-social"><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-845798"><a href="https://www.facebook.com/TheZoneMadison/" class="social-menu-link" target="_blank"><i class="fa fa-facebook-square"></i></a></li><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-184597"><a href="https://www.instagram.com/zone_madison/" class="social-menu-link" target="_blank"><i class="fa fa-instagram"></i></a></li></ul></div><div class="desktop-hidden">
														 							</div></div>
																		</div>
																	</div>
																</div>
															</div></div>
													</header>
												</div>			<script type="text/javascript" id="fixMenuHeight">UNCODE.fixMenuHeight();</script>
			<div class="main-wrapper">
				<div class="main-container">
					<div class="page-wrapper">
						<div class="sections-container">
<div id="page-header"><div class="header-wrapper header-uncode-block">
									<div data-parent="true" class="vc_row row-container" id="row-unique-0"><div class="row col-no-gutter no-top-padding no-bottom-padding no-h-padding row-parent row-header"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_center uncol-featured-image column_parent col-lg-12 no-internal-gutter"><div class="uncol style-dark unexpand"  ><div class="uncoltable"><div class="uncell  vc_custom_1613345788605 single-block-padding   with-parallax with-kburns" style="padding-top: 23vh ;padding-bottom: 23vh ;" ><div class="column-background background-element">
											<div class="background-wrapper">
												<div data-bg="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/10/AP22289744731629-scaled-e1665956633939.jpg" class="background-inner rocket-lazyload" style="background-repeat: no-repeat;background-position: center top;background-size: cover;" data-o_src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/10/AP22289744731629-scaled-e1665956633939.jpg"></div>
												<div class="block-bg-overlay block-bg-blend-mode for-ie style-color-189458-bg" style="opacity: 0.9;"></div><div class="block-bg-overlay block-bg-blend-mode not-ie style-color-189458-bg" style="mix-blend-mode:multiply;"></div>
											</div>
										</div><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text top-t-bottom animate_when_almost_visible" ><h1 class="h1 fontheight-173082 font-weight-600 text-uppercase" ><span>Packers struggles continue in 27-10 loss to the Jets</span></h1></div><div class="clear"></div></div><div class="empty-space empty-half" ><span class="empty-space-inner"></span></div>
<div class="uncode-info-box  bottom-t-top animate_when_almost_visible font-weight-700 text-uppercase" data-delay="400"><span class="date-info">October 16, 2022</span><span class="uncode-ib-separator uncode-ib-separator-symbol">|</span><span class="category-info">In <a href="https://www.madcitysportszone.com/topic/packers/" title="View all posts in Packers" class="">Packers</a></span><span class="uncode-ib-separator uncode-ib-separator-symbol">|</span><span class="author-wrap"><span class="author-info">By <a href="https://www.madcitysportszone.com/author/apuser/">Associated Press</a></span></span></div></div></div></div></div></div><script id="script-row-unique-0" data-row="script-row-unique-0" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-0"));</script></div></div></div><div data-parent="true" class="vc_row style-color-155861-bg row-next-to-blend row-container" id="row-unique-1"><div class="row unequal one-top-padding one-bottom-padding no-h-padding row-parent row-header"><div class="wpb_row row-inner"><div class="wpb_column pos-middle pos-left align_left column_parent col-lg-4 tablet-hidden mobile-hidden single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column text-small" ><p><a href="https://player.listenlive.co/72091/en" target="_blank" rel="noopener"><img class="wp-image-2657 size-full aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2044'%3E%3C/svg%3E" alt="" width="600" height="44" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-animated.gif" /><noscript><img class="wp-image-2657 size-full aligncenter" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-animated.gif" alt="" width="600" height="44" /></noscript></a></p>
</div></div></div></div></div></div><div class="wpb_column pos-middle pos-center align_center column_parent col-lg-4 tablet-hidden mobile-hidden single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column text-small" ><p><img class="wp-image-2588 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20116%2034'%3E%3C/svg%3E" alt="" width="116" height="34" data-lazy-srcset="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png 300w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1024x302.png 1024w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-768x226.png 768w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1536x452.png 1536w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-2048x603.png 2048w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color.png 3276w" data-lazy-sizes="(max-width: 116px) 100vw, 116px" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png" /><noscript><img class="wp-image-2588 aligncenter" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png" alt="" width="116" height="34" srcset="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png 300w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1024x302.png 1024w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-768x226.png 768w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1536x452.png 1536w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-2048x603.png 2048w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color.png 3276w" sizes="(max-width: 116px) 100vw, 116px" /></noscript></p>
</div></div></div></div></div></div><div class="wpb_column pos-middle pos-left align_left column_parent col-lg-4 tablet-hidden mobile-hidden single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column text-small" ><p><a href="https://player.listenlive.co/72091/en" target="_blank" rel="noopener"><img class="wp-image-2657 size-full aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2044'%3E%3C/svg%3E" alt="" width="600" height="44" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-animated.gif" /><noscript><img class="wp-image-2657 size-full aligncenter" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-animated.gif" alt="" width="600" height="44" /></noscript></a></p>
</div></div></div></div></div></div><script id="script-row-unique-1" data-row="script-row-unique-1" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-1"));</script></div></div></div><div data-parent="true" class="vc_row style-color-155861-bg row-container" id="row-unique-2"><div class="row unequal one-top-padding one-bottom-padding no-h-padding row-parent row-header"><div class="wpb_row row-inner"><div class="wpb_column pos-middle pos-left align_left column_parent col-lg-12 desktop-hidden single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column text-small" ><p><a href="https://player.listenlive.co/72091/en" target="_blank" rel="noopener"><img class="wp-image-2657 size-full aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2044'%3E%3C/svg%3E" alt="" width="600" height="44" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-animated.gif" /><noscript><img class="wp-image-2657 size-full aligncenter" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-animated.gif" alt="" width="600" height="44" /></noscript></a></p>
</div></div></div></div></div></div><script id="script-row-unique-2" data-row="script-row-unique-2" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-2"));</script></div></div></div><div class="header-scrolldown style-dark"><i class="fa fa-angle-down"></i></div></div></div><script type="text/javascript">UNCODE.initHeader();</script><article id="post-11386" class="page-body style-color-nhtu-bg post-11386 post type-post status-publish format-standard has-post-thumbnail hentry category-packers">
          <div class="post-wrapper">
          	<div class="post-body"><div class="row-container">
        							<div class="row row-parent un-sidebar-layout col-std-gutter double-top-padding no-bottom-padding">
												<div class="row-inner">
													<div class="col-lg-8">
											<div class="post-content style-dark double-bottom-padding"><div class="post-title-wrapper"><h1 class="post-title">Packers struggles continue in 27-10 loss to the Jets</h1><div class="post-info"><div class="date-info">October 16, 2022</div><div class="category-info"><span>|</span>In <a href="https://www.madcitysportszone.com/topic/packers/" title="View all posts in Packers">Packers</a></div><div class="author-info"><span>|</span>By <a href="https://www.madcitysportszone.com/author/apuser/">Associated Press</a></div></div></div><p>GREEN BAY, Wis. (AP) — Breece Hall ran for 116 yards, including a 34-yard touchdown, the surprising Jets sacked Aaron Rodgers four times and New York won its third straight with a 27-10 victory over the Green Bay Packers on Sunday.</p>
<p>The Jets (4-2) are off to their best six-game start since 2015, when they also were 4-2 before finishing with a 10-6 record. New York hasn’t reached the playoffs since the 2010 season, the NFL’s longest active drought.</p>
<p>Green Bay (3-3) has lost consecutive regular-season games within the same season for the first time since coach Matt LaFleur’s arrival in 2019. The Packers blew an early 14-point lead in a 27-22 loss to the New York Giants in London last week.</p>
<p>The Jets, whose offensive coordinator is LaFleur’s younger brother Mike, outrushed Green Bay 179-60 in a game during which Zach Wilson was just 10 of 18 for 110 yards. New York broke a 3-all tie and pulled ahead for good by scoring two touchdowns in a span of less than 2 1/2 minutes in the third quarter.</p>
<p>Braxton Berrios gave the Jets the lead by scoring on a 20-yard end-around. After New York stopped Green Bay on its next possession, Michael Clemons blocked a punt and Will Parks got the ball and raced 20 yards into the end zone.</p>
<p>The Packers got back in the game as Rodgers withstood a big hit from Nathan Shepherd and threw a 25-yard touchdown pass to Allen Lazard later in the third. The Packers capitalized on an unnecessary roughness penalty on Jordan Whitehead that nullified a third-and-2 incompletion and gave Green Bay a first down.</p>
<p>Whether bothered by the thumb or not, Rodgers hardly resembled himself for much of the game. He went 26 of 41 for 241 yards and nearly committed turnovers on each of Green Bay’s first two possessions.</p>
<p>On the game’s opening series, Rodgers threw a third-and-9 pass that bounced off a diving Robert Tonyan before New York’s Ahmad “Sauce” Gardner picked it out of the air and returned it 35 yards for an apparent touchdown. The touchdown was overturned when replays showed the ball hit the ground before getting to Tonyan.</p>
<p>Quinnen Williams sacked Rodgers on Green Bay’s next series to force a fumble that running back Aaron Jones recovered at the Packers 8.</p>
<p>New York quickly resumed control.</p>
<p>Hall scored on his 34-yard burst to open the fourth quarter to make it 24-10, the longest run from scrimmage in the young career of the rookie second-round pick from Iowa State. He celebrated the touchdown by doing his own version of the Lambeau leap and jumping into a collection of Jets fans in the stands.</p>
<p>The Packers entered Sunday having won 20 of the last 21 home games Rodgers had started against AFC teams, including 11 straight victories.</p>
<p>But the reigning MVP had a frustrating afternoon against the Jets’ promising young defense.</p>
<p>Rodgers had injured his right thumb while getting sacked as he prepared to throw a Hail Mary pass on the final play against the Giants. The thumb prevented Rodgers from practicing Wednesday, though he participated full in the Packers’ Thursday and Friday sessions.</p>
<div class="essb_links essb_displayed_bottom essb_share essb_template_color-leafs essb_1726248028 essb_size_m print-no" id="essb_displayed_bottom_1726248028" data-essb-postid="11386" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="color-leafs" data-essb-counter-pos="hidden" data-essb-url="https://www.madcitysportszone.com/2022/10/16/packers-struggles-continue-in-27-10-loss-to-the-jets/" data-essb-fullurl="https://www.madcitysportszone.com/2022/10/16/packers-struggles-continue-in-27-10-loss-to-the-jets/" data-essb-instance="1726248028"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F10%2F16%2Fpackers-struggles-continue-in-27-10-loss-to-the-jets%2F&t=Packers+struggles+continue+in+27-10+loss+to+the+Jets" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F10%2F16%2Fpackers-struggles-continue-in-27-10-loss-to-the-jets%2F&t=Packers+struggles+continue+in+27-10+loss+to+the+Jets&#39;,&#39;facebook&#39;,&#39;1726248028&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox essb-s-bg-facebook essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Packers%20struggles%20continue%20in%2027-10%20loss%20to%20the%20Jets&amp;url=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F10%2F16%2Fpackers-struggles-continue-in-27-10-loss-to-the-jets%2F&amp;counturl=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F10%2F16%2Fpackers-struggles-continue-in-27-10-loss-to-the-jets%2F&#39;,&#39;twitter&#39;,&#39;1726248028&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox essb-s-bg-twitter essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;1726248028&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox essb-s-bg-pinterest essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Packers+struggles+continue+in+27-10+loss+to+the+Jets&amp;url=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F10%2F16%2Fpackers-struggles-continue-in-27-10-loss-to-the-jets%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Packers+struggles+continue+in+27-10+loss+to+the+Jets&amp;url=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F10%2F16%2Fpackers-struggles-continue-in-27-10-loss-to-the-jets%2F&#39;,&#39;linkedin&#39;,&#39;1726248028&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox essb-s-bg-linkedin essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="post-tag-share-container flex-left"></div></div><div class="post-after row-container"><div data-parent="true" class="vc_row row-container" id="row-unique-3"><div class="row no-top-padding no-bottom-padding no-h-padding row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-12 single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div  class="wpb_widgetised_column wpb_content_element">
		<div class="wpb_wrapper">
			
			<aside id="ess-grid-widget-12"  data-animation-event="enters"  class="extendedwopts-col col-md-12 col-sm-12 col-xs-12 widget widget_ess_grid widget-container collapse-init sidebar-widgets"><style type="text/css">.widget#ess-grid-widget-12 input, .widget#ess-grid-widget-12 textarea{}.widget#ess-grid-widget-12 input[type="submit"], .widget#ess-grid-widget-12 button{}</style><h3 class="widget-title">Recent Related Packers Podcast</h3><style type="text/css">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</style>
<style type="text/css">.simple-light .navigationbuttons,.simple-light .esg-pagination,.simple-light .esg-filters{text-align:center}.simple-light .esg-filter-wrapper.dropdownstyle>.esg-selected-filterbutton,.simple-light input.eg-search-input,.simple-light .esg-filterbutton,.simple-light .esg-navigationbutton,.simple-light .esg-sortbutton,.simple-light .esg-cartbutton,.simple-light .esg-sortbutton-order,.simple-light .esg-cartbutton-order,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-clean,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit{color:#000; margin-right:5px; cursor:pointer; padding:0px 11px; border:1px solid #e5e5e5; line-height:30px; font-size:12px; font-weight:400; font-family:"Open Sans",sans-serif; display:inline-block; background:#eee; margin-bottom:5px; white-space:nowrap; min-height:30px; vertical-align:middle}.simple-light .esg-cartbutton a{color:#000}.simple-light input.eg-search-input::placeholder{line-height:30px; vertical-align:middle; color:#000}.simple-light .esg-navigationbutton *{color:#000}.simple-light .esg-left,.simple-light .esg-right{color:#000; padding:0px 7px}.simple-light .esg-pagination-button:last-child{margin-right:0}.simple-light .esg-sortbutton-wrapper,.simple-light .esg-cartbutton-wrapper{display:inline-block; vertical-align:top}.simple-light .esg-sortbutton-order,.simple-light .esg-cartbutton-order{padding:0px; width:29px; font-size:9px}.simple-light .esg-cartbutton{color:#333; cursor:default !important}.simple-light .esg-cartbutton .esgicon-basket{color:#333; font-size:15px; line-height:15px; margin-right:10px}.simple-light .esg-cartbutton-wrapper{cursor:default !important}.simple-light .esg-sortbutton,.simple-light .esg-cartbutton{display:inline-block; position:relative; cursor:pointer; margin-right:5px}.simple-light input.eg-search-input.hovered,.simple-light input.eg-search-input:focus,.simple-light .esg-navigationbutton.hovered,.simple-light .esg-filterbutton.hovered,.simple-light .esg-sortbutton.hovered,.simple-light .esg-sortbutton-order.hovered,.simple-light .esg-cartbutton.hovered,.simple-light .esg-filterbutton.selected,.simple-light .esg-filter-wrapper.dropdownstyle>.esg-selected-filterbutton.hovered,.simple-light .esg-filter-wrapper.dropdownstyle>.esg-selected-filterbutton.hoveredfilter,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-clean.hovered,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit.hovered{background-color:#fff; border-color:#bbb; color:#333; box-shadow:0px 3px 5px 0px rgba(0,0,0,0.13)}.simple-light .esg-cartbutton.hovered a{color:#000}.simple-light .esg-navigationbutton.hovered *{color:#333}.simple-light .esg-sortbutton-order.hovered .tp-desc{border-color:#bbb; color:#333; box-shadow:0px -3px 5px 0px rgba(0,0,0,0.13) !important}.simple-light .esg-filter-checked{color:#c5c5c5; background:#ddd; margin-left:10px; font-size:9px; font-weight:400; line-height:20px; vertical-align:middle}.simple-light .esg-filterbutton.selected .esg-filter-checked,.simple-light .esg-filterbutton.hovered .esg-filter-checked{color:#fff; background:#000}.simple-light .esg-filter-wrapper.eg-search-wrapper{line-height:30px; white-space:nowrap}.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit{margin-left:5px}.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-clean,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit{width:29px; padding:0px; margin-left:5px; margin-right:0px}.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-input{width:auto; border-radius:0px}.simple-light .esg-dropdown-wrapper{left:0px; background:#fff}.simple-light .esg-dropdown-wrapper .esg-filterbutton{position:relative; text-align:left; background:transparent; padding:0px; border:none; box-shadow:none}.simple-light .esg-selected-filterbutton .eg-icon-down-open{margin-right:-10px; font-size:9px; color:#000}.simple-light .esg-selected-filterbutton.hovered .eg-icon-down-open,.simple-light .esg-selected-filterbutton.hoveredfilter .eg-icon-down-open{color:#333}</style>
<style type="text/css">.eg-team-related-podcast-element-0{font-size:18px; line-height:20px; color:#363839; font-weight:700; display:block; text-align:left; clear:both; margin:5px 5px 10px 5px ; padding:0px 0px 0px 0px ; border-radius:0px 0px 0px 0px ; background:#ffffff; position:relative; z-index:2 !important; font-family:"Exo"; text-transform:capitalize}.eg-team-related-podcast-element-1{font-size:16px; line-height:22px; color:#ffffff; font-weight:400; padding:13px 13px 13px 13px ; border-radius:0px 0px 0px 0px ; background:rgba(0,0,0,0.25); z-index:2 !important; display:block; border-top-width:0px; border-right-width:0px; border-bottom-width:0px; border-left-width:0px; border-color:#ffffff; border-style:solid}.eg-team-related-podcast-element-2{font-size:12px; line-height:20px; color:#ffffff; font-weight:800; padding:5px 10px 5px 10px ; border-radius:0px 0px 0px 0px ; background:rgba(255,199,44,0.9); z-index:2 !important; display:block; font-family:"Exo"; text-transform:uppercase}.eg-team-related-podcast-element-3{font-size:10px !important; line-height:12px !important; color:#777777 !important; font-weight:400 !important; display:inline-block !important; float:left !important; clear:none !important; margin:0px 5px 0px 5px !important; padding:0px 3px 0px 0px !important; border-radius:0px 0px 0px 0px !important; background:#ffffff !important; position:relative !important; z-index:2 !important; font-family:"Exo" !important; text-transform:capitalize !important}.eg-team-related-podcast-element-6{font-size:14px !important; line-height:18px !important; color:#333333 !important; font-weight:400 !important; display:block !important; text-align:left !important; clear:none !important; margin:5px 5px 10px 5px !important; padding:0px 0px 0px 0px !important; border-radius:0px 0px 0px 0px !important; background:#ffffff !important; position:relative !important; z-index:2 !important; font-family:"Exo" !important; text-transform:capitalize !important}</style>
<style type="text/css">.eg-team-related-podcast-element-1:hover{font-size:16px; line-height:22px; color:#ffffff; font-weight:400; border-radius:0px 0px 0px 0px ; background:#000000; border-top-width:0px; border-right-width:0px; border-bottom-width:0px; border-left-width:0px; border-color:#ffffff; border-style:solid}.eg-team-related-podcast-element-2:hover{font-size:12px; line-height:20px; color:#ffffff; font-weight:800; border-radius:0px 0px 0px 0px ; background:#ffc72c; font-family:"Exo"; text-transform:uppercase}</style>
<style type="text/css">.eg-team-related-podcast-element-1-a{display:inline-block; float:left; clear:right; margin:0px 0px 0px 0px ; position:relative}</style>
<style type="text/css">.eg-team-related-podcast-element-2-a{display:inline-block; float:none; clear:both; margin:0px 0px 0px 0px ; position:relative}</style>
<style type="text/css">.eg-team-related-podcast-container{background:rgba(0,0,0,0.75)}</style>
<style type="text/css">.eg-team-related-podcast-content{background:#ffffff; padding:10px 10px 10px 10px; border-width:0px 0px 0px 0px; border-radius:0px 0px 0px 0px; border-color:transparent; border-style:double; text-align:left}</style>
<style type="text/css">.esg-grid .mainul li.eg-team-related-podcast-wrapper{background:transparent; padding:0px 0px 0px 0px; border-width:0px 0px 0px 0px; border-radius:0px 0px 0px 0px; border-color:transparent; border-style:none}</style>
<style type="text/css">.esg-grid .mainul li.eg-team-related-podcast-wrapper .esg-media-poster{background-size:cover; background-position:center center; background-repeat:no-repeat}</style>
<style type="text/css"></style>
<!-- THE ESSENTIAL GRID 3.0.16 POST -->

<article class="myportfolio-container simple-light esg-entry-skin-team-related-podcast source_type_post" id="esg-grid-16-2-wrap">

   <div id="esg-grid-16-2" class="esg-grid" style="background: transparent;padding: 0px 0px 20px 0px ; box-sizing:border-box; -moz-box-sizing:border-box; -webkit-box-sizing:border-box; display:none">
<ul>
<li id="eg-16-post-id-11374_1756" data-skin="team-related-podcast" class="filterall filter-news filter-green-bay-packers filter-wisconsin-badgers filter-jim-leonhard eg-team-related-podcast-wrapper eg-post-id-11374" data-date="1665744006">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11374 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-11374" href="https://www.madcitysportszone.com/2022/10/14/podcast-aces-high/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11374 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-11374" href="https://www.madcitysportszone.com/2022/10/14/podcast-aces-high/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-11374 eg-team-related-podcast-element-0">PODCAST: Aces High</div>
				<div class="esg-content eg-post-11374 eg-team-related-podcast-element-3">October 14, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11374 eg-team-related-podcast-element-6">More Wisconsin Football Transfer News (0:00)
Professional Sports Handicapper Dave Essler (25:48)
Packers Reporter Mike Clemens (36:03)
Vegas...</div>
</div>   </div>

</li>
<li id="eg-16-post-id-11366_3088" data-skin="team-related-podcast" class="filterall filter-news filter-aaron-rodgers filter-green-bay-packers filter-wisconsin-badgers filter-davante-adams filter-nfl eg-team-related-podcast-wrapper eg-post-id-11366" data-date="1665657328">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11366 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-11366" href="https://www.madcitysportszone.com/2022/10/13/podcast-this-generation/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11366 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-11366" href="https://www.madcitysportszone.com/2022/10/13/podcast-this-generation/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-11366 eg-team-related-podcast-element-0">PODCAST: This Generation</div>
				<div class="esg-content eg-post-11366 eg-team-related-podcast-element-3">October 13, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11366 eg-team-related-podcast-element-6">Packers Identity (0:00)
Wisconsin Football Transfers (25:44)
Davante Adams Lawsuit (36:37)
Rob Reischel of Frobes.com on the Packers...</div>
</div>   </div>

</li>
<li id="eg-16-post-id-11354_1086" data-skin="team-related-podcast" class="filterall filter-news filter-mlb-playoffs filter-green-bay-packers filter-wisconsin-badgers filter-matt-lafleur filter-milwaukee-brewers filter-david-stearns eg-team-related-podcast-wrapper eg-post-id-11354" data-date="1665571295">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11354 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-11354" href="https://www.madcitysportszone.com/2022/10/12/podcast-100/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11354 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-11354" href="https://www.madcitysportszone.com/2022/10/12/podcast-100/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-11354 eg-team-related-podcast-element-0">PODCAST: 100</div>
				<div class="esg-content eg-post-11354 eg-team-related-podcast-element-3">October 12, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11354 eg-team-related-podcast-element-6">Wisconsin-Michigan State (0:00)
Packers-Jets (7:18)
David Stearns Comments (26:05)
MLB Playoffs (38:27)</div>
</div>   </div>

</li>
<li id="eg-16-post-id-11333_4912" data-skin="team-related-podcast" class="filterall filter-news filter-green-bay-packers filter-wisconsin-badgers filter-matt-lafleur filter-paul-chryst filter-aaron-rodgers eg-team-related-podcast-wrapper eg-post-id-11333" data-date="1665485547">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11333 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-11333" href="https://www.madcitysportszone.com/2022/10/11/podcast-questioning/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11333 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-11333" href="https://www.madcitysportszone.com/2022/10/11/podcast-questioning/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-11333 eg-team-related-podcast-element-0">PODCAST: Questioning</div>
				<div class="esg-content eg-post-11333 eg-team-related-podcast-element-3">October 11, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11333 eg-team-related-podcast-element-6">State of the Packers (0:00)
State of Badgers Football (21:14)
Packers Reporter Mike Clemens (46:29)...</div>
</div>   </div>

</li>
<li id="eg-16-post-id-11328_8471" data-skin="team-related-podcast" class="filterall filter-news filter-aaron-rodgers filter-graham-mertz filter-green-bay-packers filter-wisconsin-badgers filter-matt-lafleur filter-jim-leonhard eg-team-related-podcast-wrapper eg-post-id-11328" data-date="1665398803">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11328 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-11328" href="https://www.madcitysportszone.com/2022/10/10/podcast-bloody-hell/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11328 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-11328" href="https://www.madcitysportszone.com/2022/10/10/podcast-bloody-hell/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-11328 eg-team-related-podcast-element-0">PODCAST: Bloody Hell</div>
				<div class="esg-content eg-post-11328 eg-team-related-podcast-element-3">October 10, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11328 eg-team-related-podcast-element-6">London Game (0:00)
Badgers New Offense (14:52)
Packers-Giants (24:40)
Sports Director Zach Heilprin (49:59)</div>
</div>   </div>

</li>
<li id="eg-16-post-id-11306_4315" data-skin="team-related-podcast" class="filterall filter-news filter-wisconsin-badgers filter-milwaukee-brewers filter-green-bay-packers eg-team-related-podcast-wrapper eg-post-id-11306" data-date="1665139074">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11306 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-11306" href="https://www.madcitysportszone.com/2022/10/07/podcast-long-gone-2/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11306 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-11306" href="https://www.madcitysportszone.com/2022/10/07/podcast-long-gone-2/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-11306 eg-team-related-podcast-element-0">PODCAST: Long Gone</div>
				<div class="esg-content eg-post-11306 eg-team-related-podcast-element-3">October 7, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11306 eg-team-related-podcast-element-6">Professional Sports Handicapper Dave Essler (0:00)
Brewers Season Pitching Recap (12:55)
Wisconsin Football Recruiting Issues (25:27)
Packers &amp;...</div>
</div>   </div>

</li>
<li id="eg-16-post-id-11298_6003" data-skin="team-related-podcast" class="filterall filter-news filter-aaron-rodgers filter-green-bay-packers filter-wisconsin-badgers filter-matt-lafleur filter-milwaukee-brewers eg-team-related-podcast-wrapper eg-post-id-11298" data-date="1665052655">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11298 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-11298" href="https://www.madcitysportszone.com/2022/10/06/podcast-officially-over/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11298 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-11298" href="https://www.madcitysportszone.com/2022/10/06/podcast-officially-over/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-11298 eg-team-related-podcast-element-0">PODCAST: Officially Over</div>
				<div class="esg-content eg-post-11298 eg-team-related-podcast-element-3">October 6, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11298 eg-team-related-podcast-element-6">Badgers Players Reactions to Firing (0:00)
Milwaukee Brewers Season Recap (9:47)
Rob Reischel of Forbes.com on the...</div>
</div>   </div>

</li>
<li id="eg-16-post-id-11291_8599" data-skin="team-related-podcast" class="filterall filter-news filter-wisconsin-badgers filter-milwaukee-brewers filter-paul-chryst filter-green-bay-packers eg-team-related-podcast-wrapper eg-post-id-11291" data-date="1664879505">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11291 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-11291" href="https://www.madcitysportszone.com/2022/10/04/podcast-sense-of-relief/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11291 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-11291" href="https://www.madcitysportszone.com/2022/10/04/podcast-sense-of-relief/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-11291 eg-team-related-podcast-element-0">PODCAST: Sense of Relief</div>
				<div class="esg-content eg-post-11291 eg-team-related-podcast-element-3">October 4, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11291 eg-team-related-podcast-element-6">Grant Bilse of the Wisco Sports Show (0:00)
Jake Kocorowski of the Wisconsin State Journal (15:37)
Packers...</div>
</div>   </div>

</li>
<li id="eg-16-post-id-11283_9026" data-skin="team-related-podcast" class="filterall filter-news filter-green-bay-packers filter-wisconsin-badgers filter-milwaukee-brewers filter-paul-chryst filter-craig-counsell filter-chris-mcintosh eg-team-related-podcast-wrapper eg-post-id-11283" data-date="1664793741">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11283 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-11283" href="https://www.madcitysportszone.com/2022/10/03/podcast-changes-2/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11283 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-11283" href="https://www.madcitysportszone.com/2022/10/03/podcast-changes-2/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-11283 eg-team-related-podcast-element-0">PODCAST: Changes</div>
				<div class="esg-content eg-post-11283 eg-team-related-podcast-element-3">October 3, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11283 eg-team-related-podcast-element-6">The Weekend (0:00)
Paul Chryst Fired (16:16)
Chris McIntosh on Wisconsin Expectations (34:04)
The Milwaukee Ewwers (55:02)...</div>
</div>   </div>

</li>
<li id="eg-16-post-id-11254_4781" data-skin="team-related-podcast" class="filterall filter-news filter-craig-counsell filter-green-bay-packers filter-wisconsin-badgers filter-milwaukee-brewers eg-team-related-podcast-wrapper eg-post-id-11254" data-date="1664535467">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11254 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-11254" href="https://www.madcitysportszone.com/2022/09/30/podcast-eruption/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11254 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-11254" href="https://www.madcitysportszone.com/2022/09/30/podcast-eruption/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-11254 eg-team-related-podcast-element-0">PODCAST: Eruption</div>
				<div class="esg-content eg-post-11254 eg-team-related-podcast-element-3">September 30, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11254 eg-team-related-podcast-element-6">NFL Chatter (0:00)
Professional Sports Handicapper Dave Essler (12:46)
Sports Director Zach Heilprin (25:10)
Brewers Eruption (43:01)
Wisconsin-Illinois (1:00:15)...</div>
</div>   </div>

</li>
<li id="eg-16-post-id-11248_8415" data-skin="team-related-podcast" class="filterall filter-news filter-green-bay-packers filter-milwaukee-brewers eg-team-related-podcast-wrapper eg-post-id-11248" data-date="1664448123">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11248 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-11248" href="https://www.madcitysportszone.com/2022/09/29/podcast-rev-the-engine/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11248 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-11248" href="https://www.madcitysportszone.com/2022/09/29/podcast-rev-the-engine/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-11248 eg-team-related-podcast-element-0">PODCAST: Rev the Engine</div>
				<div class="esg-content eg-post-11248 eg-team-related-podcast-element-3">September 29, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11248 eg-team-related-podcast-element-6">Rob Reischel of Forbes.com on the Packers (0:00)
Packers Reporter Mike Clemens (16:05)
George Balekji of NESN...</div>
</div>   </div>

</li>
<li id="eg-16-post-id-11229_2486" data-skin="team-related-podcast" class="filterall filter-news filter-green-bay-packers filter-wisconsin-badgers filter-milwaukee-brewers eg-team-related-podcast-wrapper eg-post-id-11229" data-date="1664274965">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11229 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-11229" href="https://www.madcitysportszone.com/2022/09/27/podcast-nut-up-or-shut-up/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11229 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-11229" href="https://www.madcitysportszone.com/2022/09/27/podcast-nut-up-or-shut-up/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-11229 eg-team-related-podcast-element-0">PODCAST: Nut Up or Shut Up</div>
				<div class="esg-content eg-post-11229 eg-team-related-podcast-element-3">September 27, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11229 eg-team-related-podcast-element-6">Grant Bilse of the Wisco Sports Show (0:00)
Brewers Playoff Chances (14:17)
Sports Director Zach Heilprin (25:49)
Packers...</div>
</div>   </div>

</li>
<li id="eg-16-post-id-11222_7958" data-skin="team-related-podcast" class="filterall filter-news filter-aaron-rodgers filter-graham-mertz filter-green-bay-packers filter-wisconsin-badgers filter-matt-lafleur filter-paul-chryst eg-team-related-podcast-wrapper eg-post-id-11222" data-date="1664188672">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11222 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-11222" href="https://www.madcitysportszone.com/2022/09/26/podcast-mixed-feelings/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11222 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-11222" href="https://www.madcitysportszone.com/2022/09/26/podcast-mixed-feelings/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-11222 eg-team-related-podcast-element-0">PODCAST: Mixed Feelings</div>
				<div class="esg-content eg-post-11222 eg-team-related-podcast-element-3">September 26, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11222 eg-team-related-podcast-element-6">Weekend Recap (0:00)
Packers-Bucs (17:26)
Wisconsin-Ohio State Takeaways (34:26)</div>
</div>   </div>

</li>
<li id="eg-16-post-id-11187_6958" data-skin="team-related-podcast" class="filterall filter-news filter-green-bay-packers filter-wisconsin-badgers filter-milwaukee-brewers filter-david-bakhtiari filter-aaron-rodgers eg-team-related-podcast-wrapper eg-post-id-11187" data-date="1663929290">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11187 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-11187" href="https://www.madcitysportszone.com/2022/09/23/podcast-home-stretch/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11187 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-11187" href="https://www.madcitysportszone.com/2022/09/23/podcast-home-stretch/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-11187 eg-team-related-podcast-element-0">PODCAST: Home Stretch</div>
				<div class="esg-content eg-post-11187 eg-team-related-podcast-element-3">September 23, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11187 eg-team-related-podcast-element-6">Wisconsin-Ohio State (0:00)
Professional Sports Handicapper Dave Essler (11:29)
Rodgers &amp; Bakhtiari (27:10)
Milwaukee Brewers Baseball (33:56)
Vegas Insider...</div>
</div>   </div>

</li>
<li id="eg-16-post-id-11183_8501" data-skin="team-related-podcast" class="filterall filter-news filter-aaron-rodgers filter-green-bay-packers filter-wisconsin-badgers filter-aaron-judge eg-team-related-podcast-wrapper eg-post-id-11183" data-date="1663842518">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11183 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-11183" href="https://www.madcitysportszone.com/2022/09/22/podcast-all-rise/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11183 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-11183" href="https://www.madcitysportszone.com/2022/09/22/podcast-all-rise/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-11183 eg-team-related-podcast-element-0">PODCAST: All Rise</div>
				<div class="esg-content eg-post-11183 eg-team-related-podcast-element-3">September 22, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11183 eg-team-related-podcast-element-6">Aaron Judge HR Ball (0:00)
Rob Reischel of Forbes.com on the Packers (23:12)
Sports Director Zach Heilprin...</div>
</div>   </div>

</li>
<li id="eg-16-post-id-11173_6607" data-skin="team-related-podcast" class="filterall filter-news filter-wisconsin-badgers filter-milwaukee-brewers filter-jim-leonhard filter-green-bay-packers eg-team-related-podcast-wrapper eg-post-id-11173" data-date="1663757142">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11173 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-11173" href="https://www.madcitysportszone.com/2022/09/21/podcast-now-or-never-2/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11173 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-11173" href="https://www.madcitysportszone.com/2022/09/21/podcast-now-or-never-2/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-11173 eg-team-related-podcast-element-0">PODCAST: Now or Never</div>
				<div class="esg-content eg-post-11173 eg-team-related-podcast-element-3">September 21, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11173 eg-team-related-podcast-element-6">Green Bay-Tampa Bay (0:00)
MLB &amp; the Brewers (20:28)
Wisconsin-Ohio State (41:06)</div>
</div>   </div>

</li>
<li id="eg-16-post-id-11161_8418" data-skin="team-related-podcast" class="filterall filter-news filter-green-bay-packers filter-wisconsin-badgers filter-milwaukee-brewers filter-nfl filter-aaron-judge eg-team-related-podcast-wrapper eg-post-id-11161" data-date="1663584425">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11161 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-11161" href="https://www.madcitysportszone.com/2022/09/19/podcast-bounce-back/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11161 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-11161" href="https://www.madcitysportszone.com/2022/09/19/podcast-bounce-back/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-11161 eg-team-related-podcast-element-0">PODCAST: Bounce Back</div>
				<div class="esg-content eg-post-11161 eg-team-related-podcast-element-3">September 19, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11161 eg-team-related-podcast-element-6">Packers-Bears (0:00)
Milwaukee Brewers &amp; Aaron Judge (13:40)
More Packers Chatter (29:25)
Wisconsin-New Mexico State (49:09)...</div>
</div>   </div>

</li>
<li id="eg-16-post-id-11122_300" data-skin="team-related-podcast" class="filterall filter-news filter-green-bay-packers filter-wisconsin-badgers filter-david-bakhtiari filter-aaron-rodgers eg-team-related-podcast-wrapper eg-post-id-11122" data-date="1663324345">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11122 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-11122" href="https://www.madcitysportszone.com/2022/09/16/podcast-squeaky-wheel/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11122 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-11122" href="https://www.madcitysportszone.com/2022/09/16/podcast-squeaky-wheel/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-11122 eg-team-related-podcast-element-0">PODCAST: Squeaky Wheel</div>
				<div class="esg-content eg-post-11122 eg-team-related-podcast-element-3">September 16, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11122 eg-team-related-podcast-element-6">Bakhtiari&#8217;s Knee (0:00)
Badgers-Packers Spreads (15:11)
Professional Sports Handicapper Dave Essler (21:19)
Packers-Bears Chatter (33:46)
Changing Aaron Rodgers (52:33)...</div>
</div>   </div>

</li>
<li id="eg-16-post-id-11114_8889" data-skin="team-related-podcast" class="filterall filter-news filter-aaron-rodgers filter-graham-mertz filter-green-bay-packers filter-wisconsin-badgers filter-matt-lafleur filter-nfl eg-team-related-podcast-wrapper eg-post-id-11114" data-date="1663238607">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11114 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-11114" href="https://www.madcitysportszone.com/2022/09/15/podcast-deep-breath/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11114 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-11114" href="https://www.madcitysportszone.com/2022/09/15/podcast-deep-breath/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-11114 eg-team-related-podcast-element-0">PODCAST: Deep Breath</div>
				<div class="esg-content eg-post-11114 eg-team-related-podcast-element-3">September 15, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11114 eg-team-related-podcast-element-6">Wisconsin Football Transfer Portal (0:00)
Packers Young WRs (14:59)
Rob Reischel of Forbes.com on the Packers (25:15)
Packers...</div>
</div>   </div>

</li>
<li id="eg-16-post-id-11090_2309" data-skin="team-related-podcast" class="filterall filter-news filter-matt-lafleur filter-paul-chryst filter-aaron-rodgers filter-graham-mertz filter-green-bay-packers filter-wisconsin-badgers eg-team-related-podcast-wrapper eg-post-id-11090" data-date="1663065444">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11090 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-11090" href="https://www.madcitysportszone.com/2022/09/13/podcast-zoning-out/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11090 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-11090" href="https://www.madcitysportszone.com/2022/09/13/podcast-zoning-out/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-11090 eg-team-related-podcast-element-0">PODCAST: Zoning Out</div>
				<div class="esg-content eg-post-11090 eg-team-related-podcast-element-3">September 13, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11090 eg-team-related-podcast-element-6">Badgers Football (0:00)
Grant Bilse of the Wisco Sports Show (28:47)
Packers Lack of Defense (39:16)
Packers Reporter...</div>
</div>   </div>

</li>
</ul>
<article class="esg-filters esg-singlefilters" style="margin-top: 5px; text-align: center; "><div class="esg-pagination  esg-fgc-16" style="margin-left: 5px; margin-right: 5px;"></div></article><div class="esg-clear-no-height"></div><article class="esg-filters esg-singlefilters" style="margin-top: 20px; text-align: center; "><div class="esg-navigationbutton esg-left  esg-fgc-16"  style="margin-left: 5px !important; margin-right: 5px !important; display: none;"><i class="eg-icon-left-open"></i></div><div class="esg-navigationbutton esg-right  esg-fgc-16"  style="margin-left: 5px !important; margin-right: 5px !important; display: none;"><i class="eg-icon-right-open"></i></div></article><div class="esg-clear-no-height"></div>    </div>

</article>
<div class="clear"></div>
<script type="text/javascript">
var essapi_16_2;
function esginit_16_2() {
jQuery(document).ready(function() {
  var lightboxOptions = {
        margin : [0,0,0,0],
        buttons : ["share","thumbs","close"],
        infobar : true,
        loop : true,
        slideShow : {"autoStart": false, "speed": 3000},
        videoAutoPlay : true,
        animationEffect : "fade",
        animationDuration : 500,
        beforeShow: function(a, c) {
          var i = 0,
              multiple = false;
          a = a.slides;
          for(var b in a) {
            i++;
            if (i > 1) {
              multiple = true;
              break;
            }
          }
          if (!multiple) jQuery("body").addClass("esgbox-single");
          if (c.type === "image") jQuery(".esgbox-button--zoom").show();
          if (c.contentType === "html") c.$slide.addClass("esgbox-slide--overflow-" + c.opts.overflow);
        },
        beforeLoad: function(a, b) {
          jQuery("body").removeClass("esg-four-by-three");
          if (b.opts.$orig.data("ratio") === "4:3") jQuery("body").addClass("esg-four-by-three");
        },
        afterLoad: function() {jQuery(window).trigger("resize.esglb");},
        afterClose : function() {jQuery("body").removeClass("esgbox-hidearrows esgbox-single");},
        transitionEffect : "fade",
        transitionDuration : 500,
        hash : "group",
        arrows : true,
        wheel : false,
        baseClass : "esgbox-container-16",
        captionPosition : "bottom",
        overflow : "auto",
  };

  jQuery("#esg-grid-16-2").data("lightboxsettings", lightboxOptions);

  essapi_16_2 = jQuery("#esg-grid-16-2").tpessential({
        gridID:16,
        layout:"masonry",
        lazyLoad:"on",
        lazyLoadColor:"#FFFFFF",
        row:1,
        apiName: "essapi_16_2",
        loadMoreAjaxToken:"2e440d7fb0",
        loadMoreAjaxUrl:"https://www.madcitysportszone.com/wp-admin/admin-ajax.php",
        loadMoreAjaxAction:"Essential_Grid_Front_request_ajax",
        ajaxContentTarget:"ess-grid-ajax-container-",
        ajaxScrollToOffset:"0",
        ajaxCloseButton:"off",
        ajaxContentSliding:"on",
        ajaxScrollToOnLoad:"on",
        ajaxCallbackArgument:"off",
        ajaxNavButton:"off",
        ajaxCloseType:"type1",
        ajaxCloseInner:"false",
        ajaxCloseStyle:"light",
        ajaxClosePosition:"tr",
        space:20,
        pageAnimation:"fall",
        videoPlaybackInGrid: "off",
        videoLoopInGrid: "on",
        videoPlaybackOnHover: "off",
        videoInlineMute: "off",
        videoInlineControls: "off",
        keepLayersInline: "off",
        startAnimation: "none",
        startAnimationSpeed: 1000,
        startAnimationDelay: 100,
        startAnimationType: "item",
        animationType: "item",
        paginationScrollToTop:"off",
        paginationAutoplay:"off",
        spinner:"spinner0",
        minVisibleItems:4,
        lightBoxMode:"single",
        lightboxHash:"group",
        lightboxPostMinWid:"75%",
        lightboxPostMaxWid:"75%",
        lightboxSpinner:"off",
        lightBoxFeaturedImg:"off",
        lightBoxPostTitle:"off",
        lightBoxPostTitleTag:"h2",
        lightboxMargin : "0|0|0|0",
        lbContentPadding : "0|0|0|0",
        lbContentOverflow : "auto",
        animSpeed:1000,
        delayBasic:1,
        mainhoverdelay:1,
        filterType:"single",
        showDropFilter:"hover",
        filterGroupClass:"esg-fgc-16",
        filterNoMatch:"No Items for the Selected Filter",
        filterDeepLink:"off",
        hideMarkups: "on",
        inViewport: true,
        viewportBuffer: 20,
        youtubeNoCookie:"false",
        convertFilterMobile:false,
        convertFilterMobileWidth:768,
        paginationSwipe: "off",
        paginationDragVer: "off",
        pageSwipeThrottle: 75,
        googleFonts:['Exo:100,200,300,400,500,600,700,800','Barlow+Condensed:100,200,300,400,500,600,700','Source+Code+Pro:300,400,500,600,700'],
        hideBlankItemsAt: "1",
        responsiveEntries: [
            { width:1900,amount:4,mmheight:0},
            { width:1400,amount:4,mmheight:0},
            { width:1200,amount:4,mmheight:0},
            { width:1024,amount:2,mmheight:0},
            { width:960,amount:2,mmheight:0},
            { width:778,amount:2,mmheight:0},
            { width:640,amount:1,mmheight:0},
            { width:480,amount:1,mmheight:0},
            ]
  });


});
} // End of EsgInitScript
var once_16_2 = false;
if (document.readyState === "loading") document.addEventListener('readystatechange',function() { if ((document.readyState === "interactive" || document.readyState === "complete") && !once_16_2 ) { once_16_2 = true; esginit_16_2();}}); else {once_16_2 = true; esginit_16_2();}
</script>
</aside>
		</div>
	</div>
</div></div></div></div></div><script id="script-row-unique-3" data-row="script-row-unique-3" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-3"));</script></div></div></div>
</div>
										</div>
													<div class="col-lg-4 col-widgets-sidebar ">
														<div class="uncol style-dark">
															<div class="uncoltable">
																<div class="uncell double-bottom-padding">
																	<div class="uncont">
																		<aside id="ess-grid-widget-7"  data-animation-event="enters"  class="extendedwopts-col col-md-12 col-sm-12 col-xs-12 widget widget_ess_grid widget-container collapse-init sidebar-widgets"><style type="text/css">.widget#ess-grid-widget-7 input, .widget#ess-grid-widget-7 textarea{}.widget#ess-grid-widget-7 input[type="submit"], .widget#ess-grid-widget-7 button{}</style><h3 class="widget-title">More Recent Packers News</h3><style type="text/css">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</style>
<style type="text/css">.simple-light .navigationbuttons,.simple-light .esg-pagination,.simple-light .esg-filters{text-align:center}.simple-light .esg-filter-wrapper.dropdownstyle>.esg-selected-filterbutton,.simple-light input.eg-search-input,.simple-light .esg-filterbutton,.simple-light .esg-navigationbutton,.simple-light .esg-sortbutton,.simple-light .esg-cartbutton,.simple-light .esg-sortbutton-order,.simple-light .esg-cartbutton-order,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-clean,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit{color:#000; margin-right:5px; cursor:pointer; padding:0px 11px; border:1px solid #e5e5e5; line-height:30px; font-size:12px; font-weight:400; font-family:"Open Sans",sans-serif; display:inline-block; background:#eee; margin-bottom:5px; white-space:nowrap; min-height:30px; vertical-align:middle}.simple-light .esg-cartbutton a{color:#000}.simple-light input.eg-search-input::placeholder{line-height:30px; vertical-align:middle; color:#000}.simple-light .esg-navigationbutton *{color:#000}.simple-light .esg-left,.simple-light .esg-right{color:#000; padding:0px 7px}.simple-light .esg-pagination-button:last-child{margin-right:0}.simple-light .esg-sortbutton-wrapper,.simple-light .esg-cartbutton-wrapper{display:inline-block; vertical-align:top}.simple-light .esg-sortbutton-order,.simple-light .esg-cartbutton-order{padding:0px; width:29px; font-size:9px}.simple-light .esg-cartbutton{color:#333; cursor:default !important}.simple-light .esg-cartbutton .esgicon-basket{color:#333; font-size:15px; line-height:15px; margin-right:10px}.simple-light .esg-cartbutton-wrapper{cursor:default !important}.simple-light .esg-sortbutton,.simple-light .esg-cartbutton{display:inline-block; position:relative; cursor:pointer; margin-right:5px}.simple-light input.eg-search-input.hovered,.simple-light input.eg-search-input:focus,.simple-light .esg-navigationbutton.hovered,.simple-light .esg-filterbutton.hovered,.simple-light .esg-sortbutton.hovered,.simple-light .esg-sortbutton-order.hovered,.simple-light .esg-cartbutton.hovered,.simple-light .esg-filterbutton.selected,.simple-light .esg-filter-wrapper.dropdownstyle>.esg-selected-filterbutton.hovered,.simple-light .esg-filter-wrapper.dropdownstyle>.esg-selected-filterbutton.hoveredfilter,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-clean.hovered,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit.hovered{background-color:#fff; border-color:#bbb; color:#333; box-shadow:0px 3px 5px 0px rgba(0,0,0,0.13)}.simple-light .esg-cartbutton.hovered a{color:#000}.simple-light .esg-navigationbutton.hovered *{color:#333}.simple-light .esg-sortbutton-order.hovered .tp-desc{border-color:#bbb; color:#333; box-shadow:0px -3px 5px 0px rgba(0,0,0,0.13) !important}.simple-light .esg-filter-checked{color:#c5c5c5; background:#ddd; margin-left:10px; font-size:9px; font-weight:400; line-height:20px; vertical-align:middle}.simple-light .esg-filterbutton.selected .esg-filter-checked,.simple-light .esg-filterbutton.hovered .esg-filter-checked{color:#fff; background:#000}.simple-light .esg-filter-wrapper.eg-search-wrapper{line-height:30px; white-space:nowrap}.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit{margin-left:5px}.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-clean,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit{width:29px; padding:0px; margin-left:5px; margin-right:0px}.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-input{width:auto; border-radius:0px}.simple-light .esg-dropdown-wrapper{left:0px; background:#fff}.simple-light .esg-dropdown-wrapper .esg-filterbutton{position:relative; text-align:left; background:transparent; padding:0px; border:none; box-shadow:none}.simple-light .esg-selected-filterbutton .eg-icon-down-open{margin-right:-10px; font-size:9px; color:#000}.simple-light .esg-selected-filterbutton.hovered .eg-icon-down-open,.simple-light .esg-selected-filterbutton.hoveredfilter .eg-icon-down-open{color:#333}</style>
<style type="text/css">.eg-team-post-side-panel-element-0{font-size:18px; line-height:20px; color:#363839; font-weight:700; display:block; text-align:left; clear:both; margin:5px 0px 10px 0px ; padding:0px 0px 0px 0px ; border-radius:0px 0px 0px 0px ; background:#ffffff; position:relative; z-index:2 !important; font-family:"Exo"; text-transform:capitalize}.eg-team-post-side-panel-element-1{font-size:16px; line-height:22px; color:#ffffff; font-weight:400; padding:13px 13px 13px 13px ; border-radius:0px 0px 0px 0px ; background:rgba(0,0,0,0.25); z-index:2 !important; display:block; border-top-width:0px; border-right-width:0px; border-bottom-width:0px; border-left-width:0px; border-color:#ffffff; border-style:solid}.eg-team-post-side-panel-element-2{font-size:12px; line-height:20px; color:#ffffff; font-weight:800; padding:5px 10px 5px 10px ; border-radius:0px 0px 0px 0px ; background:rgba(255,199,44,0.9); z-index:2 !important; display:block; font-family:"Exo"; text-transform:uppercase}.eg-team-post-side-panel-element-3{font-size:10px !important; line-height:12px !important; color:#777777 !important; font-weight:400 !important; display:inline-block !important; float:left !important; clear:none !important; margin:0px 0px 0px 0px !important; padding:0px 3px 0px 0px !important; border-radius:0px 0px 0px 0px !important; background:#ffffff !important; position:relative !important; z-index:2 !important; font-family:"Exo" !important; text-transform:capitalize !important}.eg-team-post-side-panel-element-6{font-size:14px !important; line-height:18px !important; color:#333333 !important; font-weight:400 !important; padding:0px 0px 0px 0px !important; border-radius:0px 0px 0px 0px !important; background:#ffffff !important; z-index:2 !important; display:block; font-family:"Exo" !important; text-transform:capitalize !important}</style>
<style type="text/css">.eg-team-post-side-panel-element-1:hover{font-size:16px; line-height:22px; color:#ffffff; font-weight:400; border-radius:0px 0px 0px 0px ; background:#000000; border-top-width:0px; border-right-width:0px; border-bottom-width:0px; border-left-width:0px; border-color:#ffffff; border-style:solid}.eg-team-post-side-panel-element-2:hover{font-size:12px; line-height:20px; color:#ffffff; font-weight:800; border-radius:0px 0px 0px 0px ; background:#ffc72c; font-family:"Exo"; text-transform:uppercase}</style>
<style type="text/css">.eg-team-post-side-panel-element-1-a{display:inline-block; float:left; clear:right; margin:0px 0px 0px 0px ; position:relative}</style>
<style type="text/css">.eg-team-post-side-panel-element-2-a{display:inline-block; float:none; clear:both; margin:0px 0px 0px 0px ; position:relative}</style>
<style type="text/css">.eg-team-post-side-panel-element-6-a{display:block !important; text-align:left !important; clear:none !important; margin:5px 0px 10px 0px !important; position:relative !important}</style>
<style type="text/css">.eg-team-post-side-panel-container{background:rgba(0,0,0,0.75)}</style>
<style type="text/css">.eg-team-post-side-panel-content{background:#ffffff; padding:10px 10px 10px 10px; border-width:0px 0px 0px 0px; border-radius:0px 0px 0px 0px; border-color:transparent; border-style:double; text-align:left}</style>
<style type="text/css">.esg-grid .mainul li.eg-team-post-side-panel-wrapper{background:transparent; padding:0px 0px 0px 0px; border-width:0px 0px 0px 0px; border-radius:0px 0px 0px 0px; border-color:transparent; border-style:none}</style>
<style type="text/css">.esg-grid .mainul li.eg-team-post-side-panel-wrapper .esg-media-poster{background-size:cover; background-position:center center; background-repeat:no-repeat}</style>
<style type="text/css"></style>
<!-- THE ESSENTIAL GRID 3.0.16 POST -->

<article class="myportfolio-container simple-light esg-entry-skin-team-post-side-panel source_type_post" id="esg-grid-12-1-wrap">

   <div id="esg-grid-12-1" class="esg-grid" style="background: transparent;padding: 0px 0px 20px 0px ; box-sizing:border-box; -moz-box-sizing:border-box; -webkit-box-sizing:border-box; display:none">
<ul>
<li id="eg-12-post-id-11386_7823" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-11386" data-date="1665939032">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/10/16/packers-struggles-continue-in-27-10-loss-to-the-jets/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/10/AP22289744731629-scaled-e1665956633939-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/10/AP22289744731629-scaled-e1665956633939.jpg" alt="" width="1024" height="576"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11386 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-11386" href="https://www.madcitysportszone.com/2022/10/16/packers-struggles-continue-in-27-10-loss-to-the-jets/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11386 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-11386" href="https://www.madcitysportszone.com/2022/10/16/packers-struggles-continue-in-27-10-loss-to-the-jets/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-11386 eg-team-post-side-panel-element-0">Packers struggles continue in 27-10 loss to the Jets</div>
				<div class="esg-content eg-post-11386 eg-team-post-side-panel-element-3">October 16, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11386 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-11386" href="https://www.madcitysportszone.com/2022/10/16/packers-struggles-continue-in-27-10-loss-to-the-jets/" target="_self">GREEN BAY, Wis. (AP) — Breece Hall ran for 116 yards, including a 34-yard touchdown,...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-11361_3538" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-11361" data-date="1665596577">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/10/12/packers-aaron-rodgers-misses-practice-with-thumb-injury-expects-to-be-fine-by-sunday/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/10/AP22282629250187-scaled-e1665614206141-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/10/AP22282629250187-scaled-e1665614206141.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11361 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-11361" href="https://www.madcitysportszone.com/2022/10/12/packers-aaron-rodgers-misses-practice-with-thumb-injury-expects-to-be-fine-by-sunday/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11361 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-11361" href="https://www.madcitysportszone.com/2022/10/12/packers-aaron-rodgers-misses-practice-with-thumb-injury-expects-to-be-fine-by-sunday/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-11361 eg-team-post-side-panel-element-0">Packers: Aaron Rodgers misses practice with thumb injury, expects to 'be fine by Sunday'</div>
				<div class="esg-content eg-post-11361 eg-team-post-side-panel-element-3">October 12, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11361 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-11361" href="https://www.madcitysportszone.com/2022/10/12/packers-aaron-rodgers-misses-practice-with-thumb-injury-expects-to-be-fine-by-sunday/" target="_self">The Green Bay Packers were without their starting quarterback on Wednesday when they started preparing...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-11320_9852" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-11320" data-date="1665323905">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/10/09/packers-fall-to-giants-27-22-in-london/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/10/AP22282593329143-scaled-e1665341843290-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/10/AP22282593329143-scaled-e1665341843290.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11320 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-11320" href="https://www.madcitysportszone.com/2022/10/09/packers-fall-to-giants-27-22-in-london/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11320 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-11320" href="https://www.madcitysportszone.com/2022/10/09/packers-fall-to-giants-27-22-in-london/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-11320 eg-team-post-side-panel-element-0">Packers fall to Giants 27-22 in London</div>
				<div class="esg-content eg-post-11320 eg-team-post-side-panel-element-3">October 9, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11320 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-11320" href="https://www.madcitysportszone.com/2022/10/09/packers-fall-to-giants-27-22-in-london/" target="_self">LONDON (AP) — Saquon Barkley took a direct snap and ran for a 2-yard touchdown...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-11311_3953" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-11311" data-date="1665144780">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/10/07/packers-s-adrian-amos-questionable-for-sunday-cb-jaire-alexander-will-play/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/10/AP22276626978680-scaled-e1665162679464-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/10/AP22276626978680-scaled-e1665162679464.jpg" alt="" width="1024" height="767"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11311 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-11311" href="https://www.madcitysportszone.com/2022/10/07/packers-s-adrian-amos-questionable-for-sunday-cb-jaire-alexander-will-play/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11311 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-11311" href="https://www.madcitysportszone.com/2022/10/07/packers-s-adrian-amos-questionable-for-sunday-cb-jaire-alexander-will-play/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-11311 eg-team-post-side-panel-element-0">Packers: S Adrian Amos questionable for Sunday, CB Jaire Alexander will play</div>
				<div class="esg-content eg-post-11311 eg-team-post-side-panel-element-3">October 7, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11311 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-11311" href="https://www.madcitysportszone.com/2022/10/07/packers-s-adrian-amos-questionable-for-sunday-cb-jaire-alexander-will-play/" target="_self">Green Bay is mostly healthy as it gets ready to face the New York Giants...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-11277_2669" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-11277" data-date="1664738958">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/10/02/crosbys-fg-in-ot-helps-packers-edge-patriots-zappe-27-24/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/10/AP22275860770891-1-scaled-e1664756937121-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/10/AP22275860770891-1-scaled-e1664756937121.jpg" alt="" width="1024" height="682"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11277 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-11277" href="https://www.madcitysportszone.com/2022/10/02/crosbys-fg-in-ot-helps-packers-edge-patriots-zappe-27-24/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11277 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-11277" href="https://www.madcitysportszone.com/2022/10/02/crosbys-fg-in-ot-helps-packers-edge-patriots-zappe-27-24/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-11277 eg-team-post-side-panel-element-0">Crosby's FG in OT helps Packers edge Patriots, Zappe 27-24</div>
				<div class="esg-content eg-post-11277 eg-team-post-side-panel-element-3">October 2, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11277 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-11277" href="https://www.madcitysportszone.com/2022/10/02/crosbys-fg-in-ot-helps-packers-edge-patriots-zappe-27-24/" target="_self">GREEN BAY, Wis. (AP) — Mason Crosby made a 31-yard field goal as time expired...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-11260_4470" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-11260" data-date="1664552208">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/09/30/new-england-qb-mac-jones-out-for-sunday-packers-cb-jaire-alexander-questionable/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/09/AP22271704293244-e1664570103871-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/09/AP22271704293244-e1664570103871.jpg" alt="" width="1024" height="682"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11260 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-11260" href="https://www.madcitysportszone.com/2022/09/30/new-england-qb-mac-jones-out-for-sunday-packers-cb-jaire-alexander-questionable/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11260 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-11260" href="https://www.madcitysportszone.com/2022/09/30/new-england-qb-mac-jones-out-for-sunday-packers-cb-jaire-alexander-questionable/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-11260 eg-team-post-side-panel-element-0">New England QB Mac Jones out for Sunday, Packers CB Jaire Alexander questionable</div>
				<div class="esg-content eg-post-11260 eg-team-post-side-panel-element-3">September 30, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11260 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-11260" href="https://www.madcitysportszone.com/2022/09/30/new-england-qb-mac-jones-out-for-sunday-packers-cb-jaire-alexander-questionable/" target="_self">New England will not have starting quarterback Mac Jones when it visits Green Bay on...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-11219_5655" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-11219" data-date="1664135917">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/09/25/packers-14-buccaneers-12-2-minute-drill/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/09/AP22268849221288-scaled-e1664153759778-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/09/AP22268849221288-scaled-e1664153759778.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11219 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-11219" href="https://www.madcitysportszone.com/2022/09/25/packers-14-buccaneers-12-2-minute-drill/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11219 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-11219" href="https://www.madcitysportszone.com/2022/09/25/packers-14-buccaneers-12-2-minute-drill/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-11219 eg-team-post-side-panel-element-0">Packers 14, Buccaneers 12: 2-minute drill</div>
				<div class="esg-content eg-post-11219 eg-team-post-side-panel-element-3">September 25, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11219 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-11219" href="https://www.madcitysportszone.com/2022/09/25/packers-14-buccaneers-12-2-minute-drill/" target="_self">Green Bay got off to a hot start and then held on late to beat...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-11199_9386" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-11199" data-date="1663947777">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/09/23/packers-wr-sammy-watkins-to-miss-tampa-bay-game-four-others-questionable/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/09/AP22262855692133-scaled-e1663965279867-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/09/AP22262855692133-scaled-e1663965279867.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11199 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-11199" href="https://www.madcitysportszone.com/2022/09/23/packers-wr-sammy-watkins-to-miss-tampa-bay-game-four-others-questionable/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11199 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-11199" href="https://www.madcitysportszone.com/2022/09/23/packers-wr-sammy-watkins-to-miss-tampa-bay-game-four-others-questionable/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-11199 eg-team-post-side-panel-element-0">Packers: WR Sammy Watkins to miss Tampa Bay game, four others questionable</div>
				<div class="esg-content eg-post-11199 eg-team-post-side-panel-element-3">September 23, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11199 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-11199" href="https://www.madcitysportszone.com/2022/09/23/packers-wr-sammy-watkins-to-miss-tampa-bay-game-four-others-questionable/" target="_self">Green Bay will be without wide receiver Sammy Watkins on Sunday in Tampa Bay. 
The...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-11175_9993" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-11175" data-date="1663766570">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/09/21/tampa-bay-wr-mike-evans-suspension-upheld-wont-play-sunday-against-green-bay/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/09/AP22261744888874-scaled-e1663784426713-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/09/AP22261744888874-scaled-e1663784426713.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11175 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-11175" href="https://www.madcitysportszone.com/2022/09/21/tampa-bay-wr-mike-evans-suspension-upheld-wont-play-sunday-against-green-bay/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11175 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-11175" href="https://www.madcitysportszone.com/2022/09/21/tampa-bay-wr-mike-evans-suspension-upheld-wont-play-sunday-against-green-bay/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-11175 eg-team-post-side-panel-element-0">Tampa Bay WR Mike Evans' suspension upheld, won't play Sunday against Green Bay</div>
				<div class="esg-content eg-post-11175 eg-team-post-side-panel-element-3">September 21, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11175 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-11175" href="https://www.madcitysportszone.com/2022/09/21/tampa-bay-wr-mike-evans-suspension-upheld-wont-play-sunday-against-green-bay/" target="_self">Green Bay won&#8217;t have to face Pro Bowl wide receiver Mike Evans when it travels...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-11157_7242" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-11157" data-date="1663545544">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/09/18/packers-27-bears-10-2-minute-drill/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/09/AP22262050102688-scaled-e1663563532284-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/09/AP22262050102688-scaled-e1663563532284.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11157 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-11157" href="https://www.madcitysportszone.com/2022/09/18/packers-27-bears-10-2-minute-drill/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11157 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-11157" href="https://www.madcitysportszone.com/2022/09/18/packers-27-bears-10-2-minute-drill/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-11157 eg-team-post-side-panel-element-0">Packers 27, Bears 10: 2-minute drill</div>
				<div class="esg-content eg-post-11157 eg-team-post-side-panel-element-3">September 18, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11157 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-11157" href="https://www.madcitysportszone.com/2022/09/18/packers-27-bears-10-2-minute-drill/" target="_self">Green Bay used a balance attack on offense and got key plays from its defense...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-11128_7502" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-11128" data-date="1663341902">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/09/16/packers-4-players-listed-as-questionable-for-week-2/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21234572157418-scaled-e1636752016461-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21234572157418-scaled-e1636752016461.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11128 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-11128" href="https://www.madcitysportszone.com/2022/09/16/packers-4-players-listed-as-questionable-for-week-2/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11128 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-11128" href="https://www.madcitysportszone.com/2022/09/16/packers-4-players-listed-as-questionable-for-week-2/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-11128 eg-team-post-side-panel-element-0">Packers: 4 players listed as questionable for Week 2</div>
				<div class="esg-content eg-post-11128 eg-team-post-side-panel-element-3">September 16, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11128 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-11128" href="https://www.madcitysportszone.com/2022/09/16/packers-4-players-listed-as-questionable-for-week-2/" target="_self">We&#8217;re going to have to wait until Sunday to know whether Green Bay will have...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-11108_6629" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-11108" data-date="1663180522">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/09/14/packers-wr-allen-lazard-returns-to-practice/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/09/AP22211624828036-scaled-e1663198381128-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/09/AP22211624828036-scaled-e1663198381128.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11108 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-11108" href="https://www.madcitysportszone.com/2022/09/14/packers-wr-allen-lazard-returns-to-practice/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11108 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-11108" href="https://www.madcitysportszone.com/2022/09/14/packers-wr-allen-lazard-returns-to-practice/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-11108 eg-team-post-side-panel-element-0">Packers: WR Allen Lazard returns to practice</div>
				<div class="esg-content eg-post-11108 eg-team-post-side-panel-element-3">September 14, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11108 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-11108" href="https://www.madcitysportszone.com/2022/09/14/packers-wr-allen-lazard-returns-to-practice/" target="_self">The injury news was mostly positive for the Green Bay Packers on Wednesday. 
As the...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-11092_8308" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-11092" data-date="1663081985">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/09/13/packers-put-lb-krys-barnes-on-ir-sign-t-caleb-jones-to-active-roster/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/09/AP22254840823309-scaled-e1663099922553-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/09/AP22254840823309-scaled-e1663099922553.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11092 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-11092" href="https://www.madcitysportszone.com/2022/09/13/packers-put-lb-krys-barnes-on-ir-sign-t-caleb-jones-to-active-roster/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11092 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-11092" href="https://www.madcitysportszone.com/2022/09/13/packers-put-lb-krys-barnes-on-ir-sign-t-caleb-jones-to-active-roster/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-11092 eg-team-post-side-panel-element-0">Packers put LB Krys Barnes on IR, sign T Caleb Jones to active roster</div>
				<div class="esg-content eg-post-11092 eg-team-post-side-panel-element-3">September 13, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11092 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-11092" href="https://www.madcitysportszone.com/2022/09/13/packers-put-lb-krys-barnes-on-ir-sign-t-caleb-jones-to-active-roster/" target="_self">Linebacker Krys Barnes avoided a season-ending injury but the Green Bay linebacker will miss an...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-11074_99" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-11074" data-date="1662922690">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/09/11/packers-another-rough-week-1-performance-leads-to-23-7-loss-at-minnesota/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/09/AP22254837226513-scaled-e1662940630427-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/09/AP22254837226513-scaled-e1662940630427.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11074 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-11074" href="https://www.madcitysportszone.com/2022/09/11/packers-another-rough-week-1-performance-leads-to-23-7-loss-at-minnesota/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11074 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-11074" href="https://www.madcitysportszone.com/2022/09/11/packers-another-rough-week-1-performance-leads-to-23-7-loss-at-minnesota/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-11074 eg-team-post-side-panel-element-0">Packers: Another rough Week 1 performance leads to 23-7 loss at Minnesota</div>
				<div class="esg-content eg-post-11074 eg-team-post-side-panel-element-3">September 11, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11074 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-11074" href="https://www.madcitysportszone.com/2022/09/11/packers-another-rough-week-1-performance-leads-to-23-7-loss-at-minnesota/" target="_self">MINNEAPOLIS (AP) — Justin Jefferson started his third season with Minnesota by smashing rival Green...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-11060_1129" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-11060" data-date="1662734233">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/09/09/packers-allen-lazard-doubtful-david-bakhtiari-and-elgton-jenkins-questionable-for-sunday/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/10/AP21298819701669-scaled-e1635284062150-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/10/AP21298819701669-scaled-e1635284062150.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11060 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-11060" href="https://www.madcitysportszone.com/2022/09/09/packers-allen-lazard-doubtful-david-bakhtiari-and-elgton-jenkins-questionable-for-sunday/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11060 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-11060" href="https://www.madcitysportszone.com/2022/09/09/packers-allen-lazard-doubtful-david-bakhtiari-and-elgton-jenkins-questionable-for-sunday/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-11060 eg-team-post-side-panel-element-0">Packers: Allen Lazard doubtful, David Bakhtiari and Elgton Jenkins questionable for Sunday</div>
				<div class="esg-content eg-post-11060 eg-team-post-side-panel-element-3">September 9, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11060 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-11060" href="https://www.madcitysportszone.com/2022/09/09/packers-allen-lazard-doubtful-david-bakhtiari-and-elgton-jenkins-questionable-for-sunday/" target="_self">There is still plenty of uncertainty surrounding several key Green Bay Packers as the club...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-11033_9935" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-11033" data-date="1662562464">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/09/07/packers-lafleur-respects-former-lb-zadarius-smith-says-team-has-a-different-perspective-of-smiths-mistreatment-claim/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/09/AP22235694799134-scaled-e1662580261797-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/09/AP22235694799134-scaled-e1662580261797.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11033 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-11033" href="https://www.madcitysportszone.com/2022/09/07/packers-lafleur-respects-former-lb-zadarius-smith-says-team-has-a-different-perspective-of-smiths-mistreatment-claim/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11033 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-11033" href="https://www.madcitysportszone.com/2022/09/07/packers-lafleur-respects-former-lb-zadarius-smith-says-team-has-a-different-perspective-of-smiths-mistreatment-claim/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-11033 eg-team-post-side-panel-element-0">Packers: LaFleur respects former LB Za'Darius Smith, says team has a 'different perspective' of Smith's mistreatment claim</div>
				<div class="esg-content eg-post-11033 eg-team-post-side-panel-element-3">September 7, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11033 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-11033" href="https://www.madcitysportszone.com/2022/09/07/packers-lafleur-respects-former-lb-zadarius-smith-says-team-has-a-different-perspective-of-smiths-mistreatment-claim/" target="_self">There will be some additional venom in an already healthy rivalry when Green Bay and...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-11011_5534" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-11011" data-date="1662399054">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/09/05/report-david-bakhtiari-could-start-sunday-for-the-packers/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/09/AP22231823847270-scaled-e1662416920277-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/09/AP22231823847270-scaled-e1662416920277.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-11011 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-11011" href="https://www.madcitysportszone.com/2022/09/05/report-david-bakhtiari-could-start-sunday-for-the-packers/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-11011 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-11011" href="https://www.madcitysportszone.com/2022/09/05/report-david-bakhtiari-could-start-sunday-for-the-packers/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-11011 eg-team-post-side-panel-element-0">Report: David Bakhtiari could start Sunday for the Packers</div>
				<div class="esg-content eg-post-11011 eg-team-post-side-panel-element-3">September 5, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-11011 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-11011" href="https://www.madcitysportszone.com/2022/09/05/report-david-bakhtiari-could-start-sunday-for-the-packers/" target="_self">The Green Bay Packers may have David Bakhtiari in the lineup come Sunday at Minnesota....</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-10962_5777" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-10962" data-date="1661961641">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/08/31/packers-gutekunst-details-roster-decisions-team-announces-addition-of-12-to-practice-squad/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/AP21070581939461-scaled-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/AP21070581939461-scaled.jpg" alt="" width="2048" height="1366"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10962 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-10962" href="https://www.madcitysportszone.com/2022/08/31/packers-gutekunst-details-roster-decisions-team-announces-addition-of-12-to-practice-squad/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10962 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-10962" href="https://www.madcitysportszone.com/2022/08/31/packers-gutekunst-details-roster-decisions-team-announces-addition-of-12-to-practice-squad/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-10962 eg-team-post-side-panel-element-0">Packers: Gutekunst details roster decisions, team announces addition of 12 to practice squad</div>
				<div class="esg-content eg-post-10962 eg-team-post-side-panel-element-3">August 31, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10962 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-10962" href="https://www.madcitysportszone.com/2022/08/31/packers-gutekunst-details-roster-decisions-team-announces-addition-of-12-to-practice-squad/" target="_self">For the first time since making the necessary moves to get Green Bay’s roster down...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-10936_5215" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-10936" data-date="1661852708">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/08/30/the-packers-have-started-making-cuts-to-get-down-to-the-53-man-roster-limit/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/08/AP22232527271620-scaled-e1661870613462-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/08/AP22232527271620-scaled-e1661870613462.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10936 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-10936" href="https://www.madcitysportszone.com/2022/08/30/the-packers-have-started-making-cuts-to-get-down-to-the-53-man-roster-limit/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10936 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-10936" href="https://www.madcitysportszone.com/2022/08/30/the-packers-have-started-making-cuts-to-get-down-to-the-53-man-roster-limit/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-10936 eg-team-post-side-panel-element-0">Packers set initial 53-man roster</div>
				<div class="esg-content eg-post-10936 eg-team-post-side-panel-element-3">August 30, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10936 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-10936" href="https://www.madcitysportszone.com/2022/08/30/the-packers-have-started-making-cuts-to-get-down-to-the-53-man-roster-limit/" target="_self">The initial roster for the Green Bay Packers is set after the team made its...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-10903_6670" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-10903" data-date="1661469072">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/08/25/chiefs-17-packers-10-2-minute-drill/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/08/AP22238039168936-scaled-e1661486951118-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/08/AP22238039168936-scaled-e1661486951118.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10903 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-10903" href="https://www.madcitysportszone.com/2022/08/25/chiefs-17-packers-10-2-minute-drill/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10903 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-10903" href="https://www.madcitysportszone.com/2022/08/25/chiefs-17-packers-10-2-minute-drill/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-10903 eg-team-post-side-panel-element-0">Chiefs 17, Packers 10: 2-minute drill</div>
				<div class="esg-content eg-post-10903 eg-team-post-side-panel-element-3">August 25, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10903 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-10903" href="https://www.madcitysportszone.com/2022/08/25/chiefs-17-packers-10-2-minute-drill/" target="_self">Green Bay closed out its preseason schedule Thursday with a 17-10 loss at Kansas City....</a></div>
</div>   </div>

</li>
</ul>
<article class="esg-filters esg-singlefilters" style="margin-top: 0px; text-align: center; "><div class="esg-pagination  esg-fgc-12" style="margin-left: 5px; margin-right: 5px;"></div></article><div class="esg-clear-no-height"></div><article class="esg-filters esg-singlefilters" style="margin-top: 20px; text-align: center; "><div class="esg-navigationbutton esg-left  esg-fgc-12"  style="margin-left: 5px !important; margin-right: 5px !important; display: none;"><i class="eg-icon-left-open"></i></div><div class="esg-navigationbutton esg-right  esg-fgc-12"  style="margin-left: 5px !important; margin-right: 5px !important; display: none;"><i class="eg-icon-right-open"></i></div></article><div class="esg-clear-no-height"></div>    </div>

</article>
<div class="clear"></div>
<script type="text/javascript">
var essapi_12_1;
function esginit_12_1() {
jQuery(document).ready(function() {
  var lightboxOptions = {
        margin : [0,0,0,0],
        buttons : ["share","thumbs","close"],
        infobar : true,
        loop : true,
        slideShow : {"autoStart": false, "speed": 3000},
        videoAutoPlay : true,
        animationEffect : "fade",
        animationDuration : 500,
        beforeShow: function(a, c) {
          var i = 0,
              multiple = false;
          a = a.slides;
          for(var b in a) {
            i++;
            if (i > 1) {
              multiple = true;
              break;
            }
          }
          if (!multiple) jQuery("body").addClass("esgbox-single");
          if (c.type === "image") jQuery(".esgbox-button--zoom").show();
          if (c.contentType === "html") c.$slide.addClass("esgbox-slide--overflow-" + c.opts.overflow);
        },
        beforeLoad: function(a, b) {
          jQuery("body").removeClass("esg-four-by-three");
          if (b.opts.$orig.data("ratio") === "4:3") jQuery("body").addClass("esg-four-by-three");
        },
        afterLoad: function() {jQuery(window).trigger("resize.esglb");},
        afterClose : function() {jQuery("body").removeClass("esgbox-hidearrows esgbox-single");},
        transitionEffect : "fade",
        transitionDuration : 500,
        hash : "group",
        arrows : true,
        wheel : false,
        baseClass : "esgbox-container-12",
        captionPosition : "bottom",
        overflow : "auto",
  };

  jQuery("#esg-grid-12-1").data("lightboxsettings", lightboxOptions);

  essapi_12_1 = jQuery("#esg-grid-12-1").tpessential({
        gridID:12,
        layout:"masonry",
        lazyLoad:"on",
        lazyLoadColor:"#FFFFFF",
        row:1,
        apiName: "essapi_12_1",
        loadMoreAjaxToken:"2e440d7fb0",
        loadMoreAjaxUrl:"https://www.madcitysportszone.com/wp-admin/admin-ajax.php",
        loadMoreAjaxAction:"Essential_Grid_Front_request_ajax",
        ajaxContentTarget:"ess-grid-ajax-container-",
        ajaxScrollToOffset:"0",
        ajaxCloseButton:"off",
        ajaxContentSliding:"on",
        ajaxScrollToOnLoad:"on",
        ajaxCallbackArgument:"off",
        ajaxNavButton:"off",
        ajaxCloseType:"type1",
        ajaxCloseInner:"false",
        ajaxCloseStyle:"light",
        ajaxClosePosition:"tr",
        space:20,
        pageAnimation:"fall",
        videoPlaybackInGrid: "off",
        videoLoopInGrid: "on",
        videoPlaybackOnHover: "off",
        videoInlineMute: "off",
        videoInlineControls: "off",
        keepLayersInline: "off",
        startAnimation: "none",
        startAnimationSpeed: 1000,
        startAnimationDelay: 100,
        startAnimationType: "item",
        animationType: "item",
        paginationScrollToTop:"off",
        paginationAutoplay:"off",
        spinner:"spinner0",
        minVisibleItems:6,
        lightBoxMode:"single",
        lightboxHash:"group",
        lightboxPostMinWid:"75%",
        lightboxPostMaxWid:"75%",
        lightboxSpinner:"off",
        lightBoxFeaturedImg:"off",
        lightBoxPostTitle:"off",
        lightBoxPostTitleTag:"h2",
        lightboxMargin : "0|0|0|0",
        lbContentPadding : "0|0|0|0",
        lbContentOverflow : "auto",
        animSpeed:1000,
        delayBasic:1,
        mainhoverdelay:1,
        filterType:"single",
        showDropFilter:"hover",
        filterGroupClass:"esg-fgc-12",
        filterNoMatch:"No Items for the Selected Filter",
        filterDeepLink:"off",
        hideMarkups: "on",
        inViewport: true,
        viewportBuffer: 20,
        youtubeNoCookie:"false",
        convertFilterMobile:false,
        convertFilterMobileWidth:768,
        paginationSwipe: "off",
        paginationDragVer: "off",
        pageSwipeThrottle: 100,
        googleFonts:['Exo:100,200,300,400,500,600,700,800','Barlow+Condensed:100,200,300,400,500,600,700','Source+Code+Pro:300,400,500,600,700'],
        hideBlankItemsAt: "1",
        responsiveEntries: [
            { width:1900,amount:2,mmheight:0},
            { width:1400,amount:2,mmheight:0},
            { width:1200,amount:2,mmheight:0},
            { width:1024,amount:2,mmheight:0},
            { width:960,amount:2,mmheight:0},
            { width:778,amount:2,mmheight:0},
            { width:640,amount:2,mmheight:0},
            { width:480,amount:1,mmheight:0},
            ]
  });


});
} // End of EsgInitScript
var once_12_1 = false;
if (document.readyState === "loading") document.addEventListener('readystatechange',function() { if ((document.readyState === "interactive" || document.readyState === "complete") && !once_12_1 ) { once_12_1 = true; esginit_12_1();}}); else {once_12_1 = true; esginit_12_1();}
</script>
</aside>
																	</div>
																</div>
															</div>
														</div>
													</div>
													
												</div>
											</div>
										</div></div><div class="row-container row-navigation row-navigation-dark">
		  					<div class="row row-parent style-dark">
									<nav class="post-navigation">
									<ul class="navigation"><li class="page-prev"><span class="btn-container"><a class="btn btn-link text-default-color btn-icon-left" href="https://www.madcitysportszone.com/2022/10/15/michigan-state-34-wisconsin-28-2ot-2-minute-drill/" rel="prev"><i class="fa fa-angle-left"></i><span>Prev</span></a></span></li><li class="page-next"><span class="btn-container"><a class="btn btn-link text-default-color btn-icon-right" href="https://www.madcitysportszone.com/2022/10/16/wisconsin-loses-wr-markus-allen-to-transfer-portal/" rel="next"><span>Next</span><i class="fa fa-angle-right"></i></a></span></li></ul><!-- .navigation -->
							</nav><!-- .post-navigation -->
								</div>
							</div>
          </div>
        </article>								</div><!-- sections container -->
							</div><!-- page wrapper -->
												<footer id="colophon" class="site-footer">
							<div data-parent="true" class="vc_row style-color-155861-bg row-container" id="row-unique-4"><div class="row unequal col-no-gutter no-top-padding no-bottom-padding no-h-padding row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-3 half-internal-gutter"><div class="uncol style-dark unexpand"  ><div class="uncoltable"><div class="uncell single-block-padding" ><div class="column-background background-element" style="opacity: 1;">
											<div class="background-wrapper">
												<div class="background-inner"></div>
												<div class="block-bg-overlay style-color-nhtu-bg" style="opacity: 0.1;"></div>
											</div>
										</div><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h3 class="h3" ><span>Shows</span></h3></div><div class="clear"></div></div><div class="vc_wp_custommenu wpb_content_element widget-no-tablet-collapse widget-collaps-icon"  data-id="1"><aside class="widget widget-style widget_nav_menu widget-container collapse-init sidebar-widgets"><div class="menu-show-nav-container"><ul id="menu-show-nav" class="menu"><li id="menu-item-4901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4901"><a href="https://www.madcitysportszone.com/brewers-radio-network-regular-season-schedule/">Brewers Radio Network Schedule</a></li>
<li id="menu-item-1180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1180"><a title="Farm Report with Pam Jahnke" href="http://www.fabulousfarmbabe.net/">Farm Report with Pam Jahnke</a></li>
<li id="menu-item-3845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3845"><a title="EBO&#8217;s Over the Line" href="/shows/the-morning-show/">EBO&#8217;s Over the Line</a></li>
<li id="menu-item-3846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3846"><a title="The Bill Michaels Show" href="/shows/the-bill-michaels-show/">The Bill Michaels Show</a></li>
<li id="menu-item-3847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3847"><a title="The Jim Rome Show" href="/shows/the-jim-rome-show/">The Jim Rome Show</a></li>
<li id="menu-item-3848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3848"><a title="The Wisco Sports Show" href="/shows/the-sports-section/">The Wisco Sports Show</a></li>
<li id="menu-item-3849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3849"><a title="The Zach Gelb Show" href="/shows/the-zach-gelb-show/">The Zach Gelb Show</a></li>
<li id="menu-item-3850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3850"><a title="JRSportBrief" href="/shows/ferrall-on-the-bench/">JRSportBrief</a></li>
</ul></div></aside></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-3 half-internal-gutter"><div class="uncol style-dark unexpand"  ><div class="uncoltable"><div class="uncell single-block-padding" ><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h3 class="h3" ><span>Teams</span></h3></div><div class="clear"></div></div><div class="vc_wp_custommenu wpb_content_element widget-no-tablet-collapse widget-collaps-icon"  data-id="2"><aside class="widget widget-style widget_nav_menu widget-container collapse-init sidebar-widgets"><div class="menu-team-nav-container"><ul id="menu-team-nav" class="menu"><li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1182"><a href="https://www.madcitysportszone.com/topic/packers/">Packers</a></li>
<li id="menu-item-1183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1183"><a href="https://www.madcitysportszone.com/topic/badgers/">Badgers</a></li>
<li id="menu-item-2571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2571"><a href="https://www.madcitysportszone.com/topic/bucks/">Bucks</a></li>
<li id="menu-item-2572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2572"><a href="https://www.madcitysportszone.com/topic/brewers/">Brewers</a></li>
</ul></div></aside></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-3 half-internal-gutter"><div class="uncol style-dark unexpand"  ><div class="uncoltable"><div class="uncell single-block-padding" ><div class="column-background background-element" style="opacity: 1;">
											<div class="background-wrapper">
												<div class="background-inner"></div>
												<div class="block-bg-overlay style-color-nhtu-bg" style="opacity: 0.1;"></div>
											</div>
										</div><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h3 class="h3" ><span>Legal Menu</span></h3></div><div class="clear"></div></div><div class="vc_wp_custommenu wpb_content_element widget-no-tablet-collapse widget-collaps-icon"  data-id="3"><aside class="widget widget-style widget_nav_menu widget-container collapse-init sidebar-widgets"><div class="menu-legal-menu-container"><ul id="menu-legal-menu" class="menu"><li id="menu-item-1172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1172"><a href="https://midwestfamilyofcompanies.org/wp-content/uploads/2022/07/MadisonWI_EEO_Public_File.pdf">EEO Report</a></li>
<li id="menu-item-1173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1173"><a href="https://www.madcitysportszone.com/public-inspection-file/">Public Inspection File</a></li>
<li id="menu-item-1174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1174"><a href="https://www.midwestfamilymadison.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-1175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1175"><a href="https://www.madcitysportszone.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-1176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1176"><a href="https://midwestfamilyofcompanies.org/work-for-us/">Work for us</a></li>
<li id="menu-item-1177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1177"><a href="https://www.madcitysportszone.com/advertise-with-us/">Advertise with The Zone</a></li>
<li id="menu-item-1178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1178"><a href="http://midwestfamilybroadcasting.com/madison/files/2014/12/Terms_of_Use-Madison.pdf">Terms of Use</a></li>
<li id="menu-item-1179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1179"><a href="https://www.madcitysportszone.com/copyright-contact/">Copyright Contact</a></li>
</ul></div></aside></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-3 half-internal-gutter"><div class="uncol style-dark unexpand"  ><div class="uncoltable"><div class="uncell single-block-padding" ><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h3 class="h3" ><span>Follow on:</span></h3></div><div class="clear"></div></div><div class="uncode_text_column vc_custom_1652127767852"  style="padding-bottom: 10px ;"><div class="essb-social-followers-variables essb-fc-grid essb-profiles essb-fc-template-metro essb-fc-animation-buzz-out essb-fc-profile-align-left"><div class="essb-fc-block essb-fc-network-facebook essb-fc-bg-facebook"><div class="essb-fc-block-icon"><i><svg class="essb-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M18.5 32v-14.625h4.875l0.75-5.688h-5.625v-3.625c0-1.625 0.438-2.75 2.813-2.75h3v-5.063c-0.5-0.125-2.313-0.25-4.375-0.25-4.375 0-7.313 2.625-7.313 7.5v4.188h-4.938v5.688h4.938v14.625z"></path></svg></i></div><a href="https://www.facebook.com/TheZoneMadison/"  rel="noreferrer noopener nofollow" target="_blank"></a></div><div class="essb-fc-block essb-fc-network-twitter essb-fc-bg-twitter"><div class="essb-fc-block-icon"><i><svg class="essb-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i></div><a href="https://twitter.com/ZoneMadison"  rel="noreferrer noopener nofollow" target="_blank"></a></div><div class="essb-fc-block essb-fc-network-instagram essb-fc-bg-instagram"><div class="essb-fc-block-icon"><i><svg class="essb-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 2.875c4.313 0 4.75 0.063 6.438 0.125 1.625 0.063 2.438 0.313 3 0.5 0.75 0.313 1.313 0.688 1.813 1.188 0.563 0.563 0.938 1.125 1.188 1.813 0.25 0.625 0.5 1.438 0.563 3 0.063 1.75 0.125 2.188 0.125 6.5s-0.063 4.75-0.125 6.438c-0.063 1.625-0.313 2.438-0.5 3-0.313 0.75-0.688 1.313-1.188 1.813-0.563 0.563-1.125 0.938-1.813 1.188-0.625 0.25-1.438 0.5-3 0.563-1.75 0.063-2.188 0.125-6.5 0.125s-4.75-0.063-6.438-0.125c-1.625-0.063-2.438-0.313-3-0.5-0.75-0.313-1.313-0.688-1.813-1.188-0.563-0.563-0.938-1.125-1.188-1.813-0.25-0.625-0.5-1.438-0.563-3-0.063-1.75-0.125-2.188-0.125-6.5s0.063-4.75 0.125-6.438c0.063-1.625 0.313-2.438 0.5-3 0.313-0.75 0.688-1.313 1.188-1.813 0.563-0.563 1.125-0.938 1.813-1.188 0.625-0.25 1.438-0.5 3-0.563 1.75-0.063 2.188-0.125 6.5-0.125M16 0c-4.375 0-4.875 0.063-6.563 0.125-1.75 0.063-2.938 0.313-3.875 0.688-1.063 0.438-2 1-2.875 1.875s-1.438 1.813-1.875 2.875c-0.375 1-0.625 2.125-0.688 3.875-0.063 1.688-0.125 2.188-0.125 6.563s0.063 4.875 0.125 6.563c0.063 1.75 0.313 2.938 0.688 3.875 0.438 1.063 1 2 1.875 2.875s1.813 1.438 2.875 1.875c1 0.375 2.125 0.625 3.875 0.688 1.688 0.063 2.188 0.125 6.563 0.125s4.875-0.063 6.563-0.125c1.75-0.063 2.938-0.313 3.875-0.688 1.063-0.438 2-1 2.875-1.875s1.438-1.813 1.875-2.875c0.375-1 0.625-2.125 0.688-3.875 0.063-1.688 0.125-2.188 0.125-6.563s-0.063-4.875-0.125-6.563c-0.063-1.75-0.313-2.938-0.688-3.875-0.438-1.063-1-2-1.875-2.875s-1.813-1.438-2.875-1.875c-1-0.375-2.125-0.625-3.875-0.688-1.688-0.063-2.188-0.125-6.563-0.125zM16 7.75c-4.563 0-8.25 3.688-8.25 8.25s3.688 8.25 8.25 8.25c4.563 0 8.25-3.688 8.25-8.25s-3.688-8.25-8.25-8.25zM16 21.375c-2.938 0-5.375-2.438-5.375-5.375s2.438-5.375 5.375-5.375c2.938 0 5.375 2.438 5.375 5.375s-2.438 5.375-5.375 5.375zM26.438 7.438c0 1.063-0.813 1.938-1.875 1.938s-1.938-0.875-1.938-1.938c0-1.063 0.875-1.875 1.938-1.875s1.875 0.813 1.875 1.875z"></path></svg></i></div><a href="https://www.instagram.com/zone_madison/"  rel="noreferrer noopener nofollow" target="_blank"></a></div></div>
</div><div class="uncode_text_column" ><p><img class=" wp-image-2588 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20201%2059'%3E%3C/svg%3E" alt="" width="201" height="59" data-lazy-srcset="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png 300w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1024x302.png 1024w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-768x226.png 768w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1536x452.png 1536w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-2048x603.png 2048w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color.png 3276w" data-lazy-sizes="(max-width: 201px) 100vw, 201px" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png" /><noscript><img class=" wp-image-2588 aligncenter" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png" alt="" width="201" height="59" srcset="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png 300w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1024x302.png 1024w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-768x226.png 768w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1536x452.png 1536w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-2048x603.png 2048w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color.png 3276w" sizes="(max-width: 201px) 100vw, 201px" /></noscript></p>
</div><div class="uncode_text_column" ><p><img class=" wp-image-619 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20168%20113'%3E%3C/svg%3E" alt="" width="168" height="113" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/The-Zone-Small.png" /><noscript><img class=" wp-image-619 aligncenter" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/The-Zone-Small.png" alt="" width="168" height="113" /></noscript></p>
</div></div></div></div></div></div><script id="script-row-unique-4" data-row="script-row-unique-4" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-4"));</script></div></div></div><div class="row-container style-color-nhtu-bg footer-last">
		  					<div class="row row-parent style-dark no-top-padding no-h-padding no-bottom-padding">
									<div class="site-info uncell col-lg-6 pos-middle text-left">&copy; 2022 96.7FM 1670AM The Zone | WOZN - Madison, WI. All rights reserved</div><!-- site info --><div class="uncell col-lg-6 pos-middle text-right"><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://twitter.com/ZoneMadison" target="_blank"><i class="fa fa-twitter-square"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://www.facebook.com/TheZoneMadison/" target="_blank"><i class="fa fa-facebook-square"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://www.instagram.com/zone_madison/" target="_blank"><i class="fa fa-instagram"></i></a></div></div>
								</div>
							</div>						</footer>
																	</div><!-- main container -->
				</div><!-- main wrapper -->
							</div><!-- box container -->
					</div><!-- box wrapper -->
		<div class="style-light footer-scroll-top footer-scroll-higher footer-scroll-circle"><a href="#" class="scroll-top"><i class="fa fa-angle-up fa-stack btn-default btn-hover-nobg"></i></a></div>
		
	
		<script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = true;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
				<script>
			var ajaxRevslider;
			function rsCustomAjaxContentLoadingFunction() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content	= '';
					var data	= {
						action:			'revslider_ajax_call_front',
						client_action:	'get_slider_html',
						token:			'7c2157ebf1',
						type:			obj.type,
						id:				obj.id,
						aspectratio:	obj.aspectratio
					};
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:		'post',
						url:		'https://www.madcitysportszone.com/wp-admin/admin-ajax.php',
						dataType:	'json',
						data:		data,
						async:		false,
						success:	function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error:		function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector + ' .rev_slider').revkill();
				};


				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION				
				if (jQuery.fn.tpessential !== undefined) 					
					if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') 
						jQuery.fn.tpessential.defaults.ajaxTypes.push({type: 'revslider', func: ajaxRevslider, killfunc: ajaxRemoveRevslider, openAnimationSpeed: 0.3});   
						// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
						// func: the Function Name which is Called once the Item with the Post Type has been clicked
						// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
						// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)					
			}
			
			var rsCustomAjaxContent_Once = false
			if (document.readyState === "loading") 
				document.addEventListener('readystatechange',function(){
					if ((document.readyState === "interactive" || document.readyState === "complete") && !rsCustomAjaxContent_Once) {
						rsCustomAjaxContent_Once = true;
						rsCustomAjaxContentLoadingFunction();
					}
				});
			else {
				rsCustomAjaxContent_Once = true;
				rsCustomAjaxContentLoadingFunction();
			}					
		</script>
		<div class="gdpr-overlay"></div><div class="gdpr gdpr-privacy-preferences" data-nosnippet="true">
	<div class="gdpr-wrapper">
		<form method="post" class="gdpr-privacy-preferences-frm" action="https://www.madcitysportszone.com/wp-admin/admin-post.php">
			<input type="hidden" name="action" value="uncode_privacy_update_privacy_preferences">
			<input type="hidden" id="update-privacy-preferences-nonce" name="update-privacy-preferences-nonce" value="c413e43577" /><input type="hidden" name="_wp_http_referer" value="/2022/10/16/packers-struggles-continue-in-27-10-loss-to-the-jets/" />			<header>
				<div class="gdpr-box-title">
					<h3>Privacy Preference Center</h3>
					<span class="gdpr-close"></span>
				</div>
			</header>
			<div class="gdpr-content">
				<div class="gdpr-tab-content">
					<div class="gdpr-consent-management gdpr-active">
						<header>
							<h4>Privacy Preferences</h4>
						</header>
						<div class="gdpr-info">
							<p></p>
													</div>
					</div>
				</div>
			</div>
			<footer>
				<input type="submit" class="btn-accent btn-flat" value="Save Preferences">
								<input type="hidden" id="uncode_privacy_save_cookies_from_banner" name="uncode_privacy_save_cookies_from_banner" value="false">
				<input type="hidden" id="uncode_privacy_save_cookies_from_banner_button" name="uncode_privacy_save_cookies_from_banner_button" value="">
							</footer>
		</form>
	</div>
</div>
<!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.madcitysportszone.com/wp-admin/admin-ajax.php";

</script>
<!-- Social Wall JS -->
<script type="text/javascript">

</script>
<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41799855-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41799855-2');
</script>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '443934383530232');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=443934383530232&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->		<!-- BEGIN BNE PANELS -->
		<div id="bne-panels-wrapper">
			
							<div id="bne-panel-single-5151">
				
					<!-- BNE Panel Trigger -->
											<div class="bne-panel-trigger-5151 panel-trigger trigger-image trigger_bottom trigger-rotation-0 hide_on_standard hide_on_tablet trigger-page-link" style="left: 0px;" data-title="Sign up to The Zone &#8211; Mobile">
							
							<a href="https://www.madcitysportszone.com/subscribe-to-the-zone/" target="_self" title="Sign up to The Zone &#8211; Mobile">							
															<img width="480" height="63" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%2063'%3E%3C/svg%3E" class="panel-image" alt="" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/subscriber-slider-bottomV4.gif" /><noscript><img width="480" height="63" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/subscriber-slider-bottomV4.gif" class="panel-image" alt="" /></noscript>														
							</a>							
						</div>
					


						
					
				</div><!-- .bne-panel-single-* (end) -->
							<div id="bne-panel-single-5142">
				
					<!-- BNE Panel Trigger -->
											<div class="bne-panel-trigger-5142 panel-trigger trigger-image trigger_right trigger-rotation-0 hide_on_mobile trigger-page-link" style="top: 60%;" data-title="Sign up to The Zone.">
							
							<a href="https://www.madcitysportszone.com/subscribe-to-the-zone/" target="_self" title="Sign up to The Zone.">							
															<img width="33" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2033%20250'%3E%3C/svg%3E" class="panel-image" alt="" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/subscriber-sliderV4.gif" /><noscript><img width="33" height="250" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/subscriber-sliderV4.gif" class="panel-image" alt="" /></noscript>														
							</a>							
						</div>
					


						
					
				</div><!-- .bne-panel-single-* (end) -->
					</div><!-- #bne-panels-wrapper (end) -->
		<script type="text/html" id="wpb-modifications"></script><link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.madcitysportszone.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.6.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":1000565448,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=6.0.2' id='site_tracking-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='eventer-plugins-js-extra'>
/* <![CDATA[ */
var upcoming_data = {"c_time":"1665950417"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/js/plugins.js?ver=6.0.2' id='eventer-plugins-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/vendors/owl-carousel/js/owl.carousel.min.js?ver=6.0.2' id='owl-carousel-min-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/vendors/owl-carousel/js/carousel-init.js?ver=6.0.2' id='eventer-carousel-init-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/js/jquery-qrcode-0.14.0.min.js?ver=6.0.2' id='eventer-qrcode-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/js/jquery.modal.min.js?ver=6.0.2' id='eventer-modal-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html2canvas/0.4.1/html2canvas.js?ver=6.0.2' id='eventer-qrcode1-js'></script>
<script type='text/javascript' id='eventer-init-js-extra'>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</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/js/init.js?ver=6.0.2' id='eventer-init-js'></script>
<script type='text/javascript' id='eventer-filters-js-extra'>
/* <![CDATA[ */
var filters = {"ajax_url":"https:\/\/www.madcitysportszone.com\/wp-admin\/admin-ajax.php","root":"https:\/\/www.madcitysportszone.com\/wp-json\/","nonce":"44decdfcd3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/js/filters.js?ver=6.0.2' id='eventer-filters-js'></script>
<script type='text/javascript' id='jquery-widgetopts-js-extra'>
/* <![CDATA[ */
var varWidgetOpts = {"shallNotFixed":".site-footer","margin_top":"0","disable_width":"768","disable_height":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/extended-widget-options/assets/js/jquery.widgetopts.min.js?ver=6.0.2' id='jquery-widgetopts-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/radio-station/js/radio-station.js?ver=1653442913' id='radio-station-js'></script>
<script type='text/javascript' id='radio-station-js-after'>
var radio = {}; radio.timezone = {}; radio.time = {}; radio.labels = {}; radio.units = {}; radio.sep = ':';radio.ajax_url = 'https://www.madcitysportszone.com/wp-admin/admin-ajax.php';
radio.clock_format = '12';
if (window.matchMedia('(pointer: coarse)').matches) {radio.touchscreen = true;} else {radio.touchscreen = false;}
radio.debug = false;
radio.timezone.location = 'America/Chicago'; radio.timezone.offset = -18000; radio.timezone.code = 'CDT'; radio.timezone.utc = 'UTC-5'; radio.timezone.utczone = false; radio.timezone.adjusted = true; radio.timezone.useroffset = (new Date()).getTimezoneOffset() * 60;
radio.labels.months = new Array('January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December');
radio.labels.smonths = new Array('Jan', 'Feb', 'Mar', 'Apr', 'May', 'Jun', 'Jul', 'Aug', 'Sep', 'Oct', 'Nov', 'Dec');
radio.labels.days = new Array('Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday');
radio.labels.sdays = new Array('Sun', 'Mon', 'Tue', 'Wed', 'Thu', 'Fri', 'Sat');
radio.units.am = 'am'; radio.units.pm = 'pm'; radio.units.second = 'Second'; radio.units.seconds = 'Seconds'; radio.units.minute = 'Minute'; radio.units.minutes = 'Minutes'; radio.units.hour = 'Hour'; radio.units.hours = 'Hours'; radio.units.day = 'Day'; radio.units.days = 'Days'; 
radio.moment_map = {'d':'D', 'j':'D', 'w':'e', 'D':'e', 'l':'e', 'N':'e', 'S':'Do', 'F':'M', 'm':'M', 'n':'M', 'M':'M', 'Y':'YYYY', 'y':'YY','a':'a', 'A':'a', 'g':'h', 'G':'H', 'g':'h', 'H':'H', 'i':'m', 's':'s'}
radio.convert_show_times = false;
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.6.3' defer async id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.6.3' defer async id='revmin-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/uncode-privacy/assets/js/js-cookie.min.js?ver=2.2.0' id='js-cookie-js'></script>
<script type='text/javascript' id='uncode-privacy-js-extra'>
/* <![CDATA[ */
var Uncode_Privacy_Parameters = {"accent_color":"#27b1e8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/uncode-privacy/assets/js/uncode-privacy-public.min.js?ver=2.2.2' id='uncode-privacy-js'></script>
<script type='text/javascript' id='cffscripts-js-extra'>
/* <![CDATA[ */
var cffOptions = {"placeholder":"https:\/\/www.madcitysportszone.com\/wp-content\/plugins\/custom-facebook-feed-pro\/assets\/img\/placeholder.png","resized_url":"https:\/\/www.madcitysportszone.com\/wp-content\/uploads\/sb-facebook-feed-images\/","nonce":"68e0dc3dd6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/custom-facebook-feed-pro/assets/js/cff-scripts.min.js?ver=4.3.2' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/pinterest-pro.min.js?ver=8.6.2' id='pinterest-pro-js-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.js?ver=8.6.2' id='subscribe-forms-js-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js?ver=8.6.2' id='easy-social-share-buttons-core-js'></script>
<script type='text/javascript' id='easy-social-share-buttons-core-js-after'>
var essb_settings = {"ajax_url":"https:\/\/www.madcitysportszone.com\/wp-admin\/admin-ajax.php","essb3_nonce":"8fbb0177b3","essb3_plugin_url":"https:\/\/www.madcitysportszone.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_ntg":false,"blog_url":"https:\/\/www.madcitysportszone.com\/","post_id":"11386"};
</script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/bill-michaels\/|\/test-wozn-madison\/|\/brewers-radio-network-regular-season-schedule\/|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.madcitysportszone.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/themes/uncode/library/js/plugins.js?ver=1292477704' id='uncode-plugins-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/themes/uncode/library/js/app.js?ver=1292477704' id='uncode-app-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/essential-grid/public/assets/js/esg.min.js?ver=3.0.16' id='esg-essential-grid-script-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/bne-panels/assets/js/bne-panels.min.js?ver=1.1.6' id='bne_panels-js'></script>
<link rel="stylesheet" id="essb-social-followers-counter" href="https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/social-profiles.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-social-followers-counter-animations" href="https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/animations.css" type="text/css" media="all" /><script type="text/javascript"></script><script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.madcitysportszone.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->