<!DOCTYPE html>
<html class="no-touch" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.madcitysportszone.com/xmlrpc.php">

	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.10.2 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48220339'));
	</script>
	<!-- / AdPlugg -->

			<title>Brewers: Victor Caratini delivers walk-off hit to beat the Dodgers - 96.7FM 1670AM The Zone | WOZN - Madison, WI</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen%20Sans%3A400%2C400i%2C700%7CGreat%20Vibes%7CExo%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CExo%202%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic%2Ccyrillic-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen%20Sans%3A400%2C400i%2C700%7CGreat%20Vibes%7CExo%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CExo%202%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic%2Ccyrillic-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen%20Sans%3A400%2C400i%2C700%7CGreat%20Vibes%7CExo%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CExo%202%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic%2Ccyrillic-ext&#038;display=swap" /></noscript>

		<!-- All in One SEO 4.2.4 - aioseo.com -->
		<meta name="description" content="Victor Caratini delivered a walk-off hit to push Milwaukee past Los Angeles 5-4 in 11 innings Tuesday night. With the Dodgers leading 5-4 and the bases loaded with one out, Caratini drove a Craig Kimbrell pitch to shallow right field. Andrew McCutchen scored with ease before a hustling Hunter Renfroe nearly caught him as he" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.madcitysportszone.com/2022/08/16/brewers-victor-caratini-delivers-walk-off-hit-to-beat-the-dodgers/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.4 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="96.7FM 1670AM The Zone | WOZN - Madison, WI - Madison&#039;s Sports Talk Station" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Brewers: Victor Caratini delivers walk-off hit to beat the Dodgers - 96.7FM 1670AM The Zone | WOZN - Madison, WI" />
		<meta property="og:description" content="Victor Caratini delivered a walk-off hit to push Milwaukee past Los Angeles 5-4 in 11 innings Tuesday night. With the Dodgers leading 5-4 and the bases loaded with one out, Caratini drove a Craig Kimbrell pitch to shallow right field. Andrew McCutchen scored with ease before a hustling Hunter Renfroe nearly caught him as he" />
		<meta property="og:url" content="https://www.madcitysportszone.com/2022/08/16/brewers-victor-caratini-delivers-walk-off-hit-to-beat-the-dodgers/" />
		<meta property="article:published_time" content="2022-08-17T04:42:21+00:00" />
		<meta property="article:modified_time" content="2022-08-17T04:42:21+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Brewers: Victor Caratini delivers walk-off hit to beat the Dodgers - 96.7FM 1670AM The Zone | WOZN - Madison, WI" />
		<meta name="twitter:description" content="Victor Caratini delivered a walk-off hit to push Milwaukee past Los Angeles 5-4 in 11 innings Tuesday night. With the Dodgers leading 5-4 and the bases loaded with one out, Caratini drove a Craig Kimbrell pitch to shallow right field. Andrew McCutchen scored with ease before a hustling Hunter Renfroe nearly caught him as he" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brewers: Victor Caratini delivers walk-off hit to beat the Dodgers" />
<meta property="og:description" content="Victor Caratini delivered a walk-off hit to push Milwaukee past Los Angeles 5-4 in 11 innings Tuesday night. With the" />
<meta property="og:url" content="https://www.madcitysportszone.com/2022/08/16/brewers-victor-caratini-delivers-walk-off-hit-to-beat-the-dodgers/" />
<meta property="og:site_name" content="96.7FM 1670AM The Zone | WOZN - Madison, WI" />
<meta property="article:section" content="Brewers" />
<meta property="article:published_time" content="2022-08-16T23:42:21-05:00" />
<meta property="og:image" content="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/08/AP22229154091095-scaled-e1660711092249.jpg" />
<meta property="og:image:secure_url" content="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/08/AP22229154091095-scaled-e1660711092249.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//348423-1731954-raikfcquaxqncofqfm.stackpathdns.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//348423-1731954-raikfcquaxqncofqfm.stackpathdns.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; Feed" href="https://www.madcitysportszone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; Comments Feed" href="https://www.madcitysportszone.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; Brewers: Victor Caratini delivers walk-off hit to beat the Dodgers Comments Feed" href="https://www.madcitysportszone.com/2022/08/16/brewers-victor-caratini-delivers-walk-off-hit-to-beat-the-dodgers/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://www.madcitysportszone.com/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sbsw_styles-css'  href='https://www.madcitysportszone.com/wp-content/plugins/social-wall/css/social-wall.min.css?ver=1.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.madcitysportszone.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://www.madcitysportszone.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1654931800' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bne_panels-css'  href='https://www.madcitysportszone.com/wp-content/plugins/bne-panels/assets/css/bne-panels.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='copy-the-code-css'  href='https://www.madcitysportszone.com/wp-content/plugins/copy-the-code/assets/css/copy-the-code.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.madcitysportszone.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='esg-plugin-settings-css'  href='https://www.madcitysportszone.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=3.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='https://www.madcitysportszone.com/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=3.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='eventer_ui_css-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/themes/base/jquery-ui.css?ver=1.9.0' type='text/css' media='' />
<link rel='stylesheet' id='eventer-style-css'  href='https://www.madcitysportszone.com/wp-content/plugins/eventer/css/eventer_style.css?ver=6.0.1' type='text/css' media='all' />
<style id='eventer-style-inline-css' type='text/css'>
.eventer .eventer-btn-primary,.eventer .eventer-btn-primary:hover,.eventer input[type="radio"]:checked, .eventer input[type="checkbox"]:checked,.eventer-btn-default:hover,.fc button.fc-state-active{
				border-color: #13294b;
				}
			.eventer-loader,.eventer input[type="radio"]:checked:before, .eventer input[type="checkbox"]:checked:before,.eventer-ticket-confirmation-left > div:before,.eventer-ticket-price-total,.eventer .eventer-btn-default:hover,.eventer-countdown .eventer-event-date,.eventer .eventer-pagination li.active,.eventer-event-grid-item-dbg .eventer-event-grid-item-inside,.eventer-switcher-current-month-in > span,.eventer-plain-links,.eventer-detailed-list .eventer-dater,.eventer-modern-list .eventer-dater:before,.eventer-quick-ticket-info .eventer-ticket-type-price,.eventer-featured-date,.eventer-slider-type1 .eventer-slider-content{
				background-color: #13294b
			}
			.eventer .eventer-btn-primary,.eventer .eventer-btn-primary:disabled,.eventer .eventer-btn-primary:disabled:hover,.eventer .eventer-btn-primary:hover,.eventer-q-field input[type="button"]:hover,.eventer-switcher-actions-view a:hover,.eventer .eventer-switcher-actions-view a.active,.fc button.fc-state-active,.eventer-custom-ui-datepicker.ui-datepicker .ui-widget-header, .eventer-custom-ui-datepicker.ui-datepicker .ui-datepicker-header,.eventer-custom-ui-datepicker.ui-datepicker td.ui-datepicker-current-day,.eventer-custom-ui-datepicker.ui-datepicker td .ui-state-hover,.eventer .eventer-switcher-actions-view a.today-btn,.eventer .eventer-switcher-actions-view .trigger-active,.eventer-status-badge,.eventer-dash-nav-right li.eventer-fe-usermenu img, .eventer-fe-usermenu .eventer-fe-dropdown-in,.eventer-fe-ele-icon,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_header,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.hover,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.active,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.wday_sat:not(.day_in_past):hover,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.wday_sun:not(.day_in_past):hover,.eventer-fe-add-field-value:hover,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.wday_sat.active,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.wday_sun.active,.eventer-fe-ticket-count,.eventer-accent-bg,.eventer-schedule-time{
				background: #13294b
			}
			.eventer .eventer-ticket-confirmation-right a:not(.eventer-btn),.eventer-ticket-printable h3, .eventer a,.eventer-actions a:hover,.eventer-event-save > ul > li a:hover,.eventer-compact-list .eventer-event-venue i,.eventer-fe-dash-nav ul li a:hover,.eventer-fe-dash-nav ul li.active a,.eventer-dash-nav-right li.eventer-fe-usermenu a:hover,.eventer-fe-dash-nav ul li a:hover i,.eventer-fe-dash-nav ul li.active a i,.eventer-fe-infolist li strong,.eventer-fe-ele-settings:hover,.eventer-fe-ele-copy:hover,.eventer-fe-ele-paste:hover,.eventer-nav-all-users li a:hover,.eventer-booking-order, .eventer-accent-color,.eventer-detailed-col .eventer-event-title a:hover,.eventer-grid-clean .eventer-event-title a:hover,.eventer-grid-featured .eventer-event-title a:hover,.eventer-grid-featured .eventer-event-share li a:hover,.eventer-grid-products .eventer-event-title a:hover,.eventer-grid-products .eventer-grid-meta > div > i,.eventer-grid-modern .eventer-event-day,.eventer-grid-modern .eventer-event-title a:hover,.eventer-slider-type1 .eventer-event-title a:hover,.eventer-single-style2 .eventer-single-header .eventer-event-share li a:hover,.eventer-organizer-block .eventer-organizer-info > span,.eventer-organizer-block ul > li i,.eventer-organizer-block .eventer-organizer-info > ul > li a:hover{
				color: #13294b
			}
			/*.eventer-fe-ele-settings:hover,.eventer-fe-ele-copy:hover,.eventer-fe-ele-paste:hover,.eventer-nav-all-users li a:hover{
				color: #13294b!important
			}*//* This code was commented out while adding eventer stage2*/
			.eventer-actions a:hover,.eventer-fe-usermenu.eventer-fe-dd:before{
				border-bottom-color: #13294b
			}
			.eventer-compact-list .eventer-event-date{
				border-top-color: #13294b
			}
			.eventer-minimal-list .eventer-event-list-item,.eventer-event-grid-item-plain .eventer-event-grid-item-inside,.eventer-event-grid-item-dbg .eventer-event-grid-item-inside{
				border-left-color: #13294b
			}
</style>
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.madcitysportszone.com/wp-content/plugins/eventer/vendors/owl-carousel/css/owl.carousel.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='eventer-owl-theme-css'  href='https://www.madcitysportszone.com/wp-content/plugins/eventer/vendors/owl-carousel/css/owl.theme.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='eventer-line-icons-css'  href='https://www.madcitysportszone.com/wp-content/plugins/eventer/css/eventer-simple-line-icons.css?ver=6.0.1' type='text/css' media='all' />

<link rel='stylesheet' id='eventer-modal-css'  href='https://www.madcitysportszone.com/wp-content/plugins/eventer/css/jquery.modal.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.madcitysportszone.com/wp-content/plugins/extended-widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-animate-css'  href='https://www.madcitysportszone.com/wp-content/plugins/extended-widget-options/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-custom-css'  href='https://www.madcitysportszone.com/wp-content/themes/uncode-child02/rs-custom.css?ver=1614376082' type='text/css' media='all' />

<link rel='stylesheet' id='uncode-privacy-css'  href='https://www.madcitysportszone.com/wp-content/plugins/uncode-privacy/assets/css/uncode-privacy-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='sptpro-font-awesome-css'  href='https://www.madcitysportszone.com/wp-content/plugins/wp-tabs-pro/public/css/font-awesome.min.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.madcitysportszone.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.madcitysportszone.com/wp-content/plugins/custom-facebook-feed-pro/assets/css/cff-style.min.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-profiles-css'  href='https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/social-profiles.min.css?ver=8.5' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-forms-css-css'  href='https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.css?ver=8.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=8.5' type='text/css' media='all' />
<link rel='stylesheet' id='uncode-style-css'  href='https://www.madcitysportszone.com/wp-content/themes/uncode/library/css/style.css?ver=141306259' type='text/css' media='all' />
<style id='uncode-style-inline-css' type='text/css'>

@media (max-width: 959px) { .navbar-brand > * { height: 65px !important;}}
@media (min-width: 960px) { .limit-width { max-width: 1452px; margin: auto;}}
.menu-primary ul.menu-smart > li > a, .menu-primary ul.menu-smart li.dropdown > a, .menu-primary ul.menu-smart li.mega-menu > a, .vmenu-container ul.menu-smart > li > a, .vmenu-container ul.menu-smart li.dropdown > a { text-transform: uppercase; }
.menu-primary ul.menu-smart ul a, .vmenu-container ul.menu-smart ul a { text-transform: uppercase; }
body.menu-custom-padding .col-lg-0.logo-container, body.menu-custom-padding .col-lg-2.logo-container, body.menu-custom-padding .col-lg-12 .logo-container, body.menu-custom-padding .col-lg-4.logo-container { padding-top: 9px; padding-bottom: 9px; }
body.menu-custom-padding .col-lg-0.logo-container.shrinked, body.menu-custom-padding .col-lg-2.logo-container.shrinked, body.menu-custom-padding .col-lg-12 .logo-container.shrinked, body.menu-custom-padding .col-lg-4.logo-container.shrinked { padding-top: 0px; padding-bottom: 0px; }
@media (max-width: 959px) { body.menu-custom-padding .menu-container .logo-container { padding-top: 9px !important; padding-bottom: 9px !important; } }
#changer-back-color { transition: background-color 1000ms cubic-bezier(0.25, 1, 0.5, 1) !important; } #changer-back-color > div { transition: opacity 1000ms cubic-bezier(0.25, 1, 0.5, 1) !important; } body.bg-changer-init.disable-hover .main-wrapper .style-light,  body.bg-changer-init.disable-hover .main-wrapper .style-light h1,  body.bg-changer-init.disable-hover .main-wrapper .style-light h2, body.bg-changer-init.disable-hover .main-wrapper .style-light h3, body.bg-changer-init.disable-hover .main-wrapper .style-light h4, body.bg-changer-init.disable-hover .main-wrapper .style-light h5, body.bg-changer-init.disable-hover .main-wrapper .style-light h6, body.bg-changer-init.disable-hover .main-wrapper .style-light a, body.bg-changer-init.disable-hover .main-wrapper .style-dark, body.bg-changer-init.disable-hover .main-wrapper .style-dark h1, body.bg-changer-init.disable-hover .main-wrapper .style-dark h2, body.bg-changer-init.disable-hover .main-wrapper .style-dark h3, body.bg-changer-init.disable-hover .main-wrapper .style-dark h4, body.bg-changer-init.disable-hover .main-wrapper .style-dark h5, body.bg-changer-init.disable-hover .main-wrapper .style-dark h6, body.bg-changer-init.disable-hover .main-wrapper .style-dark a { transition: color 1000ms cubic-bezier(0.25, 1, 0.5, 1) !important; } body.bg-changer-init.disable-hover .main-wrapper .heading-text-highlight-inner { transition-property: right, background; transition-duration: 1000ms }
</style>
<link rel='stylesheet' id='uncode-icons-css'  href='https://www.madcitysportszone.com/wp-content/themes/uncode/library/css/uncode-icons.css?ver=141306259' type='text/css' media='all' />
<link rel='stylesheet' id='uncode-custom-style-css'  href='https://www.madcitysportszone.com/wp-content/themes/uncode/library/css/style-custom.css?ver=141306259' type='text/css' media='all' />
<style id='uncode-custom-style-inline-css' type='text/css'>
.main-container .row-container .double-top-padding {padding-top:36px;}.sections-container {background-color:#13294b;}.eventer-cat-header {padding:16px;background:#13294b;border:1px solid #eee;}.eventer .eventer-actions a, .eventer-event-save > ul > li a {color:#26ace2;font-size:18px;}.eventer-actions li {font-size:18px;}.col-widgets-sidebar .widget-container .widget-title {border-bottom-width:1px;border-bottom-style:solid;padding:0px 0px 10px 0px;}.eventer .eventer-event-grid-item {float:left;margin-left:3%;margin-bottom:20px;background-color:#fff;}.eventer-no-event-found{display:none;}.widget-title--hide-desktop {display:none;}.style-dark .widget-container .widget-title{border-color:rgba(255, 255, 255, 0);}.style-dark .widget-container .widget-title{color:#ffc62b;text-transform:uppercase;font-size:24px;letter-spacing:-.25px;}.col-widgets-sidebar .widget-container .widget-title {border-bottom-width:1px;border-bottom-style:solid;padding:0px 0px 0px 0px;}.widget-container .widget-title {font-family:Exo, Exo;font-weight:700;letter-spacing:.05em;text-transform:uppercase;font-size:20px;}.widget-container {margin:20px 0px 20px 0px;}html:not(.no-cssanimations) body:not(.fp-waiting) .animate_when_almost_visible.start_animation:not(.zoom-reverse).top-t-bottom {animation-name:anim_ttb;opacity:1;text-shadow:5px 5px 25px #000000;}.essb_links {word-wrap:normal !important;clear:both;margin:1em 0em 0em 0em;}.style-dark input, .style-dark textarea, .style-dark select, .style-dark .seldiv, .style-dark .select2-choice, .style-dark .select2-selection--single, .style-light .style-dark input, .style-light .style-dark textarea, .style-light .style-dark select, .style-light .style-dark .seldiv, .style-light .style-dark .select2-choice, .style-light .style-dark .select2-selection--single {background-color:#09224a;}#bne-panels-wrapper .panel-trigger.trigger_right {transform-origin:right top;right:0;z-index:99999;}#bne-panels-wrapper .bne-panel {z-index:99999;}label {line-height:1.3;}.adplugg-modal {padding:.5em;}.adplugg-column, .adplugg-columns {position:relative;padding-left:.4em;padding-right:.4em;}.adplugg-modal .adplugg-close-modal {font-size:1.5em;font-weight:800;top:.0em;right:.2em;color:#ffd700;text-shadow:2px 2px #000;}
</style>
<link rel='stylesheet' id='child-style-css'  href='https://www.madcitysportszone.com/wp-content/themes/uncode-child02/style.css?ver=1877743874' type='text/css' media='all' />
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/front/fullcalendar/lib/moment.min.js?ver=6.0.1' id='fullcalendar-moment-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/radio-station/js/jstz.min.js?ver=1.0.6' id='jstz-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/radio-station/js/moment.min.js?ver=2.29.1' id='momentjs-js'></script>
<script type='text/javascript' id='uncode-init-js-extra'>
/* <![CDATA[ */
var SiteParameters = {"days":"days","hours":"hours","minutes":"minutes","seconds":"seconds","constant_scroll":"on","scroll_speed":"2","parallax_factor":"0.25","loading":"Loading\u2026","slide_name":"slide","slide_footer":"footer","ajax_url":"https:\/\/www.madcitysportszone.com\/wp-admin\/admin-ajax.php","nonce_adaptive_images":"fbb63dc02a","nonce_srcset_async":"38bf8448fb","enable_debug":"","block_mobile_videos":"","is_frontend_editor":"","main_width":["1450","px"],"mobile_parallax_allowed":"","wireframes_plugin_active":"1","sticky_elements":"off","lazyload_type":"rocket","resize_quality":"80","register_metadata":"","bg_changer_time":"1000","update_wc_fragments":"1","optimize_shortpixel_image":"","custom_cursor_selector":"[href], .trigger-overlay, .owl-next, .owl-prev, .owl-dot, input[type=\"submit\"], button[type=\"submit\"], a[class^=\"ilightbox\"], .ilightbox-thumbnail, .ilightbox-prev, .ilightbox-next, .overlay-close, .unmodal-close, .qty-inset > span, .share-button li, .uncode-post-titles .tmb.tmb-click-area, .btn-link, .tmb-click-row .t-inside, .lg-outer button, .lg-thumb img","mobile_parallax_animation":"","lbox_enhanced":"","native_media_player":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/themes/uncode/library/js/init.js?ver=141306259' id='uncode-init-js'></script>
<link rel="https://api.w.org/" href="https://www.madcitysportszone.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.madcitysportszone.com/wp-json/wp/v2/posts/10830" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.madcitysportszone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.madcitysportszone.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.madcitysportszone.com/?p=10830' />
<link rel="alternate" type="application/json+oembed" href="https://www.madcitysportszone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F08%2F16%2Fbrewers-victor-caratini-delivers-walk-off-hit-to-beat-the-dodgers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.madcitysportszone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F08%2F16%2Fbrewers-victor-caratini-delivers-walk-off-hit-to-beat-the-dodgers%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.madcitysportszone.com/wp-content/plugins";
var cffajaxurl = "https://www.madcitysportszone.com/wp-admin/admin-ajax.php";


var cfflinkhashtags = "false";
</script>
<!-- Custom Twitter Feeds CSS -->
<style type='text/css'>
#ctf .ctf-quoted-video .ctf-tc-summary-info p {
    padding: 0 0 3px 0;
    margin: 0;
    line-height: 1.4;
    text-align: left;
    font-size: 12px;
}
#ctf .ctf-quoted-tweet p, #ctf .ctf-twitter-card p {
    padding: 0 0 3px 0;
    margin: 0;
    line-height: 1.4;
    text-align: left;
    font-size: 12px;
}
</style>
<link rel='https://radiostation.pro/docs/api/' href='https://www.madcitysportszone.com/wp-json/radio/' />
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@ZoneMadison" />
	<meta name="twitter:title" content="Brewers: Victor Caratini delivers walk-off hit to beat the Dodgers" />
	<meta name="twitter:description" content="Victor Caratini delivered a walk-off hit to push Milwaukee past Los Angeles 5-4 &hellip;" />
	<meta name="twitter:image" content="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/08/AP22229154091095-scaled-e1660711092249.jpg">
<meta name="twitter:image:alt" content="">
<!-- WP Tweets PRO -->
<!-- Social Wall CSS -->
<style type="text/css">
.sbsw-single-filter { display: inline-block; margin: 5px 5px; } [id^="sb-wall"].sb-wall .sbsw-item p { margin: 0; padding: 0; font-size: 12px; }[id^="sb-wall"].sb-wall.sbsw-dark .sbsw-item-bottom-content, [id^="sb-wall"].sb-wall.sbsw-dark .sbsw-item-footer, [id^="sb-wall"].sb-wall.sbsw-dark .sbsw-item-header, [id^="sb-wall"].sb-wall.sbsw-dark .sbsw-item-media { background: #333; background-color: #0b4a8c80; } [id^="sb-wall"].sb-wall.sbsw-dark .sbsw-single-filter a, [id^="sb-wall"].sb-wall.sbsw-dark .sbsw-single-filter a:visited { background-color: #004873f0; } color: rgba(255,255,255,.8); }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #383838; }
</style>
	<meta name="generator" content="Powered by Slider Revolution 6.5.31 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;
				try {
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) || (e.l=="fullwidth" || e.layout=="fullwidth") ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);
					if(e.layout==="fullscreen" || e.l==="fullscreen")
						newh = Math.max(e.mh,window.RSIH);
					else{
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,
							sl;
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-10830 single-format-standard custom-background essb-8.5 group-blog hormenu-position-left megamenu-full-submenu hmenu hmenu-position-left boxed-width main-center-align menu-custom-padding mobile-parallax-not-allowed ilb-no-bounce unreg qw-body-scroll-disabled wpb-js-composer js-comp-ver-6.9.0 vc_responsive">
		<div id="vh_layout_help"></div><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="body-borders" data-border="0"><div class="top-border body-border-shadow"></div><div class="right-border body-border-shadow"></div><div class="bottom-border body-border-shadow"></div><div class="left-border body-border-shadow"></div><div class="top-border style-dark-bg"></div><div class="right-border style-dark-bg"></div><div class="bottom-border style-dark-bg"></div><div class="left-border style-dark-bg"></div></div>	<div data-bg="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/grass-patternv6.jpg" class="box-wrapper rocket-lazyload" style="background-position: left top;background-attachment: inherit;">
		<div class="box-container limit-width">
		<script type="text/javascript" id="initBox">UNCODE.initBox();</script>
		<div class="menu-wrapper">
													
													<header id="masthead" class="navbar menu-primary menu-dark submenu-light style-dark-original menu-with-logo">
														<div class="menu-container limit-width style-color-wayh-bg menu-borders menu-shadows">
															<div class="row-menu">
																<div class="row-menu-inner">
																	<div id="logo-container-mobile" class="col-lg-0 logo-container middle">
																		<div id="main-logo" class="navbar-header style-dark">
																			<a href="https://www.madcitysportszone.com/" class="navbar-brand" data-padding-shrink ="0" data-minheight="20"><div class="logo-image main-logo logo-skinnable" data-maxheight="65" style="height: 65px;"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20101'%3E%3C/svg%3E" alt="logo" width="150" height="101" class="img-responsive" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/The-Zone-Small.png" /><noscript><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/The-Zone-Small.png" alt="logo" width="150" height="101" class="img-responsive" /></noscript></div></a>
																		</div>
																		<div class="mmb-container"><div class="mobile-additional-icons"></div><div class="mobile-menu-button mobile-menu-button-dark lines-button"><span class="lines"><span></span></span></div></div>
																	</div>
																	<div class="col-lg-12 main-menu-container middle">
																		<div class="menu-horizontal">
																			<div class="menu-horizontal-inner">
																				<div class="nav navbar-nav navbar-main navbar-nav-first"><ul id="menu-main-menu" class="menu-primary-inner menu-smart sm"><li id="menu-item-1162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1162 dropdown menu-item-link"><a title="On-Air" href="https://www.madcitysportszone.com/on-air/" data-toggle="dropdown" class="dropdown-toggle" data-type="title">On-Air<i class="fa fa-angle-down fa-dropdown"></i></a>
<ul role="menu" class="drop-menu">
	<li id="menu-item-4405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4405"><a title="On-Air Schedule" href="https://www.madcitysportszone.com/on-air/">On-Air Schedule<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-4902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4902"><a title="Brewers Radio Network Schedule" href="https://www.madcitysportszone.com/brewers-radio-network-regular-season-schedule/">Brewers Radio Network Schedule<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-10672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10672"><a title="Listen Live" target="_blank" href="https://player.listenlive.co/72091/en">Listen Live<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul>
</li>
<li id="menu-item-1165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1165 dropdown menu-item-link"><a title="Teams" href="https://www.madcitysportszone.com/teams/" data-toggle="dropdown" class="dropdown-toggle" data-type="title">Teams<i class="fa fa-angle-down fa-dropdown"></i></a>
<ul role="menu" class="drop-menu">
	<li id="menu-item-1196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1196"><a title="Packers" href="https://www.madcitysportszone.com/topic/packers/">Packers<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-1197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1197"><a title="Badgers" href="https://www.madcitysportszone.com/topic/badgers/">Badgers<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-2569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a title="Bucks" href="https://www.madcitysportszone.com/topic/bucks/">Bucks<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-2570" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2570"><a title="Brewers" href="https://www.madcitysportszone.com/topic/brewers/">Brewers<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul>
</li>
<li id="menu-item-1167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1167 menu-item-link"><a title="Podcasts" href="https://www.madcitysportszone.com/all-zone-podcasts/">Podcasts<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-1168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1168 dropdown menu-item-link"><a title="Contact" href="https://www.madcitysportszone.com/contact/" data-toggle="dropdown" class="dropdown-toggle" data-type="title">Contact<i class="fa fa-angle-down fa-dropdown"></i></a>
<ul role="menu" class="drop-menu">
	<li id="menu-item-3011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3011"><a title="Events" href="https://www.madcitysportszone.com/events/">Events<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-1169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1169"><a title="Contest Rules" href="https://www.madcitysportszone.com/contest-rules/">Contest Rules<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-1170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1170"><a title="Texting" href="https://www.madcitysportszone.com/texting/">Texting<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-1171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1171"><a title="Advertise with The Zone" href="https://www.madcitysportszone.com/advertise-with-us/">Advertise with The Zone<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul>
</li>
<li id="menu-item-5204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5204 menu-item-link"><a title="Subscribe" href="https://www.madcitysportszone.com/subscribe-to-the-zone/">Subscribe<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul></div><div class="nav navbar-nav navbar-nav-last"><ul class="menu-smart sm menu-icons menu-smart-social"><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-845798"><a href="https://www.facebook.com/TheZoneMadison/" class="social-menu-link" target="_blank"><i class="fa fa-facebook-square"></i></a></li><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-184597"><a href="https://www.instagram.com/zone_madison/" class="social-menu-link" target="_blank"><i class="fa fa-instagram"></i></a></li></ul></div><div class="desktop-hidden">
														 							</div></div>
																		</div>
																	</div>
																</div>
															</div>
														</div>
													</header>
												</div>			<script type="text/javascript" id="fixMenuHeight">UNCODE.fixMenuHeight();</script>
			<div class="main-wrapper">
				<div class="main-container">
					<div class="page-wrapper">
						<div class="sections-container">
<div id="page-header"><div class="header-wrapper header-uncode-block">
									<div data-parent="true" class="vc_row row-container" id="row-unique-0"><div class="row col-no-gutter no-top-padding no-bottom-padding no-h-padding row-parent row-header"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_center uncol-featured-image column_parent col-lg-12 no-internal-gutter"><div class="uncol style-dark unexpand"  ><div class="uncoltable"><div class="uncell  vc_custom_1613345788605 single-block-padding   with-parallax with-kburns" style="padding-top: 23vh ;padding-bottom: 23vh ;" ><div class="column-background background-element">
											<div class="background-wrapper">
												<div data-bg="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/08/AP22229154091095-scaled-e1660711092249.jpg" class="background-inner rocket-lazyload" style="background-repeat: no-repeat;background-position: center top;background-size: cover;" data-o_src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/08/AP22229154091095-scaled-e1660711092249.jpg"></div>
												<div class="block-bg-overlay block-bg-blend-mode for-ie style-color-189458-bg" style="opacity: 0.9;"></div><div class="block-bg-overlay block-bg-blend-mode not-ie style-color-189458-bg" style="mix-blend-mode:multiply;"></div>
											</div>
										</div><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text top-t-bottom animate_when_almost_visible" ><h1 class="h1 fontheight-173082 font-weight-600 text-uppercase" ><span>Brewers: Victor Caratini delivers walk-off hit to beat the Dodgers</span></h1></div><div class="clear"></div></div><div class="empty-space empty-half" ><span class="empty-space-inner"></span></div>
<div class="uncode-info-box  bottom-t-top animate_when_almost_visible font-weight-700 text-uppercase" data-delay="400"><span class="date-info">August 16, 2022</span><span class="uncode-ib-separator uncode-ib-separator-symbol">|</span><span class="category-info">In <a href="https://www.madcitysportszone.com/topic/brewers/" title="View all posts in Brewers" class="">Brewers</a></span><span class="uncode-ib-separator uncode-ib-separator-symbol">|</span><span class="author-wrap"><span class="author-info">By <a href="https://www.madcitysportszone.com/author/zach-heilprin/">Zach Heilprin</a></span></span></div></div></div></div></div></div><script id="script-row-unique-0" data-row="script-row-unique-0" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-0"));</script></div></div></div><div data-parent="true" class="vc_row style-color-155861-bg row-next-to-blend row-container" id="row-unique-1"><div class="row unequal one-top-padding one-bottom-padding no-h-padding row-parent row-header"><div class="wpb_row row-inner"><div class="wpb_column pos-middle pos-left align_left column_parent col-lg-4 tablet-hidden mobile-hidden single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column text-small" ><p><a href="https://player.listenlive.co/72091/en" target="_blank" rel="noopener"><img class="wp-image-2657 size-full aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2044'%3E%3C/svg%3E" alt="" width="600" height="44" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-animated.gif" /><noscript><img class="wp-image-2657 size-full aligncenter" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-animated.gif" alt="" width="600" height="44" /></noscript></a></p>
</div></div></div></div></div></div><div class="wpb_column pos-middle pos-center align_center column_parent col-lg-4 tablet-hidden mobile-hidden single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column text-small" ><p><img class="wp-image-2588 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20116%2034'%3E%3C/svg%3E" alt="" width="116" height="34" data-lazy-srcset="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png 300w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1024x302.png 1024w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-768x226.png 768w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1536x452.png 1536w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-2048x603.png 2048w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color.png 3276w" data-lazy-sizes="(max-width: 116px) 100vw, 116px" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png" /><noscript><img class="wp-image-2588 aligncenter" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png" alt="" width="116" height="34" srcset="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png 300w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1024x302.png 1024w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-768x226.png 768w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1536x452.png 1536w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-2048x603.png 2048w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color.png 3276w" sizes="(max-width: 116px) 100vw, 116px" /></noscript></p>
</div></div></div></div></div></div><div class="wpb_column pos-middle pos-left align_left column_parent col-lg-4 tablet-hidden mobile-hidden single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column text-small" ><p><a href="https://player.listenlive.co/72091/en" target="_blank" rel="noopener"><img class="wp-image-2657 size-full aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2044'%3E%3C/svg%3E" alt="" width="600" height="44" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-animated.gif" /><noscript><img class="wp-image-2657 size-full aligncenter" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-animated.gif" alt="" width="600" height="44" /></noscript></a></p>
</div></div></div></div></div></div><script id="script-row-unique-1" data-row="script-row-unique-1" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-1"));</script></div></div></div><div data-parent="true" class="vc_row style-color-155861-bg row-container" id="row-unique-2"><div class="row unequal one-top-padding one-bottom-padding no-h-padding row-parent row-header"><div class="wpb_row row-inner"><div class="wpb_column pos-middle pos-left align_left column_parent col-lg-12 desktop-hidden single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column text-small" ><p><a href="https://player.listenlive.co/72091/en" target="_blank" rel="noopener"><img class="wp-image-2657 size-full aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2044'%3E%3C/svg%3E" alt="" width="600" height="44" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-animated.gif" /><noscript><img class="wp-image-2657 size-full aligncenter" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-animated.gif" alt="" width="600" height="44" /></noscript></a></p>
</div></div></div></div></div></div><script id="script-row-unique-2" data-row="script-row-unique-2" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-2"));</script></div></div></div><div class="header-scrolldown style-dark"><i class="fa fa-angle-down"></i></div></div></div><script type="text/javascript">UNCODE.initHeader();</script><article id="post-10830" class="page-body style-color-nhtu-bg post-10830 post type-post status-publish format-standard has-post-thumbnail hentry category-brewers">
          <div class="post-wrapper">
          	<div class="post-body"><div class="row-container">
        							<div class="row row-parent un-sidebar-layout col-std-gutter double-top-padding no-bottom-padding">
												<div class="row-inner">
													<div class="col-lg-8">
											<div class="post-content style-dark double-bottom-padding"><div class="post-title-wrapper"><h1 class="post-title">Brewers: Victor Caratini delivers walk-off hit to beat the Dodgers</h1><div class="post-info"><div class="date-info">August 16, 2022</div><div class="category-info"><span>|</span>In <a href="https://www.madcitysportszone.com/topic/brewers/" title="View all posts in Brewers">Brewers</a></div><div class="author-info"><span>|</span>By <a href="https://www.madcitysportszone.com/author/zach-heilprin/">Zach Heilprin</a></div></div></div><p>Victor Caratini delivered a walk-off hit to push Milwaukee past Los Angeles 5-4 in 11 innings Tuesday night. </p>
<p>With the Dodgers leading 5-4 and the bases loaded with one out, Caratini drove a Craig Kimbrell pitch to shallow right field. Andrew McCutchen scored with ease before a hustling Hunter Renfroe nearly caught him as he scored from second to give the Brewers the win. </p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Victor Caratini walks it off for the <a href="https://twitter.com/hashtag/Brewers?src=hash&amp;ref_src=twsrc%5Etfw">#Brewers</a>.   <a href="https://t.co/8fjiMw2FIe">pic.twitter.com/8fjiMw2FIe</a></p>
<p>&mdash; Zach Heilprin (@ZachHeilprin) <a href="https://twitter.com/ZachHeilprin/status/1559753484932636673?ref_src=twsrc%5Etfw">August 17, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Los Angeles had taken a lead in the 11th on a Justin Turner single off of Brent Suter, but the lefty limited the damage to just the one run, setting up Caratini&#8217;s heroics in the bottom of the inning. The hit by Milwaukee&#8217;s catcher was just the fifth on the night for the Crew, which got a two-run shot from Willy Adames and a solo blast from Christian Yelich to account for the rest of the team&#8217;s offensive output. </p>
<p>Things almost didn&#8217;t make it to the 11th, as McCutchen had what appeared to be a walk-off hit of his own to deep center only to see Chris Taylor leap for the ball near the warning track and pull it in. </p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">CHRIS TAYLOR, ARE YOU SERIOUS?! <a href="https://t.co/nCsOVhu2tr">pic.twitter.com/nCsOVhu2tr</a></p>
<p>&mdash; Los Angeles Dodgers (@Dodgers) <a href="https://twitter.com/Dodgers/status/1559745960288301056?ref_src=twsrc%5Etfw">August 17, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Brandon Woodruff was solid in his five innings of work for Milwaukee, allowing a pair of home runs while striking out eight. The Brewers relied on their bullpen for the final six innings and got scoreless frames from Brad Boxberger, Taylor Rogers, Devin Williams and Hoby Milner. </p>
<p>Milwaukee handed Los Angeles just its seventh loss in its last 41 games. It helped the club to stay two games back of St. Louis for first place in the NL Central. </p>
<p>It will be the Brewers and Dodgers again Wednesday night at American Family Field. </p>
<div class="essb_links essb_displayed_bottom essb_share essb_template_color-leafs essb_2044960469 essb_size_m print-no" id="essb_displayed_bottom_2044960469" data-essb-postid="10830" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="color-leafs" data-essb-counter-pos="hidden" data-essb-url="https://www.madcitysportszone.com/2022/08/16/brewers-victor-caratini-delivers-walk-off-hit-to-beat-the-dodgers/" data-essb-fullurl="https://www.madcitysportszone.com/2022/08/16/brewers-victor-caratini-delivers-walk-off-hit-to-beat-the-dodgers/" data-essb-instance="2044960469"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F08%2F16%2Fbrewers-victor-caratini-delivers-walk-off-hit-to-beat-the-dodgers%2F&t=Brewers%3A+Victor+Caratini+delivers+walk-off+hit+to+beat+the+Dodgers" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F08%2F16%2Fbrewers-victor-caratini-delivers-walk-off-hit-to-beat-the-dodgers%2F&t=Brewers%3A+Victor+Caratini+delivers+walk-off+hit+to+beat+the+Dodgers&#39;,&#39;facebook&#39;,&#39;2044960469&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Brewers%3A%20Victor%20Caratini%20delivers%20walk-off%20hit%20to%20beat%20the%20Dodgers&amp;url=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F08%2F16%2Fbrewers-victor-caratini-delivers-walk-off-hit-to-beat-the-dodgers%2F&amp;counturl=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F08%2F16%2Fbrewers-victor-caratini-delivers-walk-off-hit-to-beat-the-dodgers%2F&#39;,&#39;twitter&#39;,&#39;2044960469&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;2044960469&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Brewers%3A+Victor+Caratini+delivers+walk-off+hit+to+beat+the+Dodgers&amp;url=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F08%2F16%2Fbrewers-victor-caratini-delivers-walk-off-hit-to-beat-the-dodgers%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Brewers%3A+Victor+Caratini+delivers+walk-off+hit+to+beat+the+Dodgers&amp;url=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F08%2F16%2Fbrewers-victor-caratini-delivers-walk-off-hit-to-beat-the-dodgers%2F&#39;,&#39;linkedin&#39;,&#39;2044960469&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="post-tag-share-container flex-left"></div></div><div class="post-after row-container"><div data-parent="true" class="vc_row row-container" id="row-unique-3"><div class="row no-top-padding no-bottom-padding no-h-padding row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-12 single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div  class="wpb_widgetised_column wpb_content_element">
		<div class="wpb_wrapper">
			
			<aside id="ess-grid-widget-13"  data-animation-event="enters"  class="extendedwopts-col col-md-12 col-sm-12 col-xs-12 widget widget_ess_grid widget-container collapse-init sidebar-widgets"><h3 class="widget-title">Related Brewers Podcast</h3><style type="text/css">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</style>
<style type="text/css">.simple-light .navigationbuttons,.simple-light .esg-pagination,.simple-light .esg-filters{text-align:center}.simple-light .esg-filter-wrapper.dropdownstyle>.esg-selected-filterbutton,.simple-light input.eg-search-input,.simple-light .esg-filterbutton,.simple-light .esg-navigationbutton,.simple-light .esg-sortbutton,.simple-light .esg-cartbutton,.simple-light .esg-sortbutton-order,.simple-light .esg-cartbutton-order,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-clean,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit{color:#000; margin-right:5px; cursor:pointer; padding:0px 11px; border:1px solid #e5e5e5; line-height:30px; font-size:12px; font-weight:400; font-family:"Open Sans",sans-serif; display:inline-block; background:#eee; margin-bottom:5px; white-space:nowrap; min-height:30px; vertical-align:middle}.simple-light .esg-cartbutton a{color:#000}.simple-light input.eg-search-input::placeholder{line-height:30px; vertical-align:middle; color:#000}.simple-light .esg-navigationbutton *{color:#000}.simple-light .esg-left,.simple-light .esg-right{color:#000; padding:0px 7px}.simple-light .esg-pagination-button:last-child{margin-right:0}.simple-light .esg-sortbutton-wrapper,.simple-light .esg-cartbutton-wrapper{display:inline-block; vertical-align:top}.simple-light .esg-sortbutton-order,.simple-light .esg-cartbutton-order{padding:0px; width:29px; font-size:9px}.simple-light .esg-cartbutton{color:#333; cursor:default !important}.simple-light .esg-cartbutton .esgicon-basket{color:#333; font-size:15px; line-height:15px; margin-right:10px}.simple-light .esg-cartbutton-wrapper{cursor:default !important}.simple-light .esg-sortbutton,.simple-light .esg-cartbutton{display:inline-block; position:relative; cursor:pointer; margin-right:5px}.simple-light input.eg-search-input.hovered,.simple-light input.eg-search-input:focus,.simple-light .esg-navigationbutton.hovered,.simple-light .esg-filterbutton.hovered,.simple-light .esg-sortbutton.hovered,.simple-light .esg-sortbutton-order.hovered,.simple-light .esg-cartbutton.hovered,.simple-light .esg-filterbutton.selected,.simple-light .esg-filter-wrapper.dropdownstyle>.esg-selected-filterbutton.hovered,.simple-light .esg-filter-wrapper.dropdownstyle>.esg-selected-filterbutton.hoveredfilter,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-clean.hovered,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit.hovered{background-color:#fff; border-color:#bbb; color:#333; box-shadow:0px 3px 5px 0px rgba(0,0,0,0.13)}.simple-light .esg-cartbutton.hovered a{color:#000}.simple-light .esg-navigationbutton.hovered *{color:#333}.simple-light .esg-sortbutton-order.hovered .tp-desc{border-color:#bbb; color:#333; box-shadow:0px -3px 5px 0px rgba(0,0,0,0.13) !important}.simple-light .esg-filter-checked{color:#c5c5c5; background:#ddd; margin-left:10px; font-size:9px; font-weight:400; line-height:20px; vertical-align:middle}.simple-light .esg-filterbutton.selected .esg-filter-checked,.simple-light .esg-filterbutton.hovered .esg-filter-checked{color:#fff; background:#000}.simple-light .esg-filter-wrapper.eg-search-wrapper{line-height:30px; white-space:nowrap}.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit{margin-left:5px}.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-clean,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit{width:29px; padding:0px; margin-left:5px; margin-right:0px}.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-input{width:auto; border-radius:0px}.simple-light .esg-dropdown-wrapper{left:0px; background:#fff}.simple-light .esg-dropdown-wrapper .esg-filterbutton{position:relative; text-align:left; background:transparent; padding:0px; border:none; box-shadow:none}.simple-light .esg-selected-filterbutton .eg-icon-down-open{margin-right:-10px; font-size:9px; color:#000}.simple-light .esg-selected-filterbutton.hovered .eg-icon-down-open,.simple-light .esg-selected-filterbutton.hoveredfilter .eg-icon-down-open{color:#333}</style>
<style type="text/css">.eg-team-related-podcast-element-0{font-size:18px; line-height:20px; color:#363839; font-weight:700; display:block; text-align:left; clear:both; margin:5px 5px 10px 5px ; padding:0px 0px 0px 0px ; border-radius:0px 0px 0px 0px ; background:#ffffff; position:relative; z-index:2 !important; font-family:"Exo"; text-transform:capitalize}.eg-team-related-podcast-element-1{font-size:16px; line-height:22px; color:#ffffff; font-weight:400; padding:13px 13px 13px 13px ; border-radius:0px 0px 0px 0px ; background:rgba(0,0,0,0.25); z-index:2 !important; display:block; border-top-width:0px; border-right-width:0px; border-bottom-width:0px; border-left-width:0px; border-color:#ffffff; border-style:solid}.eg-team-related-podcast-element-2{font-size:12px; line-height:20px; color:#ffffff; font-weight:800; padding:5px 10px 5px 10px ; border-radius:0px 0px 0px 0px ; background:rgba(255,199,44,0.9); z-index:2 !important; display:block; font-family:"Exo"; text-transform:uppercase}.eg-team-related-podcast-element-3{font-size:10px !important; line-height:12px !important; color:#777777 !important; font-weight:400 !important; display:inline-block !important; float:left !important; clear:none !important; margin:0px 5px 0px 5px !important; padding:0px 3px 0px 0px !important; border-radius:0px 0px 0px 0px !important; background:#ffffff !important; position:relative !important; z-index:2 !important; font-family:"Exo" !important; text-transform:capitalize !important}.eg-team-related-podcast-element-6{font-size:14px !important; line-height:18px !important; color:#333333 !important; font-weight:400 !important; display:block !important; text-align:left !important; clear:none !important; margin:5px 5px 10px 5px !important; padding:0px 0px 0px 0px !important; border-radius:0px 0px 0px 0px !important; background:#ffffff !important; position:relative !important; z-index:2 !important; font-family:"Exo" !important; text-transform:capitalize !important}</style>
<style type="text/css">.eg-team-related-podcast-element-1:hover{font-size:16px; line-height:22px; color:#ffffff; font-weight:400; border-radius:0px 0px 0px 0px ; background:#000000; border-top-width:0px; border-right-width:0px; border-bottom-width:0px; border-left-width:0px; border-color:#ffffff; border-style:solid}.eg-team-related-podcast-element-2:hover{font-size:12px; line-height:20px; color:#ffffff; font-weight:800; border-radius:0px 0px 0px 0px ; background:#ffc72c; font-family:"Exo"; text-transform:uppercase}</style>
<style type="text/css">.eg-team-related-podcast-element-1-a{display:inline-block; float:left; clear:right; margin:0px 0px 0px 0px ; position:relative}</style>
<style type="text/css">.eg-team-related-podcast-element-2-a{display:inline-block; float:none; clear:both; margin:0px 0px 0px 0px ; position:relative}</style>
<style type="text/css">.eg-team-related-podcast-container{background:rgba(0,0,0,0.75)}</style>
<style type="text/css">.eg-team-related-podcast-content{background:#ffffff; padding:10px 10px 10px 10px; border-width:0px 0px 0px 0px; border-radius:0px 0px 0px 0px; border-color:transparent; border-style:double; text-align:left}</style>
<style type="text/css">.esg-grid .mainul li.eg-team-related-podcast-wrapper{background:transparent; padding:0px 0px 0px 0px; border-width:0px 0px 0px 0px; border-radius:0px 0px 0px 0px; border-color:transparent; border-style:none}</style>
<style type="text/css">.esg-grid .mainul li.eg-team-related-podcast-wrapper .esg-media-poster{background-size:cover; background-position:center center; background-repeat:no-repeat}</style>
<style type="text/css"></style>
<!-- THE ESSENTIAL GRID 3.0.16 POST -->

<article class="myportfolio-container simple-light esg-entry-skin-team-related-podcast source_type_post" id="esg-grid-17-2-wrap">

   <div id="esg-grid-17-2" class="esg-grid" style="background: transparent;padding: 0px 0px 20px 0px ; box-sizing:border-box; -moz-box-sizing:border-box; -webkit-box-sizing:border-box; display:none">
<ul>
<li id="eg-17-post-id-10823_9303" data-skin="team-related-podcast" class="filterall filter-news filter-mlb filter-ncaa-football filter-green-bay-packers filter-wisconsin-badgers filter-milwaukee-brewers eg-team-related-podcast-wrapper eg-post-id-10823" data-date="1660646843">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10823 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-10823" href="https://www.madcitysportszone.com/2022/08/16/podcast-creamy/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10823 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-10823" href="https://www.madcitysportszone.com/2022/08/16/podcast-creamy/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-10823 eg-team-related-podcast-element-0">PODCAST: Creamy</div>
				<div class="esg-content eg-post-10823 eg-team-related-podcast-element-3">August 16, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10823 eg-team-related-podcast-element-6">Brewers-Dodgers (0:00)
Frenando Tatis Jr. (13:13)
Grant Bilse of the Wisco Sports Show (24:51)
College Football Rankings (38:46)
Packers...</div>
</div>   </div>

</li>
<li id="eg-17-post-id-10808_4894" data-skin="team-related-podcast" class="filterall filter-news filter-green-bay-packers filter-wisconsin-badgers filter-milwaukee-brewers filter-jordan-love eg-team-related-podcast-wrapper eg-post-id-10808" data-date="1660559734">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10808 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-10808" href="https://www.madcitysportszone.com/2022/08/15/podcast-sound-the-alarms/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10808 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-10808" href="https://www.madcitysportszone.com/2022/08/15/podcast-sound-the-alarms/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-10808 eg-team-related-podcast-element-0">PODCAST: Sound the Alarms</div>
				<div class="esg-content eg-post-10808 eg-team-related-podcast-element-3">August 15, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10808 eg-team-related-podcast-element-6">Packers-49ers Takeaways (0:00)
Brewers Weekend Rant (32:24)
Wisconsin Badgers Football (57:47)</div>
</div>   </div>

</li>
<li id="eg-17-post-id-10778_3625" data-skin="team-related-podcast" class="filterall filter-news filter-milwaukee-brewers filter-nfl filter-green-bay-packers eg-team-related-podcast-wrapper eg-post-id-10778" data-date="1660214058">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10778 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-10778" href="https://www.madcitysportszone.com/2022/08/11/podcast-ready-set/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10778 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-10778" href="https://www.madcitysportszone.com/2022/08/11/podcast-ready-set/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-10778 eg-team-related-podcast-element-0">PODCAST: Ready... Set..</div>
				<div class="esg-content eg-post-10778 eg-team-related-podcast-element-3">August 11, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10778 eg-team-related-podcast-element-6">Brewers Week (0:00)
Packers Preseason Chatter (23:20)
NFC North (38:58)
Rob Reischel of Forbes.com on the Packers (52:42)...</div>
</div>   </div>

</li>
<li id="eg-17-post-id-10769_6867" data-skin="team-related-podcast" class="filterall filter-news filter-aaron-rodgers filter-green-bay-packers filter-wisconsin-badgers filter-milwaukee-brewers filter-josh-hader filter-pga eg-team-related-podcast-wrapper eg-post-id-10769" data-date="1660127887">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10769 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-10769" href="https://www.madcitysportszone.com/2022/08/10/podcast-back-in-the-saddle/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10769 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-10769" href="https://www.madcitysportszone.com/2022/08/10/podcast-back-in-the-saddle/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-10769 eg-team-related-podcast-element-0">PODCAST: Back in the Saddle</div>
				<div class="esg-content eg-post-10769 eg-team-related-podcast-element-3">August 10, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10769 eg-team-related-podcast-element-6">Brewers-Rays (0:00)
Wisconsin Badgers RB&#8217;s (28:01)
Packers Preseason Chatter (35:16)
Golf &amp; Dining Discussion (50:42)...</div>
</div>   </div>

</li>
<li id="eg-17-post-id-10746_9484" data-skin="team-related-podcast" class="filterall filter-news filter-david-stearns filter-mark-attanasio filter-green-bay-packers filter-milwaukee-brewers eg-team-related-podcast-wrapper eg-post-id-10746" data-date="1659956064">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10746 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-10746" href="https://www.madcitysportszone.com/2022/08/08/podcast-in-shambles/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10746 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-10746" href="https://www.madcitysportszone.com/2022/08/08/podcast-in-shambles/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-10746 eg-team-related-podcast-element-0">PODCAST: In Shambles</div>
				<div class="esg-content eg-post-10746 eg-team-related-podcast-element-3">August 8, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10746 eg-team-related-podcast-element-6">Zone Golf Scramble (0:00)
Brewers Past Week (11:17)
Packers Family Night (25:55)
Mark Attanasio Comments (42:15)...</div>
</div>   </div>

</li>
<li id="eg-17-post-id-10726_1973" data-skin="team-related-podcast" class="filterall filter-news filter-aaron-rodgers filter-green-bay-packers filter-milwaukee-brewers filter-david-stearns filter-romeo-doubs eg-team-related-podcast-wrapper eg-post-id-10726" data-date="1659608683">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10726 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-10726" href="https://www.madcitysportszone.com/2022/08/04/podcast-dumpster-fire/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10726 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-10726" href="https://www.madcitysportszone.com/2022/08/04/podcast-dumpster-fire/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-10726 eg-team-related-podcast-element-0">PODCAST: Dumpster Fire</div>
				<div class="esg-content eg-post-10726 eg-team-related-podcast-element-3">August 4, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10726 eg-team-related-podcast-element-6">A Brewers Disaster (0:00)
Rob Reischel of Forbes.com on the Packers (19:58)
Brewers &amp; Packers (38:37)
Packers Reporter...</div>
</div>   </div>

</li>
<li id="eg-17-post-id-10724_2784" data-skin="team-related-podcast" class="filterall filter-news filter-vin-scully filter-milwaukee-brewers filter-david-stearns filter-josh-hader eg-team-related-podcast-wrapper eg-post-id-10724" data-date="1659522719">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10724 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-10724" href="https://www.madcitysportszone.com/2022/08/03/podcast-the-ruins/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10724 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-10724" href="https://www.madcitysportszone.com/2022/08/03/podcast-the-ruins/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-10724 eg-team-related-podcast-element-0">PODCAST: The Ruins</div>
				<div class="esg-content eg-post-10724 eg-team-related-podcast-element-3">August 3, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10724 eg-team-related-podcast-element-6">Brewers Trade Deadline (0:00)
Vin Scully Passes Away (16:03)
Callers Sound Off on the Brewers (24:31)
Winning in...</div>
</div>   </div>

</li>
<li id="eg-17-post-id-10718_62" data-skin="team-related-podcast" class="filterall filter-news filter-milwaukee-brewers filter-david-stearns filter-mark-attanasio filter-josh-hader eg-team-related-podcast-wrapper eg-post-id-10718" data-date="1659436411">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10718 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-10718" href="https://www.madcitysportszone.com/2022/08/02/podcast-deadline-szn/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10718 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-10718" href="https://www.madcitysportszone.com/2022/08/02/podcast-deadline-szn/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-10718 eg-team-related-podcast-element-0">PODCAST: Deadline SZN</div>
				<div class="esg-content eg-post-10718 eg-team-related-podcast-element-3">August 2, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10718 eg-team-related-podcast-element-6">Josh Hader Traded (0:00)
Grant Bilse of the Wisco Sports Show (23:33)
Matt Bush to the Brewers...</div>
</div>   </div>

</li>
<li id="eg-17-post-id-10704_2331" data-skin="team-related-podcast" class="filterall filter-news filter-wisconsin-badgers filter-milwaukee-brewers filter-green-bay-packers eg-team-related-podcast-wrapper eg-post-id-10704" data-date="1659351659">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10704 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-10704" href="https://www.madcitysportszone.com/2022/08/01/podcast-heating-up/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10704 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-10704" href="https://www.madcitysportszone.com/2022/08/01/podcast-heating-up/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-10704 eg-team-related-podcast-element-0">PODCAST: Heating Up</div>
				<div class="esg-content eg-post-10704 eg-team-related-podcast-element-3">August 1, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10704 eg-team-related-podcast-element-6">Brewers Weekend &amp; Trade Deadline (0:00)
Wisconsin Badgers Football Expectations (25:53)
Packers Training Camp Chatter (40:48)...</div>
</div>   </div>

</li>
<li id="eg-17-post-id-10653_1556" data-skin="team-related-podcast" class="filterall filter-news filter-wisconsin-badgers filter-milwaukee-brewers filter-mlb filter-p-j-fleck eg-team-related-podcast-wrapper eg-post-id-10653" data-date="1658917738">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10653 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-10653" href="https://www.madcitysportszone.com/2022/07/27/podcast-elite/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10653 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-10653" href="https://www.madcitysportszone.com/2022/07/27/podcast-elite/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-10653 eg-team-related-podcast-element-0">PODCAST: ELITE</div>
				<div class="esg-content eg-post-10653 eg-team-related-podcast-element-3">July 27, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10653 eg-team-related-podcast-element-6">Brewers-Twins (0:00)
PJ Fleck &amp; Minnesota (20:17)
Sports Director Zach Heilprin &amp; Ben Kenney from B1G Media...</div>
</div>   </div>

</li>
<li id="eg-17-post-id-10637_7268" data-skin="team-related-podcast" class="filterall filter-news filter-green-bay-packers filter-wisconsin-badgers filter-milwaukee-brewers filter-david-bakhtiari eg-team-related-podcast-wrapper eg-post-id-10637" data-date="1658836059">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10637 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-10637" href="https://www.madcitysportszone.com/2022/07/26/podcast-fireworks-duds/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10637 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-10637" href="https://www.madcitysportszone.com/2022/07/26/podcast-fireworks-duds/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-10637 eg-team-related-podcast-element-0">PODCAST: Fireworks & Duds</div>
				<div class="esg-content eg-post-10637 eg-team-related-podcast-element-3">July 26, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10637 eg-team-related-podcast-element-6">Super Bowl in Green Bay (0:00)
Soto or Ohtani? (16:11)
Sports Director Zach Heilprin &amp; Ben Kenney...</div>
</div>   </div>

</li>
<li id="eg-17-post-id-10626_5025" data-skin="team-related-podcast" class="filterall filter-news filter-green-bay-packers filter-milwaukee-brewers filter-nfl filter-mlb filter-jordan-love eg-team-related-podcast-wrapper eg-post-id-10626" data-date="1658746793">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10626 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-10626" href="https://www.madcitysportszone.com/2022/07/25/podcast-welcome-back/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10626 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-10626" href="https://www.madcitysportszone.com/2022/07/25/podcast-welcome-back/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-10626 eg-team-related-podcast-element-0">PODCAST: Welcome Back</div>
				<div class="esg-content eg-post-10626 eg-team-related-podcast-element-3">July 25, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10626 eg-team-related-podcast-element-6">Packers PUP List (0:00)
Brewers Weekend Recap (9:48)
NFC North QBs (34:41)
Instant Replay (50:36)...</div>
</div>   </div>

</li>
<li id="eg-17-post-id-10572_4424" data-skin="team-related-podcast" class="filterall filter-news filter-milwaukee-brewers filter-josh-hader filter-corbin-burnes filter-green-bay-packers filter-rashan-gary eg-team-related-podcast-wrapper eg-post-id-10572" data-date="1657796097">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10572 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-10572" href="https://www.madcitysportszone.com/2022/07/14/podcast-blast-off/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10572 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-10572" href="https://www.madcitysportszone.com/2022/07/14/podcast-blast-off/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-10572 eg-team-related-podcast-element-0">PODCAST: Blast Off</div>
				<div class="esg-content eg-post-10572 eg-team-related-podcast-element-3">July 14, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10572 eg-team-related-podcast-element-6">Brewers-Twins &amp; Josh Hader (0:00)
Rob Reischel of Forbes.com on the Packers (22:18)
Corbin Burnes &amp; MLB...</div>
</div>   </div>

</li>
<li id="eg-17-post-id-10567_6564" data-skin="team-related-podcast" class="filterall filter-news filter-milwaukee-brewers filter-josh-hader filter-nfl filter-nba filter-corbin-burnes eg-team-related-podcast-wrapper eg-post-id-10567" data-date="1657708401">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10567 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-10567" href="https://www.madcitysportszone.com/2022/07/13/podcast-shine-on/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10567 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-10567" href="https://www.madcitysportszone.com/2022/07/13/podcast-shine-on/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-10567 eg-team-related-podcast-element-0">PODCAST: Shine On</div>
				<div class="esg-content eg-post-10567 eg-team-related-podcast-element-3">July 13, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10567 eg-team-related-podcast-element-6">Brewers-Twins (0:00)
NBA Rule Changes (16:09)
NFL Suspensions (33:15)
Brewers All-Stars (40:15)</div>
</div>   </div>

</li>
<li id="eg-17-post-id-10543_8660" data-skin="team-related-podcast" class="filterall filter-news filter-milwaukee-brewers filter-nba filter-green-bay-packers filter-milwaukee-bucks filter-wisconsin-badgers eg-team-related-podcast-wrapper eg-post-id-10543" data-date="1657621939">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10543 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-10543" href="https://www.madcitysportszone.com/2022/07/12/podcast-raising-the-bar/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10543 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-10543" href="https://www.madcitysportszone.com/2022/07/12/podcast-raising-the-bar/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-10543 eg-team-related-podcast-element-0">PODCAST: Raising the Bar</div>
				<div class="esg-content eg-post-10543 eg-team-related-podcast-element-3">July 12, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10543 eg-team-related-podcast-element-6">NBA Summer League (0:00)
Brewers Expectations (14:52)
Bucks &amp; Packers Expectations (26:50)
Wisconsin Football/Basketball Expectations (39:28)...</div>
</div>   </div>

</li>
<li id="eg-17-post-id-10538_2338" data-skin="team-related-podcast" class="filterall filter-news filter-milwaukee-brewers filter-christian-yelich filter-josh-hader filter-brandon-woodruff filter-corbin-burnes eg-team-related-podcast-wrapper eg-post-id-10538" data-date="1657536564">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10538 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-10538" href="https://www.madcitysportszone.com/2022/07/11/podcast-busted/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10538 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-10538" href="https://www.madcitysportszone.com/2022/07/11/podcast-busted/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-10538 eg-team-related-podcast-element-0">PODCAST: Busted</div>
				<div class="esg-content eg-post-10538 eg-team-related-podcast-element-3">July 11, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10538 eg-team-related-podcast-element-6">Brewers-Pirates (0:00)
Pros vs Joes (15:41)
Brewers Expectations (26:27)
Time to Ketchup (45:20)</div>
</div>   </div>

</li>
<li id="eg-17-post-id-10512_4190" data-skin="team-related-podcast" class="filterall filter-news filter-big-ten filter-green-bay-packers filter-wisconsin-badgers filter-milwaukee-brewers filter-keston-hiura eg-team-related-podcast-wrapper eg-post-id-10512" data-date="1657276115">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10512 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-10512" href="https://www.madcitysportszone.com/2022/07/08/podcast-dog-days-2/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10512 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-10512" href="https://www.madcitysportszone.com/2022/07/08/podcast-dog-days-2/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-10512 eg-team-related-podcast-element-0">PODCAST: Dog Days</div>
				<div class="esg-content eg-post-10512 eg-team-related-podcast-element-3">July 8, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10512 eg-team-related-podcast-element-6">Packers Chatter (0:00)
Professional Sports Handicapper Dave Essler (20:24)
The Keston Hiura Conundrum (32:20)
Big Ten Saga (52:42)...</div>
</div>   </div>

</li>
<li id="eg-17-post-id-10502_2829" data-skin="team-related-podcast" class="filterall filter-news filter-aaron-rodgers filter-green-bay-packers filter-milwaukee-brewers filter-nfl filter-corbin-burnes eg-team-related-podcast-wrapper eg-post-id-10502" data-date="1657190885">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10502 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-10502" href="https://www.madcitysportszone.com/2022/07/07/podcast-inked/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10502 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-10502" href="https://www.madcitysportszone.com/2022/07/07/podcast-inked/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-10502 eg-team-related-podcast-element-0">PODCAST: Inked</div>
				<div class="esg-content eg-post-10502 eg-team-related-podcast-element-3">July 7, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10502 eg-team-related-podcast-element-6">Brewers-Cubs (0:00)
Rob Reischel of Forbes.com on the Packers (20:41)
Big Ten Football Coach Rankings (38:37)
Aaron Rodgers&#8217;...</div>
</div>   </div>

</li>
<li id="eg-17-post-id-10492_9816" data-skin="team-related-podcast" class="filterall filter-news filter-milwaukee-brewers filter-christian-yelich filter-big-ten eg-team-related-podcast-wrapper eg-post-id-10492" data-date="1657103371">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10492 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-10492" href="https://www.madcitysportszone.com/2022/07/06/podcast-buschhh/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10492 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-10492" href="https://www.madcitysportszone.com/2022/07/06/podcast-buschhh/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-10492 eg-team-related-podcast-element-0">PODCAST: BUSCHHH</div>
				<div class="esg-content eg-post-10492 eg-team-related-podcast-element-3">July 6, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10492 eg-team-related-podcast-element-6">Brewers-Cubs (0:00)
More Big Ten (16:20)
Christian Yelich&#8217;s Value (25:10)
Best Sports Bars (33:42)</div>
</div>   </div>

</li>
<li id="eg-17-post-id-10478_7943" data-skin="team-related-podcast" class="filterall filter-news filter-wisconsin-badgers filter-milwaukee-brewers filter-big-ten eg-team-related-podcast-wrapper eg-post-id-10478" data-date="1657017405">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/OverTheLine.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10478 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-10478" href="https://www.madcitysportszone.com/2022/07/05/podcast-fireworks/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10478 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-10478" href="https://www.madcitysportszone.com/2022/07/05/podcast-fireworks/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-10478 eg-team-related-podcast-element-0">PODCAST: Fireworks</div>
				<div class="esg-content eg-post-10478 eg-team-related-podcast-element-3">July 5, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10478 eg-team-related-podcast-element-6">Big Ten Shake Up (0:00)
The Hot Dog Eating Contest (7:47)
Drew Hamm of Bucky&#8217;s 5th Quarter...</div>
</div>   </div>

</li>
</ul>
<article class="esg-filters esg-singlefilters" style="margin-top: 5px; text-align: center; "><div class="esg-pagination  esg-fgc-17" style="margin-left: 5px; margin-right: 5px;"></div></article><div class="esg-clear-no-height"></div><article class="esg-filters esg-singlefilters" style="margin-top: 20px; text-align: center; "><div class="esg-navigationbutton esg-left  esg-fgc-17"  style="margin-left: 5px !important; margin-right: 5px !important; display: none;"><i class="eg-icon-left-open"></i></div><div class="esg-navigationbutton esg-right  esg-fgc-17"  style="margin-left: 5px !important; margin-right: 5px !important; display: none;"><i class="eg-icon-right-open"></i></div></article><div class="esg-clear-no-height"></div>    </div>

</article>
<div class="clear"></div>
<script type="text/javascript">
var essapi_17_2;
function esginit_17_2() {
jQuery(document).ready(function() {
  var lightboxOptions = {
        margin : [0,0,0,0],
        buttons : ["share","thumbs","close"],
        infobar : true,
        loop : true,
        slideShow : {"autoStart": false, "speed": 3000},
        videoAutoPlay : true,
        animationEffect : "fade",
        animationDuration : 500,
        beforeShow: function(a, c) {
          var i = 0,
              multiple = false;
          a = a.slides;
          for(var b in a) {
            i++;
            if (i > 1) {
              multiple = true;
              break;
            }
          }
          if (!multiple) jQuery("body").addClass("esgbox-single");
          if (c.type === "image") jQuery(".esgbox-button--zoom").show();
          if (c.contentType === "html") c.$slide.addClass("esgbox-slide--overflow-" + c.opts.overflow);
        },
        beforeLoad: function(a, b) {
          jQuery("body").removeClass("esg-four-by-three");
          if (b.opts.$orig.data("ratio") === "4:3") jQuery("body").addClass("esg-four-by-three");
        },
        afterLoad: function() {jQuery(window).trigger("resize.esglb");},
        afterClose : function() {jQuery("body").removeClass("esgbox-hidearrows esgbox-single");},
        transitionEffect : "fade",
        transitionDuration : 500,
        hash : "group",
        arrows : true,
        wheel : false,
        baseClass : "esgbox-container-17",
        captionPosition : "bottom",
        overflow : "auto",
  };

  jQuery("#esg-grid-17-2").data("lightboxsettings", lightboxOptions);

  essapi_17_2 = jQuery("#esg-grid-17-2").tpessential({
        gridID:17,
        layout:"masonry",
        lazyLoad:"on",
        lazyLoadColor:"#FFFFFF",
        row:1,
        apiName: "essapi_17_2",
        loadMoreAjaxToken:"120d346b46",
        loadMoreAjaxUrl:"https://www.madcitysportszone.com/wp-admin/admin-ajax.php",
        loadMoreAjaxAction:"Essential_Grid_Front_request_ajax",
        ajaxContentTarget:"ess-grid-ajax-container-",
        ajaxScrollToOffset:"0",
        ajaxCloseButton:"off",
        ajaxContentSliding:"on",
        ajaxScrollToOnLoad:"on",
        ajaxCallbackArgument:"off",
        ajaxNavButton:"off",
        ajaxCloseType:"type1",
        ajaxCloseInner:"false",
        ajaxCloseStyle:"light",
        ajaxClosePosition:"tr",
        space:20,
        pageAnimation:"fall",
        videoPlaybackInGrid: "off",
        videoLoopInGrid: "on",
        videoPlaybackOnHover: "off",
        videoInlineMute: "off",
        videoInlineControls: "off",
        keepLayersInline: "off",
        startAnimation: "none",
        startAnimationSpeed: 1000,
        startAnimationDelay: 100,
        startAnimationType: "item",
        animationType: "item",
        paginationScrollToTop:"off",
        paginationAutoplay:"off",
        spinner:"spinner0",
        minVisibleItems:4,
        lightBoxMode:"single",
        lightboxHash:"group",
        lightboxPostMinWid:"75%",
        lightboxPostMaxWid:"75%",
        lightboxSpinner:"off",
        lightBoxFeaturedImg:"off",
        lightBoxPostTitle:"off",
        lightBoxPostTitleTag:"h2",
        lightboxMargin : "0|0|0|0",
        lbContentPadding : "0|0|0|0",
        lbContentOverflow : "auto",
        animSpeed:1000,
        delayBasic:1,
        mainhoverdelay:1,
        filterType:"single",
        showDropFilter:"hover",
        filterGroupClass:"esg-fgc-17",
        filterNoMatch:"No Items for the Selected Filter",
        filterDeepLink:"off",
        hideMarkups: "on",
        inViewport: true,
        viewportBuffer: 20,
        youtubeNoCookie:"false",
        convertFilterMobile:false,
        convertFilterMobileWidth:768,
        paginationSwipe: "off",
        paginationDragVer: "off",
        pageSwipeThrottle: 75,
        googleFonts:['Exo:100,200,300,400,500,600,700,800','Barlow+Condensed:100,200,300,400,500,600,700','Source+Code+Pro:300,400,500,600,700'],
        hideBlankItemsAt: "1",
        responsiveEntries: [
            { width:1900,amount:4,mmheight:0},
            { width:1400,amount:4,mmheight:0},
            { width:1200,amount:4,mmheight:0},
            { width:1024,amount:2,mmheight:0},
            { width:960,amount:2,mmheight:0},
            { width:778,amount:2,mmheight:0},
            { width:640,amount:1,mmheight:0},
            { width:480,amount:1,mmheight:0},
            ]
  });


});
} // End of EsgInitScript
var once_17_2 = false;
if (document.readyState === "loading") document.addEventListener('readystatechange',function() { if ((document.readyState === "interactive" || document.readyState === "complete") && !once_17_2 ) { once_17_2 = true; esginit_17_2();}}); else {once_17_2 = true; esginit_17_2();}
</script>
</aside>
		</div>
	</div>
</div></div></div></div></div><script id="script-row-unique-3" data-row="script-row-unique-3" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-3"));</script></div></div></div>
</div>
										</div>
													<div class="col-lg-4 col-widgets-sidebar ">
														<div class="uncol style-dark">
															<div class="uncoltable">
																<div class="uncell double-bottom-padding">
																	<div class="uncont">
																		<style type="text/css">.widget#ess-grid-widget-8 input, .widget#ess-grid-widget-8 textarea{}.widget#ess-grid-widget-8 input[type="submit"], .widget#ess-grid-widget-8 button{}</style><aside id="ess-grid-widget-8"  data-animation-event="enters"  class="extendedwopts-col col-md-12 col-sm-12 col-xs-12 widget widget_ess_grid widget-container collapse-init sidebar-widgets"><h3 class="widget-title">More Brewers News</h3><style type="text/css">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</style>
<style type="text/css">.simple-light .navigationbuttons,.simple-light .esg-pagination,.simple-light .esg-filters{text-align:center}.simple-light .esg-filter-wrapper.dropdownstyle>.esg-selected-filterbutton,.simple-light input.eg-search-input,.simple-light .esg-filterbutton,.simple-light .esg-navigationbutton,.simple-light .esg-sortbutton,.simple-light .esg-cartbutton,.simple-light .esg-sortbutton-order,.simple-light .esg-cartbutton-order,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-clean,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit{color:#000; margin-right:5px; cursor:pointer; padding:0px 11px; border:1px solid #e5e5e5; line-height:30px; font-size:12px; font-weight:400; font-family:"Open Sans",sans-serif; display:inline-block; background:#eee; margin-bottom:5px; white-space:nowrap; min-height:30px; vertical-align:middle}.simple-light .esg-cartbutton a{color:#000}.simple-light input.eg-search-input::placeholder{line-height:30px; vertical-align:middle; color:#000}.simple-light .esg-navigationbutton *{color:#000}.simple-light .esg-left,.simple-light .esg-right{color:#000; padding:0px 7px}.simple-light .esg-pagination-button:last-child{margin-right:0}.simple-light .esg-sortbutton-wrapper,.simple-light .esg-cartbutton-wrapper{display:inline-block; vertical-align:top}.simple-light .esg-sortbutton-order,.simple-light .esg-cartbutton-order{padding:0px; width:29px; font-size:9px}.simple-light .esg-cartbutton{color:#333; cursor:default !important}.simple-light .esg-cartbutton .esgicon-basket{color:#333; font-size:15px; line-height:15px; margin-right:10px}.simple-light .esg-cartbutton-wrapper{cursor:default !important}.simple-light .esg-sortbutton,.simple-light .esg-cartbutton{display:inline-block; position:relative; cursor:pointer; margin-right:5px}.simple-light input.eg-search-input.hovered,.simple-light input.eg-search-input:focus,.simple-light .esg-navigationbutton.hovered,.simple-light .esg-filterbutton.hovered,.simple-light .esg-sortbutton.hovered,.simple-light .esg-sortbutton-order.hovered,.simple-light .esg-cartbutton.hovered,.simple-light .esg-filterbutton.selected,.simple-light .esg-filter-wrapper.dropdownstyle>.esg-selected-filterbutton.hovered,.simple-light .esg-filter-wrapper.dropdownstyle>.esg-selected-filterbutton.hoveredfilter,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-clean.hovered,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit.hovered{background-color:#fff; border-color:#bbb; color:#333; box-shadow:0px 3px 5px 0px rgba(0,0,0,0.13)}.simple-light .esg-cartbutton.hovered a{color:#000}.simple-light .esg-navigationbutton.hovered *{color:#333}.simple-light .esg-sortbutton-order.hovered .tp-desc{border-color:#bbb; color:#333; box-shadow:0px -3px 5px 0px rgba(0,0,0,0.13) !important}.simple-light .esg-filter-checked{color:#c5c5c5; background:#ddd; margin-left:10px; font-size:9px; font-weight:400; line-height:20px; vertical-align:middle}.simple-light .esg-filterbutton.selected .esg-filter-checked,.simple-light .esg-filterbutton.hovered .esg-filter-checked{color:#fff; background:#000}.simple-light .esg-filter-wrapper.eg-search-wrapper{line-height:30px; white-space:nowrap}.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit{margin-left:5px}.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-clean,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit{width:29px; padding:0px; margin-left:5px; margin-right:0px}.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-input{width:auto; border-radius:0px}.simple-light .esg-dropdown-wrapper{left:0px; background:#fff}.simple-light .esg-dropdown-wrapper .esg-filterbutton{position:relative; text-align:left; background:transparent; padding:0px; border:none; box-shadow:none}.simple-light .esg-selected-filterbutton .eg-icon-down-open{margin-right:-10px; font-size:9px; color:#000}.simple-light .esg-selected-filterbutton.hovered .eg-icon-down-open,.simple-light .esg-selected-filterbutton.hoveredfilter .eg-icon-down-open{color:#333}</style>
<style type="text/css">.eg-team-post-side-panel-element-0{font-size:18px; line-height:20px; color:#363839; font-weight:700; display:block; text-align:left; clear:both; margin:5px 0px 10px 0px ; padding:0px 0px 0px 0px ; border-radius:0px 0px 0px 0px ; background:#ffffff; position:relative; z-index:2 !important; font-family:"Exo"; text-transform:capitalize}.eg-team-post-side-panel-element-1{font-size:16px; line-height:22px; color:#ffffff; font-weight:400; padding:13px 13px 13px 13px ; border-radius:0px 0px 0px 0px ; background:rgba(0,0,0,0.25); z-index:2 !important; display:block; border-top-width:0px; border-right-width:0px; border-bottom-width:0px; border-left-width:0px; border-color:#ffffff; border-style:solid}.eg-team-post-side-panel-element-2{font-size:12px; line-height:20px; color:#ffffff; font-weight:800; padding:5px 10px 5px 10px ; border-radius:0px 0px 0px 0px ; background:rgba(255,199,44,0.9); z-index:2 !important; display:block; font-family:"Exo"; text-transform:uppercase}.eg-team-post-side-panel-element-3{font-size:10px !important; line-height:12px !important; color:#777777 !important; font-weight:400 !important; display:inline-block !important; float:left !important; clear:none !important; margin:0px 0px 0px 0px !important; padding:0px 3px 0px 0px !important; border-radius:0px 0px 0px 0px !important; background:#ffffff !important; position:relative !important; z-index:2 !important; font-family:"Exo" !important; text-transform:capitalize !important}.eg-team-post-side-panel-element-6{font-size:14px !important; line-height:18px !important; color:#333333 !important; font-weight:400 !important; padding:0px 0px 0px 0px !important; border-radius:0px 0px 0px 0px !important; background:#ffffff !important; z-index:2 !important; display:block; font-family:"Exo" !important; text-transform:capitalize !important}</style>
<style type="text/css">.eg-team-post-side-panel-element-1:hover{font-size:16px; line-height:22px; color:#ffffff; font-weight:400; border-radius:0px 0px 0px 0px ; background:#000000; border-top-width:0px; border-right-width:0px; border-bottom-width:0px; border-left-width:0px; border-color:#ffffff; border-style:solid}.eg-team-post-side-panel-element-2:hover{font-size:12px; line-height:20px; color:#ffffff; font-weight:800; border-radius:0px 0px 0px 0px ; background:#ffc72c; font-family:"Exo"; text-transform:uppercase}</style>
<style type="text/css">.eg-team-post-side-panel-element-1-a{display:inline-block; float:left; clear:right; margin:0px 0px 0px 0px ; position:relative}</style>
<style type="text/css">.eg-team-post-side-panel-element-2-a{display:inline-block; float:none; clear:both; margin:0px 0px 0px 0px ; position:relative}</style>
<style type="text/css">.eg-team-post-side-panel-element-6-a{display:block !important; text-align:left !important; clear:none !important; margin:5px 0px 10px 0px !important; position:relative !important}</style>
<style type="text/css">.eg-team-post-side-panel-container{background:rgba(0,0,0,0.75)}</style>
<style type="text/css">.eg-team-post-side-panel-content{background:#ffffff; padding:10px 10px 10px 10px; border-width:0px 0px 0px 0px; border-radius:0px 0px 0px 0px; border-color:transparent; border-style:double; text-align:left}</style>
<style type="text/css">.esg-grid .mainul li.eg-team-post-side-panel-wrapper{background:transparent; padding:0px 0px 0px 0px; border-width:0px 0px 0px 0px; border-radius:0px 0px 0px 0px; border-color:transparent; border-style:none}</style>
<style type="text/css">.esg-grid .mainul li.eg-team-post-side-panel-wrapper .esg-media-poster{background-size:cover; background-position:center center; background-repeat:no-repeat}</style>
<style type="text/css"></style>
<!-- THE ESSENTIAL GRID 3.0.16 POST -->

<article class="myportfolio-container simple-light esg-entry-skin-team-post-side-panel source_type_post" id="esg-grid-13-1-wrap">

   <div id="esg-grid-13-1" class="esg-grid" style="background: transparent;padding: 0px 0px 20px 0px ; box-sizing:border-box; -moz-box-sizing:border-box; -webkit-box-sizing:border-box; display:none">
<ul>
<li id="eg-13-post-id-10830_3638" data-skin="team-post-side-panel" class="filterall filter-brewers eg-team-post-side-panel-wrapper eg-post-id-10830" data-date="1660693341">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/08/16/brewers-victor-caratini-delivers-walk-off-hit-to-beat-the-dodgers/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/08/AP22229154091095-scaled-e1660711092249-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/08/AP22229154091095-scaled-e1660711092249.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10830 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-10830" href="https://www.madcitysportszone.com/2022/08/16/brewers-victor-caratini-delivers-walk-off-hit-to-beat-the-dodgers/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10830 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-10830" href="https://www.madcitysportszone.com/2022/08/16/brewers-victor-caratini-delivers-walk-off-hit-to-beat-the-dodgers/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-10830 eg-team-post-side-panel-element-0">Brewers: Victor Caratini delivers walk-off hit to beat the Dodgers</div>
				<div class="esg-content eg-post-10830 eg-team-post-side-panel-element-3">August 16, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10830 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-10830" href="https://www.madcitysportszone.com/2022/08/16/brewers-victor-caratini-delivers-walk-off-hit-to-beat-the-dodgers/" target="_self">Victor Caratini delivered a walk-off hit to push Milwaukee past Los Angeles 5-4 in 11...</a></div>
</div>   </div>

</li>
<li id="eg-13-post-id-10820_9074" data-skin="team-post-side-panel" class="filterall filter-brewers eg-team-post-side-panel-wrapper eg-post-id-10820" data-date="1660603442">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/08/15/urias-dodgers-blank-brewers-4-0-continue-2nd-half-surge/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/08/AP22228022525712-scaled-e1660621430573-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/08/AP22228022525712-scaled-e1660621430573.jpg" alt="" width="1024" height="684"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10820 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-10820" href="https://www.madcitysportszone.com/2022/08/15/urias-dodgers-blank-brewers-4-0-continue-2nd-half-surge/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10820 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-10820" href="https://www.madcitysportszone.com/2022/08/15/urias-dodgers-blank-brewers-4-0-continue-2nd-half-surge/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-10820 eg-team-post-side-panel-element-0">Urías, Dodgers blank Brewers 4-0, continue 2nd-half surge</div>
				<div class="esg-content eg-post-10820 eg-team-post-side-panel-element-3">August 15, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10820 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-10820" href="https://www.madcitysportszone.com/2022/08/15/urias-dodgers-blank-brewers-4-0-continue-2nd-half-surge/" target="_self">MILWAUKEE (AP) — Freddie Freeman and Gavin Lux homered to back Julio Urías’ five solid...</a></div>
</div>   </div>

</li>
<li id="eg-13-post-id-10797_909" data-skin="team-post-side-panel" class="filterall filter-brewers filter-news filter-brewers filter-video filter-tellez filter-standings filter-highlight filter-score eg-team-post-side-panel-wrapper eg-post-id-10797" data-date="1660507338">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/08/14/brewers-week-in-review-august-8-august-14/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/08/AP22222772262273-scaled-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/08/AP22222772262273-scaled.jpg" alt="" width="2048" height="1511"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10797 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-10797" href="https://www.madcitysportszone.com/2022/08/14/brewers-week-in-review-august-8-august-14/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10797 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-10797" href="https://www.madcitysportszone.com/2022/08/14/brewers-week-in-review-august-8-august-14/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-10797 eg-team-post-side-panel-element-0">Brewers Week In Review: August 8 -- August 14</div>
				<div class="esg-content eg-post-10797 eg-team-post-side-panel-element-3">August 14, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10797 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-10797" href="https://www.madcitysportszone.com/2022/08/14/brewers-week-in-review-august-8-august-14/" target="_self">The Brewers are back to their over-.500 ways after a week highlighted by late-game heroics,...</a></div>
</div>   </div>

</li>
<li id="eg-13-post-id-10790_2912" data-skin="team-post-side-panel" class="filterall filter-brewers eg-team-post-side-panel-wrapper eg-post-id-10790" data-date="1660426725">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/08/13/corbin-burnes-and-just-enough-offense-help-the-brewers-get-past-st-louis-in-extra-innings/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/08/AP22226086021963-scaled-e1660444530930-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/08/AP22226086021963-scaled-e1660444530930.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10790 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-10790" href="https://www.madcitysportszone.com/2022/08/13/corbin-burnes-and-just-enough-offense-help-the-brewers-get-past-st-louis-in-extra-innings/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10790 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-10790" href="https://www.madcitysportszone.com/2022/08/13/corbin-burnes-and-just-enough-offense-help-the-brewers-get-past-st-louis-in-extra-innings/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-10790 eg-team-post-side-panel-element-0">Corbin Burnes and just enough offense help the Brewers get past St. Louis in extra innings</div>
				<div class="esg-content eg-post-10790 eg-team-post-side-panel-element-3">August 13, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10790 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-10790" href="https://www.madcitysportszone.com/2022/08/13/corbin-burnes-and-just-enough-offense-help-the-brewers-get-past-st-louis-in-extra-innings/" target="_self">Milwaukee got a big effort from Corbin Burnes and found just enough offense late to...</a></div>
</div>   </div>

</li>
<li id="eg-13-post-id-10784_2939" data-skin="team-post-side-panel" class="filterall filter-brewers eg-team-post-side-panel-wrapper eg-post-id-10784" data-date="1660347028">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/08/12/montgomery-comes-up-big-again-as-cardinals-beat-brewers-3-1/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/08/AP22225025424473-scaled-e1660365011492-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/08/AP22225025424473-scaled-e1660365011492.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10784 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-10784" href="https://www.madcitysportszone.com/2022/08/12/montgomery-comes-up-big-again-as-cardinals-beat-brewers-3-1/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10784 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-10784" href="https://www.madcitysportszone.com/2022/08/12/montgomery-comes-up-big-again-as-cardinals-beat-brewers-3-1/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-10784 eg-team-post-side-panel-element-0">Montgomery comes up big again as Cardinals beat Brewers 3-1</div>
				<div class="esg-content eg-post-10784 eg-team-post-side-panel-element-3">August 12, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10784 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-10784" href="https://www.madcitysportszone.com/2022/08/12/montgomery-comes-up-big-again-as-cardinals-beat-brewers-3-1/" target="_self">ST. LOUIS (AP) — Jordan Montgomery pitched six strong innings for second straight scoreless outing...</a></div>
</div>   </div>

</li>
<li id="eg-13-post-id-10775_1092" data-skin="team-post-side-panel" class="filterall filter-brewers eg-team-post-side-panel-wrapper eg-post-id-10775" data-date="1660150038">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/08/10/brewers-get-walk-off-win-over-tampa-bay/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/08/AP22222772266205-scaled-e1660167884847-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/08/AP22222772266205-scaled-e1660167884847.jpg" alt="" width="1024" height="788"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10775 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-10775" href="https://www.madcitysportszone.com/2022/08/10/brewers-get-walk-off-win-over-tampa-bay/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10775 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-10775" href="https://www.madcitysportszone.com/2022/08/10/brewers-get-walk-off-win-over-tampa-bay/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-10775 eg-team-post-side-panel-element-0">Brewers get walk-off win over Tampa Bay</div>
				<div class="esg-content eg-post-10775 eg-team-post-side-panel-element-3">August 10, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10775 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-10775" href="https://www.madcitysportszone.com/2022/08/10/brewers-get-walk-off-win-over-tampa-bay/" target="_self">Milwaukee found offense late to finish off a two-game sweep of Tampa Bay with a...</a></div>
</div>   </div>

</li>
<li id="eg-13-post-id-10765_1931" data-skin="team-post-side-panel" class="filterall filter-brewers eg-team-post-side-panel-wrapper eg-post-id-10765" data-date="1660085394">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/08/09/andrew-mccutchen-kolten-wong-combine-for-4-rbi-in-milwaukees-5-3-win-vs-tampa-bay/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/08/AP22222073310368-scaled-e1660103188356-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/08/AP22222073310368-scaled-e1660103188356.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10765 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-10765" href="https://www.madcitysportszone.com/2022/08/09/andrew-mccutchen-kolten-wong-combine-for-4-rbi-in-milwaukees-5-3-win-vs-tampa-bay/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10765 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-10765" href="https://www.madcitysportszone.com/2022/08/09/andrew-mccutchen-kolten-wong-combine-for-4-rbi-in-milwaukees-5-3-win-vs-tampa-bay/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-10765 eg-team-post-side-panel-element-0">Andrew McCutchen, Kolten Wong combine for 4 RBI in Milwaukee's 5-3 win vs Tampa Bay</div>
				<div class="esg-content eg-post-10765 eg-team-post-side-panel-element-3">August 9, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10765 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-10765" href="https://www.madcitysportszone.com/2022/08/09/andrew-mccutchen-kolten-wong-combine-for-4-rbi-in-milwaukees-5-3-win-vs-tampa-bay/" target="_self">Milwaukee put together one of its more complete games Tuesday night against Tampa Bay in...</a></div>
</div>   </div>

</li>
<li id="eg-13-post-id-10740_119" data-skin="team-post-side-panel" class="filterall filter-brewers filter-stats filter-schedule filter-record filter-video filter-brewers-news filter-hader filter-trade eg-team-post-side-panel-wrapper eg-post-id-10740" data-date="1659893225">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/08/07/brewers-week-in-review-august-1-august-7/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/08/AP22219608296515-scaled-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/08/AP22219608296515-scaled.jpg" alt="" width="2048" height="1365"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10740 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-10740" href="https://www.madcitysportszone.com/2022/08/07/brewers-week-in-review-august-1-august-7/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10740 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-10740" href="https://www.madcitysportszone.com/2022/08/07/brewers-week-in-review-august-1-august-7/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-10740 eg-team-post-side-panel-element-0">Brewers Week In Review: August 1 -- August 7</div>
				<div class="esg-content eg-post-10740 eg-team-post-side-panel-element-3">August 7, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10740 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-10740" href="https://www.madcitysportszone.com/2022/08/07/brewers-week-in-review-august-1-august-7/" target="_self">The best way to describe the last week of Milwaukee Brewers baseball, both on and...</a></div>
</div>   </div>

</li>
<li id="eg-13-post-id-10733_4239" data-skin="team-post-side-panel" class="filterall filter-brewers eg-team-post-side-panel-wrapper eg-post-id-10733" data-date="1659784043">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/08/06/lauer-works-7-tellez-and-taylor-homer-as-brewers-top-reds/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/08/AP22218065525922-scaled-e1659802028867-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/08/AP22218065525922-scaled-e1659802028867.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10733 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-10733" href="https://www.madcitysportszone.com/2022/08/06/lauer-works-7-tellez-and-taylor-homer-as-brewers-top-reds/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10733 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-10733" href="https://www.madcitysportszone.com/2022/08/06/lauer-works-7-tellez-and-taylor-homer-as-brewers-top-reds/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-10733 eg-team-post-side-panel-element-0">Lauer works 7, Tellez and Taylor homer as Brewers top Reds</div>
				<div class="esg-content eg-post-10733 eg-team-post-side-panel-element-3">August 6, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10733 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-10733" href="https://www.madcitysportszone.com/2022/08/06/lauer-works-7-tellez-and-taylor-homer-as-brewers-top-reds/" target="_self">MILWAUKEE (AP) — Eric Lauer pitched seven strong innings, Rowdy Tellez and Tyrone Taylor homered,...</a></div>
</div>   </div>

</li>
<li id="eg-13-post-id-10730_1171" data-skin="team-post-side-panel" class="filterall filter-brewers eg-team-post-side-panel-wrapper eg-post-id-10730" data-date="1659633885">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/08/04/pirates-rally-by-scuffling-brewers-once-again-in-5-4-victory/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/08/AP22216730559675-scaled-e1659651867103-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/08/AP22216730559675-scaled-e1659651867103.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10730 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-10730" href="https://www.madcitysportszone.com/2022/08/04/pirates-rally-by-scuffling-brewers-once-again-in-5-4-victory/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10730 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-10730" href="https://www.madcitysportszone.com/2022/08/04/pirates-rally-by-scuffling-brewers-once-again-in-5-4-victory/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-10730 eg-team-post-side-panel-element-0">Pirates rally by scuffling Brewers once again in 5-4 victory</div>
				<div class="esg-content eg-post-10730 eg-team-post-side-panel-element-3">August 4, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10730 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-10730" href="https://www.madcitysportszone.com/2022/08/04/pirates-rally-by-scuffling-brewers-once-again-in-5-4-victory/" target="_self">PITTSBURGH (AP) — Bryan Reynolds raced home on a wild pitch with one out in...</a></div>
</div>   </div>

</li>
<li id="eg-13-post-id-10720_5400" data-skin="team-post-side-panel" class="filterall filter-brewers eg-team-post-side-panel-wrapper eg-post-id-10720" data-date="1659477328">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/08/02/ugly-5th-inning-cost-brewers-in-5-3-loss-to-pittsburgh/" target="_self"><div class="esg-entry-media"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10720 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-10720" href="https://www.madcitysportszone.com/2022/08/02/ugly-5th-inning-cost-brewers-in-5-3-loss-to-pittsburgh/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10720 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-10720" href="https://www.madcitysportszone.com/2022/08/02/ugly-5th-inning-cost-brewers-in-5-3-loss-to-pittsburgh/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-10720 eg-team-post-side-panel-element-0">Ugly 5th inning cost Brewers in 5-3 loss to Pittsburgh</div>
				<div class="esg-content eg-post-10720 eg-team-post-side-panel-element-3">August 2, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10720 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-10720" href="https://www.madcitysportszone.com/2022/08/02/ugly-5th-inning-cost-brewers-in-5-3-loss-to-pittsburgh/" target="_self">PITTSBURGH (AP) — Rookie Oneil Cruz hit a three-run homer to spark a five-run sixth...</a></div>
</div>   </div>

</li>
<li id="eg-13-post-id-10706_6938" data-skin="team-post-side-panel" class="filterall filter-brewers eg-team-post-side-panel-wrapper eg-post-id-10706" data-date="1659358022">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/08/01/brewers-trade-josh-hader-to-san-diego-get-four-players-in-return/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/06/AP22159115040125-scaled-e1654662003542-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/06/AP22159115040125-scaled-e1654662003542.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10706 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-10706" href="https://www.madcitysportszone.com/2022/08/01/brewers-trade-josh-hader-to-san-diego-get-four-players-in-return/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10706 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-10706" href="https://www.madcitysportszone.com/2022/08/01/brewers-trade-josh-hader-to-san-diego-get-four-players-in-return/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-10706 eg-team-post-side-panel-element-0">Brewers trade Josh Hader to San Diego, get four players in return</div>
				<div class="esg-content eg-post-10706 eg-team-post-side-panel-element-3">August 1, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10706 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-10706" href="https://www.madcitysportszone.com/2022/08/01/brewers-trade-josh-hader-to-san-diego-get-four-players-in-return/" target="_self">Josh Hader&#8217;s time with Milwaukee has come to an end. 
The Brewers announced Monday afternoon...</a></div>
</div>   </div>

</li>
<li id="eg-13-post-id-10701_5402" data-skin="team-post-side-panel" class="filterall filter-brewers eg-team-post-side-panel-wrapper eg-post-id-10701" data-date="1659285464">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/07/31/brewers-cant-finish-off-sweep-of-boston-fall-7-2/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/07/AP22212714503868-scaled-e1659303392729-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/07/AP22212714503868-scaled-e1659303392729.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10701 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-10701" href="https://www.madcitysportszone.com/2022/07/31/brewers-cant-finish-off-sweep-of-boston-fall-7-2/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10701 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-10701" href="https://www.madcitysportszone.com/2022/07/31/brewers-cant-finish-off-sweep-of-boston-fall-7-2/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-10701 eg-team-post-side-panel-element-0">Brewers can't finish off sweep of Boston, fall 7-2</div>
				<div class="esg-content eg-post-10701 eg-team-post-side-panel-element-3">July 31, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10701 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-10701" href="https://www.madcitysportszone.com/2022/07/31/brewers-cant-finish-off-sweep-of-boston-fall-7-2/" target="_self">BOSTON (AP) — Xander Bogaerts, J.D. Martinez and Christian Vázquez each had an RBI double...</a></div>
</div>   </div>

</li>
<li id="eg-13-post-id-10697_4888" data-skin="team-post-side-panel" class="filterall filter-brewers eg-team-post-side-panel-wrapper eg-post-id-10697" data-date="1659207809">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/07/30/hunter-renfroe-homers-again-as-brewers-beat-boston-9-4/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/07/AP22211816940768-scaled-e1659225669652-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/07/AP22211816940768-scaled-e1659225669652.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10697 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-10697" href="https://www.madcitysportszone.com/2022/07/30/hunter-renfroe-homers-again-as-brewers-beat-boston-9-4/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10697 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-10697" href="https://www.madcitysportszone.com/2022/07/30/hunter-renfroe-homers-again-as-brewers-beat-boston-9-4/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-10697 eg-team-post-side-panel-element-0">Hunter Renfroe homers again as Brewers beat Boston 9-4</div>
				<div class="esg-content eg-post-10697 eg-team-post-side-panel-element-3">July 30, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10697 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-10697" href="https://www.madcitysportszone.com/2022/07/30/hunter-renfroe-homers-again-as-brewers-beat-boston-9-4/" target="_self">Milwaukee stayed hot Saturday with a 9-4 win in Boston. 
Hunter Renfroe continued his remarkable...</a></div>
</div>   </div>

</li>
<li id="eg-13-post-id-10693_4540" data-skin="team-post-side-panel" class="filterall filter-brewers eg-team-post-side-panel-wrapper eg-post-id-10693" data-date="1659132880">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/07/29/yelich-woodruff-lead-brewers-to-4-1-win-over-red-sox/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/07/AP22211058386351-scaled-e1659150868692-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/07/AP22211058386351-scaled-e1659150868692.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10693 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-10693" href="https://www.madcitysportszone.com/2022/07/29/yelich-woodruff-lead-brewers-to-4-1-win-over-red-sox/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10693 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-10693" href="https://www.madcitysportszone.com/2022/07/29/yelich-woodruff-lead-brewers-to-4-1-win-over-red-sox/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-10693 eg-team-post-side-panel-element-0">Yelich, Woodruff lead Brewers to 4-1 win over Red Sox</div>
				<div class="esg-content eg-post-10693 eg-team-post-side-panel-element-3">July 29, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10693 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-10693" href="https://www.madcitysportszone.com/2022/07/29/yelich-woodruff-lead-brewers-to-4-1-win-over-red-sox/" target="_self">BOSTON (AP) — Christian Yelich drove in the go-ahead run with a single in the...</a></div>
</div>   </div>

</li>
<li id="eg-13-post-id-10665_7684" data-skin="team-post-side-panel" class="filterall filter-brewers eg-team-post-side-panel-wrapper eg-post-id-10665" data-date="1658966150">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/07/27/rowdy-tellez-collects-6-rbi-in-milwaukees-10-4-win-over-minnesota/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/07/AP22208726707354-scaled-e1658983956642-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/07/AP22208726707354-scaled-e1658983956642.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10665 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-10665" href="https://www.madcitysportszone.com/2022/07/27/rowdy-tellez-collects-6-rbi-in-milwaukees-10-4-win-over-minnesota/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10665 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-10665" href="https://www.madcitysportszone.com/2022/07/27/rowdy-tellez-collects-6-rbi-in-milwaukees-10-4-win-over-minnesota/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-10665 eg-team-post-side-panel-element-0">Rowdy Tellez collects 6 RBI in Milwaukee's 10-4 win over Minnesota</div>
				<div class="esg-content eg-post-10665 eg-team-post-side-panel-element-3">July 27, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10665 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-10665" href="https://www.madcitysportszone.com/2022/07/27/rowdy-tellez-collects-6-rbi-in-milwaukees-10-4-win-over-minnesota/" target="_self">Milwaukee finished off a quick two-game sweep of Minnesota on Wednesday afternoon with a 10-4...</a></div>
</div>   </div>

</li>
<li id="eg-13-post-id-10649_215" data-skin="team-post-side-panel" class="filterall filter-brewers eg-team-post-side-panel-wrapper eg-post-id-10649" data-date="1658877343">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/07/26/luis-urias-hits-walk-off-sac-fly-brewers-nip-twins-7-6/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/07/AP22208138566444-scaled-e1658895314225-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/07/AP22208138566444-scaled-e1658895314225.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10649 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-10649" href="https://www.madcitysportszone.com/2022/07/26/luis-urias-hits-walk-off-sac-fly-brewers-nip-twins-7-6/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10649 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-10649" href="https://www.madcitysportszone.com/2022/07/26/luis-urias-hits-walk-off-sac-fly-brewers-nip-twins-7-6/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-10649 eg-team-post-side-panel-element-0">Luis Urías hits walk-off sac fly, Brewers nip Twins 7-6</div>
				<div class="esg-content eg-post-10649 eg-team-post-side-panel-element-3">July 26, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10649 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-10649" href="https://www.madcitysportszone.com/2022/07/26/luis-urias-hits-walk-off-sac-fly-brewers-nip-twins-7-6/" target="_self">MILWAUKEE (AP) — Luis Urías delivered a game-ending sacrifice fly in the ninth inning to...</a></div>
</div>   </div>

</li>
<li id="eg-13-post-id-10632_6151" data-skin="team-post-side-panel" class="filterall filter-brewers eg-team-post-side-panel-wrapper eg-post-id-10632" data-date="1658792608">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/07/25/freeland-sparkles-as-rockies-top-brewers-2-0-to-avoid-sweep/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/07/AP22207013904540-scaled-e1658810597312-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/07/AP22207013904540-scaled-e1658810597312.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10632 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-10632" href="https://www.madcitysportszone.com/2022/07/25/freeland-sparkles-as-rockies-top-brewers-2-0-to-avoid-sweep/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10632 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-10632" href="https://www.madcitysportszone.com/2022/07/25/freeland-sparkles-as-rockies-top-brewers-2-0-to-avoid-sweep/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-10632 eg-team-post-side-panel-element-0">Freeland sparkles as Rockies top Brewers 2-0 to avoid sweep</div>
				<div class="esg-content eg-post-10632 eg-team-post-side-panel-element-3">July 25, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10632 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-10632" href="https://www.madcitysportszone.com/2022/07/25/freeland-sparkles-as-rockies-top-brewers-2-0-to-avoid-sweep/" target="_self">MILWAUKEE (AP) — Kyle Freeland pitched four-hit ball over innings, Daniel Bard worked his way...</a></div>
</div>   </div>

</li>
<li id="eg-13-post-id-10615_4002" data-skin="team-post-side-panel" class="filterall filter-brewers filter-brewers-news filter-woodruff filter-freddy-peralta filter-stats filter-schedule filter-video filter-hunter-renfroe filter-yelich filter-standings eg-team-post-side-panel-wrapper eg-post-id-10615" data-date="1658690200">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/07/24/brewers-week-in-review-july-18-july-24/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/07/AP22205017144123-scaled-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/07/AP22205017144123-scaled.jpg" alt="" width="2048" height="1366"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10615 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-10615" href="https://www.madcitysportszone.com/2022/07/24/brewers-week-in-review-july-18-july-24/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10615 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-10615" href="https://www.madcitysportszone.com/2022/07/24/brewers-week-in-review-july-18-july-24/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-10615 eg-team-post-side-panel-element-0">Brewers Week In Review: July 18 -- July 24</div>
				<div class="esg-content eg-post-10615 eg-team-post-side-panel-element-3">July 24, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10615 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-10615" href="https://www.madcitysportszone.com/2022/07/24/brewers-week-in-review-july-18-july-24/" target="_self">A strong second-half debut series has things pointed in the right direction for the Milwaukee...</a></div>
</div>   </div>

</li>
<li id="eg-13-post-id-10611_441" data-skin="team-post-side-panel" class="filterall filter-brewers eg-team-post-side-panel-wrapper eg-post-id-10611" data-date="1658660735">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/07/24/woodruff-renfroe-help-brewers-beat-rockies-9-4/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/07/AP22205155218816-scaled-e1658678720620-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/07/AP22205155218816-scaled-e1658678720620.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-10611 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-10611" href="https://www.madcitysportszone.com/2022/07/24/woodruff-renfroe-help-brewers-beat-rockies-9-4/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-10611 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-10611" href="https://www.madcitysportszone.com/2022/07/24/woodruff-renfroe-help-brewers-beat-rockies-9-4/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-10611 eg-team-post-side-panel-element-0">Woodruff, Renfroe help Brewers beat Rockies 9-4</div>
				<div class="esg-content eg-post-10611 eg-team-post-side-panel-element-3">July 24, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-10611 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-10611" href="https://www.madcitysportszone.com/2022/07/24/woodruff-renfroe-help-brewers-beat-rockies-9-4/" target="_self">MILWAUKEE (AP) — Brandon Woodruff pitched six strong innings, Hunter Renfroe hit a three-run homer...</a></div>
</div>   </div>

</li>
</ul>
<article class="esg-filters esg-singlefilters" style="margin-top: 10px; text-align: center; "><div class="esg-pagination  esg-fgc-13" style="margin-left: 15px; margin-right: 15px;"></div></article><div class="esg-clear-no-height"></div><article class="esg-filters esg-singlefilters" style="margin-top: 0px; text-align: center; "><div class="esg-navigationbutton esg-left  esg-fgc-13"  style="margin-left: 15px !important; margin-right: 15px !important; display: none;"><i class="eg-icon-left-open"></i></div><div class="esg-navigationbutton esg-right  esg-fgc-13"  style="margin-left: 15px !important; margin-right: 15px !important; display: none;"><i class="eg-icon-right-open"></i></div></article><div class="esg-clear-no-height"></div>    </div>

</article>
<div class="clear"></div>
<script type="text/javascript">
var essapi_13_1;
function esginit_13_1() {
jQuery(document).ready(function() {
  var lightboxOptions = {
        margin : [0,0,0,0],
        buttons : ["share","thumbs","close"],
        infobar : true,
        loop : true,
        slideShow : {"autoStart": false, "speed": 3000},
        videoAutoPlay : true,
        animationEffect : "fade",
        animationDuration : 500,
        beforeShow: function(a, c) {
          var i = 0,
              multiple = false;
          a = a.slides;
          for(var b in a) {
            i++;
            if (i > 1) {
              multiple = true;
              break;
            }
          }
          if (!multiple) jQuery("body").addClass("esgbox-single");
          if (c.type === "image") jQuery(".esgbox-button--zoom").show();
          if (c.contentType === "html") c.$slide.addClass("esgbox-slide--overflow-" + c.opts.overflow);
        },
        beforeLoad: function(a, b) {
          jQuery("body").removeClass("esg-four-by-three");
          if (b.opts.$orig.data("ratio") === "4:3") jQuery("body").addClass("esg-four-by-three");
        },
        afterLoad: function() {jQuery(window).trigger("resize.esglb");},
        afterClose : function() {jQuery("body").removeClass("esgbox-hidearrows esgbox-single");},
        transitionEffect : "fade",
        transitionDuration : 500,
        hash : "group",
        arrows : true,
        wheel : false,
        baseClass : "esgbox-container-13",
        captionPosition : "bottom",
        overflow : "auto",
  };

  jQuery("#esg-grid-13-1").data("lightboxsettings", lightboxOptions);

  essapi_13_1 = jQuery("#esg-grid-13-1").tpessential({
        gridID:13,
        layout:"masonry",
        lazyLoad:"on",
        lazyLoadColor:"#FFFFFF",
        row:2,
        apiName: "essapi_13_1",
        loadMoreAjaxToken:"120d346b46",
        loadMoreAjaxUrl:"https://www.madcitysportszone.com/wp-admin/admin-ajax.php",
        loadMoreAjaxAction:"Essential_Grid_Front_request_ajax",
        ajaxContentTarget:"ess-grid-ajax-container-",
        ajaxScrollToOffset:"0",
        ajaxCloseButton:"off",
        ajaxContentSliding:"on",
        ajaxScrollToOnLoad:"on",
        ajaxCallbackArgument:"off",
        ajaxNavButton:"off",
        ajaxCloseType:"type1",
        ajaxCloseInner:"false",
        ajaxCloseStyle:"light",
        ajaxClosePosition:"tr",
        space:20,
        pageAnimation:"fall",
        videoPlaybackInGrid: "off",
        videoLoopInGrid: "on",
        videoPlaybackOnHover: "off",
        videoInlineMute: "off",
        videoInlineControls: "off",
        keepLayersInline: "off",
        startAnimation: "none",
        startAnimationSpeed: 1000,
        startAnimationDelay: 100,
        startAnimationType: "item",
        animationType: "item",
        paginationScrollToTop:"off",
        paginationAutoplay:"off",
        spinner:"spinner0",
        minVisibleItems:8,
        lightBoxMode:"single",
        lightboxHash:"group",
        lightboxPostMinWid:"75%",
        lightboxPostMaxWid:"75%",
        lightboxSpinner:"off",
        lightBoxFeaturedImg:"off",
        lightBoxPostTitle:"off",
        lightBoxPostTitleTag:"h2",
        lightboxMargin : "0|0|0|0",
        lbContentPadding : "0|0|0|0",
        lbContentOverflow : "auto",
        animSpeed:1000,
        delayBasic:1,
        mainhoverdelay:1,
        filterType:"single",
        showDropFilter:"hover",
        filterGroupClass:"esg-fgc-13",
        filterNoMatch:"No Items for the Selected Filter",
        filterDeepLink:"off",
        hideMarkups: "on",
        inViewport: true,
        viewportBuffer: 20,
        youtubeNoCookie:"false",
        convertFilterMobile:false,
        convertFilterMobileWidth:768,
        paginationSwipe: "off",
        paginationDragVer: "off",
        pageSwipeThrottle: 100,
        googleFonts:['Exo:100,200,300,400,500,600,700,800','Barlow+Condensed:100,200,300,400,500,600,700','Source+Code+Pro:300,400,500,600,700'],
        hideBlankItemsAt: "1",
        responsiveEntries: [
            { width:1900,amount:2,mmheight:0},
            { width:1400,amount:2,mmheight:0},
            { width:1200,amount:2,mmheight:0},
            { width:1024,amount:2,mmheight:0},
            { width:960,amount:2,mmheight:0},
            { width:778,amount:2,mmheight:0},
            { width:640,amount:2,mmheight:0},
            { width:480,amount:1,mmheight:0},
            ]
  });


});
} // End of EsgInitScript
var once_13_1 = false;
if (document.readyState === "loading") document.addEventListener('readystatechange',function() { if ((document.readyState === "interactive" || document.readyState === "complete") && !once_13_1 ) { once_13_1 = true; esginit_13_1();}}); else {once_13_1 = true; esginit_13_1();}
</script>
</aside>
																	</div>
																</div>
															</div>
														</div>
													</div>
													
												</div>
											</div>
										</div></div><div class="row-container row-navigation row-navigation-dark">
		  					<div class="row row-parent style-dark">
									<nav class="post-navigation">
									<ul class="navigation"><li class="page-prev"><span class="btn-container"><a class="btn btn-link text-default-color btn-icon-left" href="https://www.madcitysportszone.com/2022/08/16/rodgers-reminder-time-to-stop-avoiding-repeat-mistakes/" rel="prev"><i class="fa fa-angle-left"></i><span>Prev</span></a></span></li><li class="page-next"><span class="btn-container"><span class="btn btn-link btn-icon-right btn-disable-hover">Next<i class="fa fa-angle-right"></i></span></span></li></ul><!-- .navigation -->
							</nav><!-- .post-navigation -->
								</div>
							</div>
          </div>
        </article>								</div><!-- sections container -->
							</div><!-- page wrapper -->
												<footer id="colophon" class="site-footer">
							<div data-parent="true" class="vc_row style-color-155861-bg row-container" id="row-unique-4"><div class="row unequal col-no-gutter no-top-padding no-bottom-padding no-h-padding row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-3 half-internal-gutter"><div class="uncol style-dark unexpand"  ><div class="uncoltable"><div class="uncell single-block-padding" ><div class="column-background background-element" style="opacity: 1;">
											<div class="background-wrapper">
												<div class="background-inner"></div>
												<div class="block-bg-overlay style-color-nhtu-bg" style="opacity: 0.1;"></div>
											</div>
										</div><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h3 class="h3" ><span>Shows</span></h3></div><div class="clear"></div></div><div class="vc_wp_custommenu wpb_content_element" ><aside class="widget widget-style widget_nav_menu widget-container collapse-init sidebar-widgets"><div class="menu-show-nav-container"><ul id="menu-show-nav" class="menu"><li id="menu-item-4901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4901"><a href="https://www.madcitysportszone.com/brewers-radio-network-regular-season-schedule/">Brewers Radio Network Schedule</a></li>
<li id="menu-item-1180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1180"><a title="Farm Report with Pam Jahnke" href="http://www.fabulousfarmbabe.net/">Farm Report with Pam Jahnke</a></li>
<li id="menu-item-3845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3845"><a title="EBO&#8217;s Over the Line" href="/shows/the-morning-show/">EBO&#8217;s Over the Line</a></li>
<li id="menu-item-3846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3846"><a title="The Bill Michaels Show" href="/shows/the-bill-michaels-show/">The Bill Michaels Show</a></li>
<li id="menu-item-3847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3847"><a title="The Jim Rome Show" href="/shows/the-jim-rome-show/">The Jim Rome Show</a></li>
<li id="menu-item-3848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3848"><a title="The Wisco Sports Show" href="/shows/the-sports-section/">The Wisco Sports Show</a></li>
<li id="menu-item-3849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3849"><a title="The Zach Gelb Show" href="/shows/the-zach-gelb-show/">The Zach Gelb Show</a></li>
<li id="menu-item-3850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3850"><a title="JRSportBrief" href="/shows/ferrall-on-the-bench/">JRSportBrief</a></li>
</ul></div></aside></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-3 half-internal-gutter"><div class="uncol style-dark unexpand"  ><div class="uncoltable"><div class="uncell single-block-padding" ><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h3 class="h3" ><span>Teams</span></h3></div><div class="clear"></div></div><div class="vc_wp_custommenu wpb_content_element" ><aside class="widget widget-style widget_nav_menu widget-container collapse-init sidebar-widgets"><div class="menu-team-nav-container"><ul id="menu-team-nav" class="menu"><li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1182"><a href="https://www.madcitysportszone.com/topic/packers/">Packers</a></li>
<li id="menu-item-1183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1183"><a href="https://www.madcitysportszone.com/topic/badgers/">Badgers</a></li>
<li id="menu-item-2571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2571"><a href="https://www.madcitysportszone.com/topic/bucks/">Bucks</a></li>
<li id="menu-item-2572" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2572"><a href="https://www.madcitysportszone.com/topic/brewers/">Brewers</a></li>
</ul></div></aside></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-3 half-internal-gutter"><div class="uncol style-dark unexpand"  ><div class="uncoltable"><div class="uncell single-block-padding" ><div class="column-background background-element" style="opacity: 1;">
											<div class="background-wrapper">
												<div class="background-inner"></div>
												<div class="block-bg-overlay style-color-nhtu-bg" style="opacity: 0.1;"></div>
											</div>
										</div><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h3 class="h3" ><span>Legal Menu</span></h3></div><div class="clear"></div></div><div class="vc_wp_custommenu wpb_content_element" ><aside class="widget widget-style widget_nav_menu widget-container collapse-init sidebar-widgets"><div class="menu-legal-menu-container"><ul id="menu-legal-menu" class="menu"><li id="menu-item-1172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1172"><a href="https://midwestfamilyofcompanies.org/wp-content/uploads/2022/07/MadisonWI_EEO_Public_File.pdf">EEO Report</a></li>
<li id="menu-item-1173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1173"><a href="https://www.madcitysportszone.com/public-inspection-file/">Public Inspection File</a></li>
<li id="menu-item-1174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1174"><a href="https://www.midwestfamilymadison.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-1175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1175"><a href="https://www.madcitysportszone.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-1176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1176"><a href="https://midwestfamilyofcompanies.org/work-for-us/">Work for us</a></li>
<li id="menu-item-1177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1177"><a href="https://www.madcitysportszone.com/advertise-with-us/">Advertise with The Zone</a></li>
<li id="menu-item-1178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1178"><a href="http://midwestfamilybroadcasting.com/madison/files/2014/12/Terms_of_Use-Madison.pdf">Terms of Use</a></li>
<li id="menu-item-1179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1179"><a href="https://www.madcitysportszone.com/copyright-contact/">Copyright Contact</a></li>
</ul></div></aside></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-3 half-internal-gutter"><div class="uncol style-dark unexpand"  ><div class="uncoltable"><div class="uncell single-block-padding" ><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h3 class="h3" ><span>Follow on:</span></h3></div><div class="clear"></div></div><div class="uncode_text_column vc_custom_1652127767852"  style="padding-bottom: 10px ;"><div class="essb-social-followers-variables essb-fc-grid essb-profiles essb-fc-template-metro essb-fc-animation-buzz-out essb-fc-profile-align-left"><div class="essb-fc-block essb-fc-network-facebook essb-fc-bg-facebook"><div class="essb-fc-block-icon"><i><svg class="essb-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M18.5 32v-14.625h4.875l0.75-5.688h-5.625v-3.625c0-1.625 0.438-2.75 2.813-2.75h3v-5.063c-0.5-0.125-2.313-0.25-4.375-0.25-4.375 0-7.313 2.625-7.313 7.5v4.188h-4.938v5.688h4.938v14.625z"></path></svg></i></div><a href="https://www.facebook.com/TheZoneMadison/"  rel="noreferrer noopener nofollow" target="_blank"></a></div><div class="essb-fc-block essb-fc-network-twitter essb-fc-bg-twitter"><div class="essb-fc-block-icon"><i><svg class="essb-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i></div><a href="https://twitter.com/ZoneMadison"  rel="noreferrer noopener nofollow" target="_blank"></a></div><div class="essb-fc-block essb-fc-network-instagram essb-fc-bg-instagram"><div class="essb-fc-block-icon"><i><svg class="essb-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 2.875c4.313 0 4.75 0.063 6.438 0.125 1.625 0.063 2.438 0.313 3 0.5 0.75 0.313 1.313 0.688 1.813 1.188 0.563 0.563 0.938 1.125 1.188 1.813 0.25 0.625 0.5 1.438 0.563 3 0.063 1.75 0.125 2.188 0.125 6.5s-0.063 4.75-0.125 6.438c-0.063 1.625-0.313 2.438-0.5 3-0.313 0.75-0.688 1.313-1.188 1.813-0.563 0.563-1.125 0.938-1.813 1.188-0.625 0.25-1.438 0.5-3 0.563-1.75 0.063-2.188 0.125-6.5 0.125s-4.75-0.063-6.438-0.125c-1.625-0.063-2.438-0.313-3-0.5-0.75-0.313-1.313-0.688-1.813-1.188-0.563-0.563-0.938-1.125-1.188-1.813-0.25-0.625-0.5-1.438-0.563-3-0.063-1.75-0.125-2.188-0.125-6.5s0.063-4.75 0.125-6.438c0.063-1.625 0.313-2.438 0.5-3 0.313-0.75 0.688-1.313 1.188-1.813 0.563-0.563 1.125-0.938 1.813-1.188 0.625-0.25 1.438-0.5 3-0.563 1.75-0.063 2.188-0.125 6.5-0.125M16 0c-4.375 0-4.875 0.063-6.563 0.125-1.75 0.063-2.938 0.313-3.875 0.688-1.063 0.438-2 1-2.875 1.875s-1.438 1.813-1.875 2.875c-0.375 1-0.625 2.125-0.688 3.875-0.063 1.688-0.125 2.188-0.125 6.563s0.063 4.875 0.125 6.563c0.063 1.75 0.313 2.938 0.688 3.875 0.438 1.063 1 2 1.875 2.875s1.813 1.438 2.875 1.875c1 0.375 2.125 0.625 3.875 0.688 1.688 0.063 2.188 0.125 6.563 0.125s4.875-0.063 6.563-0.125c1.75-0.063 2.938-0.313 3.875-0.688 1.063-0.438 2-1 2.875-1.875s1.438-1.813 1.875-2.875c0.375-1 0.625-2.125 0.688-3.875 0.063-1.688 0.125-2.188 0.125-6.563s-0.063-4.875-0.125-6.563c-0.063-1.75-0.313-2.938-0.688-3.875-0.438-1.063-1-2-1.875-2.875s-1.813-1.438-2.875-1.875c-1-0.375-2.125-0.625-3.875-0.688-1.688-0.063-2.188-0.125-6.563-0.125zM16 7.75c-4.563 0-8.25 3.688-8.25 8.25s3.688 8.25 8.25 8.25c4.563 0 8.25-3.688 8.25-8.25s-3.688-8.25-8.25-8.25zM16 21.375c-2.938 0-5.375-2.438-5.375-5.375s2.438-5.375 5.375-5.375c2.938 0 5.375 2.438 5.375 5.375s-2.438 5.375-5.375 5.375zM26.438 7.438c0 1.063-0.813 1.938-1.875 1.938s-1.938-0.875-1.938-1.938c0-1.063 0.875-1.875 1.938-1.875s1.875 0.813 1.875 1.875z"></path></svg></i></div><a href="https://www.instagram.com/zone_madison/"  rel="noreferrer noopener nofollow" target="_blank"></a></div></div>
</div><div class="uncode_text_column" ><p><img class=" wp-image-2588 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20201%2059'%3E%3C/svg%3E" alt="" width="201" height="59" data-lazy-srcset="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png 300w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1024x302.png 1024w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-768x226.png 768w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1536x452.png 1536w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-2048x603.png 2048w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color.png 3276w" data-lazy-sizes="(max-width: 201px) 100vw, 201px" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png" /><noscript><img class=" wp-image-2588 aligncenter" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png" alt="" width="201" height="59" srcset="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png 300w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1024x302.png 1024w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-768x226.png 768w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1536x452.png 1536w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-2048x603.png 2048w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color.png 3276w" sizes="(max-width: 201px) 100vw, 201px" /></noscript></p>
</div><div class="uncode_text_column" ><p><img class=" wp-image-619 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20168%20113'%3E%3C/svg%3E" alt="" width="168" height="113" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/The-Zone-Small.png" /><noscript><img class=" wp-image-619 aligncenter" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/The-Zone-Small.png" alt="" width="168" height="113" /></noscript></p>
</div></div></div></div></div></div><script id="script-row-unique-4" data-row="script-row-unique-4" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-4"));</script></div></div></div><div class="row-container style-color-nhtu-bg footer-last">
		  					<div class="row row-parent style-dark no-top-padding no-h-padding no-bottom-padding">
									<div class="site-info uncell col-lg-6 pos-middle text-left">&copy; 2022 96.7FM 1670AM The Zone | WOZN - Madison, WI. All rights reserved</div><!-- site info --><div class="uncell col-lg-6 pos-middle text-right"><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://twitter.com/ZoneMadison" target="_blank"><i class="fa fa-twitter-square"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://www.facebook.com/TheZoneMadison/" target="_blank"><i class="fa fa-facebook-square"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://www.instagram.com/zone_madison/" target="_blank"><i class="fa fa-instagram"></i></a></div></div>
								</div>
							</div>						</footer>
																	</div><!-- main container -->
				</div><!-- main wrapper -->
							</div><!-- box container -->
					</div><!-- box wrapper -->
		<div class="style-light footer-scroll-top footer-scroll-higher footer-scroll-circle"><a href="#" class="scroll-top"><i class="fa fa-angle-up fa-stack btn-default btn-hover-nobg"></i></a></div>
		
	
		<script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = true;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
				<script>
			var ajaxRevslider;
			function rsCustomAjaxContentLoadingFunction() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content	= '';
					var data	= {
						action:			'revslider_ajax_call_front',
						client_action:	'get_slider_html',
						token:			'176c1e48d8',
						type:			obj.type,
						id:				obj.id,
						aspectratio:	obj.aspectratio
					};
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:		'post',
						url:		'https://www.madcitysportszone.com/wp-admin/admin-ajax.php',
						dataType:	'json',
						data:		data,
						async:		false,
						success:	function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error:		function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector + ' .rev_slider').revkill();
				};


				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION				
				if (jQuery.fn.tpessential !== undefined) 					
					if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') 
						jQuery.fn.tpessential.defaults.ajaxTypes.push({type: 'revslider', func: ajaxRevslider, killfunc: ajaxRemoveRevslider, openAnimationSpeed: 0.3});   
						// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
						// func: the Function Name which is Called once the Item with the Post Type has been clicked
						// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
						// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)					
			}
			
			var rsCustomAjaxContent_Once = false
			if (document.readyState === "loading") 
				document.addEventListener('readystatechange',function(){
					if ((document.readyState === "interactive" || document.readyState === "complete") && !rsCustomAjaxContent_Once) {
						rsCustomAjaxContent_Once = true;
						rsCustomAjaxContentLoadingFunction();
					}
				});
			else {
				rsCustomAjaxContent_Once = true;
				rsCustomAjaxContentLoadingFunction();
			}					
		</script>
		<div class="gdpr-overlay"></div><div class="gdpr gdpr-privacy-preferences" data-nosnippet="true">
	<div class="gdpr-wrapper">
		<form method="post" class="gdpr-privacy-preferences-frm" action="https://www.madcitysportszone.com/wp-admin/admin-post.php">
			<input type="hidden" name="action" value="uncode_privacy_update_privacy_preferences">
			<input type="hidden" id="update-privacy-preferences-nonce" name="update-privacy-preferences-nonce" value="78ff829956" /><input type="hidden" name="_wp_http_referer" value="/2022/08/16/brewers-victor-caratini-delivers-walk-off-hit-to-beat-the-dodgers/" />			<header>
				<div class="gdpr-box-title">
					<h3>Privacy Preference Center</h3>
					<span class="gdpr-close"></span>
				</div>
			</header>
			<div class="gdpr-content">
				<div class="gdpr-tab-content">
					<div class="gdpr-consent-management gdpr-active">
						<header>
							<h4>Privacy Preferences</h4>
						</header>
						<div class="gdpr-info">
							<p></p>
													</div>
					</div>
				</div>
			</div>
			<footer>
				<input type="submit" class="btn-accent btn-flat" value="Save Preferences">
								<input type="hidden" id="uncode_privacy_save_cookies_from_banner" name="uncode_privacy_save_cookies_from_banner" value="false">
				<input type="hidden" id="uncode_privacy_save_cookies_from_banner_button" name="uncode_privacy_save_cookies_from_banner_button" value="">
							</footer>
		</form>
	</div>
</div>
<!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.madcitysportszone.com/wp-admin/admin-ajax.php";

</script>
<!-- Social Wall JS -->
<script type="text/javascript">

</script>
<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41799855-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41799855-2');
</script>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '443934383530232');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=443934383530232&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->		<!-- BEGIN BNE PANELS -->
		<div id="bne-panels-wrapper">
			
							<div id="bne-panel-single-5151">
				
					<!-- BNE Panel Trigger -->
											<div class="bne-panel-trigger-5151 panel-trigger trigger-image trigger_bottom trigger-rotation-0 hide_on_standard hide_on_tablet trigger-page-link" style="left: 0px;" data-title="Sign up to The Zone &#8211; Mobile">
							
							<a href="https://www.madcitysportszone.com/subscribe-to-the-zone/" target="_self" title="Sign up to The Zone &#8211; Mobile">							
															<img width="480" height="63" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%2063'%3E%3C/svg%3E" class="panel-image" alt="" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/subscriber-slider-bottomV4.gif" /><noscript><img width="480" height="63" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/subscriber-slider-bottomV4.gif" class="panel-image" alt="" /></noscript>														
							</a>							
						</div>
					


						
					
				</div><!-- .bne-panel-single-* (end) -->
							<div id="bne-panel-single-5142">
				
					<!-- BNE Panel Trigger -->
											<div class="bne-panel-trigger-5142 panel-trigger trigger-image trigger_right trigger-rotation-0 hide_on_mobile trigger-page-link" style="top: 60%;" data-title="Sign up to The Zone.">
							
							<a href="https://www.madcitysportszone.com/subscribe-to-the-zone/" target="_self" title="Sign up to The Zone.">							
															<img width="33" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2033%20250'%3E%3C/svg%3E" class="panel-image" alt="" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/subscriber-sliderV4.gif" /><noscript><img width="33" height="250" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/subscriber-sliderV4.gif" class="panel-image" alt="" /></noscript>														
							</a>							
						</div>
					


						
					
				</div><!-- .bne-panel-single-* (end) -->
					</div><!-- #bne-panels-wrapper (end) -->
		<script type="text/html" id="wpb-modifications"></script><link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.madcitysportszone.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.31' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":1000565448,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=6.0.1' id='site_tracking-js'></script>
<script type='text/javascript' id='copy-the-code-js-extra'>
/* <![CDATA[ */
var copyTheCode = {"remove_spaces":"1","copy_content_as":"","previewMarkup":"<h2>Hello World<\/h2>","buttonMarkup":"<button class=\"copy-the-code-button\" title=\"\"><\/button>","buttonSvg":"<svg viewBox=\"-21 0 512 512\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\"><path d=\"m186.667969 416c-49.984375 0-90.667969-40.683594-90.667969-90.667969v-218.664062h-37.332031c-32.363281 0-58.667969 26.300781-58.667969 58.664062v288c0 32.363281 26.304688 58.667969 58.667969 58.667969h266.664062c32.363281 0 58.667969-26.304688 58.667969-58.667969v-37.332031zm0 0\"><\/path><path d=\"m469.332031 58.667969c0-32.40625-26.261719-58.667969-58.664062-58.667969h-224c-32.40625 0-58.667969 26.261719-58.667969 58.667969v266.664062c0 32.40625 26.261719 58.667969 58.667969 58.667969h224c32.402343 0 58.664062-26.261719 58.664062-58.667969zm0 0\"><\/path><\/svg>","selectors":[{"selector":"pre","style":"button","button_text":"Copy","button_title":"Copy to Clipboard","button_copy_text":"Copied!","button_position":"inside"}],"selector":"pre","settings":{"selector":"pre","button-text":"Copy","button-title":"Copy to Clipboard","button-copy-text":"Copied!","button-position":"inside"},"string":{"title":"Copy to Clipboard","copy":"Copy","copied":"Copied!"},"image-url":"https:\/\/www.madcitysportszone.com\/wp-content\/plugins\/copy-the-code\/\/assets\/images\/copy-1.svg","redirect_url":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/copy-the-code/assets/js/copy-the-code.js?ver=2.4.1' id='copy-the-code-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='eventer-plugins-js-extra'>
/* <![CDATA[ */
var upcoming_data = {"c_time":"1660693345"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/js/plugins.js?ver=6.0.1' id='eventer-plugins-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/vendors/owl-carousel/js/owl.carousel.min.js?ver=6.0.1' id='owl-carousel-min-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/vendors/owl-carousel/js/carousel-init.js?ver=6.0.1' id='eventer-carousel-init-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/js/jquery-qrcode-0.14.0.min.js?ver=6.0.1' id='eventer-qrcode-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/js/jquery.modal.min.js?ver=6.0.1' id='eventer-modal-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html2canvas/0.4.1/html2canvas.js?ver=6.0.1' id='eventer-qrcode1-js'></script>
<script type='text/javascript' id='eventer-init-js-extra'>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</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/js/init.js?ver=6.0.1' id='eventer-init-js'></script>
<script type='text/javascript' id='eventer-filters-js-extra'>
/* <![CDATA[ */
var filters = {"ajax_url":"https:\/\/www.madcitysportszone.com\/wp-admin\/admin-ajax.php","root":"https:\/\/www.madcitysportszone.com\/wp-json\/","nonce":"363b5d5156"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/js/filters.js?ver=6.0.1' id='eventer-filters-js'></script>
<script type='text/javascript' id='jquery-widgetopts-js-extra'>
/* <![CDATA[ */
var varWidgetOpts = {"shallNotFixed":".site-footer","margin_top":"0","disable_width":"768","disable_height":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/extended-widget-options/assets/js/jquery.widgetopts.min.js?ver=6.0.1' id='jquery-widgetopts-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/radio-station/js/radio-station.js?ver=1653442913' id='radio-station-js'></script>
<script type='text/javascript' id='radio-station-js-after'>
var radio = {}; radio.timezone = {}; radio.time = {}; radio.labels = {}; radio.units = {}; radio.sep = ':';radio.ajax_url = 'https://www.madcitysportszone.com/wp-admin/admin-ajax.php';
radio.clock_format = '12';
if (window.matchMedia('(pointer: coarse)').matches) {radio.touchscreen = true;} else {radio.touchscreen = false;}
radio.debug = false;
radio.timezone.location = 'America/Chicago'; radio.timezone.offset = -18000; radio.timezone.code = 'CDT'; radio.timezone.utc = 'UTC-5'; radio.timezone.utczone = false; radio.timezone.adjusted = true; radio.timezone.useroffset = (new Date()).getTimezoneOffset() * 60;
radio.labels.months = new Array('January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December');
radio.labels.smonths = new Array('Jan', 'Feb', 'Mar', 'Apr', 'May', 'Jun', 'Jul', 'Aug', 'Sep', 'Oct', 'Nov', 'Dec');
radio.labels.days = new Array('Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday');
radio.labels.sdays = new Array('Sun', 'Mon', 'Tue', 'Wed', 'Thu', 'Fri', 'Sat');
radio.units.am = 'am'; radio.units.pm = 'pm'; radio.units.second = 'Second'; radio.units.seconds = 'Seconds'; radio.units.minute = 'Minute'; radio.units.minutes = 'Minutes'; radio.units.hour = 'Hour'; radio.units.hours = 'Hours'; radio.units.day = 'Day'; radio.units.days = 'Days'; 
radio.moment_map = {'d':'D', 'j':'D', 'w':'e', 'D':'e', 'l':'e', 'N':'e', 'S':'Do', 'F':'M', 'm':'M', 'n':'M', 'M':'M', 'Y':'YYYY', 'y':'YY','a':'a', 'A':'a', 'g':'h', 'G':'H', 'g':'h', 'H':'H', 'i':'m', 's':'s'}
radio.convert_show_times = false;
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.18' defer async id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.31' defer async id='revmin-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/uncode-privacy/assets/js/js-cookie.min.js?ver=2.2.0' id='js-cookie-js'></script>
<script type='text/javascript' id='uncode-privacy-js-extra'>
/* <![CDATA[ */
var Uncode_Privacy_Parameters = {"accent_color":"#27b1e8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/uncode-privacy/assets/js/uncode-privacy-public.min.js?ver=2.2.1' id='uncode-privacy-js'></script>
<script type='text/javascript' id='cffscripts-js-extra'>
/* <![CDATA[ */
var cffOptions = {"placeholder":"https:\/\/www.madcitysportszone.com\/wp-content\/plugins\/custom-facebook-feed-pro\/assets\/img\/placeholder.png","resized_url":"https:\/\/www.madcitysportszone.com\/wp-content\/uploads\/sb-facebook-feed-images\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/custom-facebook-feed-pro/assets/js/cff-scripts.min.js?ver=4.2.6' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/pinterest-pro.min.js?ver=8.5' id='pinterest-pro-js-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.js?ver=8.5' id='subscribe-forms-js-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js?ver=8.5' id='easy-social-share-buttons-core-js'></script>
<script type='text/javascript' id='easy-social-share-buttons-core-js-after'>
var essb_settings = {"ajax_url":"https:\/\/www.madcitysportszone.com\/wp-admin\/admin-ajax.php","essb3_nonce":"cb9eb241f1","essb3_plugin_url":"https:\/\/www.madcitysportszone.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_ntg":false,"blog_url":"https:\/\/www.madcitysportszone.com\/","post_id":"10830"};
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/themes/uncode/library/js/plugins.js?ver=141306259' id='uncode-plugins-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/themes/uncode/library/js/app.js?ver=141306259' id='uncode-app-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/essential-grid/public/assets/js/esg.min.js?ver=3.0.16' id='esg-essential-grid-script-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/bne-panels/assets/js/bne-panels.min.js?ver=1.1.6' id='bne_panels-js'></script>
<link rel="stylesheet" id="essb-social-followers-counter" href="https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/social-profiles.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-social-followers-counter-animations" href="https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/animations.css" type="text/css" media="all" /><script type="text/javascript"></script><script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.madcitysportszone.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->