<!DOCTYPE html>
<html class="no-touch" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.madcitysportszone.com/xmlrpc.php">

	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.60 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48220339'));
	</script>
	<!-- / AdPlugg -->

			<title>PODCAST: In the Sights - 96.7FM 1670AM The Zone | WOZN - Madison, WI</title>

		<!-- All in One SEO 4.1.10 -->
		<meta name="description" content="Brewers-Orioles Recap (0:00) Packers Chatter (19:12) Wisconsin Basketball Transfer Portal (32:28) Christian Yelich Hitting Breakdown (40:01)" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.madcitysportszone.com/2022/04/13/podcast-in-the-sights/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="96.7FM 1670AM The Zone | WOZN - Madison, WI - Madison&#039;s Sports Talk Station" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="PODCAST: In the Sights - 96.7FM 1670AM The Zone | WOZN - Madison, WI" />
		<meta property="og:description" content="Brewers-Orioles Recap (0:00) Packers Chatter (19:12) Wisconsin Basketball Transfer Portal (32:28) Christian Yelich Hitting Breakdown (40:01)" />
		<meta property="og:url" content="https://www.madcitysportszone.com/2022/04/13/podcast-in-the-sights/" />
		<meta property="article:published_time" content="2022-04-13T15:29:56+00:00" />
		<meta property="article:modified_time" content="2022-04-13T15:29:56+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="PODCAST: In the Sights - 96.7FM 1670AM The Zone | WOZN - Madison, WI" />
		<meta name="twitter:description" content="Brewers-Orioles Recap (0:00) Packers Chatter (19:12) Wisconsin Basketball Transfer Portal (32:28) Christian Yelich Hitting Breakdown (40:01)" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PODCAST: In the Sights" />
<meta property="og:description" content="Brewers-Orioles Recap (0:00)Packers Chatter (19:12)Wisconsin Basketball Transfer Portal (32:28)Christian Yelich Hitting Breakdown (40:01)" />
<meta property="og:url" content="https://www.madcitysportszone.com/2022/04/13/podcast-in-the-sights/" />
<meta property="og:site_name" content="96.7FM 1670AM The Zone | WOZN - Madison, WI" />
<meta property="article:tag" content="Aaron Rodgers" />
<meta property="article:tag" content="Green Bay Packers" />
<meta property="article:tag" content="Wisconsin Badgers" />
<meta property="article:tag" content="Milwaukee Brewers" />
<meta property="article:tag" content="Christian Yelich" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-04-13T10:29:56-05:00" />
<meta property="og:image" content="https://www.madcitysportszone.com/wp-content/uploads/2022/04/OverTheLine.png" />
<meta property="og:image:secure_url" content="https://www.madcitysportszone.com/wp-content/uploads/2022/04/OverTheLine.png" />
<meta property="og:image:width" content="722" />
<meta property="og:image:height" content="722" />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; Feed" href="https://www.madcitysportszone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; Comments Feed" href="https://www.madcitysportszone.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; PODCAST: In the Sights Comments Feed" href="https://www.madcitysportszone.com/2022/04/13/podcast-in-the-sights/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.madcitysportszone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://www.madcitysportszone.com/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css?ver=6.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='sby_styles-css'  href='https://www.madcitysportszone.com/wp-content/plugins/youtube-feed-pro/css/sb-youtube.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='sbsw_styles-css'  href='https://www.madcitysportszone.com/wp-content/plugins/social-wall/css/social-wall.min.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.madcitysportszone.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://www.madcitysportszone.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1641508313' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bne_panels-css'  href='https://www.madcitysportszone.com/wp-content/plugins/bne-panels/assets/css/bne-panels.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='copy-the-code-css'  href='https://www.madcitysportszone.com/wp-content/plugins/copy-the-code/assets/css/copy-the-code.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.madcitysportszone.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min.css?ver=1.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='esg-plugin-settings-css'  href='https://www.madcitysportszone.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=3.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='https://www.madcitysportszone.com/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=3.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='eventer_ui_css-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/themes/base/jquery-ui.css?ver=1.9.0' type='text/css' media='' />
<link rel='stylesheet' id='eventer-style-css'  href='https://www.madcitysportszone.com/wp-content/plugins/eventer/css/eventer_style.css?ver=5.9.3' type='text/css' media='all' />
<style id='eventer-style-inline-css' type='text/css'>
.eventer .eventer-btn-primary,.eventer .eventer-btn-primary:hover,.eventer input[type="radio"]:checked, .eventer input[type="checkbox"]:checked,.eventer-btn-default:hover,.fc button.fc-state-active{
				border-color: #13294b;
				}
			.eventer-loader,.eventer input[type="radio"]:checked:before, .eventer input[type="checkbox"]:checked:before,.eventer-ticket-confirmation-left > div:before,.eventer-ticket-price-total,.eventer .eventer-btn-default:hover,.eventer-countdown .eventer-event-date,.eventer .eventer-pagination li.active,.eventer-event-grid-item-dbg .eventer-event-grid-item-inside,.eventer-switcher-current-month-in > span,.eventer-plain-links,.eventer-detailed-list .eventer-dater,.eventer-modern-list .eventer-dater:before,.eventer-quick-ticket-info .eventer-ticket-type-price,.eventer-featured-date,.eventer-slider-type1 .eventer-slider-content{
				background-color: #13294b
			}
			.eventer .eventer-btn-primary,.eventer .eventer-btn-primary:disabled,.eventer .eventer-btn-primary:disabled:hover,.eventer .eventer-btn-primary:hover,.eventer-q-field input[type="button"]:hover,.eventer-switcher-actions-view a:hover,.eventer .eventer-switcher-actions-view a.active,.fc button.fc-state-active,.eventer-custom-ui-datepicker.ui-datepicker .ui-widget-header, .eventer-custom-ui-datepicker.ui-datepicker .ui-datepicker-header,.eventer-custom-ui-datepicker.ui-datepicker td.ui-datepicker-current-day,.eventer-custom-ui-datepicker.ui-datepicker td .ui-state-hover,.eventer .eventer-switcher-actions-view a.today-btn,.eventer .eventer-switcher-actions-view .trigger-active,.eventer-status-badge,.eventer-dash-nav-right li.eventer-fe-usermenu img, .eventer-fe-usermenu .eventer-fe-dropdown-in,.eventer-fe-ele-icon,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_header,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.hover,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.active,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.wday_sat:not(.day_in_past):hover,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.wday_sun:not(.day_in_past):hover,.eventer-fe-add-field-value:hover,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.wday_sat.active,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.wday_sun.active,.eventer-fe-ticket-count,.eventer-accent-bg,.eventer-schedule-time{
				background: #13294b
			}
			.eventer .eventer-ticket-confirmation-right a:not(.eventer-btn),.eventer-ticket-printable h3, .eventer a,.eventer-actions a:hover,.eventer-event-save > ul > li a:hover,.eventer-compact-list .eventer-event-venue i,.eventer-fe-dash-nav ul li a:hover,.eventer-fe-dash-nav ul li.active a,.eventer-dash-nav-right li.eventer-fe-usermenu a:hover,.eventer-fe-dash-nav ul li a:hover i,.eventer-fe-dash-nav ul li.active a i,.eventer-fe-infolist li strong,.eventer-fe-ele-settings:hover,.eventer-fe-ele-copy:hover,.eventer-fe-ele-paste:hover,.eventer-nav-all-users li a:hover,.eventer-booking-order, .eventer-accent-color,.eventer-detailed-col .eventer-event-title a:hover,.eventer-grid-clean .eventer-event-title a:hover,.eventer-grid-featured .eventer-event-title a:hover,.eventer-grid-featured .eventer-event-share li a:hover,.eventer-grid-products .eventer-event-title a:hover,.eventer-grid-products .eventer-grid-meta > div > i,.eventer-grid-modern .eventer-event-day,.eventer-grid-modern .eventer-event-title a:hover,.eventer-slider-type1 .eventer-event-title a:hover,.eventer-single-style2 .eventer-single-header .eventer-event-share li a:hover,.eventer-organizer-block .eventer-organizer-info > span,.eventer-organizer-block ul > li i,.eventer-organizer-block .eventer-organizer-info > ul > li a:hover{
				color: #13294b
			}
			/*.eventer-fe-ele-settings:hover,.eventer-fe-ele-copy:hover,.eventer-fe-ele-paste:hover,.eventer-nav-all-users li a:hover{
				color: #13294b!important
			}*//* This code was commented out while adding eventer stage2*/
			.eventer-actions a:hover,.eventer-fe-usermenu.eventer-fe-dd:before{
				border-bottom-color: #13294b
			}
			.eventer-compact-list .eventer-event-date{
				border-top-color: #13294b
			}
			.eventer-minimal-list .eventer-event-list-item,.eventer-event-grid-item-plain .eventer-event-grid-item-inside,.eventer-event-grid-item-dbg .eventer-event-grid-item-inside{
				border-left-color: #13294b
			}
</style>
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.madcitysportszone.com/wp-content/plugins/eventer/vendors/owl-carousel/css/owl.carousel.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='eventer-owl-theme-css'  href='https://www.madcitysportszone.com/wp-content/plugins/eventer/vendors/owl-carousel/css/owl.theme.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='eventer-line-icons-css'  href='https://www.madcitysportszone.com/wp-content/plugins/eventer/css/eventer-simple-line-icons.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='eventer-google-css-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen+Sans%3A400%2C400i%2C700%7CGreat+Vibes&#038;subset&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='eventer-modal-css'  href='https://www.madcitysportszone.com/wp-content/plugins/eventer/css/jquery.modal.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.madcitysportszone.com/wp-content/plugins/extended-widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-animate-css'  href='https://www.madcitysportszone.com/wp-content/plugins/extended-widget-options/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-custom-css'  href='https://www.madcitysportszone.com/wp-content/themes/uncode-child02/rs-custom.css?ver=1614376082' type='text/css' media='all' />
<link rel='stylesheet' id='uncodefont-google-css'  href='//fonts.googleapis.com/css?family=Exo%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CExo+2%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic%2Ccyrillic-ext&#038;ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='uncode-privacy-css'  href='https://www.madcitysportszone.com/wp-content/plugins/uncode-privacy/assets/css/uncode-privacy-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='sptpro-font-awesome-css'  href='https://www.madcitysportszone.com/wp-content/plugins/wp-tabs-pro/public/css/font-awesome.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.madcitysportszone.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.madcitysportszone.com/wp-content/plugins/custom-facebook-feed-pro/assets/css/cff-style.min.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-forms-css-css'  href='https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.css?ver=8.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=8.3' type='text/css' media='all' />
<link rel='stylesheet' id='uncode-style-css'  href='https://www.madcitysportszone.com/wp-content/themes/uncode/library/css/style.css?ver=1658325897' type='text/css' media='all' />
<style id='uncode-style-inline-css' type='text/css'>

@media (max-width: 959px) { .navbar-brand > * { height: 65px !important;}}
@media (min-width: 960px) { .limit-width { max-width: 1452px; margin: auto;}}
.menu-primary ul.menu-smart > li > a, .menu-primary ul.menu-smart li.dropdown > a, .menu-primary ul.menu-smart li.mega-menu > a, .vmenu-container ul.menu-smart > li > a, .vmenu-container ul.menu-smart li.dropdown > a { text-transform: uppercase; }
.menu-primary ul.menu-smart ul a, .vmenu-container ul.menu-smart ul a { text-transform: uppercase; }
body.menu-custom-padding .col-lg-0.logo-container, body.menu-custom-padding .col-lg-2.logo-container, body.menu-custom-padding .col-lg-12 .logo-container, body.menu-custom-padding .col-lg-4.logo-container { padding-top: 9px; padding-bottom: 9px; }
body.menu-custom-padding .col-lg-0.logo-container.shrinked, body.menu-custom-padding .col-lg-2.logo-container.shrinked, body.menu-custom-padding .col-lg-12 .logo-container.shrinked, body.menu-custom-padding .col-lg-4.logo-container.shrinked { padding-top: 0px; padding-bottom: 0px; }
@media (max-width: 959px) { body.menu-custom-padding .menu-container .logo-container { padding-top: 9px !important; padding-bottom: 9px !important; } }
#changer-back-color { transition: background-color 1000ms cubic-bezier(0.25, 1, 0.5, 1) !important; } #changer-back-color > div { transition: opacity 1000ms cubic-bezier(0.25, 1, 0.5, 1) !important; } body.bg-changer-init.disable-hover .main-wrapper .style-light,  body.bg-changer-init.disable-hover .main-wrapper .style-light h1,  body.bg-changer-init.disable-hover .main-wrapper .style-light h2, body.bg-changer-init.disable-hover .main-wrapper .style-light h3, body.bg-changer-init.disable-hover .main-wrapper .style-light h4, body.bg-changer-init.disable-hover .main-wrapper .style-light h5, body.bg-changer-init.disable-hover .main-wrapper .style-light h6, body.bg-changer-init.disable-hover .main-wrapper .style-light a, body.bg-changer-init.disable-hover .main-wrapper .style-dark, body.bg-changer-init.disable-hover .main-wrapper .style-dark h1, body.bg-changer-init.disable-hover .main-wrapper .style-dark h2, body.bg-changer-init.disable-hover .main-wrapper .style-dark h3, body.bg-changer-init.disable-hover .main-wrapper .style-dark h4, body.bg-changer-init.disable-hover .main-wrapper .style-dark h5, body.bg-changer-init.disable-hover .main-wrapper .style-dark h6, body.bg-changer-init.disable-hover .main-wrapper .style-dark a { transition: color 1000ms cubic-bezier(0.25, 1, 0.5, 1) !important; } body.bg-changer-init.disable-hover .main-wrapper .heading-text-highlight-inner { transition-property: right, background; transition-duration: 1000ms }
</style>
<link rel='stylesheet' id='uncode-icons-css'  href='https://www.madcitysportszone.com/wp-content/themes/uncode/library/css/uncode-icons.css?ver=1658325897' type='text/css' media='all' />
<link rel='stylesheet' id='uncode-custom-style-css'  href='https://www.madcitysportszone.com/wp-content/themes/uncode/library/css/style-custom.css?ver=1658325897' type='text/css' media='all' />
<style id='uncode-custom-style-inline-css' type='text/css'>
.main-container .row-container .double-top-padding {padding-top:36px;}.sections-container {background-color:#13294b;}.eventer-cat-header {padding:16px;background:#13294b;border:1px solid #eee;}.eventer .eventer-actions a, .eventer-event-save > ul > li a {color:#26ace2;font-size:18px;}.eventer-actions li {font-size:18px;}.col-widgets-sidebar .widget-container .widget-title {border-bottom-width:1px;border-bottom-style:solid;padding:0px 0px 10px 0px;}.eventer .eventer-event-grid-item {float:left;margin-left:3%;margin-bottom:20px;background-color:#fff;}.eventer-no-event-found{display:none;}.widget-title--hide-desktop {display:none;}.style-dark .widget-container .widget-title{border-color:rgba(255, 255, 255, 0);}.style-dark .widget-container .widget-title{color:#ffc62b;text-transform:uppercase;font-size:24px;letter-spacing:-.25px;}.col-widgets-sidebar .widget-container .widget-title {border-bottom-width:1px;border-bottom-style:solid;padding:0px 0px 0px 0px;}.widget-container .widget-title {font-family:Exo, Exo;font-weight:700;letter-spacing:.05em;text-transform:uppercase;font-size:20px;}.widget-container {margin:20px 0px 20px 0px;}html:not(.no-cssanimations) body:not(.fp-waiting) .animate_when_almost_visible.start_animation:not(.zoom-reverse).top-t-bottom {animation-name:anim_ttb;opacity:1;text-shadow:5px 5px 25px #000000;}.essb_links {word-wrap:normal !important;clear:both;margin:1em 0em 0em 0em;}.style-dark input, .style-dark textarea, .style-dark select, .style-dark .seldiv, .style-dark .select2-choice, .style-dark .select2-selection--single, .style-light .style-dark input, .style-light .style-dark textarea, .style-light .style-dark select, .style-light .style-dark .seldiv, .style-light .style-dark .select2-choice, .style-light .style-dark .select2-selection--single {background-color:#09224a;}#bne-panels-wrapper .panel-trigger.trigger_right {transform-origin:right top;right:0;z-index:99999;}#bne-panels-wrapper .bne-panel {z-index:99999;}label {line-height:1.3;}.adplugg-modal {padding:.5em;}.adplugg-column, .adplugg-columns {position:relative;padding-left:.4em;padding-right:.4em;}.adplugg-modal .adplugg-close-modal {font-size:1.5em;font-weight:800;top:.0em;right:.2em;color:#ffd700;text-shadow:2px 2px #000;}
</style>
<link rel='stylesheet' id='child-style-css'  href='https://www.madcitysportszone.com/wp-content/themes/uncode-child02/style.css?ver=1930718952' type='text/css' media='all' />
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/front/fullcalendar/lib/moment.min.js?ver=5.9.3' id='fullcalendar-moment-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/radio-station/js/jstz.min.js?ver=1.0.6' id='jstz-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/radio-station/js/moment.min.js?ver=2.29.1' id='momentjs-js'></script>
<script type='text/javascript' id='uncode-init-js-extra'>
/* <![CDATA[ */
var SiteParameters = {"days":"days","hours":"hours","minutes":"minutes","seconds":"seconds","constant_scroll":"on","scroll_speed":"2","parallax_factor":"0.25","loading":"Loading\u2026","slide_name":"slide","slide_footer":"footer","ajax_url":"https:\/\/www.madcitysportszone.com\/wp-admin\/admin-ajax.php","nonce_adaptive_images":"fa8d77fb14","nonce_srcset_async":"2bccb8d6a6","enable_debug":"","block_mobile_videos":"","is_frontend_editor":"","main_width":["1450","px"],"mobile_parallax_allowed":"","wireframes_plugin_active":"1","sticky_elements":"off","lazyload_type":"","resize_quality":"80","register_metadata":"","bg_changer_time":"1000","update_wc_fragments":"1","optimize_shortpixel_image":"","custom_cursor_selector":"[href], .trigger-overlay, .owl-next, .owl-prev, .owl-dot, input[type=\"submit\"], button[type=\"submit\"], a[class^=\"ilightbox\"], .ilightbox-thumbnail, .ilightbox-prev, .ilightbox-next, .overlay-close, .unmodal-close, .qty-inset > span, .share-button li, .uncode-post-titles .tmb.tmb-click-area, .btn-link, .tmb-click-row .t-inside, .lg-outer button, .lg-thumb img","mobile_parallax_animation":"","lbox_enhanced":"","native_media_player":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/themes/uncode/library/js/init.js?ver=1658325897' id='uncode-init-js'></script>
<link rel="https://api.w.org/" href="https://www.madcitysportszone.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.madcitysportszone.com/wp-json/wp/v2/posts/9504" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.madcitysportszone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.madcitysportszone.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.madcitysportszone.com/?p=9504' />
<link rel="alternate" type="application/json+oembed" href="https://www.madcitysportszone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F04%2F13%2Fpodcast-in-the-sights%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.madcitysportszone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F04%2F13%2Fpodcast-in-the-sights%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.madcitysportszone.com/wp-content/plugins";
var cffajaxurl = "https://www.madcitysportszone.com/wp-admin/admin-ajax.php";


var cfflinkhashtags = "false";
</script>
<!-- Custom Twitter Feeds CSS -->
<style type='text/css'>
#ctf .ctf-quoted-video .ctf-tc-summary-info p {
    padding: 0 0 3px 0;
    margin: 0;
    line-height: 1.4;
    text-align: left;
    font-size: 12px;
}
#ctf .ctf-quoted-tweet p, #ctf .ctf-twitter-card p {
    padding: 0 0 3px 0;
    margin: 0;
    line-height: 1.4;
    text-align: left;
    font-size: 12px;
}
</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41799855-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41799855-2');
</script>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '443934383530232');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=443934383530232&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<link rel='https://radiostation.pro/docs/api/' href='https://www.madcitysportszone.com/wp-json/radio/' />
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@ZoneMadison" />
	<meta name="twitter:title" content="PODCAST: In the Sights" />
	<meta name="twitter:description" content="Brewers-Orioles Recap (0:00) Packers Chatter (19:12) Wisconsin Basketball Transfer Portal (32:28 &hellip;" />
	<meta name="twitter:image" content="https://www.madcitysportszone.com/wp-content/uploads/2022/04/OverTheLine.png">
<meta name="twitter:image:alt" content="">
<!-- WP Tweets PRO -->
<!-- Social Wall CSS -->
<style type="text/css">
.sbsw-single-filter { display: inline-block; margin: 5px 5px; } [id^="sb-wall"].sb-wall .sbsw-item p { margin: 0; padding: 0; font-size: 12px; }[id^="sb-wall"].sb-wall.sbsw-dark .sbsw-item-bottom-content, [id^="sb-wall"].sb-wall.sbsw-dark .sbsw-item-footer, [id^="sb-wall"].sb-wall.sbsw-dark .sbsw-item-header, [id^="sb-wall"].sb-wall.sbsw-dark .sbsw-item-media { background: #333; background-color: #0b4a8c80; } [id^="sb-wall"].sb-wall.sbsw-dark .sbsw-single-filter a, [id^="sb-wall"].sb-wall.sbsw-dark .sbsw-single-filter a:visited { background-color: #004873f0; } color: rgba(255,255,255,.8); }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #383838; }
</style>
	<meta name="generator" content="Powered by Slider Revolution 6.5.20 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;
				try {
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);
					if(e.layout==="fullscreen" || e.l==="fullscreen")
						newh = Math.max(e.mh,window.RSIH);
					else{
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,
							sl;
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-9504 single-format-standard custom-background group-blog hormenu-position-left megamenu-full-submenu hmenu hmenu-position-left boxed-width main-center-align menu-custom-padding mobile-parallax-not-allowed ilb-no-bounce unreg qw-body-scroll-disabled essb-8.3 wpb-js-composer js-comp-ver-6.8.0 vc_responsive">
		<div id="vh_layout_help"></div><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="body-borders" data-border="0"><div class="top-border body-border-shadow"></div><div class="right-border body-border-shadow"></div><div class="bottom-border body-border-shadow"></div><div class="left-border body-border-shadow"></div><div class="top-border style-dark-bg"></div><div class="right-border style-dark-bg"></div><div class="bottom-border style-dark-bg"></div><div class="left-border style-dark-bg"></div></div>	<div class="box-wrapper" style="background-image: url(https://www.madcitysportszone.com/wp-content/uploads/2021/02/grass-patternv6.jpg);background-position: left top;background-attachment: inherit;">
		<div class="box-container limit-width">
		<script type="text/javascript" id="initBox">UNCODE.initBox();</script>
		<div class="menu-wrapper">
													
													<header id="masthead" class="navbar menu-primary menu-dark submenu-light style-dark-original menu-with-logo">
														<div class="menu-container limit-width style-color-wayh-bg menu-borders menu-shadows">
															<div class="row-menu">
																<div class="row-menu-inner">
																	<div id="logo-container-mobile" class="col-lg-0 logo-container middle">
																		<div id="main-logo" class="navbar-header style-dark">
																			<a href="https://www.madcitysportszone.com/" class="navbar-brand" data-padding-shrink ="0" data-minheight="20"><div class="logo-image main-logo logo-skinnable" data-maxheight="65" style="height: 65px;"><img src="https://www.madcitysportszone.com/wp-content/uploads/2021/02/The-Zone-Small.png" alt="logo" width="150" height="101" class="img-responsive" /></div></a>
																		</div>
																		<div class="mmb-container"><div class="mobile-additional-icons"></div><div class="mobile-menu-button mobile-menu-button-dark lines-button"><span class="lines"><span></span></span></div></div>
																	</div>
																	<div class="col-lg-12 main-menu-container middle">
																		<div class="menu-horizontal">
																			<div class="menu-horizontal-inner">
																				<div class="nav navbar-nav navbar-main navbar-nav-first"><ul id="menu-main-menu" class="menu-primary-inner menu-smart sm"><li id="menu-item-1162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1162 dropdown menu-item-link"><a title="On-Air" href="https://www.madcitysportszone.com/on-air/" data-toggle="dropdown" class="dropdown-toggle" data-type="title">On-Air<i class="fa fa-angle-down fa-dropdown"></i></a>
<ul role="menu" class="drop-menu">
	<li id="menu-item-4405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4405"><a title="On-Air Schedule" href="https://www.madcitysportszone.com/on-air/">On-Air Schedule<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-4902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4902"><a title="Brewers Radio Network Schedule" href="https://www.madcitysportszone.com/brewers-radio-network-regular-season-schedule/">Brewers Radio Network Schedule<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul>
</li>
<li id="menu-item-1165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1165 dropdown menu-item-link"><a title="Teams" href="https://www.madcitysportszone.com/teams/" data-toggle="dropdown" class="dropdown-toggle" data-type="title">Teams<i class="fa fa-angle-down fa-dropdown"></i></a>
<ul role="menu" class="drop-menu">
	<li id="menu-item-1196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1196"><a title="Packers" href="https://www.madcitysportszone.com/topic/packers/">Packers<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-1197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1197"><a title="Badgers" href="https://www.madcitysportszone.com/topic/badgers/">Badgers<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-2569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a title="Bucks" href="https://www.madcitysportszone.com/topic/bucks/">Bucks<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-2570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2570"><a title="Brewers" href="https://www.madcitysportszone.com/topic/brewers/">Brewers<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul>
</li>
<li id="menu-item-1167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1167 menu-item-link"><a title="Podcasts" href="https://www.madcitysportszone.com/all-zone-podcasts/">Podcasts<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-1168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1168 dropdown menu-item-link"><a title="Contact" href="https://www.madcitysportszone.com/contact/" data-toggle="dropdown" class="dropdown-toggle" data-type="title">Contact<i class="fa fa-angle-down fa-dropdown"></i></a>
<ul role="menu" class="drop-menu">
	<li id="menu-item-3011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3011"><a title="Events" href="https://www.madcitysportszone.com/events/">Events<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-1169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1169"><a title="Contest Rules" href="https://www.madcitysportszone.com/contest-rules/">Contest Rules<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-1170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1170"><a title="Texting" href="https://www.madcitysportszone.com/texting/">Texting<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-1171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1171"><a title="Advertise with The Zone" href="https://www.madcitysportszone.com/advertise-with-us/">Advertise with The Zone<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul>
</li>
<li id="menu-item-5204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5204 menu-item-link"><a title="Subscribe" href="https://www.madcitysportszone.com/subscribe-to-the-zone/">Subscribe<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul></div><div class="nav navbar-nav navbar-nav-last"><ul class="menu-smart sm menu-icons menu-smart-social"><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-845798"><a href="https://www.facebook.com/TheZoneMadison/" class="social-menu-link" target="_blank"><i class="fa fa-facebook-square"></i></a></li><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-184597"><a href="https://www.instagram.com/zone_madison/" class="social-menu-link" target="_blank"><i class="fa fa-instagram"></i></a></li></ul></div><div class="desktop-hidden">
														 							</div></div>
																		</div>
																	</div>
																</div>
															</div>
														</div>
													</header>
												</div>			<script type="text/javascript" id="fixMenuHeight">UNCODE.fixMenuHeight();</script>
			<div class="main-wrapper">
				<div class="main-container">
					<div class="page-wrapper">
						<div class="sections-container">
<div id="page-header"><div class="header-wrapper header-uncode-block">
									<div data-parent="true" class="vc_row row-container" id="row-unique-0"><div class="row col-no-gutter no-top-padding no-bottom-padding no-h-padding row-parent row-header"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_center uncol-featured-image column_parent col-lg-12 no-internal-gutter"><div class="uncol style-dark unexpand"  ><div class="uncoltable"><div class="uncell  vc_custom_1613345788605 single-block-padding   with-parallax with-kburns" style="padding-top: 23vh ;padding-bottom: 23vh ;" ><div class="column-background background-element">
											<div class="background-wrapper">
												<div class="background-inner" style="background-image: url(https://www.madcitysportszone.com/wp-content/uploads/2022/04/OverTheLine.png);background-repeat: no-repeat;background-position: center top;background-size: cover;" data-o_src="https://www.madcitysportszone.com/wp-content/uploads/2022/04/OverTheLine.png"></div>
												<div class="block-bg-overlay block-bg-blend-mode for-ie style-color-189458-bg" style="opacity: 0.9;"></div><div class="block-bg-overlay block-bg-blend-mode not-ie style-color-189458-bg" style="mix-blend-mode:multiply;"></div>
											</div>
										</div><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text top-t-bottom animate_when_almost_visible" ><h1 class="h1 fontheight-173082 font-weight-600 text-uppercase" ><span>PODCAST: In the Sights</span></h1></div><div class="clear"></div></div><div class="empty-space empty-half" ><span class="empty-space-inner"></span></div>
<div class="uncode-info-box  bottom-t-top animate_when_almost_visible font-weight-700 text-uppercase" data-delay="400"><span class="date-info">April 13, 2022</span><span class="uncode-ib-separator uncode-ib-separator-symbol">|</span><span class="category-info">In <a href="https://www.madcitysportszone.com/topic/news/" title="View all posts in News" class="">News</a></span><span class="uncode-ib-separator uncode-ib-separator-symbol">|</span><span class="author-wrap"><span class="author-info">By <a href="https://www.madcitysportszone.com/author/nelsonraisbeck/">Nelson Raisbeck</a></span></span></div></div></div></div></div></div><script id="script-row-unique-0" data-row="script-row-unique-0" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-0"));</script></div></div></div><div data-parent="true" class="vc_row style-color-155861-bg row-next-to-blend row-container" id="row-unique-1"><div class="row unequal one-top-padding one-bottom-padding no-h-padding row-parent row-header"><div class="wpb_row row-inner"><div class="wpb_column pos-middle pos-left align_left column_parent col-lg-4 tablet-hidden mobile-hidden single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column text-small" ><p><a href="https://v7player.wostreaming.net/6514" target="_blank" rel="noopener"><img class="wp-image-2657 size-full aligncenter" src="https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-animated.gif" alt="" width="600" height="44" /></a></p>
</div></div></div></div></div></div><div class="wpb_column pos-middle pos-center align_center column_parent col-lg-4 tablet-hidden mobile-hidden single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column text-small" ><p><img class="wp-image-2588 aligncenter" src="https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png" alt="" width="116" height="34" srcset="https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png 300w, https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1024x302.png 1024w, https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-768x226.png 768w, https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1536x452.png 1536w, https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-2048x603.png 2048w, https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color.png 3276w" sizes="(max-width: 116px) 100vw, 116px" /></p>
</div></div></div></div></div></div><div class="wpb_column pos-middle pos-left align_left column_parent col-lg-4 tablet-hidden mobile-hidden single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column text-small" ><p><a href="https://v7player.wostreaming.net/6514" target="_blank" rel="noopener"><img class="wp-image-2657 size-full aligncenter" src="https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-animated.gif" alt="" width="600" height="44" /></a></p>
</div></div></div></div></div></div><script id="script-row-unique-1" data-row="script-row-unique-1" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-1"));</script></div></div></div><div data-parent="true" class="vc_row style-color-155861-bg row-container" id="row-unique-2"><div class="row unequal one-top-padding one-bottom-padding no-h-padding row-parent row-header"><div class="wpb_row row-inner"><div class="wpb_column pos-middle pos-left align_left column_parent col-lg-12 desktop-hidden single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column text-small" ><p><a href="https://v7player.wostreaming.net/6514" target="_blank" rel="noopener"><img class="wp-image-2657 size-full aligncenter" src="https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-animated.gif" alt="" width="600" height="44" /></a></p>
</div></div></div></div></div></div><script id="script-row-unique-2" data-row="script-row-unique-2" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-2"));</script></div></div></div><div class="header-scrolldown style-dark"><i class="fa fa-angle-down"></i></div></div></div><script type="text/javascript">UNCODE.initHeader();</script><article id="post-9504" class="page-body style-color-nhtu-bg post-9504 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-aaron-rodgers tag-green-bay-packers tag-wisconsin-badgers tag-milwaukee-brewers tag-christian-yelich">
          <div class="post-wrapper">
          	<div class="post-body"><div class="row-container">
        							<div class="row row-parent un-sidebar-layout col-std-gutter double-top-padding no-bottom-padding">
												<div class="row-inner">
													<div class="col-lg-8">
											<div class="post-content style-dark double-bottom-padding"><div class="post-title-wrapper"><h1 class="post-title">PODCAST: In the Sights</h1><div class="post-info"><div class="date-info">April 13, 2022</div><div class="category-info"><span>|</span>In <a href="https://www.madcitysportszone.com/topic/news/" title="View all posts in News">News</a></div><div class="author-info"><span>|</span>By <a href="https://www.madcitysportszone.com/author/nelsonraisbeck/">Nelson Raisbeck</a></div></div></div><p><iframe title="PODCAST: In the Sights" src="https://omny.fm/shows/over-the-line-podcast/podcast-in-the-sights/embed" width="100%" height="180" frameborder="0"></iframe></p>
<p style="text-align: center;">Brewers-Orioles Recap (0:00)</p>
<p style="text-align: center;">Packers Chatter (19:12)</p>
<p style="text-align: center;">Wisconsin Basketball Transfer Portal (32:28)</p>
<p style="text-align: center;">Christian Yelich Hitting Breakdown (40:01)</p>
<div class="essb_links essb_displayed_bottom essb_share essb_template_color-leafs essb_1176891755 essb_size_m print-no" id="essb_displayed_bottom_1176891755" data-essb-postid="9504" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="color-leafs" data-essb-counter-pos="hidden" data-essb-url="https://www.madcitysportszone.com/2022/04/13/podcast-in-the-sights/" data-essb-fullurl="https://www.madcitysportszone.com/2022/04/13/podcast-in-the-sights/" data-essb-instance="1176891755"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F04%2F13%2Fpodcast-in-the-sights%2F&t=PODCAST%3A+In+the+Sights" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F04%2F13%2Fpodcast-in-the-sights%2F&t=PODCAST%3A+In+the+Sights&#39;,&#39;facebook&#39;,&#39;1176891755&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=PODCAST%3A%20In%20the%20Sights&amp;url=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F04%2F13%2Fpodcast-in-the-sights%2F&amp;counturl=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F04%2F13%2Fpodcast-in-the-sights%2F&#39;,&#39;twitter&#39;,&#39;1176891755&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;1176891755&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=PODCAST%3A+In+the+Sights&amp;url=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F04%2F13%2Fpodcast-in-the-sights%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=PODCAST%3A+In+the+Sights&amp;url=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F04%2F13%2Fpodcast-in-the-sights%2F&#39;,&#39;linkedin&#39;,&#39;1176891755&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="post-tag-share-container flex-left"><div class="widget-container post-tag-container uncont text-left"><div class="tagcloud"><a href="https://www.madcitysportszone.com/tag/aaron-rodgers/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 11px;">Aaron Rodgers</a>
<a href="https://www.madcitysportszone.com/tag/christian-yelich/" class="tag-cloud-link tag-link-105 tag-link-position-2" style="font-size: 11px;">Christian Yelich</a>
<a href="https://www.madcitysportszone.com/tag/green-bay-packers/" class="tag-cloud-link tag-link-47 tag-link-position-3" style="font-size: 11px;">Green Bay Packers</a>
<a href="https://www.madcitysportszone.com/tag/milwaukee-brewers/" class="tag-cloud-link tag-link-80 tag-link-position-4" style="font-size: 11px;">Milwaukee Brewers</a>
<a href="https://www.madcitysportszone.com/tag/wisconsin-badgers/" class="tag-cloud-link tag-link-50 tag-link-position-5" style="font-size: 11px;">Wisconsin Badgers</a></div></div></div></div><div class="post-after row-container"><div data-parent="true" class="vc_row row-container" id="row-unique-3"><div class="row no-top-padding no-bottom-padding no-h-padding row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-12 single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div  class="wpb_widgetised_column wpb_content_element">
		<div class="wpb_wrapper">
			
			
		</div>
	</div>
</div></div></div></div></div><script id="script-row-unique-3" data-row="script-row-unique-3" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-3"));</script></div></div></div>
</div>
										</div>
													<div class="col-lg-4 col-widgets-sidebar ">
														<div class="uncol style-dark">
															<div class="uncoltable">
																<div class="uncell double-bottom-padding">
																	<div class="uncont">
																		<style type="text/css">.widget#ess-grid-widget-10 input, .widget#ess-grid-widget-10 textarea{}.widget#ess-grid-widget-10 input[type="submit"], .widget#ess-grid-widget-10 button{}</style><style type="text/css">.widget#ess-grid-widget-9 input, .widget#ess-grid-widget-9 textarea{}.widget#ess-grid-widget-9 input[type="submit"], .widget#ess-grid-widget-9 button{}</style><style type="text/css">.widget#ess-grid-widget-7 input, .widget#ess-grid-widget-7 textarea{}.widget#ess-grid-widget-7 input[type="submit"], .widget#ess-grid-widget-7 button{}</style><style type="text/css">.widget#ess-grid-widget-8 input, .widget#ess-grid-widget-8 textarea{}.widget#ess-grid-widget-8 input[type="submit"], .widget#ess-grid-widget-8 button{}</style>
																	</div>
																</div>
															</div>
														</div>
													</div>
													
												</div>
											</div>
										</div></div><div class="row-container row-navigation row-navigation-dark">
		  					<div class="row row-parent style-dark">
									<nav class="post-navigation">
									<ul class="navigation"><li class="page-prev"><span class="btn-container"><a class="btn btn-link text-default-color btn-icon-left" href="https://www.madcitysportszone.com/2022/04/12/brewers-get-5-4-win-in-baltimore/" rel="prev"><i class="fa fa-angle-left"></i><span>Prev</span></a></span></li><li class="page-next"><span class="btn-container"><span class="btn btn-link btn-icon-right btn-disable-hover">Next<i class="fa fa-angle-right"></i></span></span></li></ul><!-- .navigation -->
							</nav><!-- .post-navigation -->
								</div>
							</div>
          </div>
        </article>								</div><!-- sections container -->
							</div><!-- page wrapper -->
												<footer id="colophon" class="site-footer">
							<div data-parent="true" class="vc_row style-color-155861-bg row-container" id="row-unique-4"><div class="row unequal col-no-gutter no-top-padding no-bottom-padding no-h-padding row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-3 half-internal-gutter"><div class="uncol style-dark unexpand"  ><div class="uncoltable"><div class="uncell single-block-padding" ><div class="column-background background-element" style="opacity: 1;">
											<div class="background-wrapper">
												<div class="background-inner"></div>
												<div class="block-bg-overlay style-color-nhtu-bg" style="opacity: 0.1;"></div>
											</div>
										</div><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h3 class="h3" ><span>Shows</span></h3></div><div class="clear"></div></div><div class="vc_wp_custommenu wpb_content_element" ><aside class="widget widget-style widget_nav_menu widget-container collapse-init sidebar-widgets"><div class="menu-show-nav-container"><ul id="menu-show-nav" class="menu"><li id="menu-item-4901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4901"><a href="https://www.madcitysportszone.com/brewers-radio-network-regular-season-schedule/">Brewers Radio Network Schedule</a></li>
<li id="menu-item-1180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1180"><a title="Farm Report with Pam Jahnke" href="http://www.fabulousfarmbabe.net/">Farm Report with Pam Jahnke</a></li>
<li id="menu-item-3845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3845"><a title="EBO&#8217;s Over the Line" href="/shows/the-morning-show/">EBO&#8217;s Over the Line</a></li>
<li id="menu-item-3846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3846"><a title="The Bill Michaels Show" href="/shows/the-bill-michaels-show/">The Bill Michaels Show</a></li>
<li id="menu-item-3847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3847"><a title="The Jim Rome Show" href="/shows/the-jim-rome-show/">The Jim Rome Show</a></li>
<li id="menu-item-3848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3848"><a title="The Wisco Sports Show" href="/shows/the-sports-section/">The Wisco Sports Show</a></li>
<li id="menu-item-3849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3849"><a title="The Zach Gelb Show" href="/shows/the-zach-gelb-show/">The Zach Gelb Show</a></li>
<li id="menu-item-3850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3850"><a title="JRSportBrief" href="/shows/ferrall-on-the-bench/">JRSportBrief</a></li>
</ul></div></aside></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-3 half-internal-gutter"><div class="uncol style-dark unexpand"  ><div class="uncoltable"><div class="uncell single-block-padding" ><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h3 class="h3" ><span>Teams</span></h3></div><div class="clear"></div></div><div class="vc_wp_custommenu wpb_content_element" ><aside class="widget widget-style widget_nav_menu widget-container collapse-init sidebar-widgets"><div class="menu-team-nav-container"><ul id="menu-team-nav" class="menu"><li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1182"><a href="https://www.madcitysportszone.com/topic/packers/">Packers</a></li>
<li id="menu-item-1183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1183"><a href="https://www.madcitysportszone.com/topic/badgers/">Badgers</a></li>
<li id="menu-item-2571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2571"><a href="https://www.madcitysportszone.com/topic/bucks/">Bucks</a></li>
<li id="menu-item-2572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2572"><a href="https://www.madcitysportszone.com/topic/brewers/">Brewers</a></li>
</ul></div></aside></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-3 half-internal-gutter"><div class="uncol style-dark unexpand"  ><div class="uncoltable"><div class="uncell single-block-padding" ><div class="column-background background-element" style="opacity: 1;">
											<div class="background-wrapper">
												<div class="background-inner"></div>
												<div class="block-bg-overlay style-color-nhtu-bg" style="opacity: 0.1;"></div>
											</div>
										</div><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h3 class="h3" ><span>Legal Menu</span></h3></div><div class="clear"></div></div><div class="vc_wp_custommenu wpb_content_element" ><aside class="widget widget-style widget_nav_menu widget-container collapse-init sidebar-widgets"><div class="menu-legal-menu-container"><ul id="menu-legal-menu" class="menu"><li id="menu-item-1172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1172"><a href="https://midwestfamilyofcompanies.org/madison/eeo-public-file/">EEO Report</a></li>
<li id="menu-item-1173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1173"><a href="https://www.madcitysportszone.com/public-inspection-file/">Public Inspection File</a></li>
<li id="menu-item-1174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1174"><a href="https://www.midwestfamilymadison.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-1175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1175"><a href="https://www.madcitysportszone.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-1176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1176"><a href="https://midwestfamilyofcompanies.org/work-for-us/">Work for us</a></li>
<li id="menu-item-1177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1177"><a href="https://www.madcitysportszone.com/advertise-with-us/">Advertise with The Zone</a></li>
<li id="menu-item-1178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1178"><a href="http://midwestfamilybroadcasting.com/madison/files/2014/12/Terms_of_Use-Madison.pdf">Terms of Use</a></li>
<li id="menu-item-1179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1179"><a href="https://www.madcitysportszone.com/copyright-contact/">Copyright Contact</a></li>
</ul></div></aside></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-3 half-internal-gutter"><div class="uncol style-dark unexpand"  ><div class="uncoltable"><div class="uncell single-block-padding" ><div class="uncont"><div class="uncode_text_column vc_custom_1616614229738"  style="padding-bottom: 10px ;"><div class="essb_links essb_displayed_shortcode essb_share essb_template_color-leafs essb_1554731908 essb_size_s essb_links_center essb_icon_animation6 print-no" id="essb_displayed_shortcode_1554731908" data-essb-postid="9504" data-essb-position="shortcode" data-essb-button-style="icon" data-essb-template="color-leafs" data-essb-counter-pos="hidden" data-essb-url="https://www.madcitysportszone.com/2022/04/13/podcast-in-the-sights/" data-essb-fullurl="https://www.madcitysportszone.com/2022/04/13/podcast-in-the-sights/" data-essb-instance="1554731908"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F04%2F13%2Fpodcast-in-the-sights%2F&t=PODCAST%3A+In+the+Sights" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F04%2F13%2Fpodcast-in-the-sights%2F&t=PODCAST%3A+In+the+Sights&#39;,&#39;facebook&#39;,&#39;1554731908&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=PODCAST%3A%20In%20the%20Sights&amp;url=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F04%2F13%2Fpodcast-in-the-sights%2F&amp;counturl=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F04%2F13%2Fpodcast-in-the-sights%2F&#39;,&#39;twitter&#39;,&#39;1554731908&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;1554731908&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=PODCAST%3A+In+the+Sights&amp;url=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F04%2F13%2Fpodcast-in-the-sights%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=PODCAST%3A+In+the+Sights&amp;url=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F04%2F13%2Fpodcast-in-the-sights%2F&#39;,&#39;linkedin&#39;,&#39;1554731908&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;1554731908&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=PODCAST%3A%20In%20the%20Sights%20https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F04%2F13%2Fpodcast-in-the-sights%2F" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '1554731908', true);" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div>
</div><div class="uncode_text_column" ><p><img class=" wp-image-2588 aligncenter" src="https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png" alt="" width="201" height="59" srcset="https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png 300w, https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1024x302.png 1024w, https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-768x226.png 768w, https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1536x452.png 1536w, https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-2048x603.png 2048w, https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color.png 3276w" sizes="(max-width: 201px) 100vw, 201px" /></p>
</div><div class="uncode_text_column" ><p><img class=" wp-image-619 aligncenter" src="https://www.madcitysportszone.com/wp-content/uploads/2021/02/The-Zone-Small.png" alt="" width="168" height="113" /></p>
</div></div></div></div></div></div><script id="script-row-unique-4" data-row="script-row-unique-4" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-4"));</script></div></div></div><div class="row-container style-color-nhtu-bg footer-last">
		  					<div class="row row-parent style-dark no-top-padding no-h-padding no-bottom-padding">
									<div class="site-info uncell col-lg-6 pos-middle text-left">&copy; 2022 96.7FM 1670AM The Zone | WOZN - Madison, WI. All rights reserved</div><!-- site info --><div class="uncell col-lg-6 pos-middle text-right"><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://twitter.com/ZoneMadison" target="_blank"><i class="fa fa-twitter-square"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://www.facebook.com/TheZoneMadison/" target="_blank"><i class="fa fa-facebook-square"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://www.instagram.com/zone_madison/" target="_blank"><i class="fa fa-instagram"></i></a></div></div>
								</div>
							</div>						</footer>
																	</div><!-- main container -->
				</div><!-- main wrapper -->
							</div><!-- box container -->
					</div><!-- box wrapper -->
		<div class="style-light footer-scroll-top footer-scroll-higher footer-scroll-circle"><a href="#" class="scroll-top"><i class="fa fa-angle-up fa-stack btn-default btn-hover-nobg"></i></a></div>
		
	
		<script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = true;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
				<script>
			var ajaxRevslider;
			function rsCustomAjaxContentLoadingFunction() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content	= '';
					var data	= {
						action:			'revslider_ajax_call_front',
						client_action:	'get_slider_html',
						token:			'c4c81e4e9c',
						type:			obj.type,
						id:				obj.id,
						aspectratio:	obj.aspectratio
					};
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:		'post',
						url:		'https://www.madcitysportszone.com/wp-admin/admin-ajax.php',
						dataType:	'json',
						data:		data,
						async:		false,
						success:	function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error:		function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector + ' .rev_slider').revkill();
				};


				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION				
				if (jQuery.fn.tpessential !== undefined) 					
					if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') 
						jQuery.fn.tpessential.defaults.ajaxTypes.push({type: 'revslider', func: ajaxRevslider, killfunc: ajaxRemoveRevslider, openAnimationSpeed: 0.3});   
						// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
						// func: the Function Name which is Called once the Item with the Post Type has been clicked
						// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
						// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)					
			}
			
			var rsCustomAjaxContent_Once = false
			if (document.readyState === "loading") 
				document.addEventListener('readystatechange',function(){
					if ((document.readyState === "interactive" || document.readyState === "complete") && !rsCustomAjaxContent_Once) {
						rsCustomAjaxContent_Once = true;
						rsCustomAjaxContentLoadingFunction();
					}
				});
			else {
				rsCustomAjaxContent_Once = true;
				rsCustomAjaxContentLoadingFunction();
			}					
		</script>
		<div class="gdpr-overlay"></div><div class="gdpr gdpr-privacy-preferences" data-nosnippet="true">
	<div class="gdpr-wrapper">
		<form method="post" class="gdpr-privacy-preferences-frm" action="https://www.madcitysportszone.com/wp-admin/admin-post.php">
			<input type="hidden" name="action" value="uncode_privacy_update_privacy_preferences">
			<input type="hidden" id="update-privacy-preferences-nonce" name="update-privacy-preferences-nonce" value="44a89974da" /><input type="hidden" name="_wp_http_referer" value="/2022/04/13/podcast-in-the-sights/" />			<header>
				<div class="gdpr-box-title">
					<h3>Privacy Preference Center</h3>
					<span class="gdpr-close"></span>
				</div>
			</header>
			<div class="gdpr-content">
				<div class="gdpr-tab-content">
					<div class="gdpr-consent-management gdpr-active">
						<header>
							<h4>Privacy Preferences</h4>
						</header>
						<div class="gdpr-info">
							<p></p>
													</div>
					</div>
				</div>
			</div>
			<footer>
				<input type="submit" class="btn-accent btn-flat" value="Save Preferences">
								<input type="hidden" id="uncode_privacy_save_cookies_from_banner" name="uncode_privacy_save_cookies_from_banner" value="false">
				<input type="hidden" id="uncode_privacy_save_cookies_from_banner_button" name="uncode_privacy_save_cookies_from_banner_button" value="">
							</footer>
		</form>
	</div>
</div>
<!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.madcitysportszone.com/wp-admin/admin-ajax.php";

</script>
<!-- Social Wall JS -->
<script type="text/javascript">

</script>
<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
		<!-- BEGIN BNE PANELS -->
		<div id="bne-panels-wrapper">
			
							<div id="bne-panel-single-5151">
				
					<!-- BNE Panel Trigger -->
											<div class="bne-panel-trigger-5151 panel-trigger trigger-image trigger_bottom trigger-rotation-0 hide_on_standard hide_on_tablet trigger-page-link" style="left: 0px;" data-title="Sign up to The Zone &#8211; Mobile">
							
							<a href="https://www.madcitysportszone.com/subscribe-to-the-zone/" target="_self" title="Sign up to The Zone &#8211; Mobile">							
															<img width="480" height="63" src="https://www.madcitysportszone.com/wp-content/uploads/2021/02/subscriber-slider-bottomV4.gif" class="panel-image" alt="" />														
							</a>							
						</div>
					


						
					
				</div><!-- .bne-panel-single-* (end) -->
							<div id="bne-panel-single-5142">
				
					<!-- BNE Panel Trigger -->
											<div class="bne-panel-trigger-5142 panel-trigger trigger-image trigger_right trigger-rotation-0 hide_on_mobile trigger-page-link" style="top: 60%;" data-title="Sign up to The Zone.">
							
							<a href="https://www.madcitysportszone.com/subscribe-to-the-zone/" target="_self" title="Sign up to The Zone.">							
															<img width="33" height="250" src="https://www.madcitysportszone.com/wp-content/uploads/2021/02/subscriber-sliderV4.gif" class="panel-image" alt="" />														
							</a>							
						</div>
					


						
					
				</div><!-- .bne-panel-single-* (end) -->
					</div><!-- #bne-panels-wrapper (end) -->
		<script type="text/html" id="wpb-modifications"></script><link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.madcitysportszone.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.20' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":1000565448,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.9.3' id='site_tracking-js'></script>
<script type='text/javascript' id='copy-the-code-js-extra'>
/* <![CDATA[ */
var copyTheCode = {"copy_content_as":"","previewMarkup":"<h2>Hello World<\/h2>","buttonMarkup":"<button class=\"copy-the-code-button\" title=\"\"><\/button>","buttonSvg":"<svg viewBox=\"-21 0 512 512\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\"><path d=\"m186.667969 416c-49.984375 0-90.667969-40.683594-90.667969-90.667969v-218.664062h-37.332031c-32.363281 0-58.667969 26.300781-58.667969 58.664062v288c0 32.363281 26.304688 58.667969 58.667969 58.667969h266.664062c32.363281 0 58.667969-26.304688 58.667969-58.667969v-37.332031zm0 0\"><\/path><path d=\"m469.332031 58.667969c0-32.40625-26.261719-58.667969-58.664062-58.667969h-224c-32.40625 0-58.667969 26.261719-58.667969 58.667969v266.664062c0 32.40625 26.261719 58.667969 58.667969 58.667969h224c32.402343 0 58.664062-26.261719 58.664062-58.667969zm0 0\"><\/path><\/svg>","selectors":[{"selector":"pre","style":"button","button_text":"Copy","button_title":"Copy to Clipboard","button_copy_text":"Copied!","button_position":"inside"}],"selector":"pre","settings":{"selector":"pre","button-text":"Copy","button-title":"Copy to Clipboard","button-copy-text":"Copied!","button-position":"inside"},"string":{"title":"Copy to Clipboard","copy":"Copy","copied":"Copied!"},"image-url":"https:\/\/www.madcitysportszone.com\/wp-content\/plugins\/copy-the-code\/\/assets\/images\/copy-1.svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/copy-the-code/assets/js/copy-the-code.js?ver=2.2.2' id='copy-the-code-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='eventer-plugins-js-extra'>
/* <![CDATA[ */
var upcoming_data = {"c_time":"1649878538"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/js/plugins.js?ver=5.9.3' id='eventer-plugins-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/vendors/owl-carousel/js/owl.carousel.min.js?ver=5.9.3' id='owl-carousel-min-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/vendors/owl-carousel/js/carousel-init.js?ver=5.9.3' id='eventer-carousel-init-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/js/jquery-qrcode-0.14.0.min.js?ver=5.9.3' id='eventer-qrcode-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/js/jquery.modal.min.js?ver=5.9.3' id='eventer-modal-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html2canvas/0.4.1/html2canvas.js?ver=5.9.3' id='eventer-qrcode1-js'></script>
<script type='text/javascript' id='eventer-init-js-extra'>
/* <![CDATA[ */
var initval = {"ajax_url":"https:\/\/www.madcitysportszone.com\/wp-admin\/admin-ajax.php","month_events_nonce":"32f56e0a50","ticket_registrant":"65b4b306aa","paypal_curr":"AUD","paypal_email":"","all_required":"Please fill all required fields.","blank_payment":"Please select payment options.","blank_tickets":"Please select tickets.","wpml_lang":"en","eventers_name":"","eventer_stored":["Auto Draft","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","Auto Draft","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","Auto Draft","","","","","","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Auto Draft","Test Event","Test Event","Test Event","Test Event","Test Event","Test Event","Test Event","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Test Event","Test Event","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Auto Draft","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Auto Draft","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","Auto Draft","WI Needs Farmers T-Shirts: Pam Jahnke @ Gempler&#8217;s","WI Needs Farmers T-Shirts: Pam Jahnke @ Gempler&#8217;s","WI Needs Farmers T-Shirts: Pam Jahnke @ Gempler&#8217;s","WI Needs Farmers T-Shirts: Pam Jahnke @ Gempler&#8217;s","WI Needs Farmers T-Shirts: Pam Jahnke @ Gempler&#8217;s","WI Needs Farmers T-Shirts: Pam Jahnke @ Gempler&#8217;s","WI Needs Farmers T-Shirts: Pam Jahnke @ Gempler&#8217;s","Auto Draft","Brewers Bus Trip!","Brewers Bus Trip!","Brewers Bus Trip!","Brewers Bus Trip!","Brewers Bus Trip!","Brewers Bus Trip!","Brewers Bus Trip!","Auto Draft","Stand Down Madison Golf Fundraiser","Stand Down Madison Golf Fundraiser","Stand Down Madison Golf Fundraiser","Stand Down Madison Golf Fundraiser","Stand Down Madison Golf Fundraiser","Auto Draft","Festival Foods Turkey Trot 2021","Festival Foods Turkey Trot 2021","Festival Foods Turkey Trot 2021","Festival Foods Turkey Trot 2021","Festival Foods Turkey Trot 2021","Auto Draft","Run Madtown","Run Madtown","Run Madtown","Run Madtown","Run Madtown","Run Madtown","Run Madtown","Run Madtown"],"reg_now":"","tickets_added":"Tickets added."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/js/init.js?ver=5.9.3' id='eventer-init-js'></script>
<script type='text/javascript' id='eventer-filters-js-extra'>
/* <![CDATA[ */
var filters = {"ajax_url":"https:\/\/www.madcitysportszone.com\/wp-admin\/admin-ajax.php","root":"https:\/\/www.madcitysportszone.com\/wp-json\/","nonce":"fe61e95fe2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/js/filters.js?ver=5.9.3' id='eventer-filters-js'></script>
<script type='text/javascript' id='jquery-widgetopts-js-extra'>
/* <![CDATA[ */
var varWidgetOpts = {"shallNotFixed":".site-footer","margin_top":"0","disable_width":"768","disable_height":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/extended-widget-options/assets/js/jquery.widgetopts.min.js?ver=5.9.3' id='jquery-widgetopts-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/radio-station/js/radio-station.js?ver=1649560043' id='radio-station-js'></script>
<script type='text/javascript' id='radio-station-js-after'>
var radio = {}; radio.timezone = {}; radio.time = {}; radio.labels = {}; radio.units = {}; radio.sep = ':';radio.ajax_url = 'https://www.madcitysportszone.com/wp-admin/admin-ajax.php';
radio.clock_format = '12';
if (window.matchMedia('(pointer: coarse)').matches) {radio.touchscreen = true;} else {radio.touchscreen = false;}
radio.debug = false;
radio.timezone.location = 'America/Chicago'; radio.timezone.offset = -18000; radio.timezone.code = 'CDT'; radio.timezone.utc = 'UTC-5'; radio.timezone.utczone = false; radio.timezone.adjusted = true; radio.timezone.useroffset = (new Date()).getTimezoneOffset() * 60;
radio.labels.months = new Array('January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December');
radio.labels.smonths = new Array('Jan', 'Feb', 'Mar', 'Apr', 'May', 'Jun', 'Jul', 'Aug', 'Sep', 'Oct', 'Nov', 'Dec');
radio.labels.days = new Array('Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday');
radio.labels.sdays = new Array('Sun', 'Mon', 'Tue', 'Wed', 'Thu', 'Fri', 'Sat');
radio.units.am = 'am'; radio.units.pm = 'pm'; radio.units.second = 'Second'; radio.units.seconds = 'Seconds'; radio.units.minute = 'Minute'; radio.units.minutes = 'Minutes'; radio.units.hour = 'Hour'; radio.units.hours = 'Hours'; radio.units.day = 'Day'; radio.units.days = 'Days'; 
radio.moment_map = {'d':'D', 'j':'D', 'w':'e', 'D':'e', 'l':'e', 'N':'e', 'S':'Do', 'F':'M', 'm':'M', 'n':'M', 'M':'M', 'Y':'YYYY', 'y':'YY','a':'a', 'A':'a', 'g':'h', 'G':'H', 'g':'h', 'H':'H', 'i':'m', 's':'s'}
radio.convert_show_times = false;
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.18' defer async id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.20' defer async id='revmin-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/uncode-privacy/assets/js/js-cookie.min.js?ver=2.2.0' id='js-cookie-js'></script>
<script type='text/javascript' id='uncode-privacy-js-extra'>
/* <![CDATA[ */
var Uncode_Privacy_Parameters = {"accent_color":"#27b1e8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/uncode-privacy/assets/js/uncode-privacy-public.min.js?ver=2.2.1' id='uncode-privacy-js'></script>
<script type='text/javascript' id='cffscripts-js-extra'>
/* <![CDATA[ */
var cffOptions = {"placeholder":"https:\/\/www.madcitysportszone.com\/wp-content\/plugins\/custom-facebook-feed-pro\/assets\/img\/placeholder.png","resized_url":"https:\/\/www.madcitysportszone.com\/wp-content\/uploads\/sb-facebook-feed-images\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/custom-facebook-feed-pro/assets/js/cff-scripts.min.js?ver=4.2.3' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/pinterest-pro.min.js?ver=8.3' id='pinterest-pro-js-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.js?ver=8.3' id='subscribe-forms-js-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js?ver=8.3' id='easy-social-share-buttons-core-js'></script>
<script type='text/javascript' id='easy-social-share-buttons-core-js-after'>
var essb_settings = {"ajax_url":"https:\/\/www.madcitysportszone.com\/wp-admin\/admin-ajax.php","essb3_nonce":"76b7fea731","essb3_plugin_url":"https:\/\/www.madcitysportszone.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_ntg":false,"blog_url":"https:\/\/www.madcitysportszone.com\/","post_id":"9504"};
</script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/themes/uncode/library/js/plugins.js?ver=1658325897' id='uncode-plugins-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/themes/uncode/library/js/app.js?ver=1658325897' id='uncode-app-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/bne-panels/assets/js/bne-panels.min.js?ver=1.1.6' id='bne_panels-js'></script>
<div class="essb_mailform" data-error="Please fill all form fields" data-sending="Sending to"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_status_message" id="essb_mailform_status_message"></label><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1179194378"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="easy-social-share-buttons-animations" href="https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-animations.min.css" type="text/css" media="all" /><script type="text/javascript"></script></body>
</html>

<!-- Cache served by breeze CACHE - Last modified: Thu, 14 Apr 2022 00:35:38 GMT -->
