<!DOCTYPE html>
<html class="no-touch" lang="en-US"
	prefix="og: https://ogp.me/ns#"  prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.madcitysportszone.com/xmlrpc.php">

	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.57 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48220339'));
	</script>
	<!-- / AdPlugg -->

			<title>Bucks reportedly acquire Serge Ibaka in 4-team trade - 96.7FM 1670AM The Zone | WOZN - Madison, WI</title>

		<!-- All in One SEO 4.1.7 -->
		<meta name="description" content="The NBA trade deadline is Thursday afternoon and the Milwaukee Bucks have reportedly made a move in advance of it. According to ESPN, the Bucks are part of a four-team trade that will see them send guard Donte DiVincenzo to Sacramento, and forwards Semi Ojele and Rodney Hood to the Los Angeles Clippers in exchange" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.madcitysportszone.com/2022/02/10/bucks-reportedly-acquire-serge-ibaka-in-4-team-trade/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="96.7FM 1670AM The Zone | WOZN - Madison, WI - Madison&#039;s Sports Talk Station" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Bucks reportedly acquire Serge Ibaka in 4-team trade - 96.7FM 1670AM The Zone | WOZN - Madison, WI" />
		<meta property="og:description" content="The NBA trade deadline is Thursday afternoon and the Milwaukee Bucks have reportedly made a move in advance of it. According to ESPN, the Bucks are part of a four-team trade that will see them send guard Donte DiVincenzo to Sacramento, and forwards Semi Ojele and Rodney Hood to the Los Angeles Clippers in exchange" />
		<meta property="og:url" content="https://www.madcitysportszone.com/2022/02/10/bucks-reportedly-acquire-serge-ibaka-in-4-team-trade/" />
		<meta property="article:published_time" content="2022-02-10T18:23:38+00:00" />
		<meta property="article:modified_time" content="2022-02-10T18:23:38+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Bucks reportedly acquire Serge Ibaka in 4-team trade - 96.7FM 1670AM The Zone | WOZN - Madison, WI" />
		<meta name="twitter:description" content="The NBA trade deadline is Thursday afternoon and the Milwaukee Bucks have reportedly made a move in advance of it. According to ESPN, the Bucks are part of a four-team trade that will see them send guard Donte DiVincenzo to Sacramento, and forwards Semi Ojele and Rodney Hood to the Los Angeles Clippers in exchange" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bucks reportedly acquire Serge Ibaka in 4-team trade" />
<meta property="og:description" content="The NBA trade deadline is Thursday afternoon and the Milwaukee Bucks have reportedly made a move in advance of it." />
<meta property="og:url" content="https://www.madcitysportszone.com/2022/02/10/bucks-reportedly-acquire-serge-ibaka-in-4-team-trade/" />
<meta property="og:site_name" content="96.7FM 1670AM The Zone | WOZN - Madison, WI" />
<meta property="article:section" content="Bucks" />
<meta property="article:published_time" content="2022-02-10T12:23:38-06:00" />
<meta property="og:image" content="https://www.madcitysportszone.com/wp-content/uploads/2022/02/AP22021838174605-scaled-e1644517241734.jpg" />
<meta property="og:image:secure_url" content="https://www.madcitysportszone.com/wp-content/uploads/2022/02/AP22021838174605-scaled-e1644517241734.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; Feed" href="https://www.madcitysportszone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; Comments Feed" href="https://www.madcitysportszone.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; Bucks reportedly acquire Serge Ibaka in 4-team trade Comments Feed" href="https://www.madcitysportszone.com/2022/02/10/bucks-reportedly-acquire-serge-ibaka-in-4-team-trade/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.madcitysportszone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://www.madcitysportszone.com/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sby_styles-css'  href='https://www.madcitysportszone.com/wp-content/plugins/youtube-feed-pro/css/sb-youtube.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='sbsw_styles-css'  href='https://www.madcitysportszone.com/wp-content/plugins/social-wall/css/social-wall.min.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.madcitysportszone.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://www.madcitysportszone.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1641508313' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bne_panels-css'  href='https://www.madcitysportszone.com/wp-content/plugins/bne-panels/assets/css/bne-panels.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='copy-the-code-css'  href='https://www.madcitysportszone.com/wp-content/plugins/copy-the-code/assets/css/copy-the-code.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.madcitysportszone.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min.css?ver=1.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='esg-plugin-settings-css'  href='https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/css/settings.css?ver=3.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/font/fontello/css/fontello.css?ver=3.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='eventer_ui_css-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/themes/base/jquery-ui.css?ver=1.9.0' type='text/css' media='' />
<link rel='stylesheet' id='eventer-style-css'  href='https://www.madcitysportszone.com/wp-content/plugins/eventer/css/eventer_style.css?ver=5.9' type='text/css' media='all' />
<style id='eventer-style-inline-css' type='text/css'>
.eventer .eventer-btn-primary,.eventer .eventer-btn-primary:hover,.eventer input[type="radio"]:checked, .eventer input[type="checkbox"]:checked,.eventer-btn-default:hover,.fc button.fc-state-active{
				border-color: #13294b;
				}
			.eventer-loader,.eventer input[type="radio"]:checked:before, .eventer input[type="checkbox"]:checked:before,.eventer-ticket-confirmation-left > div:before,.eventer-ticket-price-total,.eventer .eventer-btn-default:hover,.eventer-countdown .eventer-event-date,.eventer .eventer-pagination li.active,.eventer-event-grid-item-dbg .eventer-event-grid-item-inside,.eventer-switcher-current-month-in > span,.eventer-plain-links,.eventer-detailed-list .eventer-dater,.eventer-modern-list .eventer-dater:before,.eventer-quick-ticket-info .eventer-ticket-type-price,.eventer-featured-date,.eventer-slider-type1 .eventer-slider-content{
				background-color: #13294b
			}
			.eventer .eventer-btn-primary,.eventer .eventer-btn-primary:disabled,.eventer .eventer-btn-primary:disabled:hover,.eventer .eventer-btn-primary:hover,.eventer-q-field input[type="button"]:hover,.eventer-switcher-actions-view a:hover,.eventer .eventer-switcher-actions-view a.active,.fc button.fc-state-active,.eventer-custom-ui-datepicker.ui-datepicker .ui-widget-header, .eventer-custom-ui-datepicker.ui-datepicker .ui-datepicker-header,.eventer-custom-ui-datepicker.ui-datepicker td.ui-datepicker-current-day,.eventer-custom-ui-datepicker.ui-datepicker td .ui-state-hover,.eventer .eventer-switcher-actions-view a.today-btn,.eventer .eventer-switcher-actions-view .trigger-active,.eventer-status-badge,.eventer-dash-nav-right li.eventer-fe-usermenu img, .eventer-fe-usermenu .eventer-fe-dropdown-in,.eventer-fe-ele-icon,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_header,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.hover,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.active,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.wday_sat:not(.day_in_past):hover,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.wday_sun:not(.day_in_past):hover,.eventer-fe-add-field-value:hover,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.wday_sat.active,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.wday_sun.active,.eventer-fe-ticket-count,.eventer-accent-bg,.eventer-schedule-time{
				background: #13294b
			}
			.eventer .eventer-ticket-confirmation-right a:not(.eventer-btn),.eventer-ticket-printable h3, .eventer a,.eventer-actions a:hover,.eventer-event-save > ul > li a:hover,.eventer-compact-list .eventer-event-venue i,.eventer-fe-dash-nav ul li a:hover,.eventer-fe-dash-nav ul li.active a,.eventer-dash-nav-right li.eventer-fe-usermenu a:hover,.eventer-fe-dash-nav ul li a:hover i,.eventer-fe-dash-nav ul li.active a i,.eventer-fe-infolist li strong,.eventer-fe-ele-settings:hover,.eventer-fe-ele-copy:hover,.eventer-fe-ele-paste:hover,.eventer-nav-all-users li a:hover,.eventer-booking-order, .eventer-accent-color,.eventer-detailed-col .eventer-event-title a:hover,.eventer-grid-clean .eventer-event-title a:hover,.eventer-grid-featured .eventer-event-title a:hover,.eventer-grid-featured .eventer-event-share li a:hover,.eventer-grid-products .eventer-event-title a:hover,.eventer-grid-products .eventer-grid-meta > div > i,.eventer-grid-modern .eventer-event-day,.eventer-grid-modern .eventer-event-title a:hover,.eventer-slider-type1 .eventer-event-title a:hover,.eventer-single-style2 .eventer-single-header .eventer-event-share li a:hover,.eventer-organizer-block .eventer-organizer-info > span,.eventer-organizer-block ul > li i,.eventer-organizer-block .eventer-organizer-info > ul > li a:hover{
				color: #13294b
			}
			/*.eventer-fe-ele-settings:hover,.eventer-fe-ele-copy:hover,.eventer-fe-ele-paste:hover,.eventer-nav-all-users li a:hover{
				color: #13294b!important
			}*//* This code was commented out while adding eventer stage2*/
			.eventer-actions a:hover,.eventer-fe-usermenu.eventer-fe-dd:before{
				border-bottom-color: #13294b
			}
			.eventer-compact-list .eventer-event-date{
				border-top-color: #13294b
			}
			.eventer-minimal-list .eventer-event-list-item,.eventer-event-grid-item-plain .eventer-event-grid-item-inside,.eventer-event-grid-item-dbg .eventer-event-grid-item-inside{
				border-left-color: #13294b
			}
</style>
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.madcitysportszone.com/wp-content/plugins/eventer/vendors/owl-carousel/css/owl.carousel.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='eventer-owl-theme-css'  href='https://www.madcitysportszone.com/wp-content/plugins/eventer/vendors/owl-carousel/css/owl.theme.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='eventer-line-icons-css'  href='https://www.madcitysportszone.com/wp-content/plugins/eventer/css/eventer-simple-line-icons.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='eventer-google-css-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen+Sans%3A400%2C400i%2C700%7CGreat+Vibes&#038;subset&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='eventer-modal-css'  href='https://www.madcitysportszone.com/wp-content/plugins/eventer/css/jquery.modal.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.madcitysportszone.com/wp-content/plugins/extended-widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-animate-css'  href='https://www.madcitysportszone.com/wp-content/plugins/extended-widget-options/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-custom-css'  href='https://www.madcitysportszone.com/wp-content/themes/uncode-child02/rs-custom.css?ver=1614376082' type='text/css' media='all' />
<link rel='stylesheet' id='uncodefont-google-css'  href='//fonts.googleapis.com/css?family=Exo%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CExo+2%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic%2Ccyrillic-ext&#038;ver=2.5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='uncode-privacy-css'  href='https://www.madcitysportszone.com/wp-content/plugins/uncode-privacy/assets/css/uncode-privacy-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='sptpro-font-awesome-css'  href='https://www.madcitysportszone.com/wp-content/plugins/wp-tabs-pro/public/css/font-awesome.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.madcitysportszone.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.madcitysportszone.com/wp-content/plugins/custom-facebook-feed-pro/assets/css/cff-style.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-forms-css-css'  href='https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.css?ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='uncode-style-css'  href='https://www.madcitysportszone.com/wp-content/themes/uncode/library/css/style.css?ver=567968327' type='text/css' media='all' />
<style id='uncode-style-inline-css' type='text/css'>

@media (max-width: 959px) { .navbar-brand > * { height: 65px !important;}}
@media (min-width: 960px) { .limit-width { max-width: 1452px; margin: auto;}}
.menu-primary ul.menu-smart > li > a, .menu-primary ul.menu-smart li.dropdown > a, .menu-primary ul.menu-smart li.mega-menu > a, .vmenu-container ul.menu-smart > li > a, .vmenu-container ul.menu-smart li.dropdown > a { text-transform: uppercase; }
.menu-primary ul.menu-smart ul a, .vmenu-container ul.menu-smart ul a { text-transform: uppercase; }
body.menu-custom-padding .col-lg-0.logo-container, body.menu-custom-padding .col-lg-2.logo-container, body.menu-custom-padding .col-lg-12 .logo-container, body.menu-custom-padding .col-lg-4.logo-container { padding-top: 9px; padding-bottom: 9px; }
body.menu-custom-padding .col-lg-0.logo-container.shrinked, body.menu-custom-padding .col-lg-2.logo-container.shrinked, body.menu-custom-padding .col-lg-12 .logo-container.shrinked, body.menu-custom-padding .col-lg-4.logo-container.shrinked { padding-top: 0px; padding-bottom: 0px; }
@media (max-width: 959px) { body.menu-custom-padding .menu-container .logo-container { padding-top: 9px !important; padding-bottom: 9px !important; } }
#changer-back-color { transition: background-color 1000ms cubic-bezier(0.25, 1, 0.5, 1) !important; } #changer-back-color > div { transition: opacity 1000ms cubic-bezier(0.25, 1, 0.5, 1) !important; } body.bg-changer-init.disable-hover .main-wrapper .style-light,  body.bg-changer-init.disable-hover .main-wrapper .style-light h1,  body.bg-changer-init.disable-hover .main-wrapper .style-light h2, body.bg-changer-init.disable-hover .main-wrapper .style-light h3, body.bg-changer-init.disable-hover .main-wrapper .style-light h4, body.bg-changer-init.disable-hover .main-wrapper .style-light h5, body.bg-changer-init.disable-hover .main-wrapper .style-light h6, body.bg-changer-init.disable-hover .main-wrapper .style-light a, body.bg-changer-init.disable-hover .main-wrapper .style-dark, body.bg-changer-init.disable-hover .main-wrapper .style-dark h1, body.bg-changer-init.disable-hover .main-wrapper .style-dark h2, body.bg-changer-init.disable-hover .main-wrapper .style-dark h3, body.bg-changer-init.disable-hover .main-wrapper .style-dark h4, body.bg-changer-init.disable-hover .main-wrapper .style-dark h5, body.bg-changer-init.disable-hover .main-wrapper .style-dark h6, body.bg-changer-init.disable-hover .main-wrapper .style-dark a { transition: color 1000ms cubic-bezier(0.25, 1, 0.5, 1) !important; } body.bg-changer-init.disable-hover .main-wrapper .heading-text-highlight-inner { transition-property: right, background; transition-duration: 1000ms }
</style>
<link rel='stylesheet' id='uncode-icons-css'  href='https://www.madcitysportszone.com/wp-content/themes/uncode/library/css/uncode-icons.css?ver=567968327' type='text/css' media='all' />
<link rel='stylesheet' id='uncode-custom-style-css'  href='https://www.madcitysportszone.com/wp-content/themes/uncode/library/css/style-custom.css?ver=567968327' type='text/css' media='all' />
<style id='uncode-custom-style-inline-css' type='text/css'>
.main-container .row-container .double-top-padding {padding-top:36px;}.sections-container {background-color:#13294b;}.eventer-cat-header {padding:16px;background:#13294b;border:1px solid #eee;}.eventer .eventer-actions a, .eventer-event-save > ul > li a {color:#26ace2;font-size:18px;}.eventer-actions li {font-size:18px;}.col-widgets-sidebar .widget-container .widget-title {border-bottom-width:1px;border-bottom-style:solid;padding:0px 0px 10px 0px;}.eventer .eventer-event-grid-item {float:left;margin-left:3%;margin-bottom:20px;background-color:#fff;}.eventer-no-event-found{display:none;}.widget-title--hide-desktop {display:none;}.style-dark .widget-container .widget-title{border-color:rgba(255, 255, 255, 0);}.style-dark .widget-container .widget-title{color:#ffc62b;text-transform:uppercase;font-size:24px;letter-spacing:-.25px;}.col-widgets-sidebar .widget-container .widget-title {border-bottom-width:1px;border-bottom-style:solid;padding:0px 0px 0px 0px;}.widget-container .widget-title {font-family:Exo, Exo;font-weight:700;letter-spacing:.05em;text-transform:uppercase;font-size:20px;}.widget-container {margin:20px 0px 20px 0px;}html:not(.no-cssanimations) body:not(.fp-waiting) .animate_when_almost_visible.start_animation:not(.zoom-reverse).top-t-bottom {animation-name:anim_ttb;opacity:1;text-shadow:5px 5px 25px #000000;}.essb_links {word-wrap:normal !important;clear:both;margin:1em 0em 0em 0em;}.style-dark input, .style-dark textarea, .style-dark select, .style-dark .seldiv, .style-dark .select2-choice, .style-dark .select2-selection--single, .style-light .style-dark input, .style-light .style-dark textarea, .style-light .style-dark select, .style-light .style-dark .seldiv, .style-light .style-dark .select2-choice, .style-light .style-dark .select2-selection--single {background-color:#09224a;}#bne-panels-wrapper .panel-trigger.trigger_right {transform-origin:right top;right:0;z-index:99999;}#bne-panels-wrapper .bne-panel {z-index:99999;}label {line-height:1.3;}.adplugg-modal {padding:.5em;}.adplugg-column, .adplugg-columns {position:relative;padding-left:.4em;padding-right:.4em;}.adplugg-modal .adplugg-close-modal {font-size:2em;font-weight:800;}
</style>
<link rel='stylesheet' id='child-style-css'  href='https://www.madcitysportszone.com/wp-content/themes/uncode-child02/style.css?ver=1634328968' type='text/css' media='all' />
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/front/fullcalendar/lib/moment.min.js?ver=5.9' id='fullcalendar-moment-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/radio-station/js/jstz.min.js?ver=1.0.6' id='jstz-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/radio-station/js/moment.min.js?ver=2.29.1' id='momentjs-js'></script>
<script type='text/javascript' id='uncode-init-js-extra'>
/* <![CDATA[ */
var SiteParameters = {"days":"days","hours":"hours","minutes":"minutes","seconds":"seconds","constant_scroll":"on","scroll_speed":"2","parallax_factor":"0.25","loading":"Loading\u2026","slide_name":"slide","slide_footer":"footer","ajax_url":"https:\/\/www.madcitysportszone.com\/wp-admin\/admin-ajax.php","nonce_adaptive_images":"50e1efffb6","nonce_srcset_async":"bbb07b78e7","enable_debug":"","block_mobile_videos":"","is_frontend_editor":"","mobile_parallax_allowed":"","wireframes_plugin_active":"1","sticky_elements":"off","lazyload_type":"","resize_quality":"80","register_metadata":"","bg_changer_time":"1000","update_wc_fragments":"1","optimize_shortpixel_image":"","custom_cursor_selector":"[href], .trigger-overlay, .owl-next, .owl-prev, .owl-dot, input[type=\"submit\"], button[type=\"submit\"], a[class^=\"ilightbox\"], .ilightbox-thumbnail, .ilightbox-prev, .ilightbox-next, .overlay-close, .unmodal-close, .qty-inset > span, .share-button li, .uncode-post-titles .tmb.tmb-click-area, .btn-link, .tmb-click-row .t-inside","mobile_parallax_animation":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/themes/uncode/library/js/init.js?ver=567968327' id='uncode-init-js'></script>
<link rel="https://api.w.org/" href="https://www.madcitysportszone.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.madcitysportszone.com/wp-json/wp/v2/posts/8896" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.madcitysportszone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.madcitysportszone.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.madcitysportszone.com/?p=8896' />
<link rel="alternate" type="application/json+oembed" href="https://www.madcitysportszone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F02%2F10%2Fbucks-reportedly-acquire-serge-ibaka-in-4-team-trade%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.madcitysportszone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F02%2F10%2Fbucks-reportedly-acquire-serge-ibaka-in-4-team-trade%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.madcitysportszone.com/wp-content/plugins";
var cffajaxurl = "https://www.madcitysportszone.com/wp-admin/admin-ajax.php";


var cfflinkhashtags = "false";
</script>
<!-- Custom Twitter Feeds CSS -->
<style type='text/css'>
#ctf .ctf-quoted-video .ctf-tc-summary-info p {
    padding: 0 0 3px 0;
    margin: 0;
    line-height: 1.4;
    text-align: left;
    font-size: 12px;
}
#ctf .ctf-quoted-tweet p, #ctf .ctf-twitter-card p {
    padding: 0 0 3px 0;
    margin: 0;
    line-height: 1.4;
    text-align: left;
    font-size: 12px;
}
</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41799855-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41799855-2');
</script>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '443934383530232');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=443934383530232&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<link rel='https://radiostation.pro/docs/api/' href='https://www.madcitysportszone.com/wp-json/radio/' />
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@ZoneMadison" />
	<meta name="twitter:title" content="Bucks reportedly acquire Serge Ibaka in 4-team trade" />
	<meta name="twitter:description" content="The NBA trade deadline is Thursday afternoon and the Milwaukee Bucks have reportedly made a &hellip;" />
	<meta name="twitter:image" content="https://www.madcitysportszone.com/wp-content/uploads/2022/02/AP22021838174605-scaled-e1644517241734.jpg">
<meta name="twitter:image:alt" content="">
<!-- WP Tweets PRO -->
<!-- Social Wall CSS -->
<style type="text/css">
.sbsw-single-filter { display: inline-block; margin: 5px 5px; } [id^="sb-wall"].sb-wall .sbsw-item p { margin: 0; padding: 0; font-size: 12px; }[id^="sb-wall"].sb-wall.sbsw-dark .sbsw-item-bottom-content, [id^="sb-wall"].sb-wall.sbsw-dark .sbsw-item-footer, [id^="sb-wall"].sb-wall.sbsw-dark .sbsw-item-header, [id^="sb-wall"].sb-wall.sbsw-dark .sbsw-item-media { background: #333; background-color: #0b4a8c80; } [id^="sb-wall"].sb-wall.sbsw-dark .sbsw-single-filter a, [id^="sb-wall"].sb-wall.sbsw-dark .sbsw-single-filter a:visited { background-color: #004873f0; } color: rgba(255,255,255,.8); }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #383838; }
</style>
	<meta name="generator" content="Powered by Slider Revolution 6.5.15 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;
				try {
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);
					if(e.layout==="fullscreen" || e.l==="fullscreen")
						newh = Math.max(e.mh,window.RSIH);
					else{
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,
							sl;
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-8896 single-format-standard custom-background group-blog hormenu-position-left megamenu-full-submenu hmenu hmenu-position-left boxed-width main-center-align menu-custom-padding mobile-parallax-not-allowed ilb-no-bounce unreg qw-body-scroll-disabled essb-8.2 wpb-js-composer js-comp-ver-6.7.0 vc_responsive">
		<div class="body-borders" data-border="0"><div class="top-border body-border-shadow"></div><div class="right-border body-border-shadow"></div><div class="bottom-border body-border-shadow"></div><div class="left-border body-border-shadow"></div><div class="top-border style-dark-bg"></div><div class="right-border style-dark-bg"></div><div class="bottom-border style-dark-bg"></div><div class="left-border style-dark-bg"></div></div>	<div class="box-wrapper" style="background-image: url(https://www.madcitysportszone.com/wp-content/uploads/2021/02/grass-patternv6.jpg);background-position: left top;background-attachment: inherit;">
		<div class="box-container limit-width">
		<script type="text/javascript" id="initBox">UNCODE.initBox();</script>
		<div class="menu-wrapper">
													
													<header id="masthead" class="navbar menu-primary menu-dark submenu-light style-dark-original menu-with-logo">
														<div class="menu-container limit-width style-color-wayh-bg menu-borders menu-shadows">
															<div class="row-menu">
																<div class="row-menu-inner">
																	<div id="logo-container-mobile" class="col-lg-0 logo-container middle">
																		<div id="main-logo" class="navbar-header style-dark">
																			<a href="https://www.madcitysportszone.com/" class="navbar-brand" data-padding-shrink ="0" data-minheight="20"><div class="logo-image main-logo logo-skinnable" data-maxheight="65" style="height: 65px;"><img src="https://www.madcitysportszone.com/wp-content/uploads/2021/02/The-Zone-Small.png" alt="logo" width="150" height="101" class="img-responsive" /></div></a>
																		</div>
																		<div class="mmb-container"><div class="mobile-additional-icons"></div><div class="mobile-menu-button mobile-menu-button-dark lines-button"><span class="lines"><span></span></span></div></div>
																	</div>
																	<div class="col-lg-12 main-menu-container middle">
																		<div class="menu-horizontal">
																			<div class="menu-horizontal-inner">
																				<div class="nav navbar-nav navbar-main navbar-nav-first"><ul id="menu-main-menu" class="menu-primary-inner menu-smart sm"><li id="menu-item-1162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1162 dropdown menu-item-link"><a title="On-Air" href="https://www.madcitysportszone.com/on-air/" data-toggle="dropdown" class="dropdown-toggle" data-type="title">On-Air<i class="fa fa-angle-down fa-dropdown"></i></a>
<ul role="menu" class="drop-menu">
	<li id="menu-item-4405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4405"><a title="On-Air Schedule" href="https://www.madcitysportszone.com/on-air/">On-Air Schedule<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-4902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4902"><a title="Brewers Radio Network Schedule" href="https://www.madcitysportszone.com/brewers-radio-network-regular-season-schedule/">Brewers Radio Network Schedule<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul>
</li>
<li id="menu-item-1165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1165 dropdown menu-item-link"><a title="Teams" href="https://www.madcitysportszone.com/teams/" data-toggle="dropdown" class="dropdown-toggle" data-type="title">Teams<i class="fa fa-angle-down fa-dropdown"></i></a>
<ul role="menu" class="drop-menu">
	<li id="menu-item-1196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1196"><a title="Packers" href="https://www.madcitysportszone.com/topic/packers/">Packers<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-1197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1197"><a title="Badgers" href="https://www.madcitysportszone.com/topic/badgers/">Badgers<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-2569" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2569"><a title="Bucks" href="https://www.madcitysportszone.com/topic/bucks/">Bucks<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-2570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2570"><a title="Brewers" href="https://www.madcitysportszone.com/topic/brewers/">Brewers<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul>
</li>
<li id="menu-item-1167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1167 menu-item-link"><a title="Podcasts" href="https://www.madcitysportszone.com/all-zone-podcasts/">Podcasts<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-8863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8863 menu-item-link"><a title="Simulator Golf Outing" href="https://www.madcitysportszone.com/virtual-toptracer-golf-outing-vitense/">Simulator Golf Outing<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-1168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1168 dropdown menu-item-link"><a title="Contact" href="https://www.madcitysportszone.com/contact/" data-toggle="dropdown" class="dropdown-toggle" data-type="title">Contact<i class="fa fa-angle-down fa-dropdown"></i></a>
<ul role="menu" class="drop-menu">
	<li id="menu-item-3011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3011"><a title="Events" href="https://www.madcitysportszone.com/events/">Events<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-1169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1169"><a title="Contest Rules" href="https://www.madcitysportszone.com/contest-rules/">Contest Rules<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-1170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1170"><a title="Texting" href="https://www.madcitysportszone.com/texting/">Texting<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-1171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1171"><a title="Advertise with The Zone" href="https://www.madcitysportszone.com/advertise-with-us/">Advertise with The Zone<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul>
</li>
<li id="menu-item-5204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5204 menu-item-link"><a title="Subscribe" href="https://www.madcitysportszone.com/subscribe-to-the-zone/">Subscribe<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul></div><div class="nav navbar-nav navbar-nav-last"><ul class="menu-smart sm menu-icons menu-smart-social"><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-845798"><a href="https://www.facebook.com/TheZoneMadison/" class="social-menu-link" target="_blank"><i class="fa fa-facebook-square"></i></a></li><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-184597"><a href="https://www.instagram.com/zone_madison/" class="social-menu-link" target="_blank"><i class="fa fa-instagram"></i></a></li></ul></div><div class="desktop-hidden">
														 							</div></div>
																		</div>
																	</div>
																</div>
															</div>
														</div>
													</header>
												</div>			<script type="text/javascript" id="fixMenuHeight">UNCODE.fixMenuHeight();</script>
			<div class="main-wrapper">
				<div class="main-container">
					<div class="page-wrapper">
						<div class="sections-container">
<div id="page-header"><div class="header-wrapper header-uncode-block">
									<div data-parent="true" class="vc_row row-container" id="row-unique-0"><div class="row col-no-gutter no-top-padding no-bottom-padding no-h-padding row-parent row-header"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_center uncol-featured-image column_parent col-lg-12 no-internal-gutter"><div class="uncol style-dark unexpand"  ><div class="uncoltable"><div class="uncell  vc_custom_1613345788605 single-block-padding   with-parallax with-kburns" style="padding-top: 23vh ;padding-bottom: 23vh ;" ><div class="column-background background-element">
											<div class="background-wrapper">
												<div class="background-inner" style="background-image: url(https://www.madcitysportszone.com/wp-content/uploads/2022/02/AP22021838174605-scaled-e1644517241734.jpg);background-repeat: no-repeat;background-position: center top;background-size: cover;" data-o_src="https://www.madcitysportszone.com/wp-content/uploads/2022/02/AP22021838174605-scaled-e1644517241734.jpg"></div>
												<div class="block-bg-overlay block-bg-blend-mode for-ie style-color-189458-bg" style="opacity: 0.9;"></div><div class="block-bg-overlay block-bg-blend-mode not-ie style-color-189458-bg" style="mix-blend-mode:multiply;"></div>
											</div>
										</div><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text top-t-bottom animate_when_almost_visible" ><h1 class="h1 fontheight-173082 font-weight-600 text-uppercase" ><span>Bucks reportedly acquire Serge Ibaka in 4-team trade</span></h1></div><div class="clear"></div></div><div class="empty-space empty-half" ><span class="empty-space-inner"></span></div>
<div class="uncode-info-box  bottom-t-top animate_when_almost_visible font-weight-700 text-uppercase" data-delay="400"><span class="date-info">February 10, 2022</span><span class="uncode-ib-separator uncode-ib-separator-symbol">|</span><span class="category-info">In <a href="https://www.madcitysportszone.com/topic/bucks/" title="View all posts in Bucks" class="">Bucks</a></span><span class="uncode-ib-separator uncode-ib-separator-symbol">|</span><span class="author-wrap"><span class="author-info">By <a href="https://www.madcitysportszone.com/author/zach-heilprin/">Zach Heilprin</a></span></span></div></div></div></div></div></div><script id="script-row-unique-0" data-row="script-row-unique-0" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-0"));</script></div></div></div><div data-parent="true" class="vc_row style-color-155861-bg row-next-to-blend row-container" id="row-unique-1"><div class="row unequal one-top-padding one-bottom-padding no-h-padding row-parent row-header"><div class="wpb_row row-inner"><div class="wpb_column pos-middle pos-left align_left column_parent col-lg-4 tablet-hidden mobile-hidden single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column text-small" ><p><a href="https://v7player.wostreaming.net/6514" target="_blank" rel="noopener"><img class="wp-image-2657 size-full aligncenter" src="https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-animated.gif" alt="" width="600" height="44" /></a></p>
</div></div></div></div></div></div><div class="wpb_column pos-middle pos-center align_center column_parent col-lg-4 tablet-hidden mobile-hidden single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column text-small" ><p><img class="wp-image-2588 aligncenter" src="https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png" alt="" width="116" height="34" srcset="https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png 300w, https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1024x302.png 1024w, https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-768x226.png 768w, https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1536x452.png 1536w, https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-2048x603.png 2048w, https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color.png 3276w" sizes="(max-width: 116px) 100vw, 116px" /></p>
</div></div></div></div></div></div><div class="wpb_column pos-middle pos-left align_left column_parent col-lg-4 tablet-hidden mobile-hidden single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column text-small" ><p><a href="https://v7player.wostreaming.net/6514" target="_blank" rel="noopener"><img class="wp-image-2657 size-full aligncenter" src="https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-animated.gif" alt="" width="600" height="44" /></a></p>
</div></div></div></div></div></div><script id="script-row-unique-1" data-row="script-row-unique-1" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-1"));</script></div></div></div><div data-parent="true" class="vc_row style-color-155861-bg row-container" id="row-unique-2"><div class="row unequal one-top-padding one-bottom-padding no-h-padding row-parent row-header"><div class="wpb_row row-inner"><div class="wpb_column pos-middle pos-left align_left column_parent col-lg-12 desktop-hidden single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column text-small" ><p><a href="https://v7player.wostreaming.net/6514" target="_blank" rel="noopener"><img class="wp-image-2657 size-full aligncenter" src="https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-animated.gif" alt="" width="600" height="44" /></a></p>
</div></div></div></div></div></div><script id="script-row-unique-2" data-row="script-row-unique-2" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-2"));</script></div></div></div><div class="header-scrolldown style-dark"><i class="fa fa-angle-down"></i></div></div></div><script type="text/javascript">UNCODE.initHeader();</script><article id="post-8896" class="page-body style-color-nhtu-bg post-8896 post type-post status-publish format-standard has-post-thumbnail hentry category-bucks">
          <div class="post-wrapper">
          	<div class="post-body"><div class="row-container">
        							<div class="row row-parent un-sidebar-layout col-std-gutter double-top-padding no-bottom-padding">
												<div class="row-inner">
													<div class="col-lg-8">
											<div class="post-content style-dark double-bottom-padding"><div class="post-title-wrapper"><h1 class="post-title">Bucks reportedly acquire Serge Ibaka in 4-team trade</h1><div class="post-info"><div class="date-info">February 10, 2022</div><div class="category-info"><span>|</span>In <a href="https://www.madcitysportszone.com/topic/bucks/" title="View all posts in Bucks">Bucks</a></div><div class="author-info"><span>|</span>By <a href="https://www.madcitysportszone.com/author/zach-heilprin/">Zach Heilprin</a></div></div></div><p>The NBA trade deadline is Thursday afternoon and the Milwaukee Bucks have reportedly made a move in advance of it. </p>
<p>According to ESPN, the Bucks are part of a four-team trade that will see them send guard Donte DiVincenzo to Sacramento, and forwards Semi Ojele and Rodney Hood to the Los Angeles Clippers in exchange for veteran forward Serge Ibaka and two future second-round picks. </p>
<p>Ibaka is playing a career-low 15.4 minutes per game for the Clippers, which has led to near career lows with 6.6 points and 4.3 rebounds per game. He did have seven points and seven rebounds against Milwaukee on Sunday in a game the Bucks won by 24 points. </p>
<p>A three-time member of the NBA&#8217;s All-Defensive team, Ibaka won a championship with Toronto in 2019. That was the year that the Raptors knocked the Bucks out of the playoffs in the Eastern Conference Finals.  </p>
<p>DiVincenzo worked his way back from ankle surgery to play in 17 games this year but never regained his starting role. Milwaukee&#8217;s first-round pick in 2018, the guard was averaging 7.2 points and 3.5 rebounds per game while shooting 28.4% from 3. The Bucks reportedly tried to work out a contract extension with DiVincenzo last fall but were unable to come to an agreement. He will be a restricted free agent this summer. </p>
<p>The rest of the trade includes the Kings sending forward Marvin Bagley Jr. to Detroit, while the Pistons send forwards Trey Lyles and Josh Jackson back to Sacramento. </p>
<div class="essb_links essb_displayed_bottom essb_share essb_template_color-leafs essb_602204660 essb_size_m print-no" id="essb_displayed_bottom_602204660" data-essb-postid="8896" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="color-leafs" data-essb-counter-pos="hidden" data-essb-url="https://www.madcitysportszone.com/2022/02/10/bucks-reportedly-acquire-serge-ibaka-in-4-team-trade/" data-essb-fullurl="https://www.madcitysportszone.com/2022/02/10/bucks-reportedly-acquire-serge-ibaka-in-4-team-trade/" data-essb-instance="602204660"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F02%2F10%2Fbucks-reportedly-acquire-serge-ibaka-in-4-team-trade%2F&t=Bucks+reportedly+acquire+Serge+Ibaka+in+4-team+trade" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F02%2F10%2Fbucks-reportedly-acquire-serge-ibaka-in-4-team-trade%2F&t=Bucks+reportedly+acquire+Serge+Ibaka+in+4-team+trade&#39;,&#39;facebook&#39;,&#39;602204660&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Bucks%20reportedly%20acquire%20Serge%20Ibaka%20in%204-team%20trade&amp;url=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F02%2F10%2Fbucks-reportedly-acquire-serge-ibaka-in-4-team-trade%2F&amp;counturl=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F02%2F10%2Fbucks-reportedly-acquire-serge-ibaka-in-4-team-trade%2F&#39;,&#39;twitter&#39;,&#39;602204660&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;602204660&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Bucks+reportedly+acquire+Serge+Ibaka+in+4-team+trade&amp;url=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F02%2F10%2Fbucks-reportedly-acquire-serge-ibaka-in-4-team-trade%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Bucks+reportedly+acquire+Serge+Ibaka+in+4-team+trade&amp;url=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F02%2F10%2Fbucks-reportedly-acquire-serge-ibaka-in-4-team-trade%2F&#39;,&#39;linkedin&#39;,&#39;602204660&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="post-tag-share-container flex-left"></div></div><div class="post-after row-container"><div data-parent="true" class="vc_row row-container" id="row-unique-3"><div class="row no-top-padding no-bottom-padding no-h-padding row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-12 single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div  class="wpb_widgetised_column wpb_content_element">
		<div class="wpb_wrapper">
			
			<aside id="ess-grid-widget-16"  data-animation-event="enters"  class="extendedwopts-col col-md-12 col-sm-12 col-xs-12 widget widget_ess_grid widget-container collapse-init sidebar-widgets"><h3 class="widget-title">Related Bucks Podcast</h3><style type="text/css">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</style>
<style type="text/css">.simple-light .navigationbuttons,.simple-light .esg-pagination,.simple-light .esg-filters{text-align:center}.simple-light .esg-filter-wrapper.dropdownstyle>.esg-selected-filterbutton,.simple-light input.eg-search-input,.simple-light .esg-filterbutton,.simple-light .esg-navigationbutton,.simple-light .esg-sortbutton,.simple-light .esg-cartbutton,.simple-light .esg-sortbutton-order,.simple-light .esg-cartbutton-order,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-clean,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit{color:#000; margin-right:5px; cursor:pointer; padding:0px 11px; border:1px solid #e5e5e5; line-height:30px; font-size:12px; font-weight:400; font-family:"Open Sans",sans-serif; display:inline-block; background:#eee; margin-bottom:5px; white-space:nowrap; min-height:30px; vertical-align:middle}.simple-light .esg-cartbutton a{color:#000}.simple-light input.eg-search-input::placeholder{line-height:30px; vertical-align:middle; color:#000}.simple-light .esg-navigationbutton *{color:#000}.simple-light .esg-left,.simple-light .esg-right{color:#000; padding:0px 7px}.simple-light .esg-pagination-button:last-child{margin-right:0}.simple-light .esg-sortbutton-wrapper,.simple-light .esg-cartbutton-wrapper{display:inline-block; vertical-align:top}.simple-light .esg-sortbutton-order,.simple-light .esg-cartbutton-order{padding:0px; width:29px; font-size:9px}.simple-light .esg-cartbutton{color:#333; cursor:default !important}.simple-light .esg-cartbutton .esgicon-basket{color:#333; font-size:15px; line-height:15px; margin-right:10px}.simple-light .esg-cartbutton-wrapper{cursor:default !important}.simple-light .esg-sortbutton,.simple-light .esg-cartbutton{display:inline-block; position:relative; cursor:pointer; margin-right:5px}.simple-light input.eg-search-input.hovered,.simple-light input.eg-search-input:focus,.simple-light .esg-navigationbutton.hovered,.simple-light .esg-filterbutton.hovered,.simple-light .esg-sortbutton.hovered,.simple-light .esg-sortbutton-order.hovered,.simple-light .esg-cartbutton.hovered,.simple-light .esg-filterbutton.selected,.simple-light .esg-filter-wrapper.dropdownstyle>.esg-selected-filterbutton.hovered,.simple-light .esg-filter-wrapper.dropdownstyle>.esg-selected-filterbutton.hoveredfilter,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-clean.hovered,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit.hovered{background-color:#fff; border-color:#bbb; color:#333; box-shadow:0px 3px 5px 0px rgba(0,0,0,0.13)}.simple-light .esg-cartbutton.hovered a{color:#000}.simple-light .esg-navigationbutton.hovered *{color:#333}.simple-light .esg-sortbutton-order.hovered .tp-desc{border-color:#bbb; color:#333; box-shadow:0px -3px 5px 0px rgba(0,0,0,0.13) !important}.simple-light .esg-filter-checked{color:#c5c5c5; background:#ddd; margin-left:10px; font-size:9px; font-weight:400; line-height:20px; vertical-align:middle}.simple-light .esg-filterbutton.selected .esg-filter-checked,.simple-light .esg-filterbutton.hovered .esg-filter-checked{color:#fff; background:#000}.simple-light .esg-filter-wrapper.eg-search-wrapper{line-height:30px; white-space:nowrap}.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit{margin-left:5px}.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-clean,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit{width:29px; padding:0px; margin-left:5px; margin-right:0px}.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-input{width:auto; border-radius:0px}.simple-light .esg-dropdown-wrapper{left:0px; background:#fff}.simple-light .esg-dropdown-wrapper .esg-filterbutton{position:relative; text-align:left; background:transparent; padding:0px; border:none; box-shadow:none}.simple-light .esg-selected-filterbutton .eg-icon-down-open{margin-right:-10px; font-size:9px; color:#000}.simple-light .esg-selected-filterbutton.hovered .eg-icon-down-open,.simple-light .esg-selected-filterbutton.hoveredfilter .eg-icon-down-open{color:#333}</style>
<style type="text/css">.eg-team-related-podcast-element-0{font-size:18px; line-height:20px; color:#363839; font-weight:700; display:block; text-align:left; clear:both; margin:5px 5px 10px 5px ; padding:0px 0px 0px 0px ; border-radius:0px 0px 0px 0px ; background:#ffffff; position:relative; z-index:2 !important; font-family:"Exo"; text-transform:capitalize}.eg-team-related-podcast-element-1{font-size:16px; line-height:22px; color:#ffffff; font-weight:400; padding:13px 13px 13px 13px ; border-radius:0px 0px 0px 0px ; background:rgba(0,0,0,0.25); z-index:2 !important; display:block; border-top-width:0px; border-right-width:0px; border-bottom-width:0px; border-left-width:0px; border-color:#ffffff; border-style:solid}.eg-team-related-podcast-element-2{font-size:12px; line-height:20px; color:#ffffff; font-weight:800; padding:5px 10px 5px 10px ; border-radius:0px 0px 0px 0px ; background:rgba(255,199,44,0.9); z-index:2 !important; display:block; font-family:"Exo"; text-transform:uppercase}.eg-team-related-podcast-element-3{font-size:10px !important; line-height:12px !important; color:#777777 !important; font-weight:400 !important; display:inline-block !important; float:left !important; clear:none !important; margin:0px 5px 0px 5px !important; padding:0px 3px 0px 0px !important; border-radius:0px 0px 0px 0px !important; background:#ffffff !important; position:relative !important; z-index:2 !important; font-family:"Exo" !important; text-transform:capitalize !important}.eg-team-related-podcast-element-6{font-size:14px !important; line-height:18px !important; color:#333333 !important; font-weight:400 !important; display:block !important; text-align:left !important; clear:none !important; margin:5px 5px 10px 5px !important; padding:0px 0px 0px 0px !important; border-radius:0px 0px 0px 0px !important; background:#ffffff !important; position:relative !important; z-index:2 !important; font-family:"Exo" !important; text-transform:capitalize !important}</style>
<style type="text/css">.eg-team-related-podcast-element-1:hover{font-size:16px; line-height:22px; color:#ffffff; font-weight:400; border-radius:0px 0px 0px 0px ; background:#000000; border-top-width:0px; border-right-width:0px; border-bottom-width:0px; border-left-width:0px; border-color:#ffffff; border-style:solid}.eg-team-related-podcast-element-2:hover{font-size:12px; line-height:20px; color:#ffffff; font-weight:800; border-radius:0px 0px 0px 0px ; background:#ffc72c; font-family:"Exo"; text-transform:uppercase}</style>
<style type="text/css">.eg-team-related-podcast-element-1-a{display:inline-block; float:left; clear:right; margin:0px 0px 0px 0px ; position:relative}</style>
<style type="text/css">.eg-team-related-podcast-element-2-a{display:inline-block; float:none; clear:both; margin:0px 0px 0px 0px ; position:relative}</style>
<style type="text/css">.eg-team-related-podcast-container{background:rgba(0,0,0,0.75)}</style>
<style type="text/css">.eg-team-related-podcast-content{background:#ffffff; padding:10px 10px 10px 10px; border-width:0px 0px 0px 0px; border-radius:0px 0px 0px 0px; border-color:transparent; border-style:double; text-align:left}</style>
<style type="text/css">.esg-grid .mainul li.eg-team-related-podcast-wrapper{background:transparent; padding:0px 0px 0px 0px; border-width:0px 0px 0px 0px; border-radius:0px 0px 0px 0px; border-color:transparent; border-style:none}</style>
<style type="text/css">.esg-grid .mainul li.eg-team-related-podcast-wrapper .esg-media-poster{background-size:cover; background-position:center center; background-repeat:no-repeat}</style>
<style type="text/css"></style>
<!-- THE ESSENTIAL GRID 3.0.14 POST -->

<article class="myportfolio-container simple-light esg-entry-skin-team-related-podcast source_type_post" id="esg-grid-19-2-wrap">

   <div id="esg-grid-19-2" class="esg-grid" style="background: transparent;padding: 0px 0px 20px 0px ; box-sizing:border-box; -moz-box-sizing:border-box; -webkit-box-sizing:border-box; display:none">
<ul>
<li id="eg-19-post-id-8888_3407" data-skin="team-related-podcast" class="filterall filter-news filter-aaron-rodgers filter-milwaukee-bucks filter-wisconsin-badgers filter-jonathan-davis filter-olympics eg-team-related-podcast-wrapper eg-post-id-8888" data-date="1644403064">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8888 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-8888" href="https://www.madcitysportszone.com/2022/02/09/podcast-beautiful-noise/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8888 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-8888" href="https://www.madcitysportszone.com/2022/02/09/podcast-beautiful-noise/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-8888 eg-team-related-podcast-element-0">PODCAST: Beautiful Noise</div>
				<div class="esg-content eg-post-8888 eg-team-related-podcast-element-3">February 9, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8888 eg-team-related-podcast-element-6">Wisconsin-Michigan State Recap (0:00)
Olympic Hockey with Barry Richter (16:11)
Aaron Rodgers Drama (34:22)
Milwaukee Bucks (52:48)</div>
</div>   </div>

</li>
<li id="eg-19-post-id-8832_5368" data-skin="team-related-podcast" class="filterall filter-news filter-milwaukee-bucks filter-wisconsin-badgers filter-nfl filter-mlb eg-team-related-podcast-wrapper eg-post-id-8832" data-date="1643970425">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8832 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-8832" href="https://www.madcitysportszone.com/2022/02/04/podcast-skyrocketing/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8832 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-8832" href="https://www.madcitysportszone.com/2022/02/04/podcast-skyrocketing/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-8832 eg-team-related-podcast-element-0">PODCAST: Skyrocketing</div>
				<div class="esg-content eg-post-8832 eg-team-related-podcast-element-3">February 4, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8832 eg-team-related-podcast-element-6">MLB Start Date &amp; Milwaukee Bucks (0:00)
Super Bowl Ticket Prices (21:02)
Wisconsin Football &amp; Recruiting (39:23)</div>
</div>   </div>

</li>
<li id="eg-19-post-id-8480_5421" data-skin="team-related-podcast" class="filterall filter-news filter-aaron-rodgers filter-green-bay-packers filter-milwaukee-bucks filter-wisconsin-badgers filter-jonathan-davis eg-team-related-podcast-wrapper eg-post-id-8480" data-date="1641465208">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8480 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-8480" href="https://www.madcitysportszone.com/2022/01/06/podcast-last-laugh/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8480 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-8480" href="https://www.madcitysportszone.com/2022/01/06/podcast-last-laugh/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-8480 eg-team-related-podcast-element-0">PODCAST: Last Laugh</div>
				<div class="esg-content eg-post-8480 eg-team-related-podcast-element-3">January 6, 2022</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8480 eg-team-related-podcast-element-6">Bucks Cut Cousins (0:00)
Rodgers-Hub Saga (11:30)
Rob Reischel of Forbes.com on the Packers (34:15)
Badgers Basketball (50:35)</div>
</div>   </div>

</li>
<li id="eg-19-post-id-7906_3719" data-skin="team-related-podcast" class="filterall filter-news filter-aaron-rodgers filter-green-bay-packers filter-milwaukee-bucks filter-milwaukee-brewers filter-odell-beckham-jr filter-josh-hader eg-team-related-podcast-wrapper eg-post-id-7906" data-date="1636626833">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7906 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-7906" href="https://www.madcitysportszone.com/2021/11/11/podcast-switching-places/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7906 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-7906" href="https://www.madcitysportszone.com/2021/11/11/podcast-switching-places/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-7906 eg-team-related-podcast-element-0">PODCAST: Switching Places</div>
				<div class="esg-content eg-post-7906 eg-team-related-podcast-element-3">November 11, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7906 eg-team-related-podcast-element-6">Odell Beckham Jr. (0:00)
Josh Hader &amp; Milwaukee Brewers (22:08)
Rob Reischel of Forbes.com on the Packers...</div>
</div>   </div>

</li>
<li id="eg-19-post-id-7685_2046" data-skin="team-related-podcast" class="filterall filter-news filter-green-bay-packers filter-milwaukee-bucks filter-wisconsin-badgers filter-milwaukee-brewers filter-mark-strobel eg-team-related-podcast-wrapper eg-post-id-7685" data-date="1634727105">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7685 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-7685" href="https://www.madcitysportszone.com/2021/10/20/podcast-high-flying/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7685 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-7685" href="https://www.madcitysportszone.com/2021/10/20/podcast-high-flying/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-7685 eg-team-related-podcast-element-0">PODCAST: High Flying</div>
				<div class="esg-content eg-post-7685 eg-team-related-podcast-element-3">October 20, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7685 eg-team-related-podcast-element-6">Bucks-Nets (0:00)
Badgers Hockey Associate Head Coach Mark Strobel (17:10)
Brewers Season Awards (36:37)
Andrew Wagner of Forbes.com...</div>
</div>   </div>

</li>
<li id="eg-19-post-id-7672_822" data-skin="team-related-podcast" class="filterall filter-news filter-giannis-antetokounmpo filter-green-bay-packers filter-milwaukee-bucks filter-wisconsin-badgers filter-david-stearns eg-team-related-podcast-wrapper eg-post-id-7672" data-date="1634640832">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7672 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-7672" href="https://www.madcitysportszone.com/2021/10/19/podcast-covered/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7672 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-7672" href="https://www.madcitysportszone.com/2021/10/19/podcast-covered/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-7672 eg-team-related-podcast-element-0">PODCAST: Covered</div>
				<div class="esg-content eg-post-7672 eg-team-related-podcast-element-3">October 19, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7672 eg-team-related-podcast-element-6">Grant Bilse of the Wisco Sports Show (0:00)
Bucks Season Starts (19:51)
Wisconsin Football (32:59)
David Stearns (40:25)
Dbag...</div>
</div>   </div>

</li>
<li id="eg-19-post-id-7065_8256" data-skin="team-related-podcast" class="filterall filter-news filter-green-bay-packers filter-milwaukee-bucks filter-milwaukee-brewers filter-mike-budenholzer filter-kevin-king eg-team-related-podcast-wrapper eg-post-id-7065" data-date="1629887878">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7065 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-7065" href="https://www.madcitysportszone.com/2021/08/25/podcast-booty-extension/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7065 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-7065" href="https://www.madcitysportszone.com/2021/08/25/podcast-booty-extension/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-7065 eg-team-related-podcast-element-0">PODCAST: Booty Extension</div>
				<div class="esg-content eg-post-7065 eg-team-related-podcast-element-3">August 25, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7065 eg-team-related-podcast-element-6">Milwaukee Brewers Talk (0:00)
Mike Budenholzer Contract Extension (25:53)
Packers Cuts &amp; Kevin King (49:06)</div>
</div>   </div>

</li>
<li id="eg-19-post-id-7046_8735" data-skin="team-related-podcast" class="filterall filter-news filter-green-bay-packers filter-milwaukee-bucks filter-wisconsin-badgers filter-milwaukee-brewers eg-team-related-podcast-wrapper eg-post-id-7046" data-date="1629802225">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7046 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-7046" href="https://www.madcitysportszone.com/2021/08/24/podcast-hang-loose/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7046 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-7046" href="https://www.madcitysportszone.com/2021/08/24/podcast-hang-loose/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-7046 eg-team-related-podcast-element-0">PODCAST: Hang Loose</div>
				<div class="esg-content eg-post-7046 eg-team-related-podcast-element-3">August 24, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7046 eg-team-related-podcast-element-6">College Football Alignment (0:00)
Packers Roster Moves (10:08)
Grant Bilse of the Wisco Sports Show (19:49)
Brewers-Reds Series...</div>
</div>   </div>

</li>
<li id="eg-19-post-id-6892_7404" data-skin="team-related-podcast" class="filterall filter-news filter-milwaukee-bucks filter-milwaukee-brewers filter-christian-yelich filter-charles-woodson filter-craig-counsell filter-grayson-allen eg-team-related-podcast-wrapper eg-post-id-6892" data-date="1628507920">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-6892 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-6892" href="https://www.madcitysportszone.com/2021/08/09/podcast-contagion/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-6892 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-6892" href="https://www.madcitysportszone.com/2021/08/09/podcast-contagion/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-6892 eg-team-related-podcast-element-0">PODCAST: Contagion</div>
				<div class="esg-content eg-post-6892 eg-team-related-podcast-element-3">August 9, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-6892 eg-team-related-podcast-element-6">Brewers Weekend Recap (0:00)
Grayson Allen to the Bucks (27:04)
Charles Woodson HOF Speech (36:38)
Brewers Covid Outbreak...</div>
</div>   </div>

</li>
<li id="eg-19-post-id-6846_4263" data-skin="team-related-podcast" class="filterall filter-news filter-green-bay-packers filter-milwaukee-bucks filter-milwaukee-brewers filter-nba filter-craig-counsell filter-david-bakhtiari filter-adrian-houser eg-team-related-podcast-wrapper eg-post-id-6846" data-date="1628076284">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-6846 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-6846" href="https://www.madcitysportszone.com/2021/08/04/podcast-nasty-hook/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-6846 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-6846" href="https://www.madcitysportszone.com/2021/08/04/podcast-nasty-hook/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-6846 eg-team-related-podcast-element-0">PODCAST: Nasty Hook</div>
				<div class="esg-content eg-post-6846 eg-team-related-podcast-element-3">August 4, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-6846 eg-team-related-podcast-element-6">Houser's Early Hook (0:00)
Grant Bilse of the Wisco Sports Show (23:39)
David Bakhtiari Comments (35:55)
NBA Free...</div>
</div>   </div>

</li>
<li id="eg-19-post-id-6812_5487" data-skin="team-related-podcast" class="filterall filter-news filter-green-bay-packers filter-milwaukee-bucks filter-milwaukee-brewers filter-brandon-woodruff eg-team-related-podcast-wrapper eg-post-id-6812" data-date="1627901554">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-6812 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-6812" href="https://www.madcitysportszone.com/2021/08/02/podcast-coming-together/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-6812 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-6812" href="https://www.madcitysportszone.com/2021/08/02/podcast-coming-together/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-6812 eg-team-related-podcast-element-0">PODCAST: Coming Together</div>
				<div class="esg-content eg-post-6812 eg-team-related-podcast-element-3">August 2, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-6812 eg-team-related-podcast-element-6">Brewers Weekend Recap (0:00)
New Brewers &amp; Departing Bucks (15:47)
Packers Training Camp Chatter (29:01)
Brewers Season Performance...</div>
</div>   </div>

</li>
<li id="eg-19-post-id-6690_6313" data-skin="team-related-podcast" class="filterall filter-news filter-giannis-antetokounmpo filter-milwaukee-bucks filter-wisconsin-badgers filter-barry-alvarez filter-p-j-tucker eg-team-related-podcast-wrapper eg-post-id-6690" data-date="1627038372">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-6690 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-6690" href="https://www.madcitysportszone.com/2021/07/23/podcast-riding-the-wave/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-6690 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-6690" href="https://www.madcitysportszone.com/2021/07/23/podcast-riding-the-wave/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-6690 eg-team-related-podcast-element-0">PODCAST: Riding the Wave</div>
				<div class="esg-content eg-post-6690 eg-team-related-podcast-element-3">July 23, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-6690 eg-team-related-podcast-element-6">Bucks Parade (0:00)
Barry Alvarez New Job (13:34)
Face of the NBA (25:41)
Professional Sports Handicapper Dave Essler...</div>
</div>   </div>

</li>
<li id="eg-19-post-id-6666_5399" data-skin="team-related-podcast" class="filterall filter-news filter-giannis-antetokounmpo filter-milwaukee-bucks filter-khris-middleton filter-nba-playoffs filter-mike-budenholzer filter-jrue-holiday eg-team-related-podcast-wrapper eg-post-id-6666" data-date="1626864533">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-6666 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-6666" href="https://www.madcitysportszone.com/2021/07/21/podcast-nba-champions/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-6666 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-6666" href="https://www.madcitysportszone.com/2021/07/21/podcast-nba-champions/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-6666 eg-team-related-podcast-element-0">PODCAST: NBA CHAMPIONS</div>
				<div class="esg-content eg-post-6666 eg-team-related-podcast-element-3">July 21, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-6666 eg-team-related-podcast-element-6">Bucks Win the NBA Championship (0:00)
Callers Sound Off (15:59)
Bucks Apologies (36:52)
Milwaukee Legends &amp; Grant Bilse...</div>
</div>   </div>

</li>
<li id="eg-19-post-id-6654_4502" data-skin="team-related-podcast" class="filterall filter-news filter-aaron-rodgers filter-giannis-antetokounmpo filter-milwaukee-bucks filter-milwaukee-brewers filter-nba-playoffs eg-team-related-podcast-wrapper eg-post-id-6654" data-date="1626778114">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-6654 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-6654" href="https://www.madcitysportszone.com/2021/07/20/podcast-a-prophecy-foretold/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-6654 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-6654" href="https://www.madcitysportszone.com/2021/07/20/podcast-a-prophecy-foretold/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-6654 eg-team-related-podcast-element-0">PODCAST: A Prophecy Foretold</div>
				<div class="esg-content eg-post-6654 eg-team-related-podcast-element-3">July 20, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-6654 eg-team-related-podcast-element-6">NBA Finals Ticket Prices (0:00)
The Legend of Bucks in 6 (14:37)
Aaron Rodgers &amp; Brewers Chatter...</div>
</div>   </div>

</li>
<li id="eg-19-post-id-6652_6861" data-skin="team-related-podcast" class="filterall filter-news filter-giannis-antetokounmpo filter-milwaukee-bucks filter-milwaukee-brewers filter-christian-yelich filter-nba-playoffs eg-team-related-podcast-wrapper eg-post-id-6652" data-date="1626691772">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-6652 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-6652" href="https://www.madcitysportszone.com/2021/07/19/podcast-in-the-moment/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-6652 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-6652" href="https://www.madcitysportszone.com/2021/07/19/podcast-in-the-moment/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-6652 eg-team-related-podcast-element-0">PODCAST: In the Moment</div>
				<div class="esg-content eg-post-6652 eg-team-related-podcast-element-3">July 19, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-6652 eg-team-related-podcast-element-6">Milwaukee Sports Weekend Recap (0:00)
Iconic Wisconsin Sports Moments (15:24)
Bucks Fans Sound Off (30:30)
Brewers Sweep the...</div>
</div>   </div>

</li>
<li id="eg-19-post-id-6630_5832" data-skin="team-related-podcast" class="filterall filter-news filter-milwaukee-bucks filter-wisconsin-badgers filter-milwaukee-brewers filter-big-ten filter-nba-playoffs eg-team-related-podcast-wrapper eg-post-id-6630" data-date="1626431958">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-6630 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-6630" href="https://www.madcitysportszone.com/2021/07/16/podcast-full-steam-ahead/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-6630 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-6630" href="https://www.madcitysportszone.com/2021/07/16/podcast-full-steam-ahead/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-6630 eg-team-related-podcast-element-0">PODCAST: Full Steam Ahead</div>
				<div class="esg-content eg-post-6630 eg-team-related-podcast-element-3">July 16, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-6630 eg-team-related-podcast-element-6">B1G Football Coaches (0:00)
Professional Sports Handicapper Dave Essler (18:09)
Adam Silver on Milwaukee &amp; the Bucks...</div>
</div>   </div>

</li>
<li id="eg-19-post-id-6628_5988" data-skin="team-related-podcast" class="filterall filter-news filter-giannis-antetokounmpo filter-green-bay-packers filter-milwaukee-bucks filter-wisconsin-badgers filter-khris-middleton filter-craig-counsell filter-nba-playoffs eg-team-related-podcast-wrapper eg-post-id-6628" data-date="1626346573">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-6628 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-6628" href="https://www.madcitysportszone.com/2021/07/15/podcast-legendary-status/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-6628 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-6628" href="https://www.madcitysportszone.com/2021/07/15/podcast-legendary-status/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-6628 eg-team-related-podcast-element-0">PODCAST: Legendary Status</div>
				<div class="esg-content eg-post-6628 eg-team-related-podcast-element-3">July 15, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-6628 eg-team-related-podcast-element-6">Bucks-Suns Game 4 Recap (0:00)
Wisconsin OLine &amp; BBQ (11:59)
The Lore of Craig Counsell 19:48)
Bucks Takeaways...</div>
</div>   </div>

</li>
<li id="eg-19-post-id-6615_4327" data-skin="team-related-podcast" class="filterall filter-news filter-giannis-antetokounmpo filter-milwaukee-bucks filter-mlb filter-ufc filter-mlb-all-star-game eg-team-related-podcast-wrapper eg-post-id-6615" data-date="1626259198">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-6615 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-6615" href="https://www.madcitysportszone.com/2021/07/14/podcast-mid-summer-classic/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-6615 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-6615" href="https://www.madcitysportszone.com/2021/07/14/podcast-mid-summer-classic/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-6615 eg-team-related-podcast-element-0">PODCAST: Mid-Summer Classic</div>
				<div class="esg-content eg-post-6615 eg-team-related-podcast-element-3">July 14, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-6615 eg-team-related-podcast-element-6">MLB All-Star Game Recap (0:00)
Milwaukee Bucks Chatter (9:31)
MLB Rules (33:22)
Sports Variety (46:09)</div>
</div>   </div>

</li>
<li id="eg-19-post-id-6600_2132" data-skin="team-related-podcast" class="filterall filter-news filter-milwaukee-bucks filter-milwaukee-brewers filter-christian-yelich filter-mlb filter-mlb-draft eg-team-related-podcast-wrapper eg-post-id-6600" data-date="1626173214">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-6600 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-6600" href="https://www.madcitysportszone.com/2021/07/13/podcast-long-gone/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-6600 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-6600" href="https://www.madcitysportszone.com/2021/07/13/podcast-long-gone/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-6600 eg-team-related-podcast-element-0">PODCAST: Long Gone</div>
				<div class="esg-content eg-post-6600 eg-team-related-podcast-element-3">July 13, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-6600 eg-team-related-podcast-element-6">Home Run Derby (0:00)
Brewers MLB Draft (12:34)
Grant Bilse from the Wisco Sports Show (24:49)
Cheating/Technology in...</div>
</div>   </div>

</li>
<li id="eg-19-post-id-6593_4575" data-skin="team-related-podcast" class="filterall filter-news filter-giannis-antetokounmpo filter-milwaukee-bucks filter-milwaukee-brewers filter-christian-yelich filter-josh-hader filter-mlb filter-nba-playoffs filter-bobby-portis eg-team-related-podcast-wrapper eg-post-id-6593" data-date="1626086600">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-6593 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-6593" href="https://www.madcitysportszone.com/2021/07/12/podcast-screeching-halt/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-6593 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-6593" href="https://www.madcitysportszone.com/2021/07/12/podcast-screeching-halt/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-6593 eg-team-related-podcast-element-0">PODCAST: Screeching Halt</div>
				<div class="esg-content eg-post-6593 eg-team-related-podcast-element-3">July 12, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-6593 eg-team-related-podcast-element-6">Bucks-Suns Game 3 Recap (0:00)
Terrible Umpiring (10:42)
Bucks Adjustments &amp; Player Comments (29:16)
Andrew Wagner of Forbes.com...</div>
</div>   </div>

</li>
</ul>
<article class="esg-filters esg-singlefilters" style="margin-top: 5px; text-align: center; "><div class="esg-pagination  esg-fgc-19" style="margin-left: 5px; margin-right: 5px;"></div></article><div class="esg-clear-no-height"></div><article class="esg-filters esg-singlefilters" style="margin-top: 20px; text-align: center; "><div class="esg-navigationbutton esg-left  esg-fgc-19"  style="margin-left: 5px !important; margin-right: 5px !important; display: none;"><i class="eg-icon-left-open"></i></div><div class="esg-navigationbutton esg-right  esg-fgc-19"  style="margin-left: 5px !important; margin-right: 5px !important; display: none;"><i class="eg-icon-right-open"></i></div></article><div class="esg-clear-no-height"></div>    </div>

</article>
<div class="clear"></div>
<script type="text/javascript">
var essapi_19_2;
function esginit_19_2() {
jQuery(document).ready(function() {
  essapi_19_2 = jQuery("#esg-grid-19-2").tpessential({
        gridID:19,
        layout:"masonry",
        lazyLoad:"on",
        lazyLoadColor:"#FFFFFF",
        row:1,
        apiName: "essapi_19_2",
        loadMoreAjaxToken:"488304a8a8",
        loadMoreAjaxUrl:"https://www.madcitysportszone.com/wp-admin/admin-ajax.php",
        loadMoreAjaxAction:"Essential_Grid_Front_request_ajax",
        ajaxContentTarget:"ess-grid-ajax-container-",
        ajaxScrollToOffset:"0",
        ajaxCloseButton:"off",
        ajaxContentSliding:"on",
        ajaxScrollToOnLoad:"on",
        ajaxCallbackArgument:"off",
        ajaxNavButton:"off",
        ajaxCloseType:"type1",
        ajaxCloseInner:"false",
        ajaxCloseStyle:"light",
        ajaxClosePosition:"tr",
        space:20,
        pageAnimation:"fall",
        videoPlaybackInGrid: "on",
        videoLoopInGrid: "on",
        videoPlaybackOnHover: "off",
        videoInlineMute: "off",
        videoInlineControls: "off",
        keepLayersInline: "off",
        startAnimation: "none",
        startAnimationSpeed: 1000,
        startAnimationDelay: 100,
        startAnimationType: "item",
        animationType: "item",
        paginationScrollToTop:"off",
        paginationAutoplay:"off",
        spinner:"spinner0",
    minVisibleItems:4,
        lightBoxMode:"single",
    lightboxHash:"group",
    lightboxPostMinWid:"75%",
    lightboxPostMaxWid:"75%",
        lightboxSpinner:"off",
        lightBoxFeaturedImg:"off",
        lightBoxPostTitle:"off",
        lightBoxPostTitleTag:"h2",
    lightboxMargin : "0|0|0|0",
    lbContentPadding : "0|0|0|0",
    lbContentOverflow : "auto",
        animSpeed:1000,
        delayBasic:1,
        mainhoverdelay:1,
        filterType:"single",
        showDropFilter:"hover",
        filterGroupClass:"esg-fgc-19",
        filterNoMatch:"No Items for the Selected Filter",
        filterDeepLink:"off",
        hideMarkups: "on",
        inViewport: true,
        viewportBuffer: 20,
        youtubeNoCookie:"false",
        convertFilterMobile:false,
        convertFilterMobileWidth:768,
        paginationSwipe: "off",
        paginationDragVer: "off",
        pageSwipeThrottle: 75,
        googleFonts:['Exo:100,200,300,400,500,600,700,800','Barlow+Condensed:100,200,300,400,500,600,700','Source+Code+Pro:300,400,500,600,700'],
        hideBlankItemsAt: "1",
        responsiveEntries: [
            { width:1900,amount:4,mmheight:0},
            { width:1400,amount:4,mmheight:0},
            { width:1200,amount:4,mmheight:0},
            { width:1024,amount:2,mmheight:0},
            { width:960,amount:2,mmheight:0},
            { width:778,amount:2,mmheight:0},
            { width:640,amount:1,mmheight:0},
            { width:480,amount:1,mmheight:0},
            ]
  });

  var arrows = true,
        lightboxOptions = {
    margin : [0,0,0,0],
    buttons : ["share","thumbs","close"],
    infobar : true,
    loop : true,
    slideShow : {"autoStart": false, "speed": 3000},
    videoAutoPlay : true,
    animationEffect : "fade",
    animationDuration : 500,
    beforeShow: function(a, c) {
          if(!arrows) {
              jQuery("body").addClass("esgbox-hidearrows");
          }
      var i = 0,
        multiple = false;
      a = a.slides;
      for(var b in a) {
        i++;
        if(i > 1) {
          multiple = true;
          break;
        }
      }
      if(!multiple) jQuery("body").addClass("esgbox-single");
      if(c.type === "image") jQuery(".esgbox-button--zoom").show();
    },
    beforeLoad: function(a, b) {
      jQuery("body").removeClass("esg-four-by-three");
      if(b.opts.$orig.data("ratio") === "4:3") jQuery("body").addClass("esg-four-by-three");
    },
    afterLoad: function() {jQuery(window).trigger("resize.esglb");},
    afterClose : function() {jQuery("body").removeClass("esgbox-hidearrows esgbox-single");},
    transitionEffect : "fade",
    transitionDuration : 500,
    hash : "group",
    arrows : true,
    wheel : false,
    baseClass : "esgbox-container-19",
    captionPosition : "bottom",
  };

  jQuery("#esg-grid-19-2").data("lightboxsettings", lightboxOptions);


});
} // End of EsgInitScript
var once_19_2 = false;
if (document.readyState === "loading") document.addEventListener('readystatechange',function() { if((document.readyState === "interactive" || document.readyState === "complete") && !once_19_2 ) { once_19_2 = true; esginit_19_2();}}); else {once_19_2 = true; esginit_19_2();}
</script>
</aside>
		</div>
	</div>
</div></div></div></div></div><script id="script-row-unique-3" data-row="script-row-unique-3" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-3"));</script></div></div></div>
</div>
										</div>
													<div class="col-lg-4 col-widgets-sidebar ">
														<div class="uncol style-dark">
															<div class="uncoltable">
																<div class="uncell double-bottom-padding">
																	<div class="uncont">
																		<style type="text/css">.widget#ess-grid-widget-10 input, .widget#ess-grid-widget-10 textarea{}.widget#ess-grid-widget-10 input[type="submit"], .widget#ess-grid-widget-10 button{}</style><aside id="ess-grid-widget-10"  data-animation-event="enters"  class="extendedwopts-col col-md-12 col-sm-12 col-xs-12 widget widget_ess_grid widget-container collapse-init sidebar-widgets"><h3 class="widget-title">More Bucks News</h3><style type="text/css">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</style>
<style type="text/css">.simple-light .navigationbuttons,.simple-light .esg-pagination,.simple-light .esg-filters{text-align:center}.simple-light .esg-filter-wrapper.dropdownstyle>.esg-selected-filterbutton,.simple-light input.eg-search-input,.simple-light .esg-filterbutton,.simple-light .esg-navigationbutton,.simple-light .esg-sortbutton,.simple-light .esg-cartbutton,.simple-light .esg-sortbutton-order,.simple-light .esg-cartbutton-order,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-clean,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit{color:#000; margin-right:5px; cursor:pointer; padding:0px 11px; border:1px solid #e5e5e5; line-height:30px; font-size:12px; font-weight:400; font-family:"Open Sans",sans-serif; display:inline-block; background:#eee; margin-bottom:5px; white-space:nowrap; min-height:30px; vertical-align:middle}.simple-light .esg-cartbutton a{color:#000}.simple-light input.eg-search-input::placeholder{line-height:30px; vertical-align:middle; color:#000}.simple-light .esg-navigationbutton *{color:#000}.simple-light .esg-left,.simple-light .esg-right{color:#000; padding:0px 7px}.simple-light .esg-pagination-button:last-child{margin-right:0}.simple-light .esg-sortbutton-wrapper,.simple-light .esg-cartbutton-wrapper{display:inline-block; vertical-align:top}.simple-light .esg-sortbutton-order,.simple-light .esg-cartbutton-order{padding:0px; width:29px; font-size:9px}.simple-light .esg-cartbutton{color:#333; cursor:default !important}.simple-light .esg-cartbutton .esgicon-basket{color:#333; font-size:15px; line-height:15px; margin-right:10px}.simple-light .esg-cartbutton-wrapper{cursor:default !important}.simple-light .esg-sortbutton,.simple-light .esg-cartbutton{display:inline-block; position:relative; cursor:pointer; margin-right:5px}.simple-light input.eg-search-input.hovered,.simple-light input.eg-search-input:focus,.simple-light .esg-navigationbutton.hovered,.simple-light .esg-filterbutton.hovered,.simple-light .esg-sortbutton.hovered,.simple-light .esg-sortbutton-order.hovered,.simple-light .esg-cartbutton.hovered,.simple-light .esg-filterbutton.selected,.simple-light .esg-filter-wrapper.dropdownstyle>.esg-selected-filterbutton.hovered,.simple-light .esg-filter-wrapper.dropdownstyle>.esg-selected-filterbutton.hoveredfilter,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-clean.hovered,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit.hovered{background-color:#fff; border-color:#bbb; color:#333; box-shadow:0px 3px 5px 0px rgba(0,0,0,0.13)}.simple-light .esg-cartbutton.hovered a{color:#000}.simple-light .esg-navigationbutton.hovered *{color:#333}.simple-light .esg-sortbutton-order.hovered .tp-desc{border-color:#bbb; color:#333; box-shadow:0px -3px 5px 0px rgba(0,0,0,0.13) !important}.simple-light .esg-filter-checked{color:#c5c5c5; background:#ddd; margin-left:10px; font-size:9px; font-weight:400; line-height:20px; vertical-align:middle}.simple-light .esg-filterbutton.selected .esg-filter-checked,.simple-light .esg-filterbutton.hovered .esg-filter-checked{color:#fff; background:#000}.simple-light .esg-filter-wrapper.eg-search-wrapper{line-height:30px; white-space:nowrap}.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit{margin-left:5px}.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-clean,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit{width:29px; padding:0px; margin-left:5px; margin-right:0px}.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-input{width:auto; border-radius:0px}.simple-light .esg-dropdown-wrapper{left:0px; background:#fff}.simple-light .esg-dropdown-wrapper .esg-filterbutton{position:relative; text-align:left; background:transparent; padding:0px; border:none; box-shadow:none}.simple-light .esg-selected-filterbutton .eg-icon-down-open{margin-right:-10px; font-size:9px; color:#000}.simple-light .esg-selected-filterbutton.hovered .eg-icon-down-open,.simple-light .esg-selected-filterbutton.hoveredfilter .eg-icon-down-open{color:#333}</style>
<style type="text/css">.eg-team-post-side-panel-element-0{font-size:18px; line-height:20px; color:#363839; font-weight:700; display:block; text-align:left; clear:both; margin:5px 0px 10px 0px ; padding:0px 0px 0px 0px ; border-radius:0px 0px 0px 0px ; background:#ffffff; position:relative; z-index:2 !important; font-family:"Exo"; text-transform:capitalize}.eg-team-post-side-panel-element-1{font-size:16px; line-height:22px; color:#ffffff; font-weight:400; padding:13px 13px 13px 13px ; border-radius:0px 0px 0px 0px ; background:rgba(0,0,0,0.25); z-index:2 !important; display:block; border-top-width:0px; border-right-width:0px; border-bottom-width:0px; border-left-width:0px; border-color:#ffffff; border-style:solid}.eg-team-post-side-panel-element-2{font-size:12px; line-height:20px; color:#ffffff; font-weight:800; padding:5px 10px 5px 10px ; border-radius:0px 0px 0px 0px ; background:rgba(255,199,44,0.9); z-index:2 !important; display:block; font-family:"Exo"; text-transform:uppercase}.eg-team-post-side-panel-element-3{font-size:10px !important; line-height:12px !important; color:#777777 !important; font-weight:400 !important; display:inline-block !important; float:left !important; clear:none !important; margin:0px 0px 0px 0px !important; padding:0px 3px 0px 0px !important; border-radius:0px 0px 0px 0px !important; background:#ffffff !important; position:relative !important; z-index:2 !important; font-family:"Exo" !important; text-transform:capitalize !important}.eg-team-post-side-panel-element-6{font-size:14px !important; line-height:18px !important; color:#333333 !important; font-weight:400 !important; padding:0px 0px 0px 0px !important; border-radius:0px 0px 0px 0px !important; background:#ffffff !important; z-index:2 !important; display:block; font-family:"Exo" !important; text-transform:capitalize !important}</style>
<style type="text/css">.eg-team-post-side-panel-element-1:hover{font-size:16px; line-height:22px; color:#ffffff; font-weight:400; border-radius:0px 0px 0px 0px ; background:#000000; border-top-width:0px; border-right-width:0px; border-bottom-width:0px; border-left-width:0px; border-color:#ffffff; border-style:solid}.eg-team-post-side-panel-element-2:hover{font-size:12px; line-height:20px; color:#ffffff; font-weight:800; border-radius:0px 0px 0px 0px ; background:#ffc72c; font-family:"Exo"; text-transform:uppercase}</style>
<style type="text/css">.eg-team-post-side-panel-element-1-a{display:inline-block; float:left; clear:right; margin:0px 0px 0px 0px ; position:relative}</style>
<style type="text/css">.eg-team-post-side-panel-element-2-a{display:inline-block; float:none; clear:both; margin:0px 0px 0px 0px ; position:relative}</style>
<style type="text/css">.eg-team-post-side-panel-element-6-a{display:block !important; text-align:left !important; clear:none !important; margin:5px 0px 10px 0px !important; position:relative !important}</style>
<style type="text/css">.eg-team-post-side-panel-container{background:rgba(0,0,0,0.75)}</style>
<style type="text/css">.eg-team-post-side-panel-content{background:#ffffff; padding:10px 10px 10px 10px; border-width:0px 0px 0px 0px; border-radius:0px 0px 0px 0px; border-color:transparent; border-style:double; text-align:left}</style>
<style type="text/css">.esg-grid .mainul li.eg-team-post-side-panel-wrapper{background:transparent; padding:0px 0px 0px 0px; border-width:0px 0px 0px 0px; border-radius:0px 0px 0px 0px; border-color:transparent; border-style:none}</style>
<style type="text/css">.esg-grid .mainul li.eg-team-post-side-panel-wrapper .esg-media-poster{background-size:cover; background-position:center center; background-repeat:no-repeat}</style>
<style type="text/css"></style>
<!-- THE ESSENTIAL GRID 3.0.14 POST -->

<article class="myportfolio-container simple-light esg-entry-skin-team-post-side-panel source_type_post" id="esg-grid-15-1-wrap">

   <div id="esg-grid-15-1" class="esg-grid" style="background: transparent;padding: 0px 0px 20px 0px ; box-sizing:border-box; -moz-box-sizing:border-box; -webkit-box-sizing:border-box; display:none">
<ul>
<li id="eg-15-post-id-8896_6228" data-skin="team-post-side-panel" class="filterall filter-bucks eg-team-post-side-panel-wrapper eg-post-id-8896" data-date="1644495818">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/02/10/bucks-reportedly-acquire-serge-ibaka-in-4-team-trade/" target="_self"><div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2022/02/AP22021838174605-scaled-e1644517241734-25x25.jpg" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2022/02/AP22021838174605-scaled-e1644517241734.jpg" alt="" width="1024" height="576"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8896 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-8896" href="https://www.madcitysportszone.com/2022/02/10/bucks-reportedly-acquire-serge-ibaka-in-4-team-trade/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8896 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-8896" href="https://www.madcitysportszone.com/2022/02/10/bucks-reportedly-acquire-serge-ibaka-in-4-team-trade/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-8896 eg-team-post-side-panel-element-0">Bucks reportedly acquire Serge Ibaka in 4-team trade</div>
				<div class="esg-content eg-post-8896 eg-team-post-side-panel-element-3">February 10, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8896 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-8896" href="https://www.madcitysportszone.com/2022/02/10/bucks-reportedly-acquire-serge-ibaka-in-4-team-trade/" target="_self">The NBA trade deadline is Thursday afternoon and the Milwaukee Bucks have reportedly made a...</a></div>
</div>   </div>

</li>
<li id="eg-15-post-id-8882_904" data-skin="team-post-side-panel" class="filterall filter-bucks eg-team-post-side-panel-wrapper eg-post-id-8882" data-date="1644364063">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/02/08/giannis-scores-44-leads-bucks-131-116-win-over-lakers/" target="_self"><div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2022/02/AP22040145216780-scaled-e1644385653600-25x25.jpg" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2022/02/AP22040145216780-scaled-e1644385653600.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8882 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-8882" href="https://www.madcitysportszone.com/2022/02/08/giannis-scores-44-leads-bucks-131-116-win-over-lakers/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8882 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-8882" href="https://www.madcitysportszone.com/2022/02/08/giannis-scores-44-leads-bucks-131-116-win-over-lakers/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-8882 eg-team-post-side-panel-element-0">Giannis scores 44, leads Bucks' 131-116 win over Lakers</div>
				<div class="esg-content eg-post-8882 eg-team-post-side-panel-element-3">February 9, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8882 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-8882" href="https://www.madcitysportszone.com/2022/02/08/giannis-scores-44-leads-bucks-131-116-win-over-lakers/" target="_self">LOS ANGELES (AP) — Giannis Antetokounmpo scored 44 points on 17-for-20 shooting, and Khris Middleton...</a></div>
</div>   </div>

</li>
<li id="eg-15-post-id-8853_4203" data-skin="team-post-side-panel" class="filterall filter-bucks eg-team-post-side-panel-wrapper eg-post-id-8853" data-date="1644189278">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/02/06/antetokounmpo-scores-28-as-bucks-past-clippers-137-113/" target="_self"><div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2022/02/AP22038184859129-scaled-e1644210867225-25x25.jpg" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2022/02/AP22038184859129-scaled-e1644210867225.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8853 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-8853" href="https://www.madcitysportszone.com/2022/02/06/antetokounmpo-scores-28-as-bucks-past-clippers-137-113/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8853 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-8853" href="https://www.madcitysportszone.com/2022/02/06/antetokounmpo-scores-28-as-bucks-past-clippers-137-113/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-8853 eg-team-post-side-panel-element-0">Antetokounmpo scores 28 as Bucks past Clippers 137-113</div>
				<div class="esg-content eg-post-8853 eg-team-post-side-panel-element-3">February 7, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8853 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-8853" href="https://www.madcitysportszone.com/2022/02/06/antetokounmpo-scores-28-as-bucks-past-clippers-137-113/" target="_self">LOS ANGELES (AP) — Giannis Antetokounmpo had 28 points, Jrue Holiday added 27 and the...</a></div>
</div>   </div>

</li>
<li id="eg-15-post-id-8850_1380" data-skin="team-post-side-panel" class="filterall filter-bucks eg-team-post-side-panel-wrapper eg-post-id-8850" data-date="1644110136">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/02/06/portis-scores-30-bucks-rout-trail-blazers-137-108/" target="_self"><div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2022/02/AP22037184561281-scaled-e1644131718650-25x25.jpg" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2022/02/AP22037184561281-scaled-e1644131718650.jpg" alt="" width="1024" height="667"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8850 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-8850" href="https://www.madcitysportszone.com/2022/02/06/portis-scores-30-bucks-rout-trail-blazers-137-108/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8850 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-8850" href="https://www.madcitysportszone.com/2022/02/06/portis-scores-30-bucks-rout-trail-blazers-137-108/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-8850 eg-team-post-side-panel-element-0">Portis scores 30, Bucks rout Trail Blazers 137-108</div>
				<div class="esg-content eg-post-8850 eg-team-post-side-panel-element-3">February 6, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8850 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-8850" href="https://www.madcitysportszone.com/2022/02/06/portis-scores-30-bucks-rout-trail-blazers-137-108/" target="_self">PORTLAND, Ore. (AP) — Bobby Portis Jr. had a season-high 30 points, including six 3-pointers,...</a></div>
</div>   </div>

</li>
<li id="eg-15-post-id-8801_4658" data-skin="team-post-side-panel" class="filterall filter-bucks filter-news eg-team-post-side-panel-wrapper eg-post-id-8801" data-date="1643612393">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/01/31/nuggets-rout-milwaukee-136-100/" target="_self"><div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2022/01/AP22031083021978-scaled-e1643633976448-25x25.jpg" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2022/01/AP22031083021978-scaled-e1643633976448.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8801 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-8801" href="https://www.madcitysportszone.com/2022/01/31/nuggets-rout-milwaukee-136-100/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8801 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-8801" href="https://www.madcitysportszone.com/2022/01/31/nuggets-rout-milwaukee-136-100/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-8801 eg-team-post-side-panel-element-0">Nuggets rout Milwaukee 136-100</div>
				<div class="esg-content eg-post-8801 eg-team-post-side-panel-element-3">January 31, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8801 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-8801" href="https://www.madcitysportszone.com/2022/01/31/nuggets-rout-milwaukee-136-100/" target="_self">MILWAUKEE (AP) — Nikola Jokic had 18 points, 15 assists and nine rebounds to help...</a></div>
</div>   </div>

</li>
<li id="eg-15-post-id-8781_2703" data-skin="team-post-side-panel" class="filterall filter-bucks eg-team-post-side-panel-wrapper eg-post-id-8781" data-date="1643454529">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/01/29/antetokounmpo-has-big-game-bucks-beat-knicks-123-108/" target="_self"><div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2022/01/AP22029211391606-scaled-e1643476086131-25x25.jpg" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2022/01/AP22029211391606-scaled-e1643476086131.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8781 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-8781" href="https://www.madcitysportszone.com/2022/01/29/antetokounmpo-has-big-game-bucks-beat-knicks-123-108/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8781 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-8781" href="https://www.madcitysportszone.com/2022/01/29/antetokounmpo-has-big-game-bucks-beat-knicks-123-108/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-8781 eg-team-post-side-panel-element-0">Antetokounmpo has big game, Bucks beat Knicks 123-108</div>
				<div class="esg-content eg-post-8781 eg-team-post-side-panel-element-3">January 29, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8781 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-8781" href="https://www.madcitysportszone.com/2022/01/29/antetokounmpo-has-big-game-bucks-beat-knicks-123-108/" target="_self">MILWAUKEE (AP) — Giannis Antetokounmpo had 38 points and 13 rebounds and made numerous big...</a></div>
</div>   </div>

</li>
<li id="eg-15-post-id-8771_8787" data-skin="team-post-side-panel" class="filterall filter-bucks eg-team-post-side-panel-wrapper eg-post-id-8771" data-date="1643322175">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/01/27/giannis-voted-into-nba-all-star-game-for-6th-time/" target="_self"><div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2022/01/AP22002075528758-scaled-e1641095215768-25x25.jpg" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2022/01/AP22002075528758-scaled-e1641095215768.jpg" alt="" width="1024" height="682"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8771 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-8771" href="https://www.madcitysportszone.com/2022/01/27/giannis-voted-into-nba-all-star-game-for-6th-time/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8771 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-8771" href="https://www.madcitysportszone.com/2022/01/27/giannis-voted-into-nba-all-star-game-for-6th-time/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-8771 eg-team-post-side-panel-element-0">Giannis voted into NBA All-Star Game for 6th time</div>
				<div class="esg-content eg-post-8771 eg-team-post-side-panel-element-3">January 28, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8771 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-8771" href="https://www.madcitysportszone.com/2022/01/27/giannis-voted-into-nba-all-star-game-for-6th-time/" target="_self">NEW YORK (AP) — LeBron James will return to Cleveland as an All-Star Game captain,...</a></div>
</div>   </div>

</li>
<li id="eg-15-post-id-8757_1394" data-skin="team-post-side-panel" class="filterall filter-bucks eg-team-post-side-panel-wrapper eg-post-id-8757" data-date="1643229733">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/01/26/cavaliers-make-19-3s-in-115-99-win-over-milwaukee/" target="_self"><div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2022/01/AP22027088592885-scaled-e1643251325639-25x25.jpg" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2022/01/AP22027088592885-scaled-e1643251325639.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8757 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-8757" href="https://www.madcitysportszone.com/2022/01/26/cavaliers-make-19-3s-in-115-99-win-over-milwaukee/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8757 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-8757" href="https://www.madcitysportszone.com/2022/01/26/cavaliers-make-19-3s-in-115-99-win-over-milwaukee/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-8757 eg-team-post-side-panel-element-0">Cavaliers make 19 3s in 115-99 win over Milwaukee</div>
				<div class="esg-content eg-post-8757 eg-team-post-side-panel-element-3">January 27, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8757 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-8757" href="https://www.madcitysportszone.com/2022/01/26/cavaliers-make-19-3s-in-115-99-win-over-milwaukee/" target="_self">CLEVELAND (AP) — Kevin Love scored 25 points, Cedi Osman added 23 and the Cleveland...</a></div>
</div>   </div>

</li>
<li id="eg-15-post-id-8733_3004" data-skin="team-post-side-panel" class="filterall filter-bucks eg-team-post-side-panel-wrapper eg-post-id-8733" data-date="1642960243">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/01/23/bucks-g-allen-suspended-for-1-game-for-foul-on-bulls-caruso/" target="_self"><div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2022/01/AP22022140978307-scaled-e1642981812842-25x25.jpg" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2022/01/AP22022140978307-scaled-e1642981812842.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8733 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-8733" href="https://www.madcitysportszone.com/2022/01/23/bucks-g-allen-suspended-for-1-game-for-foul-on-bulls-caruso/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8733 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-8733" href="https://www.madcitysportszone.com/2022/01/23/bucks-g-allen-suspended-for-1-game-for-foul-on-bulls-caruso/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-8733 eg-team-post-side-panel-element-0">Bucks G Allen suspended for 1 game for foul on Bulls' Caruso</div>
				<div class="esg-content eg-post-8733 eg-team-post-side-panel-element-3">January 23, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8733 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-8733" href="https://www.madcitysportszone.com/2022/01/23/bucks-g-allen-suspended-for-1-game-for-foul-on-bulls-caruso/" target="_self">NEW YORK (AP) — Milwaukee Bucks guard Grayson Allen has been suspended by the NBA...</a></div>
</div>   </div>

</li>
<li id="eg-15-post-id-8696_3071" data-skin="team-post-side-panel" class="filterall filter-bucks eg-team-post-side-panel-wrapper eg-post-id-8696" data-date="1642804268">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/01/21/antetokounmpo-scores-30-as-bucks-beat-bulls-94-90/" target="_self"><div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2022/01/AP22022141020657-scaled-e1642825852836-25x25.jpg" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2022/01/AP22022141020657-scaled-e1642825852836.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8696 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-8696" href="https://www.madcitysportszone.com/2022/01/21/antetokounmpo-scores-30-as-bucks-beat-bulls-94-90/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8696 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-8696" href="https://www.madcitysportszone.com/2022/01/21/antetokounmpo-scores-30-as-bucks-beat-bulls-94-90/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-8696 eg-team-post-side-panel-element-0">Antetokounmpo scores 30 as Bucks beat Bulls 94-90</div>
				<div class="esg-content eg-post-8696 eg-team-post-side-panel-element-3">January 22, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8696 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-8696" href="https://www.madcitysportszone.com/2022/01/21/antetokounmpo-scores-30-as-bucks-beat-bulls-94-90/" target="_self">MILWAUKEE (AP) — Giannis Antetokounmpo had 30 points and 12 rebounds to help the Milwaukee...</a></div>
</div>   </div>

</li>
<li id="eg-15-post-id-8678_6717" data-skin="team-post-side-panel" class="filterall filter-bucks eg-team-post-side-panel-wrapper eg-post-id-8678" data-date="1642630734">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/01/19/giannis-leads-bucks-past-short-handed-grizzlies-126-114/" target="_self"><div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2022/01/AP22020064468847-scaled-e1642652322900-25x25.jpg" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2022/01/AP22020064468847-scaled-e1642652322900.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8678 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-8678" href="https://www.madcitysportszone.com/2022/01/19/giannis-leads-bucks-past-short-handed-grizzlies-126-114/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8678 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-8678" href="https://www.madcitysportszone.com/2022/01/19/giannis-leads-bucks-past-short-handed-grizzlies-126-114/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-8678 eg-team-post-side-panel-element-0">Giannis leads Bucks past short-handed Grizzlies, 126-114</div>
				<div class="esg-content eg-post-8678 eg-team-post-side-panel-element-3">January 20, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8678 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-8678" href="https://www.madcitysportszone.com/2022/01/19/giannis-leads-bucks-past-short-handed-grizzlies-126-114/" target="_self">MILWAUKEE (AP) — Giannis Antetokounmpo had 33 points and 15 rebounds, and Khris Middleton scored...</a></div>
</div>   </div>

</li>
<li id="eg-15-post-id-8609_6728" data-skin="team-post-side-panel" class="filterall filter-bucks eg-team-post-side-panel-wrapper eg-post-id-8609" data-date="1642464780">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/01/18/hawks-rally-to-beat-bucks-121-114-snap-10-game-home-skid/" target="_self"><div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2022/01/AP22018076196900-scaled-e1642486372723-25x25.jpg" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2022/01/AP22018076196900-scaled-e1642486372723.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8609 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-8609" href="https://www.madcitysportszone.com/2022/01/18/hawks-rally-to-beat-bucks-121-114-snap-10-game-home-skid/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8609 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-8609" href="https://www.madcitysportszone.com/2022/01/18/hawks-rally-to-beat-bucks-121-114-snap-10-game-home-skid/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-8609 eg-team-post-side-panel-element-0">Hawks rally to beat Bucks 121-114, snap 10-game home skid</div>
				<div class="esg-content eg-post-8609 eg-team-post-side-panel-element-3">January 18, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8609 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-8609" href="https://www.madcitysportszone.com/2022/01/18/hawks-rally-to-beat-bucks-121-114-snap-10-game-home-skid/" target="_self">ATLANTA (AP) — Trae Young scored 30 points and the struggling Atlanta Hawks rallied for...</a></div>
</div>   </div>

</li>
<li id="eg-15-post-id-8580_5059" data-skin="team-post-side-panel" class="filterall filter-bucks eg-team-post-side-panel-wrapper eg-post-id-8580" data-date="1642111288">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/01/13/antetokounmpo-has-triple-double-bucks-rip-warriors-118-99/" target="_self"><div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2022/01/AP22014107159338-scaled-e1642132876134-25x25.jpg" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2022/01/AP22014107159338-scaled-e1642132876134.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8580 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-8580" href="https://www.madcitysportszone.com/2022/01/13/antetokounmpo-has-triple-double-bucks-rip-warriors-118-99/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8580 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-8580" href="https://www.madcitysportszone.com/2022/01/13/antetokounmpo-has-triple-double-bucks-rip-warriors-118-99/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-8580 eg-team-post-side-panel-element-0">Antetokounmpo has triple-double, Bucks rip Warriors 118-99</div>
				<div class="esg-content eg-post-8580 eg-team-post-side-panel-element-3">January 14, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8580 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-8580" href="https://www.madcitysportszone.com/2022/01/13/antetokounmpo-has-triple-double-bucks-rip-warriors-118-99/" target="_self">MILWAUKEE (AP) — Giannis Antetokounmpo scored 30 points and had his third triple-double of the...</a></div>
</div>   </div>

</li>
<li id="eg-15-post-id-8508_2616" data-skin="team-post-side-panel" class="filterall filter-bucks eg-team-post-side-panel-wrapper eg-post-id-8508" data-date="1641676253">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/01/08/hornets-hand-bucks-3rd-loss-in-last-4-games-114-106/" target="_self"><div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2022/01/AP22009044540513-scaled-e1641697839772-25x25.jpg" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2022/01/AP22009044540513-scaled-e1641697839772.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8508 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-8508" href="https://www.madcitysportszone.com/2022/01/08/hornets-hand-bucks-3rd-loss-in-last-4-games-114-106/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8508 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-8508" href="https://www.madcitysportszone.com/2022/01/08/hornets-hand-bucks-3rd-loss-in-last-4-games-114-106/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-8508 eg-team-post-side-panel-element-0">Hornets hand Bucks 3rd loss in last 4 games, 114-106</div>
				<div class="esg-content eg-post-8508 eg-team-post-side-panel-element-3">January 9, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8508 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-8508" href="https://www.madcitysportszone.com/2022/01/08/hornets-hand-bucks-3rd-loss-in-last-4-games-114-106/" target="_self">CHARLOTTE, N.C. (AP) — Terry Rozier scored 28 points, Miles Bridges added 21 points and...</a></div>
</div>   </div>

</li>
<li id="eg-15-post-id-8505_7761" data-skin="team-post-side-panel" class="filterall filter-bucks eg-team-post-side-panel-wrapper eg-post-id-8505" data-date="1641592522">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/01/07/giannis-returns-bucks-blow-out-nets-121-109-in-brooklyn/" target="_self"><div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2022/01/AP22008112679263-scaled-e1641614109257-25x25.jpg" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2022/01/AP22008112679263-scaled-e1641614109257.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8505 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-8505" href="https://www.madcitysportszone.com/2022/01/07/giannis-returns-bucks-blow-out-nets-121-109-in-brooklyn/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8505 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-8505" href="https://www.madcitysportszone.com/2022/01/07/giannis-returns-bucks-blow-out-nets-121-109-in-brooklyn/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-8505 eg-team-post-side-panel-element-0">Giannis returns, Bucks blow out Nets 121-109 in Brooklyn</div>
				<div class="esg-content eg-post-8505 eg-team-post-side-panel-element-3">January 8, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8505 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-8505" href="https://www.madcitysportszone.com/2022/01/07/giannis-returns-bucks-blow-out-nets-121-109-in-brooklyn/" target="_self">NEW YORK (AP) — Giannis Antetokounmpo scored 31 points in his return from a one-game...</a></div>
</div>   </div>

</li>
<li id="eg-15-post-id-8477_8409" data-skin="team-post-side-panel" class="filterall filter-bucks eg-team-post-side-panel-wrapper eg-post-id-8477" data-date="1641420331">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/01/05/bucks-fall-to-toronto-plan-to-waive-veteran-center-demarcus-cousins/" target="_self"><div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2022/01/AP22006135687187-scaled-e1641441819809-25x25.jpg" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2022/01/AP22006135687187-scaled-e1641441819809.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8477 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-8477" href="https://www.madcitysportszone.com/2022/01/05/bucks-fall-to-toronto-plan-to-waive-veteran-center-demarcus-cousins/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8477 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-8477" href="https://www.madcitysportszone.com/2022/01/05/bucks-fall-to-toronto-plan-to-waive-veteran-center-demarcus-cousins/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-8477 eg-team-post-side-panel-element-0">Bucks fall to Toronto, plan to waive veteran center DeMarcus Cousins</div>
				<div class="esg-content eg-post-8477 eg-team-post-side-panel-element-3">January 6, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8477 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-8477" href="https://www.madcitysportszone.com/2022/01/05/bucks-fall-to-toronto-plan-to-waive-veteran-center-demarcus-cousins/" target="_self">Milwaukee has lost two games in a row for the first time in nearly two...</a></div>
</div>   </div>

</li>
<li id="eg-15-post-id-8451_1406" data-skin="team-post-side-panel" class="filterall filter-bucks eg-team-post-side-panel-wrapper eg-post-id-8451" data-date="1641251668">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/01/03/pistons-win-115-106-to-snap-bucks-6-game-winning-streak/" target="_self"><div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2022/01/AP22004134537331-scaled-e1641273248381-25x25.jpg" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2022/01/AP22004134537331-scaled-e1641273248381.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8451 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-8451" href="https://www.madcitysportszone.com/2022/01/03/pistons-win-115-106-to-snap-bucks-6-game-winning-streak/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8451 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-8451" href="https://www.madcitysportszone.com/2022/01/03/pistons-win-115-106-to-snap-bucks-6-game-winning-streak/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-8451 eg-team-post-side-panel-element-0">Pistons win 115-106 to snap Bucks' 6-game winning streak</div>
				<div class="esg-content eg-post-8451 eg-team-post-side-panel-element-3">January 4, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8451 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-8451" href="https://www.madcitysportszone.com/2022/01/03/pistons-win-115-106-to-snap-bucks-6-game-winning-streak/" target="_self">MILWAUKEE (AP) — Saddiq Bey scored a career-high 34 points and the Detroit Pistons beat...</a></div>
</div>   </div>

</li>
<li id="eg-15-post-id-8414_9105" data-skin="team-post-side-panel" class="filterall filter-bucks eg-team-post-side-panel-wrapper eg-post-id-8414" data-date="1641073751">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2022/01/01/giannis-triple-double-leads-milwaukee-to-6th-straight-win/" target="_self"><div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2022/01/AP22002075528758-scaled-e1641095215768-25x25.jpg" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2022/01/AP22002075528758-scaled-e1641095215768.jpg" alt="" width="1024" height="682"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8414 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-8414" href="https://www.madcitysportszone.com/2022/01/01/giannis-triple-double-leads-milwaukee-to-6th-straight-win/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8414 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-8414" href="https://www.madcitysportszone.com/2022/01/01/giannis-triple-double-leads-milwaukee-to-6th-straight-win/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-8414 eg-team-post-side-panel-element-0">Giannis' triple-double leads Milwaukee to 6th straight win</div>
				<div class="esg-content eg-post-8414 eg-team-post-side-panel-element-3">January 2, 2022</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8414 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-8414" href="https://www.madcitysportszone.com/2022/01/01/giannis-triple-double-leads-milwaukee-to-6th-straight-win/" target="_self">MILWAUKEE (AP) — Giannis Antetokounmpo had 35 points, 16 rebounds and 10 assists for his...</a></div>
</div>   </div>

</li>
<li id="eg-15-post-id-8373_773" data-skin="team-post-side-panel" class="filterall filter-bucks eg-team-post-side-panel-wrapper eg-post-id-8373" data-date="1640749317">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2021/12/29/bucks-win-4th-straight-behind-28-from-antetokounmpo/" target="_self"><div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2021/12/AP21363121260796-scaled-e1640770902757-25x25.jpg" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2021/12/AP21363121260796-scaled-e1640770902757.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8373 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-8373" href="https://www.madcitysportszone.com/2021/12/29/bucks-win-4th-straight-behind-28-from-antetokounmpo/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8373 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-8373" href="https://www.madcitysportszone.com/2021/12/29/bucks-win-4th-straight-behind-28-from-antetokounmpo/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-8373 eg-team-post-side-panel-element-0">Bucks win 4th straight behind 28 from Antetokounmpo</div>
				<div class="esg-content eg-post-8373 eg-team-post-side-panel-element-3">December 29, 2021</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8373 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-8373" href="https://www.madcitysportszone.com/2021/12/29/bucks-win-4th-straight-behind-28-from-antetokounmpo/" target="_self">ORLANDO, Fla. (AP) — Giannis Antetokounmpo had 28 points, Bobby Portis scored 17 of his...</a></div>
</div>   </div>

</li>
<li id="eg-15-post-id-8335_8291" data-skin="team-post-side-panel" class="filterall filter-bucks eg-team-post-side-panel-wrapper eg-post-id-8335" data-date="1640450589">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2021/12/25/giannis-returns-to-help-bucks-rally-from-19-down-to-beat-boston/" target="_self"><div class="esg-entry-media"><img src="https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/images/300x200transparent.png" data-lazythumb="https://www.madcitysportszone.com/wp-content/uploads/2021/12/AP21359736892008-scaled-e1640471897873-25x25.jpg" data-no-lazy="1" data-lazysrc="https://www.madcitysportszone.com/wp-content/uploads/2021/12/AP21359736892008-scaled-e1640471897873.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8335 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-8335" href="https://www.madcitysportszone.com/2021/12/25/giannis-returns-to-help-bucks-rally-from-19-down-to-beat-boston/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8335 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-8335" href="https://www.madcitysportszone.com/2021/12/25/giannis-returns-to-help-bucks-rally-from-19-down-to-beat-boston/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-8335 eg-team-post-side-panel-element-0">Giannis returns to help Bucks rally from 19 down to beat Boston</div>
				<div class="esg-content eg-post-8335 eg-team-post-side-panel-element-3">December 25, 2021</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8335 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-8335" href="https://www.madcitysportszone.com/2021/12/25/giannis-returns-to-help-bucks-rally-from-19-down-to-beat-boston/" target="_self">Milwaukee erased a 19-point deficit to beat Boston 117-113 on Christmas at Fiserv Forum. 

Playing...</a></div>
</div>   </div>

</li>
</ul>
<article class="esg-filters esg-singlefilters" style="margin-top: 10px; text-align: center; "><div class="esg-pagination  esg-fgc-15" style="margin-left: 15px; margin-right: 15px;"></div></article><div class="esg-clear-no-height"></div><article class="esg-filters esg-singlefilters" style="margin-top: 0px; text-align: center; "><div class="esg-navigationbutton esg-left  esg-fgc-15"  style="margin-left: 15px !important; margin-right: 15px !important; display: none;"><i class="eg-icon-left-open"></i></div><div class="esg-navigationbutton esg-right  esg-fgc-15"  style="margin-left: 15px !important; margin-right: 15px !important; display: none;"><i class="eg-icon-right-open"></i></div></article><div class="esg-clear-no-height"></div>    </div>

</article>
<div class="clear"></div>
<script type="text/javascript">
var essapi_15_1;
function esginit_15_1() {
jQuery(document).ready(function() {
  essapi_15_1 = jQuery("#esg-grid-15-1").tpessential({
        gridID:15,
        layout:"masonry",
        lazyLoad:"on",
        lazyLoadColor:"#FFFFFF",
        row:2,
        apiName: "essapi_15_1",
        loadMoreAjaxToken:"488304a8a8",
        loadMoreAjaxUrl:"https://www.madcitysportszone.com/wp-admin/admin-ajax.php",
        loadMoreAjaxAction:"Essential_Grid_Front_request_ajax",
        ajaxContentTarget:"ess-grid-ajax-container-",
        ajaxScrollToOffset:"0",
        ajaxCloseButton:"off",
        ajaxContentSliding:"on",
        ajaxScrollToOnLoad:"on",
        ajaxCallbackArgument:"off",
        ajaxNavButton:"off",
        ajaxCloseType:"type1",
        ajaxCloseInner:"false",
        ajaxCloseStyle:"light",
        ajaxClosePosition:"tr",
        space:20,
        pageAnimation:"fall",
        videoPlaybackInGrid: "off",
        videoLoopInGrid: "on",
        videoPlaybackOnHover: "off",
        videoInlineMute: "off",
        videoInlineControls: "off",
        keepLayersInline: "off",
        startAnimation: "none",
        startAnimationSpeed: 1000,
        startAnimationDelay: 100,
        startAnimationType: "item",
        animationType: "item",
        paginationScrollToTop:"off",
        paginationAutoplay:"off",
        spinner:"spinner0",
    minVisibleItems:8,
        lightBoxMode:"single",
    lightboxHash:"group",
    lightboxPostMinWid:"75%",
    lightboxPostMaxWid:"75%",
        lightboxSpinner:"off",
        lightBoxFeaturedImg:"off",
        lightBoxPostTitle:"off",
        lightBoxPostTitleTag:"h2",
    lightboxMargin : "0|0|0|0",
    lbContentPadding : "0|0|0|0",
    lbContentOverflow : "auto",
        animSpeed:1000,
        delayBasic:1,
        mainhoverdelay:1,
        filterType:"single",
        showDropFilter:"hover",
        filterGroupClass:"esg-fgc-15",
        filterNoMatch:"No Items for the Selected Filter",
        filterDeepLink:"off",
        hideMarkups: "on",
        inViewport: true,
        viewportBuffer: 20,
        youtubeNoCookie:"false",
        convertFilterMobile:false,
        convertFilterMobileWidth:768,
        paginationSwipe: "off",
        paginationDragVer: "off",
        pageSwipeThrottle: 100,
        googleFonts:['Exo:100,200,300,400,500,600,700,800','Barlow+Condensed:100,200,300,400,500,600,700','Source+Code+Pro:300,400,500,600,700'],
        hideBlankItemsAt: "1",
        responsiveEntries: [
            { width:1900,amount:2,mmheight:0},
            { width:1400,amount:2,mmheight:0},
            { width:1200,amount:2,mmheight:0},
            { width:1024,amount:2,mmheight:0},
            { width:960,amount:2,mmheight:0},
            { width:778,amount:2,mmheight:0},
            { width:640,amount:2,mmheight:0},
            { width:480,amount:1,mmheight:0},
            ]
  });

  var arrows = true,
        lightboxOptions = {
    margin : [0,0,0,0],
    buttons : ["share","thumbs","close"],
    infobar : true,
    loop : true,
    slideShow : {"autoStart": false, "speed": 3000},
    videoAutoPlay : true,
    animationEffect : "fade",
    animationDuration : 500,
    beforeShow: function(a, c) {
          if(!arrows) {
              jQuery("body").addClass("esgbox-hidearrows");
          }
      var i = 0,
        multiple = false;
      a = a.slides;
      for(var b in a) {
        i++;
        if(i > 1) {
          multiple = true;
          break;
        }
      }
      if(!multiple) jQuery("body").addClass("esgbox-single");
      if(c.type === "image") jQuery(".esgbox-button--zoom").show();
    },
    beforeLoad: function(a, b) {
      jQuery("body").removeClass("esg-four-by-three");
      if(b.opts.$orig.data("ratio") === "4:3") jQuery("body").addClass("esg-four-by-three");
    },
    afterLoad: function() {jQuery(window).trigger("resize.esglb");},
    afterClose : function() {jQuery("body").removeClass("esgbox-hidearrows esgbox-single");},
    transitionEffect : "fade",
    transitionDuration : 500,
    hash : "group",
    arrows : true,
    wheel : false,
    baseClass : "esgbox-container-15",
    captionPosition : "bottom",
  };

  jQuery("#esg-grid-15-1").data("lightboxsettings", lightboxOptions);


});
} // End of EsgInitScript
var once_15_1 = false;
if (document.readyState === "loading") document.addEventListener('readystatechange',function() { if((document.readyState === "interactive" || document.readyState === "complete") && !once_15_1 ) { once_15_1 = true; esginit_15_1();}}); else {once_15_1 = true; esginit_15_1();}
</script>
</aside><style type="text/css">.widget#ess-grid-widget-9 input, .widget#ess-grid-widget-9 textarea{}.widget#ess-grid-widget-9 input[type="submit"], .widget#ess-grid-widget-9 button{}</style><style type="text/css">.widget#ess-grid-widget-7 input, .widget#ess-grid-widget-7 textarea{}.widget#ess-grid-widget-7 input[type="submit"], .widget#ess-grid-widget-7 button{}</style><style type="text/css">.widget#ess-grid-widget-8 input, .widget#ess-grid-widget-8 textarea{}.widget#ess-grid-widget-8 input[type="submit"], .widget#ess-grid-widget-8 button{}</style>
																	</div>
																</div>
															</div>
														</div>
													</div>
													
												</div>
											</div>
										</div></div><div class="row-container row-navigation row-navigation-dark">
		  					<div class="row row-parent style-dark">
									<nav class="post-navigation">
									<ul class="navigation"><li class="page-prev"><span class="btn-container"><a class="btn btn-link text-default-color btn-icon-left" href="https://www.madcitysportszone.com/2022/02/10/podcast-here-to-stay-2/" rel="prev"><i class="fa fa-angle-left"></i><span>Prev</span></a></span></li><li class="page-next"><span class="btn-container"><span class="btn btn-link btn-icon-right btn-disable-hover">Next<i class="fa fa-angle-right"></i></span></span></li></ul><!-- .navigation -->
							</nav><!-- .post-navigation -->
								</div>
							</div>
          </div>
        </article>								</div><!-- sections container -->
							</div><!-- page wrapper -->
												<footer id="colophon" class="site-footer">
							<div data-parent="true" class="vc_row style-color-155861-bg row-container" id="row-unique-4"><div class="row unequal col-no-gutter no-top-padding no-bottom-padding no-h-padding row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-3 half-internal-gutter"><div class="uncol style-dark unexpand"  ><div class="uncoltable"><div class="uncell single-block-padding" ><div class="column-background background-element" style="opacity: 1;">
											<div class="background-wrapper">
												<div class="background-inner"></div>
												<div class="block-bg-overlay style-color-nhtu-bg" style="opacity: 0.1;"></div>
											</div>
										</div><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h3 class="h3" ><span>Shows</span></h3></div><div class="clear"></div></div><div class="vc_wp_custommenu wpb_content_element" ><aside class="widget widget-style widget_nav_menu widget-container collapse-init sidebar-widgets"><div class="menu-show-nav-container"><ul id="menu-show-nav" class="menu"><li id="menu-item-4901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4901"><a href="https://www.madcitysportszone.com/brewers-radio-network-regular-season-schedule/">Brewers Radio Network Schedule</a></li>
<li id="menu-item-1180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1180"><a title="Farm Report with Pam Jahnke" href="http://www.fabulousfarmbabe.net/">Farm Report with Pam Jahnke</a></li>
<li id="menu-item-3845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3845"><a title="EBO&#8217;s Over the Line" href="/shows/the-morning-show/">EBO&#8217;s Over the Line</a></li>
<li id="menu-item-3846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3846"><a title="The Bill Michaels Show" href="/shows/the-bill-michaels-show/">The Bill Michaels Show</a></li>
<li id="menu-item-3847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3847"><a title="The Jim Rome Show" href="/shows/the-jim-rome-show/">The Jim Rome Show</a></li>
<li id="menu-item-3848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3848"><a title="The Wisco Sports Show" href="/shows/the-sports-section/">The Wisco Sports Show</a></li>
<li id="menu-item-3849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3849"><a title="The Zach Gelb Show" href="/shows/the-zach-gelb-show/">The Zach Gelb Show</a></li>
<li id="menu-item-3850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3850"><a title="JRSportBrief" href="/shows/ferrall-on-the-bench/">JRSportBrief</a></li>
</ul></div></aside></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-3 half-internal-gutter"><div class="uncol style-dark unexpand"  ><div class="uncoltable"><div class="uncell single-block-padding" ><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h3 class="h3" ><span>Teams</span></h3></div><div class="clear"></div></div><div class="vc_wp_custommenu wpb_content_element" ><aside class="widget widget-style widget_nav_menu widget-container collapse-init sidebar-widgets"><div class="menu-team-nav-container"><ul id="menu-team-nav" class="menu"><li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1182"><a href="https://www.madcitysportszone.com/topic/packers/">Packers</a></li>
<li id="menu-item-1183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1183"><a href="https://www.madcitysportszone.com/topic/badgers/">Badgers</a></li>
<li id="menu-item-2571" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2571"><a href="https://www.madcitysportszone.com/topic/bucks/">Bucks</a></li>
<li id="menu-item-2572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2572"><a href="https://www.madcitysportszone.com/topic/brewers/">Brewers</a></li>
</ul></div></aside></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-3 half-internal-gutter"><div class="uncol style-dark unexpand"  ><div class="uncoltable"><div class="uncell single-block-padding" ><div class="column-background background-element" style="opacity: 1;">
											<div class="background-wrapper">
												<div class="background-inner"></div>
												<div class="block-bg-overlay style-color-nhtu-bg" style="opacity: 0.1;"></div>
											</div>
										</div><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h3 class="h3" ><span>Legal Menu</span></h3></div><div class="clear"></div></div><div class="vc_wp_custommenu wpb_content_element" ><aside class="widget widget-style widget_nav_menu widget-container collapse-init sidebar-widgets"><div class="menu-legal-menu-container"><ul id="menu-legal-menu" class="menu"><li id="menu-item-1172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1172"><a href="https://midwestfamilyofcompanies.org/madison/eeo-public-file/">EEO Report</a></li>
<li id="menu-item-1173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1173"><a href="https://www.madcitysportszone.com/public-inspection-file/">Public Inspection File</a></li>
<li id="menu-item-1174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1174"><a href="https://www.midwestfamilymadison.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-1175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1175"><a href="https://www.madcitysportszone.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-1176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1176"><a href="https://midwestfamilyofcompanies.org/work-for-us/">Work for us</a></li>
<li id="menu-item-1177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1177"><a href="https://www.madcitysportszone.com/advertise-with-us/">Advertise with The Zone</a></li>
<li id="menu-item-1178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1178"><a href="http://midwestfamilybroadcasting.com/madison/files/2014/12/Terms_of_Use-Madison.pdf">Terms of Use</a></li>
<li id="menu-item-1179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1179"><a href="https://www.madcitysportszone.com/copyright-contact/">Copyright Contact</a></li>
</ul></div></aside></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-3 half-internal-gutter"><div class="uncol style-dark unexpand"  ><div class="uncoltable"><div class="uncell single-block-padding" ><div class="uncont"><div class="uncode_text_column vc_custom_1616614229738"  style="padding-bottom: 10px ;"><div class="essb_links essb_displayed_shortcode essb_share essb_template_color-leafs essb_247964865 essb_size_s essb_links_center essb_icon_animation6 print-no" id="essb_displayed_shortcode_247964865" data-essb-postid="8896" data-essb-position="shortcode" data-essb-button-style="icon" data-essb-template="color-leafs" data-essb-counter-pos="hidden" data-essb-url="https://www.madcitysportszone.com/2022/02/10/bucks-reportedly-acquire-serge-ibaka-in-4-team-trade/" data-essb-fullurl="https://www.madcitysportszone.com/2022/02/10/bucks-reportedly-acquire-serge-ibaka-in-4-team-trade/" data-essb-instance="247964865"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F02%2F10%2Fbucks-reportedly-acquire-serge-ibaka-in-4-team-trade%2F&t=Bucks+reportedly+acquire+Serge+Ibaka+in+4-team+trade" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F02%2F10%2Fbucks-reportedly-acquire-serge-ibaka-in-4-team-trade%2F&t=Bucks+reportedly+acquire+Serge+Ibaka+in+4-team+trade&#39;,&#39;facebook&#39;,&#39;247964865&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Bucks%20reportedly%20acquire%20Serge%20Ibaka%20in%204-team%20trade&amp;url=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F02%2F10%2Fbucks-reportedly-acquire-serge-ibaka-in-4-team-trade%2F&amp;counturl=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F02%2F10%2Fbucks-reportedly-acquire-serge-ibaka-in-4-team-trade%2F&#39;,&#39;twitter&#39;,&#39;247964865&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;247964865&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Bucks+reportedly+acquire+Serge+Ibaka+in+4-team+trade&amp;url=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F02%2F10%2Fbucks-reportedly-acquire-serge-ibaka-in-4-team-trade%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Bucks+reportedly+acquire+Serge+Ibaka+in+4-team+trade&amp;url=https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F02%2F10%2Fbucks-reportedly-acquire-serge-ibaka-in-4-team-trade%2F&#39;,&#39;linkedin&#39;,&#39;247964865&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;247964865&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Bucks%20reportedly%20acquire%20Serge%20Ibaka%20in%204-team%20trade%20https%3A%2F%2Fwww.madcitysportszone.com%2F2022%2F02%2F10%2Fbucks-reportedly-acquire-serge-ibaka-in-4-team-trade%2F" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '247964865', true);" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div>
</div><div class="uncode_text_column" ><p><img class=" wp-image-2588 aligncenter" src="https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png" alt="" width="201" height="59" srcset="https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png 300w, https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1024x302.png 1024w, https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-768x226.png 768w, https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1536x452.png 1536w, https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-2048x603.png 2048w, https://www.madcitysportszone.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color.png 3276w" sizes="(max-width: 201px) 100vw, 201px" /></p>
</div><div class="uncode_text_column" ><p><img class=" wp-image-619 aligncenter" src="https://www.madcitysportszone.com/wp-content/uploads/2021/02/The-Zone-Small.png" alt="" width="168" height="113" /></p>
</div></div></div></div></div></div><script id="script-row-unique-4" data-row="script-row-unique-4" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-4"));</script></div></div></div><div class="row-container style-color-nhtu-bg footer-last">
		  					<div class="row row-parent style-dark no-top-padding no-h-padding no-bottom-padding">
									<div class="site-info uncell col-lg-6 pos-middle text-left">&copy; 2022 96.7FM 1670AM The Zone | WOZN - Madison, WI. All rights reserved</div><!-- site info --><div class="uncell col-lg-6 pos-middle text-right"><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://twitter.com/ZoneMadison" target="_blank"><i class="fa fa-twitter-square"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://www.facebook.com/TheZoneMadison/" target="_blank"><i class="fa fa-facebook-square"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://www.instagram.com/zone_madison/" target="_blank"><i class="fa fa-instagram"></i></a></div></div>
								</div>
							</div>						</footer>
																	</div><!-- main container -->
				</div><!-- main wrapper -->
							</div><!-- box container -->
					</div><!-- box wrapper -->
		<div class="style-light footer-scroll-top footer-scroll-higher footer-scroll-circle"><a href="#" class="scroll-top"><i class="fa fa-angle-up fa-stack btn-default btn-hover-nobg"></i></a></div>
		
	
		<script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = true;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
				<script>
			var ajaxRevslider;
			function rsCustomAjaxContentLoadingFunction() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content	= '';
					var data	= {
						action:			'revslider_ajax_call_front',
						client_action:	'get_slider_html',
						token:			'c8687f233b',
						type:			obj.type,
						id:				obj.id,
						aspectratio:	obj.aspectratio
					};
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:		'post',
						url:		'https://www.madcitysportszone.com/wp-admin/admin-ajax.php',
						dataType:	'json',
						data:		data,
						async:		false,
						success:	function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error:		function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector + ' .rev_slider').revkill();
				};


				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION				
				if (jQuery.fn.tpessential !== undefined) 					
					if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') 
						jQuery.fn.tpessential.defaults.ajaxTypes.push({type: 'revslider', func: ajaxRevslider, killfunc: ajaxRemoveRevslider, openAnimationSpeed: 0.3});   
						// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
						// func: the Function Name which is Called once the Item with the Post Type has been clicked
						// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
						// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)					
			}
			
			var rsCustomAjaxContent_Once = false
			if (document.readyState === "loading") 
				document.addEventListener('readystatechange',function(){
					if ((document.readyState === "interactive" || document.readyState === "complete") && !rsCustomAjaxContent_Once) {
						rsCustomAjaxContent_Once = true;
						rsCustomAjaxContentLoadingFunction();
					}
				});
			else {
				rsCustomAjaxContent_Once = true;
				rsCustomAjaxContentLoadingFunction();
			}					
		</script>
		<div class="gdpr-overlay"></div><div class="gdpr gdpr-privacy-preferences" data-nosnippet="true">
	<div class="gdpr-wrapper">
		<form method="post" class="gdpr-privacy-preferences-frm" action="https://www.madcitysportszone.com/wp-admin/admin-post.php">
			<input type="hidden" name="action" value="uncode_privacy_update_privacy_preferences">
			<input type="hidden" id="update-privacy-preferences-nonce" name="update-privacy-preferences-nonce" value="fec07eb062" /><input type="hidden" name="_wp_http_referer" value="/2022/02/10/bucks-reportedly-acquire-serge-ibaka-in-4-team-trade/" />			<header>
				<div class="gdpr-box-title">
					<h3>Privacy Preference Center</h3>
					<span class="gdpr-close"></span>
				</div>
			</header>
			<div class="gdpr-content">
				<div class="gdpr-tab-content">
					<div class="gdpr-consent-management gdpr-active">
						<header>
							<h4>Privacy Preferences</h4>
						</header>
						<div class="gdpr-info">
							<p></p>
													</div>
					</div>
				</div>
			</div>
			<footer>
				<input type="submit" class="btn-accent btn-flat" value="Save Preferences">
								<input type="hidden" id="uncode_privacy_save_cookies_from_banner" name="uncode_privacy_save_cookies_from_banner" value="false">
				<input type="hidden" id="uncode_privacy_save_cookies_from_banner_button" name="uncode_privacy_save_cookies_from_banner_button" value="">
							</footer>
		</form>
	</div>
</div>
<!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.madcitysportszone.com/wp-admin/admin-ajax.php";

</script>
<!-- Social Wall JS -->
<script type="text/javascript">

</script>
<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
		<!-- BEGIN BNE PANELS -->
		<div id="bne-panels-wrapper">
			
							<div id="bne-panel-single-5151">
				
					<!-- BNE Panel Trigger -->
											<div class="bne-panel-trigger-5151 panel-trigger trigger-image trigger_bottom trigger-rotation-0 hide_on_standard hide_on_tablet trigger-page-link" style="left: 0px;" data-title="Sign up to The Zone &#8211; Mobile">
							
							<a href="https://www.madcitysportszone.com/subscribe-to-the-zone/" target="_self" title="Sign up to The Zone &#8211; Mobile">							
															<img width="480" height="63" src="https://www.madcitysportszone.com/wp-content/uploads/2021/02/subscriber-slider-bottomV4.gif" class="panel-image" alt="" />														
							</a>							
						</div>
					


						
					
				</div><!-- .bne-panel-single-* (end) -->
							<div id="bne-panel-single-5142">
				
					<!-- BNE Panel Trigger -->
											<div class="bne-panel-trigger-5142 panel-trigger trigger-image trigger_right trigger-rotation-0 hide_on_mobile trigger-page-link" style="top: 60%;" data-title="Sign up to The Zone.">
							
							<a href="https://www.madcitysportszone.com/subscribe-to-the-zone/" target="_self" title="Sign up to The Zone.">							
															<img width="33" height="250" src="https://www.madcitysportszone.com/wp-content/uploads/2021/02/subscriber-sliderV4.gif" class="panel-image" alt="" />														
							</a>							
						</div>
					


						
					
				</div><!-- .bne-panel-single-* (end) -->
					</div><!-- #bne-panels-wrapper (end) -->
		<script type="text/html" id="wpb-modifications"></script><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.madcitysportszone.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.15' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":1000565448,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.9' id='site_tracking-js'></script>
<script type='text/javascript' id='copy-the-code-js-extra'>
/* <![CDATA[ */
var copyTheCode = {"copy_content_as":"","previewMarkup":"<h2>Hello World<\/h2>","buttonMarkup":"<button class=\"copy-the-code-button\" title=\"\"><\/button>","buttonSvg":"<svg viewBox=\"-21 0 512 512\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\"><path d=\"m186.667969 416c-49.984375 0-90.667969-40.683594-90.667969-90.667969v-218.664062h-37.332031c-32.363281 0-58.667969 26.300781-58.667969 58.664062v288c0 32.363281 26.304688 58.667969 58.667969 58.667969h266.664062c32.363281 0 58.667969-26.304688 58.667969-58.667969v-37.332031zm0 0\"><\/path><path d=\"m469.332031 58.667969c0-32.40625-26.261719-58.667969-58.664062-58.667969h-224c-32.40625 0-58.667969 26.261719-58.667969 58.667969v266.664062c0 32.40625 26.261719 58.667969 58.667969 58.667969h224c32.402343 0 58.664062-26.261719 58.664062-58.667969zm0 0\"><\/path><\/svg>","selectors":[{"selector":"pre","style":"button","button_text":"Copy","button_title":"Copy to Clipboard","button_copy_text":"Copied!","button_position":"inside"}],"selector":"pre","settings":{"selector":"pre","button-text":"Copy","button-title":"Copy to Clipboard","button-copy-text":"Copied!","button-position":"inside"},"string":{"title":"Copy to Clipboard","copy":"Copy","copied":"Copied!"},"image-url":"https:\/\/www.madcitysportszone.com\/wp-content\/plugins\/copy-the-code\/\/assets\/images\/copy-1.svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/copy-the-code/assets/js/copy-the-code.js?ver=2.2.2' id='copy-the-code-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.0' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.0' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='eventer-plugins-js-extra'>
/* <![CDATA[ */
var upcoming_data = {"c_time":"1644512829"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/js/plugins.js?ver=5.9' id='eventer-plugins-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/vendors/owl-carousel/js/owl.carousel.min.js?ver=5.9' id='owl-carousel-min-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/vendors/owl-carousel/js/carousel-init.js?ver=5.9' id='eventer-carousel-init-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.0' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.0' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/js/jquery-qrcode-0.14.0.min.js?ver=5.9' id='eventer-qrcode-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/js/jquery.modal.min.js?ver=5.9' id='eventer-modal-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html2canvas/0.4.1/html2canvas.js?ver=5.9' id='eventer-qrcode1-js'></script>
<script type='text/javascript' id='eventer-init-js-extra'>
/* <![CDATA[ */
var initval = {"ajax_url":"https:\/\/www.madcitysportszone.com\/wp-admin\/admin-ajax.php","month_events_nonce":"f63e6a13d7","ticket_registrant":"d316b7d8ad","paypal_curr":"AUD","paypal_email":"","all_required":"Please fill all required fields.","blank_payment":"Please select payment options.","blank_tickets":"Please select tickets.","wpml_lang":"en","eventers_name":"","eventer_stored":["Auto Draft","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","Auto Draft","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","Auto Draft","","","","","","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Auto Draft","Test Event","Test Event","Test Event","Test Event","Test Event","Test Event","Test Event","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Test Event","Test Event","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Auto Draft","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Auto Draft","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","Auto Draft","WI Needs Farmers T-Shirts: Pam Jahnke @ Gempler&#8217;s","WI Needs Farmers T-Shirts: Pam Jahnke @ Gempler&#8217;s","WI Needs Farmers T-Shirts: Pam Jahnke @ Gempler&#8217;s","WI Needs Farmers T-Shirts: Pam Jahnke @ Gempler&#8217;s","WI Needs Farmers T-Shirts: Pam Jahnke @ Gempler&#8217;s","WI Needs Farmers T-Shirts: Pam Jahnke @ Gempler&#8217;s","WI Needs Farmers T-Shirts: Pam Jahnke @ Gempler&#8217;s","Auto Draft","Brewers Bus Trip!","Brewers Bus Trip!","Brewers Bus Trip!","Brewers Bus Trip!","Brewers Bus Trip!","Brewers Bus Trip!","Brewers Bus Trip!","Auto Draft","Stand Down Madison Golf Fundraiser","Stand Down Madison Golf Fundraiser","Stand Down Madison Golf Fundraiser","Stand Down Madison Golf Fundraiser","Stand Down Madison Golf Fundraiser","Auto Draft","Festival Foods Turkey Trot 2021","Festival Foods Turkey Trot 2021","Festival Foods Turkey Trot 2021","Festival Foods Turkey Trot 2021","Festival Foods Turkey Trot 2021"],"reg_now":"","tickets_added":"Tickets added."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/js/init.js?ver=5.9' id='eventer-init-js'></script>
<script type='text/javascript' id='eventer-filters-js-extra'>
/* <![CDATA[ */
var filters = {"ajax_url":"https:\/\/www.madcitysportszone.com\/wp-admin\/admin-ajax.php","root":"https:\/\/www.madcitysportszone.com\/wp-json\/","nonce":"7b1f8a98cb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/js/filters.js?ver=5.9' id='eventer-filters-js'></script>
<script type='text/javascript' id='jquery-widgetopts-js-extra'>
/* <![CDATA[ */
var varWidgetOpts = {"shallNotFixed":".site-footer","margin_top":"0","disable_width":"768","disable_height":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/extended-widget-options/assets/js/jquery.widgetopts.min.js?ver=5.9' id='jquery-widgetopts-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/radio-station/js/radio-station.js?ver=1644091492' id='radio-station-js'></script>
<script type='text/javascript' id='radio-station-js-after'>
var radio = {}; radio.timezone = {}; radio.time = {}; radio.labels = {}; radio.units = {};radio.ajax_url = 'https://www.madcitysportszone.com/wp-admin/admin-ajax.php';
radio.clock_format = '12';
if (window.matchMedia('(pointer: coarse)').matches) {radio.touchscreen = true;} else {radio.touchscreen = false;}
radio.debug = false;
radio.timezone.location = 'America/Chicago'; radio.timezone.offset = -21600; radio.timezone.code = 'CST'; radio.timezone.utc = 'UTC-6'; radio.timezone.utczone = false; radio.timezone.adjusted = true; radio.timezone.useroffset = (new Date()).getTimezoneOffset() * 60;
radio.labels.months = new Array('January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December');
radio.labels.smonths = new Array('Jan', 'Feb', 'Mar', 'Apr', 'May', 'Jun', 'Jul', 'Aug', 'Sep', 'Oct', 'Nov', 'Dec');
radio.labels.days = new Array('Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday');
radio.labels.sdays = new Array('Sun', 'Mon', 'Tue', 'Wed', 'Thu', 'Fri', 'Sat');
radio.units.am = 'am'; radio.units.pm = 'pm'; radio.units.second = 'Second'; radio.units.seconds = 'Seconds'; radio.units.minute = 'Minute'; radio.units.minutes = 'Minutes'; radio.units.hour = 'Hour'; radio.units.hours = 'Hours'; radio.units.day = 'Day'; radio.units.days = 'Days'; 
radio.moment_map = {'d':'D', 'j':'D', 'w':'e', 'D':'e', 'l':'e', 'N':'e', 'S':'Do', 'F':'M', 'm':'M', 'n':'M', 'M':'M', 'Y':'YYYY', 'y':'YY','a':'a', 'A':'a', 'g':'h', 'G':'H', 'g':'h', 'H':'H', 'i':'m', 's':'s'}
radio.convert_show_times = true;
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.15' defer async id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.15' defer async id='revmin-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/uncode-privacy/assets/js/js-cookie.min.js?ver=2.2.0' id='js-cookie-js'></script>
<script type='text/javascript' id='uncode-privacy-js-extra'>
/* <![CDATA[ */
var Uncode_Privacy_Parameters = {"accent_color":"#27b1e8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/uncode-privacy/assets/js/uncode-privacy-public.min.js?ver=2.2.1' id='uncode-privacy-js'></script>
<script type='text/javascript' id='cffscripts-js-extra'>
/* <![CDATA[ */
var cffOptions = {"placeholder":"https:\/\/www.madcitysportszone.com\/wp-content\/plugins\/custom-facebook-feed-pro\/assets\/img\/placeholder.png","resized_url":"https:\/\/www.madcitysportszone.com\/wp-content\/uploads\/sb-facebook-feed-images\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/custom-facebook-feed-pro/assets/js/cff-scripts.js?ver=4.2.2' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/pinterest-pro.min.js?ver=8.2' id='pinterest-pro-js-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.js?ver=8.2' id='subscribe-forms-js-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js?ver=8.2' id='easy-social-share-buttons-core-js'></script>
<script type='text/javascript' id='easy-social-share-buttons-core-js-after'>
var essb_settings = {"ajax_url":"https:\/\/www.madcitysportszone.com\/wp-admin\/admin-ajax.php","essb3_nonce":"d1237c1001","essb3_plugin_url":"https:\/\/www.madcitysportszone.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_ntg":false,"blog_url":"https:\/\/www.madcitysportszone.com\/","post_id":"8896"};
</script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/themes/uncode/library/js/plugins.js?ver=567968327' id='uncode-plugins-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/themes/uncode/library/js/app.js?ver=567968327' id='uncode-app-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/download-kfnh5a/public/assets/js/esg.min.js?ver=3.0.14' id='esg-essential-grid-script-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/bne-panels/assets/js/bne-panels.min.js?ver=1.1.6' id='bne_panels-js'></script>
<div class="essb_mailform" data-error="Please fill all form fields" data-sending="Sending to"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_status_message" id="essb_mailform_status_message"></label><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1179194378"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="easy-social-share-buttons-animations" href="https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-animations.min.css" type="text/css" media="all" /><script type="text/javascript"></script></body>
</html>
