<!DOCTYPE html>
<html class="no-touch" lang="en-US"
	prefix="og: https://ogp.me/ns#"  prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.madcitysportszone.com/xmlrpc.php">

	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.55 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48220339'));
	</script>
	<!-- / AdPlugg -->

			<title>Rodgers gets second opinion on injured toe, won’t change approach in recovery - 96.7FM 1670AM The Zone | WOZN - Madison, WI</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen%20Sans%3A400%2C400i%2C700%7CGreat%20Vibes%7CExo%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CExo%202%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic%2Ccyrillic-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen%20Sans%3A400%2C400i%2C700%7CGreat%20Vibes%7CExo%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CExo%202%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic%2Ccyrillic-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen%20Sans%3A400%2C400i%2C700%7CGreat%20Vibes%7CExo%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CExo%202%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic%2Ccyrillic-ext&#038;display=swap" /></noscript><link rel="stylesheet" href="https://www.madcitysportszone.com/wp-content/cache/min/1/f5d15fb839bcd036a900d95fc79b44d5.css" media="all" data-minify="1" />

		<!-- All in One SEO 4.1.5.2 -->
		<meta name="description" content="Aaron Rodgers got a second opinion on his fractured toe but the outlook hasn’t changed. The Green Bay Packers quarterback […]" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.madcitysportszone.com/2021/12/07/rodgers-gets-second-opinion-on-injured-toe-no-change-status/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="96.7FM 1670AM The Zone | WOZN - Madison, WI - Madison&#039;s Sports Talk Station" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Rodgers gets second opinion on injured toe, won’t change approach in recovery - 96.7FM 1670AM The Zone | WOZN - Madison, WI" />
		<meta property="og:description" content="Aaron Rodgers got a second opinion on his fractured toe but the outlook hasn’t changed. The Green Bay Packers quarterback […]" />
		<meta property="og:url" content="https://www.madcitysportszone.com/2021/12/07/rodgers-gets-second-opinion-on-injured-toe-no-change-status/" />
		<meta property="article:published_time" content="2021-12-08T02:03:58+00:00" />
		<meta property="article:modified_time" content="2021-12-08T02:09:38+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="www.madcitysportszone.com" />
		<meta name="twitter:title" content="Rodgers gets second opinion on injured toe, won’t change approach in recovery - 96.7FM 1670AM The Zone | WOZN - Madison, WI" />
		<meta name="twitter:description" content="Aaron Rodgers got a second opinion on his fractured toe but the outlook hasn’t changed. The Green Bay Packers quarterback […]" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rodgers gets second opinion on injured toe, won&#039;t change approach in recovery" />
<meta property="og:description" content="Aaron Rodgers got a second opinion on his fractured toe but the outlook hasn&#039;t changed. The Green Bay Packers quarterback" />
<meta property="og:url" content="https://www.madcitysportszone.com/2021/12/07/rodgers-gets-second-opinion-on-injured-toe-no-change-status/" />
<meta property="og:site_name" content="96.7FM 1670AM The Zone | WOZN - Madison, WI" />
<meta property="article:section" content="Packers" />
<meta property="article:published_time" content="2021-12-07T20:03:58-06:00" />
<meta property="article:modified_time" content="2021-12-07T20:09:38-06:00" />
<meta property="og:updated_time" content="2021-12-07T20:09:38-06:00" />
<meta property="og:image" content="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21307557834002-scaled-e1635960664167.jpg" />
<meta property="og:image:secure_url" content="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21307557834002-scaled-e1635960664167.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//348423-1731954-raikfcquaxqncofqfm.stackpathdns.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//348423-1731954-raikfcquaxqncofqfm.stackpathdns.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; Feed" href="https://www.madcitysportszone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; Comments Feed" href="https://www.madcitysportszone.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="96.7FM 1670AM The Zone | WOZN - Madison, WI &raquo; Rodgers gets second opinion on injured toe, won&#8217;t change approach in recovery Comments Feed" href="https://www.madcitysportszone.com/2021/12/07/rodgers-gets-second-opinion-on-injured-toe-no-change-status/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	




<link rel='stylesheet' id='hap-mi-css'  href='//fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.8.2' type='text/css' media='all' />









<style id='eventer-style-inline-css' type='text/css'>
.eventer .eventer-btn-primary,.eventer .eventer-btn-primary:hover,.eventer input[type="radio"]:checked, .eventer input[type="checkbox"]:checked,.eventer-btn-default:hover,.fc button.fc-state-active{
				border-color: #13294b;
				}
			.eventer-loader,.eventer input[type="radio"]:checked:before, .eventer input[type="checkbox"]:checked:before,.eventer-ticket-confirmation-left > div:before,.eventer-ticket-price-total,.eventer .eventer-btn-default:hover,.eventer-countdown .eventer-event-date,.eventer .eventer-pagination li.active,.eventer-event-grid-item-dbg .eventer-event-grid-item-inside,.eventer-switcher-current-month-in > span,.eventer-plain-links,.eventer-detailed-list .eventer-dater,.eventer-modern-list .eventer-dater:before,.eventer-quick-ticket-info .eventer-ticket-type-price,.eventer-featured-date,.eventer-slider-type1 .eventer-slider-content{
				background-color: #13294b
			}
			.eventer .eventer-btn-primary,.eventer .eventer-btn-primary:disabled,.eventer .eventer-btn-primary:disabled:hover,.eventer .eventer-btn-primary:hover,.eventer-q-field input[type="button"]:hover,.eventer-switcher-actions-view a:hover,.eventer .eventer-switcher-actions-view a.active,.fc button.fc-state-active,.eventer-custom-ui-datepicker.ui-datepicker .ui-widget-header, .eventer-custom-ui-datepicker.ui-datepicker .ui-datepicker-header,.eventer-custom-ui-datepicker.ui-datepicker td.ui-datepicker-current-day,.eventer-custom-ui-datepicker.ui-datepicker td .ui-state-hover,.eventer .eventer-switcher-actions-view a.today-btn,.eventer .eventer-switcher-actions-view .trigger-active,.eventer-status-badge,.eventer-dash-nav-right li.eventer-fe-usermenu img, .eventer-fe-usermenu .eventer-fe-dropdown-in,.eventer-fe-ele-icon,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_header,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.hover,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.active,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.wday_sat:not(.day_in_past):hover,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.wday_sun:not(.day_in_past):hover,.eventer-fe-add-field-value:hover,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.wday_sat.active,.eventer-fe-datepicker.eventer-datepicker>.eventer-datepicker_inner_container>.eventer-datepicker_calendar>.eventer-datepicker_table>tbody>tr>td.wday_sun.active,.eventer-fe-ticket-count,.eventer-accent-bg,.eventer-schedule-time{
				background: #13294b
			}
			.eventer .eventer-ticket-confirmation-right a:not(.eventer-btn),.eventer-ticket-printable h3, .eventer a,.eventer-actions a:hover,.eventer-event-save > ul > li a:hover,.eventer-compact-list .eventer-event-venue i,.eventer-fe-dash-nav ul li a:hover,.eventer-fe-dash-nav ul li.active a,.eventer-dash-nav-right li.eventer-fe-usermenu a:hover,.eventer-fe-dash-nav ul li a:hover i,.eventer-fe-dash-nav ul li.active a i,.eventer-fe-infolist li strong,.eventer-fe-ele-settings:hover,.eventer-fe-ele-copy:hover,.eventer-fe-ele-paste:hover,.eventer-nav-all-users li a:hover,.eventer-booking-order, .eventer-accent-color,.eventer-detailed-col .eventer-event-title a:hover,.eventer-grid-clean .eventer-event-title a:hover,.eventer-grid-featured .eventer-event-title a:hover,.eventer-grid-featured .eventer-event-share li a:hover,.eventer-grid-products .eventer-event-title a:hover,.eventer-grid-products .eventer-grid-meta > div > i,.eventer-grid-modern .eventer-event-day,.eventer-grid-modern .eventer-event-title a:hover,.eventer-slider-type1 .eventer-event-title a:hover,.eventer-single-style2 .eventer-single-header .eventer-event-share li a:hover,.eventer-organizer-block .eventer-organizer-info > span,.eventer-organizer-block ul > li i,.eventer-organizer-block .eventer-organizer-info > ul > li a:hover{
				color: #13294b
			}
			/*.eventer-fe-ele-settings:hover,.eventer-fe-ele-copy:hover,.eventer-fe-ele-paste:hover,.eventer-nav-all-users li a:hover{
				color: #13294b!important
			}*//* This code was commented out while adding eventer stage2*/
			.eventer-actions a:hover,.eventer-fe-usermenu.eventer-fe-dd:before{
				border-bottom-color: #13294b
			}
			.eventer-compact-list .eventer-event-date{
				border-top-color: #13294b
			}
			.eventer-minimal-list .eventer-event-list-item,.eventer-event-grid-item-plain .eventer-event-grid-item-inside,.eventer-event-grid-item-dbg .eventer-event-grid-item-inside{
				border-left-color: #13294b
			}
</style>















<style id='uncode-style-inline-css' type='text/css'>

@media (max-width: 959px) { .navbar-brand > * { height: 65px !important;}}
@media (min-width: 960px) { .limit-width { max-width: 1452px; margin: auto;}}
.menu-primary ul.menu-smart > li > a, .menu-primary ul.menu-smart li.dropdown > a, .menu-primary ul.menu-smart li.mega-menu > a, .vmenu-container ul.menu-smart > li > a, .vmenu-container ul.menu-smart li.dropdown > a { text-transform: uppercase; }
.menu-primary ul.menu-smart ul a, .vmenu-container ul.menu-smart ul a { text-transform: uppercase; }
body.menu-custom-padding .col-lg-0.logo-container, body.menu-custom-padding .col-lg-2.logo-container, body.menu-custom-padding .col-lg-12 .logo-container, body.menu-custom-padding .col-lg-4.logo-container { padding-top: 9px; padding-bottom: 9px; }
body.menu-custom-padding .col-lg-0.logo-container.shrinked, body.menu-custom-padding .col-lg-2.logo-container.shrinked, body.menu-custom-padding .col-lg-12 .logo-container.shrinked, body.menu-custom-padding .col-lg-4.logo-container.shrinked { padding-top: 0px; padding-bottom: 0px; }
@media (max-width: 959px) { body.menu-custom-padding .menu-container .logo-container { padding-top: 9px !important; padding-bottom: 9px !important; } }
#changer-back-color { transition: background-color 1000ms cubic-bezier(0.25, 1, 0.5, 1) !important; } #changer-back-color > div { transition: opacity 1000ms cubic-bezier(0.25, 1, 0.5, 1) !important; } body.bg-changer-init.disable-hover .main-wrapper .style-light,  body.bg-changer-init.disable-hover .main-wrapper .style-light h1,  body.bg-changer-init.disable-hover .main-wrapper .style-light h2, body.bg-changer-init.disable-hover .main-wrapper .style-light h3, body.bg-changer-init.disable-hover .main-wrapper .style-light h4, body.bg-changer-init.disable-hover .main-wrapper .style-light h5, body.bg-changer-init.disable-hover .main-wrapper .style-light h6, body.bg-changer-init.disable-hover .main-wrapper .style-light a, body.bg-changer-init.disable-hover .main-wrapper .style-dark, body.bg-changer-init.disable-hover .main-wrapper .style-dark h1, body.bg-changer-init.disable-hover .main-wrapper .style-dark h2, body.bg-changer-init.disable-hover .main-wrapper .style-dark h3, body.bg-changer-init.disable-hover .main-wrapper .style-dark h4, body.bg-changer-init.disable-hover .main-wrapper .style-dark h5, body.bg-changer-init.disable-hover .main-wrapper .style-dark h6, body.bg-changer-init.disable-hover .main-wrapper .style-dark a { transition: color 1000ms cubic-bezier(0.25, 1, 0.5, 1) !important; } body.bg-changer-init.disable-hover .main-wrapper .heading-text-highlight-inner { transition-property: right, background; transition-duration: 1000ms }
</style>


<style id='uncode-custom-style-inline-css' type='text/css'>
.main-container .row-container .double-top-padding {padding-top:36px;}.sections-container {background-color:#13294b;}.eventer-cat-header {padding:16px;background:#13294b;border:1px solid #eee;}.eventer .eventer-actions a, .eventer-event-save > ul > li a {color:#26ace2;font-size:18px;}.eventer-actions li {font-size:18px;}.col-widgets-sidebar .widget-container .widget-title {border-bottom-width:1px;border-bottom-style:solid;padding:0px 0px 10px 0px;}.eventer .eventer-event-grid-item {float:left;margin-left:3%;margin-bottom:20px;background-color:#fff;}.eventer-no-event-found{display:none;}.widget-title--hide-desktop {display:none;}.style-dark .widget-container .widget-title{border-color:rgba(255, 255, 255, 0);}.style-dark .widget-container .widget-title{color:#ffc62b;text-transform:uppercase;font-size:24px;letter-spacing:-.25px;}.col-widgets-sidebar .widget-container .widget-title {border-bottom-width:1px;border-bottom-style:solid;padding:0px 0px 0px 0px;}.widget-container .widget-title {font-family:Exo, Exo;font-weight:700;letter-spacing:.05em;text-transform:uppercase;font-size:20px;}.widget-container {margin:20px 0px 20px 0px;}html:not(.no-cssanimations) body:not(.fp-waiting) .animate_when_almost_visible.start_animation:not(.zoom-reverse).top-t-bottom {animation-name:anim_ttb;opacity:1;text-shadow:5px 5px 25px #000000;}.essb_links {word-wrap:normal !important;clear:both;margin:1em 0em 0em 0em;}.style-dark input, .style-dark textarea, .style-dark select, .style-dark .seldiv, .style-dark .select2-choice, .style-dark .select2-selection--single, .style-light .style-dark input, .style-light .style-dark textarea, .style-light .style-dark select, .style-light .style-dark .seldiv, .style-light .style-dark .select2-choice, .style-light .style-dark .select2-selection--single {background-color:#09224a;}#bne-panels-wrapper .panel-trigger.trigger_right {transform-origin:right top;right:0;z-index:99999;}#bne-panels-wrapper .bne-panel {z-index:99999;}label {line-height:1.3;}.adplugg-modal {padding:.5em;}.adplugg-column, .adplugg-columns {position:relative;padding-left:.4em;padding-right:.4em;}.adplugg-modal .adplugg-close-modal {font-size:2em;font-weight:800;}
</style>

<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/apmap/source/js/jsmediatags.min.js?ver=5.8.2' id='hap-id3-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.madcitysportszone.com/wp-content/cache/min/1/wp-content/plugins/apmap/source/js/new.js?ver=1637079184' id='hap-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/front/fullcalendar/lib/moment.min.js?ver=5.8.2' id='fullcalendar-moment-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/radio-station/js/jstz.min.js?ver=1.0.6' id='jstz-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/radio-station/js/moment.min.js?ver=2.29.1' id='momentjs-js'></script>
<script type='text/javascript' id='uncode-init-js-extra'>
/* <![CDATA[ */
var SiteParameters = {"days":"days","hours":"hours","minutes":"minutes","seconds":"seconds","constant_scroll":"on","scroll_speed":"2","parallax_factor":"0.25","loading":"Loading\u2026","slide_name":"slide","slide_footer":"footer","ajax_url":"https:\/\/www.madcitysportszone.com\/wp-admin\/admin-ajax.php","nonce_adaptive_images":"1657dfde58","nonce_srcset_async":"95da4bd2e1","enable_debug":"","block_mobile_videos":"","is_frontend_editor":"","mobile_parallax_allowed":"","wireframes_plugin_active":"1","sticky_elements":"off","lazyload_type":"rocket","resize_quality":"80","register_metadata":"","bg_changer_time":"1000","update_wc_fragments":"1","optimize_shortpixel_image":"","custom_cursor_selector":"[href], .trigger-overlay, .owl-next, .owl-prev, .owl-dot, input[type=\"submit\"], button[type=\"submit\"], a[class^=\"ilightbox\"], .ilightbox-thumbnail, .ilightbox-prev, .ilightbox-next, .overlay-close, .unmodal-close, .qty-inset > span, .share-button li, .uncode-post-titles .tmb.tmb-click-area, .btn-link, .tmb-click-row .t-inside","mobile_parallax_animation":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.madcitysportszone.com/wp-content/cache/min/1/wp-content/themes/uncode/library/js/init.js?ver=1637079184' id='uncode-init-js'></script>
<link rel="https://api.w.org/" href="https://www.madcitysportszone.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.madcitysportszone.com/wp-json/wp/v2/posts/8151" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.madcitysportszone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.madcitysportszone.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.madcitysportszone.com/?p=8151' />
<link rel="alternate" type="application/json+oembed" href="https://www.madcitysportszone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.madcitysportszone.com%2F2021%2F12%2F07%2Frodgers-gets-second-opinion-on-injured-toe-no-change-status%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.madcitysportszone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.madcitysportszone.com%2F2021%2F12%2F07%2Frodgers-gets-second-opinion-on-injured-toe-no-change-status%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.madcitysportszone.com/wp-content/plugins";
var cffajaxurl = "https://www.madcitysportszone.com/wp-admin/admin-ajax.php";


var cfflinkhashtags = "false";
</script>
<!-- Custom Twitter Feeds CSS -->
<style type='text/css'>
#ctf .ctf-quoted-video .ctf-tc-summary-info p {
    padding: 0 0 3px 0;
    margin: 0;
    line-height: 1.4;
    text-align: left;
    font-size: 12px;
}
#ctf .ctf-quoted-tweet p, #ctf .ctf-twitter-card p {
    padding: 0 0 3px 0;
    margin: 0;
    line-height: 1.4;
    text-align: left;
    font-size: 12px;
}
</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41799855-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41799855-2');
</script>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '443934383530232');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=443934383530232&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<link rel='https://radiostation.pro/docs/api/' href='https://www.madcitysportszone.com/wp-json/radio/' />
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@ZoneMadison" />
	<meta name="twitter:title" content="Rodgers gets second opinion on injured toe, won&#8217;t change approach in recovery" />
	<meta name="twitter:description" content="Aaron Rodgers got a second opinion on his fractured toe but the outlook hasn&#039;t &hellip;" />
	<meta name="twitter:image" content="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21307557834002-scaled-e1635960664167.jpg">
<meta name="twitter:image:alt" content="">
<!-- WP Tweets PRO -->
<!-- Social Wall CSS -->
<style type="text/css">
.sbsw-single-filter { display: inline-block; margin: 5px 5px; } [id^="sb-wall"].sb-wall .sbsw-item p { margin: 0; padding: 0; font-size: 12px; }[id^="sb-wall"].sb-wall.sbsw-dark .sbsw-item-bottom-content, [id^="sb-wall"].sb-wall.sbsw-dark .sbsw-item-footer, [id^="sb-wall"].sb-wall.sbsw-dark .sbsw-item-header, [id^="sb-wall"].sb-wall.sbsw-dark .sbsw-item-media { background: #333; background-color: #0b4a8c80; } [id^="sb-wall"].sb-wall.sbsw-dark .sbsw-single-filter a, [id^="sb-wall"].sb-wall.sbsw-dark .sbsw-single-filter a:visited { background-color: #004873f0; } color: rgba(255,255,255,.8); }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #383838; }
</style>
	<meta name="generator" content="Powered by Slider Revolution 6.5.11 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";					
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-8151 single-format-standard custom-background group-blog hormenu-position-left megamenu-full-submenu hmenu hmenu-position-left boxed-width main-center-align menu-custom-padding mobile-parallax-not-allowed ilb-no-bounce unreg qw-body-scroll-disabled essb-8.1.1 wpb-js-composer js-comp-ver-6.7.0 vc_responsive">
		<div class="body-borders" data-border="0"><div class="top-border body-border-shadow"></div><div class="right-border body-border-shadow"></div><div class="bottom-border body-border-shadow"></div><div class="left-border body-border-shadow"></div><div class="top-border style-dark-bg"></div><div class="right-border style-dark-bg"></div><div class="bottom-border style-dark-bg"></div><div class="left-border style-dark-bg"></div></div>	<div data-bg="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/grass-patternv6.jpg" class="box-wrapper rocket-lazyload" style="background-position: left top;background-attachment: inherit;">
		<div class="box-container limit-width">
		<script type="text/javascript" id="initBox">UNCODE.initBox();</script>
		<div class="menu-wrapper">
													
													<header id="masthead" class="navbar menu-primary menu-dark submenu-light style-dark-original menu-with-logo">
														<div class="menu-container limit-width style-color-wayh-bg menu-borders menu-shadows">
															<div class="row-menu">
																<div class="row-menu-inner">
																	<div id="logo-container-mobile" class="col-lg-0 logo-container middle">
																		<div id="main-logo" class="navbar-header style-dark">
																			<a href="https://www.madcitysportszone.com/" class="navbar-brand" data-padding-shrink ="0" data-minheight="20"><div class="logo-image main-logo logo-skinnable" data-maxheight="65" style="height: 65px;"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20101'%3E%3C/svg%3E" alt="logo" width="150" height="101" class="img-responsive" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/The-Zone-Small.png" /><noscript><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/The-Zone-Small.png" alt="logo" width="150" height="101" class="img-responsive" /></noscript></div></a>
																		</div>
																		<div class="mmb-container"><div class="mobile-additional-icons"></div><div class="mobile-menu-button mobile-menu-button-dark lines-button"><span class="lines"><span></span></span></div></div>
																	</div>
																	<div class="col-lg-12 main-menu-container middle">
																		<div class="menu-horizontal">
																			<div class="menu-horizontal-inner">
																				<div class="nav navbar-nav navbar-main navbar-nav-first"><ul id="menu-main-menu" class="menu-primary-inner menu-smart sm"><li id="menu-item-1162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1162 dropdown menu-item-link"><a title="On-Air" href="https://www.madcitysportszone.com/on-air/" data-toggle="dropdown" class="dropdown-toggle" data-type="title">On-Air<i class="fa fa-angle-down fa-dropdown"></i></a>
<ul role="menu" class="drop-menu">
	<li id="menu-item-4405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4405"><a title="On-Air Schedule" href="https://www.madcitysportszone.com/on-air/">On-Air Schedule<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-4902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4902"><a title="Brewers Radio Network Schedule" href="https://www.madcitysportszone.com/brewers-radio-network-regular-season-schedule/">Brewers Radio Network Schedule<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul>
</li>
<li id="menu-item-1165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1165 dropdown menu-item-link"><a title="Teams" href="https://www.madcitysportszone.com/teams/" data-toggle="dropdown" class="dropdown-toggle" data-type="title">Teams<i class="fa fa-angle-down fa-dropdown"></i></a>
<ul role="menu" class="drop-menu">
	<li id="menu-item-1196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1196"><a title="Packers" href="https://www.madcitysportszone.com/topic/packers/">Packers<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-1197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1197"><a title="Badgers" href="https://www.madcitysportszone.com/topic/badgers/">Badgers<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-2569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a title="Bucks" href="https://www.madcitysportszone.com/topic/bucks/">Bucks<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-2570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2570"><a title="Brewers" href="https://www.madcitysportszone.com/topic/brewers/">Brewers<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul>
</li>
<li id="menu-item-1166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1166 menu-item-link"><a title="Score Predictor" href="https://www.madcitysportszone.com/score-predictor/">Score Predictor<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-1167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1167 menu-item-link"><a title="Podcasts" href="https://www.madcitysportszone.com/all-zone-podcasts/">Podcasts<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-1168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1168 dropdown menu-item-link"><a title="Contact" href="https://www.madcitysportszone.com/contact/" data-toggle="dropdown" class="dropdown-toggle" data-type="title">Contact<i class="fa fa-angle-down fa-dropdown"></i></a>
<ul role="menu" class="drop-menu">
	<li id="menu-item-3011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3011"><a title="Events" href="https://www.madcitysportszone.com/events/">Events<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-1169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1169"><a title="Contest Rules" href="https://www.madcitysportszone.com/contest-rules/">Contest Rules<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-1170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1170"><a title="Texting" href="https://www.madcitysportszone.com/texting/">Texting<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-1171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1171"><a title="Advertise with The Zone" href="https://www.madcitysportszone.com/advertise-with-us/">Advertise with The Zone<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul>
</li>
<li id="menu-item-5204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5204 menu-item-link"><a title="Subscribe" href="https://www.madcitysportszone.com/subscribe-to-the-zone/">Subscribe<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul></div><div class="nav navbar-nav navbar-nav-last"><ul class="menu-smart sm menu-icons menu-smart-social"><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-845798"><a href="https://www.facebook.com/TheZoneMadison/" class="social-menu-link" target="_blank"><i class="fa fa-facebook-square"></i></a></li><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-184597"><a href="https://www.instagram.com/zone_madison/" class="social-menu-link" target="_blank"><i class="fa fa-instagram"></i></a></li></ul></div><div class="desktop-hidden">
														 							</div></div>
																		</div>
																	</div>
																</div>
															</div>
														</div>
													</header>
												</div>			<script type="text/javascript" id="fixMenuHeight">UNCODE.fixMenuHeight();</script>
			<div class="main-wrapper">
				<div class="main-container">
					<div class="page-wrapper">
						<div class="sections-container">
<div id="page-header"><div class="header-wrapper header-uncode-block">
									<div data-parent="true" class="vc_row row-container" id="row-unique-0"><div class="row col-no-gutter no-top-padding no-bottom-padding no-h-padding row-parent row-header"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_center uncol-featured-image column_parent col-lg-12 no-internal-gutter"><div class="uncol style-dark unexpand"  ><div class="uncoltable"><div class="uncell  vc_custom_1613345788605 single-block-padding   with-parallax with-kburns" style="padding-top: 23vh ;padding-bottom: 23vh ;" ><div class="column-background background-element">
											<div class="background-wrapper">
												<div data-bg="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21307557834002-scaled-e1635960664167.jpg" class="background-inner rocket-lazyload" style="background-repeat: no-repeat;background-position: center top;background-size: cover;" data-o_src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21307557834002-scaled-e1635960664167.jpg"></div>
												<div class="block-bg-overlay block-bg-blend-mode for-ie style-color-189458-bg" style="opacity: 0.9;"></div><div class="block-bg-overlay block-bg-blend-mode not-ie style-color-189458-bg" style="mix-blend-mode:multiply;"></div>
											</div>
										</div><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text top-t-bottom animate_when_almost_visible" ><h1 class="h1 fontheight-173082 font-weight-600 text-uppercase" ><span>Rodgers gets second opinion on injured toe, won't change approach in recovery</span></h1></div><div class="clear"></div></div><div class="empty-space empty-half" ><span class="empty-space-inner"></span></div>
<div class="uncode-info-box  bottom-t-top animate_when_almost_visible font-weight-700 text-uppercase" data-delay="400"><span class="date-info">December 7, 2021</span><span class="uncode-ib-separator uncode-ib-separator-symbol">|</span><span class="category-info">In <a href="https://www.madcitysportszone.com/topic/packers/" title="View all posts in Packers" class="">Packers</a></span><span class="uncode-ib-separator uncode-ib-separator-symbol">|</span><span class="author-wrap"><span class="author-info">By <a href="https://www.madcitysportszone.com/author/zach-heilprin/">Zach Heilprin</a></span></span></div></div></div></div></div></div><script id="script-row-unique-0" data-row="script-row-unique-0" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-0"));</script></div></div></div><div data-parent="true" class="vc_row style-color-155861-bg row-next-to-blend row-container" id="row-unique-1"><div class="row unequal one-top-padding one-bottom-padding no-h-padding row-parent row-header"><div class="wpb_row row-inner"><div class="wpb_column pos-middle pos-left align_left column_parent col-lg-4 tablet-hidden mobile-hidden single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column text-small" ><p><a href="https://v7player.wostreaming.net/6514" target="_blank" rel="noopener"><img class="wp-image-2657 size-full aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2044'%3E%3C/svg%3E" alt="" width="600" height="44" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-animated.gif" /><noscript><img class="wp-image-2657 size-full aligncenter" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-animated.gif" alt="" width="600" height="44" /></noscript></a></p>
</div></div></div></div></div></div><div class="wpb_column pos-middle pos-center align_center column_parent col-lg-4 tablet-hidden mobile-hidden single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column text-small" ><p><img class="wp-image-2588 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20116%2034'%3E%3C/svg%3E" alt="" width="116" height="34" data-lazy-srcset="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png 300w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1024x302.png 1024w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-768x226.png 768w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1536x452.png 1536w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-2048x603.png 2048w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color.png 3276w" data-lazy-sizes="(max-width: 116px) 100vw, 116px" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png" /><noscript><img class="wp-image-2588 aligncenter" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png" alt="" width="116" height="34" srcset="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png 300w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1024x302.png 1024w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-768x226.png 768w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1536x452.png 1536w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-2048x603.png 2048w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color.png 3276w" sizes="(max-width: 116px) 100vw, 116px" /></noscript></p>
</div></div></div></div></div></div><div class="wpb_column pos-middle pos-left align_left column_parent col-lg-4 tablet-hidden mobile-hidden single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column text-small" ><p><a href="https://v7player.wostreaming.net/6514" target="_blank" rel="noopener"><img class="wp-image-2657 size-full aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2044'%3E%3C/svg%3E" alt="" width="600" height="44" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-animated.gif" /><noscript><img class="wp-image-2657 size-full aligncenter" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-animated.gif" alt="" width="600" height="44" /></noscript></a></p>
</div></div></div></div></div></div><script id="script-row-unique-1" data-row="script-row-unique-1" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-1"));</script></div></div></div><div data-parent="true" class="vc_row style-color-155861-bg row-container" id="row-unique-2"><div class="row unequal one-top-padding one-bottom-padding no-h-padding row-parent row-header"><div class="wpb_row row-inner"><div class="wpb_column pos-middle pos-left align_left column_parent col-lg-12 desktop-hidden single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column text-small" ><p><a href="https://v7player.wostreaming.net/6514" target="_blank" rel="noopener"><img class="wp-image-2657 size-full aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2044'%3E%3C/svg%3E" alt="" width="600" height="44" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-animated.gif" /><noscript><img class="wp-image-2657 size-full aligncenter" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-animated.gif" alt="" width="600" height="44" /></noscript></a></p>
</div></div></div></div></div></div><script id="script-row-unique-2" data-row="script-row-unique-2" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-2"));</script></div></div></div><div class="header-scrolldown style-dark"><i class="fa fa-angle-down"></i></div></div></div><script type="text/javascript">UNCODE.initHeader();</script><article id="post-8151" class="page-body style-color-nhtu-bg post-8151 post type-post status-publish format-standard has-post-thumbnail hentry category-packers">
          <div class="post-wrapper">
          	<div class="post-body"><div class="row-container">
        							<div class="row row-parent un-sidebar-layout col-std-gutter double-top-padding no-bottom-padding">
												<div class="row-inner">
													<div class="col-lg-8">
											<div class="post-content style-dark double-bottom-padding"><div class="post-title-wrapper"><h1 class="post-title">Rodgers gets second opinion on injured toe, won&#8217;t change approach in recovery</h1><div class="post-info"><div class="date-info">December 7, 2021</div><div class="category-info"><span>|</span>In <a href="https://www.madcitysportszone.com/topic/packers/" title="View all posts in Packers">Packers</a></div><div class="author-info"><span>|</span>By <a href="https://www.madcitysportszone.com/author/zach-heilprin/">Zach Heilprin</a></div></div></div><p>Aaron Rodgers got a second opinion on his fractured toe but the outlook hasn&#8217;t changed. The Green Bay Packers quarterback will not have surgery and instead hope that a limited practice schedule and rest will help heal the pinky toe on his left foot. </p>
<p>“There was no mindset change. The biggest key is rest,&#8221; Rodgers said on The Pat McAfee Show of seeing Dr. Neal ElAttrache in Los Angeles over the weekend. &#8220;I wish there was another one of these (bye) weeks so I could get 14-21 great days without doing anything, but the toe is improving. We&#8217;ll see how it feels later in the week.&#8221;</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">&quot;I went out to LA to get a second opinion on my toe.. there was nothing revolutionary &amp; the toe is improving&quot; ~<a href="https://twitter.com/AaronRodgers12?ref_src=twsrc%5Etfw">@AaronRodgers12</a><a href="https://twitter.com/hashtag/PatMcAfeeShowLIVE?src=hash&amp;ref_src=twsrc%5Etfw">#PatMcAfeeShowLIVE</a> <a href="https://t.co/YcuADnHUFx">pic.twitter.com/YcuADnHUFx</a></p>
<p>&mdash; Pat McAfee (@PatMcAfeeShow) <a href="https://twitter.com/PatMcAfeeShow/status/1468299002815053825?ref_src=twsrc%5Etfw">December 7, 2021</a></p></blockquote>
<p><script data-minify="1" async src="https://www.madcitysportszone.com/wp-content/cache/min/1/widgets.js?ver=1637079248" charset="utf-8"></script></p>
<p>Rodgers injured the toe while working out during his 10-day quarantine following a positive COVID-19 test in November. He practiced just once before Green Bay&#8217;s game at Minnesota and none at all before the team faced the Los Angeles Rams. It&#8217;s unclear if he&#8217;ll practice at all this week leading into Sunday&#8217;s game against Chicago. </p>
<p>“I’m not going to disparage practice and say that it’s not important,&#8221; Rodgers said. &#8220;I think it is important. I think there’s things to be talked out and figured out during the week by practicing and taking those reps. At the same time, I’m old enough, I’ve been in this league long enough, I’ve played enough games where I can still go out and perform at a really high level without practicing.”</p>
<p>With backup Jordan Love on the reserve/COVID-19 list after testing positive, the team moved Kurt Benkert from the practice squad to the active roster and signed former LSU quarterback Danny Etling to the practice squad. </p>
<div class="essb_links essb_displayed_bottom essb_share essb_template_color-leafs essb_521306486 essb_size_m print-no" id="essb_displayed_bottom_521306486" data-essb-postid="8151" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="color-leafs" data-essb-counter-pos="hidden" data-essb-url="https://www.madcitysportszone.com/2021/12/07/rodgers-gets-second-opinion-on-injured-toe-no-change-status/" data-essb-fullurl="https://www.madcitysportszone.com/2021/12/07/rodgers-gets-second-opinion-on-injured-toe-no-change-status/" data-essb-instance="521306486"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.madcitysportszone.com%2F2021%2F12%2F07%2Frodgers-gets-second-opinion-on-injured-toe-no-change-status%2F&t=Rodgers+gets+second+opinion+on+injured+toe%2C+won%5C%26%23039%3Bt+change+approach+in+recovery" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.madcitysportszone.com%2F2021%2F12%2F07%2Frodgers-gets-second-opinion-on-injured-toe-no-change-status%2F&t=Rodgers+gets+second+opinion+on+injured+toe%2C+won%5C%26%23039%3Bt+change+approach+in+recovery&#39;,&#39;facebook&#39;,&#39;521306486&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Rodgers%20gets%20second%20opinion%20on%20injured%20toe%2C%20won%27t%20change%20approach%20in%20recovery&amp;url=https%3A%2F%2Fwww.madcitysportszone.com%2F2021%2F12%2F07%2Frodgers-gets-second-opinion-on-injured-toe-no-change-status%2F&amp;counturl=https%3A%2F%2Fwww.madcitysportszone.com%2F2021%2F12%2F07%2Frodgers-gets-second-opinion-on-injured-toe-no-change-status%2F&#39;,&#39;twitter&#39;,&#39;521306486&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;521306486&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Rodgers+gets+second+opinion+on+injured+toe%2C+won%5C%26%23039%3Bt+change+approach+in+recovery&amp;url=https%3A%2F%2Fwww.madcitysportszone.com%2F2021%2F12%2F07%2Frodgers-gets-second-opinion-on-injured-toe-no-change-status%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Rodgers+gets+second+opinion+on+injured+toe%2C+won%5C%26%23039%3Bt+change+approach+in+recovery&amp;url=https%3A%2F%2Fwww.madcitysportszone.com%2F2021%2F12%2F07%2Frodgers-gets-second-opinion-on-injured-toe-no-change-status%2F&#39;,&#39;linkedin&#39;,&#39;521306486&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="post-tag-share-container flex-left"></div></div><div class="post-after row-container"><div data-parent="true" class="vc_row row-container" id="row-unique-3"><div class="row no-top-padding no-bottom-padding no-h-padding row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-12 single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div  class="wpb_widgetised_column wpb_content_element">
		<div class="wpb_wrapper">
			
			<aside id="ess-grid-widget-12"  data-animation-event="enters"  class="extendedwopts-col col-md-12 col-sm-12 col-xs-12 widget widget_ess_grid widget-container collapse-init sidebar-widgets"><h3 class="widget-title">Recent Related Packers Podcast</h3><style type="text/css">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</style>
<style type="text/css">.simple-light .navigationbuttons,.simple-light .esg-pagination,.simple-light .esg-filters{text-align:center}.simple-light .esg-filter-wrapper.dropdownstyle>.esg-selected-filterbutton,.simple-light input.eg-search-input,.simple-light .esg-filterbutton,.simple-light .esg-navigationbutton,.simple-light .esg-sortbutton,.simple-light .esg-cartbutton,.simple-light .esg-sortbutton-order,.simple-light .esg-cartbutton-order,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-clean,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit{color:#000; margin-right:5px; cursor:pointer; padding:0px 11px; border:1px solid #e5e5e5; line-height:30px; font-size:12px; font-weight:400; font-family:"Open Sans",sans-serif; display:inline-block; background:#eee; margin-bottom:5px; white-space:nowrap; min-height:30px; vertical-align:middle}.simple-light .esg-cartbutton a{color:#000}.simple-light input.eg-search-input::placeholder{line-height:30px; vertical-align:middle; color:#000}.simple-light .esg-navigationbutton *{color:#000}.simple-light .esg-left,.simple-light .esg-right{color:#000; padding:0px 7px}.simple-light .esg-pagination-button:last-child{margin-right:0}.simple-light .esg-sortbutton-wrapper,.simple-light .esg-cartbutton-wrapper{display:inline-block; vertical-align:top}.simple-light .esg-sortbutton-order,.simple-light .esg-cartbutton-order{padding:0px; width:29px; font-size:9px}.simple-light .esg-cartbutton{color:#333; cursor:default !important}.simple-light .esg-cartbutton .esgicon-basket{color:#333; font-size:15px; line-height:15px; margin-right:10px}.simple-light .esg-cartbutton-wrapper{cursor:default !important}.simple-light .esg-sortbutton,.simple-light .esg-cartbutton{display:inline-block; position:relative; cursor:pointer; margin-right:5px}.simple-light input.eg-search-input.hovered,.simple-light input.eg-search-input:focus,.simple-light .esg-navigationbutton.hovered,.simple-light .esg-filterbutton.hovered,.simple-light .esg-sortbutton.hovered,.simple-light .esg-sortbutton-order.hovered,.simple-light .esg-cartbutton.hovered,.simple-light .esg-filterbutton.selected,.simple-light .esg-filter-wrapper.dropdownstyle>.esg-selected-filterbutton.hovered,.simple-light .esg-filter-wrapper.dropdownstyle>.esg-selected-filterbutton.hoveredfilter,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-clean.hovered,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit.hovered{background-color:#fff; border-color:#bbb; color:#333; box-shadow:0px 3px 5px 0px rgba(0,0,0,0.13)}.simple-light .esg-cartbutton.hovered a{color:#000}.simple-light .esg-navigationbutton.hovered *{color:#333}.simple-light .esg-sortbutton-order.hovered .tp-desc{border-color:#bbb; color:#333; box-shadow:0px -3px 5px 0px rgba(0,0,0,0.13) !important}.simple-light .esg-filter-checked{color:#c5c5c5; background:#ddd; margin-left:10px; font-size:9px; font-weight:400; line-height:20px; vertical-align:middle}.simple-light .esg-filterbutton.selected .esg-filter-checked,.simple-light .esg-filterbutton.hovered .esg-filter-checked{color:#fff; background:#000}.simple-light .esg-filter-wrapper.eg-search-wrapper{line-height:30px; white-space:nowrap}.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit{margin-left:5px}.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-clean,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit{width:29px; padding:0px; margin-left:5px; margin-right:0px}.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-input{width:auto; border-radius:0px}.simple-light .esg-dropdown-wrapper{left:0px; background:#fff}.simple-light .esg-dropdown-wrapper .esg-filterbutton{position:relative; text-align:left; background:transparent; padding:0px; border:none; box-shadow:none}.simple-light .esg-selected-filterbutton .eg-icon-down-open{margin-right:-10px; font-size:9px; color:#000}.simple-light .esg-selected-filterbutton.hovered .eg-icon-down-open,.simple-light .esg-selected-filterbutton.hoveredfilter .eg-icon-down-open{color:#333}</style>
<style type="text/css">.eg-team-related-podcast-element-0{font-size:18px; line-height:20px; color:#363839; font-weight:700; display:block; text-align:left; clear:both; margin:5px 5px 10px 5px ; padding:0px 0px 0px 0px ; border-radius:0px 0px 0px 0px ; background:#ffffff; position:relative; z-index:2 !important; font-family:"Exo"; text-transform:capitalize}.eg-team-related-podcast-element-1{font-size:16px; line-height:22px; color:#ffffff; font-weight:400; padding:13px 13px 13px 13px ; border-radius:0px 0px 0px 0px ; background:rgba(0,0,0,0.25); z-index:2 !important; display:block; border-top-width:0px; border-right-width:0px; border-bottom-width:0px; border-left-width:0px; border-color:#ffffff; border-style:solid}.eg-team-related-podcast-element-2{font-size:12px; line-height:20px; color:#ffffff; font-weight:800; padding:5px 10px 5px 10px ; border-radius:0px 0px 0px 0px ; background:rgba(255,199,44,0.9); z-index:2 !important; display:block; font-family:"Exo"; text-transform:uppercase}.eg-team-related-podcast-element-3{font-size:10px !important; line-height:12px !important; color:#777777 !important; font-weight:400 !important; display:inline-block !important; float:left !important; clear:none !important; margin:0px 5px 0px 5px !important; padding:0px 3px 0px 0px !important; border-radius:0px 0px 0px 0px !important; background:#ffffff !important; position:relative !important; z-index:2 !important; font-family:"Exo" !important; text-transform:capitalize !important}.eg-team-related-podcast-element-6{font-size:14px !important; line-height:18px !important; color:#333333 !important; font-weight:400 !important; display:block !important; text-align:left !important; clear:none !important; margin:5px 5px 10px 5px !important; padding:0px 0px 0px 0px !important; border-radius:0px 0px 0px 0px !important; background:#ffffff !important; position:relative !important; z-index:2 !important; font-family:"Exo" !important; text-transform:capitalize !important}</style>
<style type="text/css">.eg-team-related-podcast-element-1:hover{font-size:16px; line-height:22px; color:#ffffff; font-weight:400; border-radius:0px 0px 0px 0px ; background:#000000; border-top-width:0px; border-right-width:0px; border-bottom-width:0px; border-left-width:0px; border-color:#ffffff; border-style:solid}.eg-team-related-podcast-element-2:hover{font-size:12px; line-height:20px; color:#ffffff; font-weight:800; border-radius:0px 0px 0px 0px ; background:#ffc72c; font-family:"Exo"; text-transform:uppercase}</style>
<style type="text/css">.eg-team-related-podcast-element-1-a{display:inline-block; float:left; clear:right; margin:0px 0px 0px 0px ; position:relative}</style>
<style type="text/css">.eg-team-related-podcast-element-2-a{display:inline-block; float:none; clear:both; margin:0px 0px 0px 0px ; position:relative}</style>
<style type="text/css">.eg-team-related-podcast-container{background:rgba(0,0,0,0.75)}</style>
<style type="text/css">.eg-team-related-podcast-content{background:#ffffff; padding:10px 10px 10px 10px; border-width:0px 0px 0px 0px; border-radius:0px 0px 0px 0px; border-color:transparent; border-style:double; text-align:left}</style>
<style type="text/css">.esg-grid .mainul li.eg-team-related-podcast-wrapper{background:transparent; padding:0px 0px 0px 0px; border-width:0px 0px 0px 0px; border-radius:0px 0px 0px 0px; border-color:transparent; border-style:none}</style>
<style type="text/css">.esg-grid .mainul li.eg-team-related-podcast-wrapper .esg-media-poster{background-size:cover; background-position:center center; background-repeat:no-repeat}</style>
<style type="text/css"></style>
<!-- THE ESSENTIAL GRID 3.0.13 POST -->

<article class="myportfolio-container simple-light esg-entry-skin-team-related-podcast source_type_post" id="esg-grid-16-2-wrap">

   <div id="esg-grid-16-2" class="esg-grid" style="background: transparent;padding: 0px 0px 20px 0px ; box-sizing:border-box; -moz-box-sizing:border-box; -webkit-box-sizing:border-box; display:none">
<ul>
<li id="eg-16-post-id-7928_2395" data-skin="team-related-podcast" class="filterall filter-news filter-green-bay-packers filter-wisconsin-badgers filter-milwaukee-brewers filter-odell-beckham-jr filter-josh-hader eg-team-related-podcast-wrapper eg-post-id-7928" data-date="1636713404">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7928 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-7928" href="https://www.madcitysportszone.com/2021/11/12/podcast-lights-out/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7928 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-7928" href="https://www.madcitysportszone.com/2021/11/12/podcast-lights-out/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-7928 eg-team-related-podcast-element-0">PODCAST: Lights Out</div>
				<div class="esg-content eg-post-7928 eg-team-related-podcast-element-3">November 12, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7928 eg-team-related-podcast-element-6">Odell Beckham Jr. Signs (0:00)
Professional Sports Handicapper Dave Essler (9:39)
Brewers Hire Hitting Coaches (24:35)
Wisconsin-Northwestern (37:34)
Andrew...</div>
</div>   </div>

</li>
<li id="eg-16-post-id-7906_3132" data-skin="team-related-podcast" class="filterall filter-news filter-aaron-rodgers filter-green-bay-packers filter-milwaukee-bucks filter-milwaukee-brewers filter-odell-beckham-jr filter-josh-hader eg-team-related-podcast-wrapper eg-post-id-7906" data-date="1636626833">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7906 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-7906" href="https://www.madcitysportszone.com/2021/11/11/podcast-switching-places/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7906 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-7906" href="https://www.madcitysportszone.com/2021/11/11/podcast-switching-places/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-7906 eg-team-related-podcast-element-0">PODCAST: Switching Places</div>
				<div class="esg-content eg-post-7906 eg-team-related-podcast-element-3">November 11, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7906 eg-team-related-podcast-element-6">Odell Beckham Jr. (0:00)
Josh Hader &amp; Milwaukee Brewers (22:08)
Rob Reischel of Forbes.com on the Packers...</div>
</div>   </div>

</li>
<li id="eg-16-post-id-7896_852" data-skin="team-related-podcast" class="filterall filter-news filter-aaron-rodgers filter-green-bay-packers filter-wisconsin-badgers filter-odell-beckham-jr eg-team-related-podcast-wrapper eg-post-id-7896" data-date="1636541007">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7896 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-7896" href="https://www.madcitysportszone.com/2021/11/10/podcast-drama-or-tragedy/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7896 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-7896" href="https://www.madcitysportszone.com/2021/11/10/podcast-drama-or-tragedy/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-7896 eg-team-related-podcast-element-0">PODCAST: Drama or Tragedy</div>
				<div class="esg-content eg-post-7896 eg-team-related-podcast-element-3">November 10, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7896 eg-team-related-podcast-element-6">Aaron Rodgers Drama (0:00)
Odell Beckham Jr. (14:46)
Sports Director Zach Heilprin on Wisconsin Basketball (25:59)
All Over...</div>
</div>   </div>

</li>
<li id="eg-16-post-id-7872_3672" data-skin="team-related-podcast" class="filterall filter-news filter-graham-mertz filter-green-bay-packers filter-wisconsin-badgers filter-jordan-love eg-team-related-podcast-wrapper eg-post-id-7872" data-date="1636367793">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7872 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-7872" href="https://www.madcitysportszone.com/2021/11/08/podcast-love-lost/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7872 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-7872" href="https://www.madcitysportszone.com/2021/11/08/podcast-love-lost/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-7872 eg-team-related-podcast-element-0">PODCAST: Love Lost</div>
				<div class="esg-content eg-post-7872 eg-team-related-podcast-element-3">November 8, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7872 eg-team-related-podcast-element-6">Jordan Love's Debut (0:00)
Sports Director Zach Heilprin (21:47)
Packers Reporter Mike Clemens (34:12)
Wisconsin Badgers Football (48:41)</div>
</div>   </div>

</li>
<li id="eg-16-post-id-7848_9239" data-skin="team-related-podcast" class="filterall filter-news filter-aaron-rodgers filter-green-bay-packers filter-wisconsin-badgers filter-ufc filter-jordan-love eg-team-related-podcast-wrapper eg-post-id-7848" data-date="1636109508">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7848 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-7848" href="https://www.madcitysportszone.com/2021/11/05/podcast-fat-happy/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7848 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-7848" href="https://www.madcitysportszone.com/2021/11/05/podcast-fat-happy/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-7848 eg-team-related-podcast-element-0">PODCAST: Fat & Happy</div>
				<div class="esg-content eg-post-7848 eg-team-related-podcast-element-3">November 5, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7848 eg-team-related-podcast-element-6">Professional Sports Handicapper Dave Essler (0:00)
Jordan Love &amp; Aaron Rodgers (10:31)
Fast Food Apps (25:44)
Dan from...</div>
</div>   </div>

</li>
<li id="eg-16-post-id-7840_6739" data-skin="team-related-podcast" class="filterall filter-news filter-aaron-rodgers filter-green-bay-packers filter-matt-lafleur filter-milwaukee-brewers filter-patrick-mahomes filter-jordan-love eg-team-related-podcast-wrapper eg-post-id-7840" data-date="1636022210">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7840 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-7840" href="https://www.madcitysportszone.com/2021/11/04/podcast-poked-prodded/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7840 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-7840" href="https://www.madcitysportszone.com/2021/11/04/podcast-poked-prodded/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-7840 eg-team-related-podcast-element-0">PODCAST: Poked & Prodded</div>
				<div class="esg-content eg-post-7840 eg-team-related-podcast-element-3">November 4, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7840 eg-team-related-podcast-element-6">Jordan Love (0:00)
Brewers Update (19:16)
Rob Reischel of Forbes.com on the Packers (30:29)
Packers Reporter Mike Clemens...</div>
</div>   </div>

</li>
<li id="eg-16-post-id-7815_4998" data-skin="team-related-podcast" class="filterall filter-news filter-aaron-rodgers filter-green-bay-packers filter-wisconsin-badgers filter-matt-lafleur filter-nfl filter-ncaa-football eg-team-related-podcast-wrapper eg-post-id-7815" data-date="1635850242">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7815 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-7815" href="https://www.madcitysportszone.com/2021/11/02/podcast-lets-make-a-deal/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7815 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-7815" href="https://www.madcitysportszone.com/2021/11/02/podcast-lets-make-a-deal/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-7815 eg-team-related-podcast-element-0">PODCAST: Lets Make a Deal</div>
				<div class="esg-content eg-post-7815 eg-team-related-podcast-element-3">November 2, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7815 eg-team-related-podcast-element-6">NFL Trades &amp; Signings (0:00)
College Football &amp; Halloween (13:42)
Packers Trade Targets (24:41)
Packers Reporter Mike Clemens...</div>
</div>   </div>

</li>
<li id="eg-16-post-id-7813_8048" data-skin="team-related-podcast" class="filterall filter-news filter-graham-mertz filter-green-bay-packers filter-wisconsin-badgers filter-matt-lafleur eg-team-related-podcast-wrapper eg-post-id-7813" data-date="1635763140">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7813 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-7813" href="https://www.madcitysportszone.com/2021/11/01/podcast-regent-street-rockin/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7813 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-7813" href="https://www.madcitysportszone.com/2021/11/01/podcast-regent-street-rockin/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-7813 eg-team-related-podcast-element-0">PODCAST: Regent Street Rockin'</div>
				<div class="esg-content eg-post-7813 eg-team-related-podcast-element-3">November 1, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7813 eg-team-related-podcast-element-6">Is Wisconsin Back? (0:00)
Packers Talk (18:14)
Badgers 2019 vs. Badgers 2021 (44:40)</div>
</div>   </div>

</li>
<li id="eg-16-post-id-7790_1425" data-skin="team-related-podcast" class="filterall filter-news filter-aaron-rodgers filter-green-bay-packers filter-matt-lafleur filter-ufc eg-team-related-podcast-wrapper eg-post-id-7790" data-date="1635504870">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7790 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-7790" href="https://www.madcitysportszone.com/2021/10/29/podcast-loaded-for-cardinal/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7790 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-7790" href="https://www.madcitysportszone.com/2021/10/29/podcast-loaded-for-cardinal/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-7790 eg-team-related-podcast-element-0">PODCAST: Loaded for Cardinal</div>
				<div class="esg-content eg-post-7790 eg-team-related-podcast-element-3">October 29, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7790 eg-team-related-podcast-element-6">Packers-Cardinals Recap (0:00)
Professional Sports Handicapper Dave Essler (25:38)
Dan from Half the Battle Podcast on UFC...</div>
</div>   </div>

</li>
<li id="eg-16-post-id-7775_9414" data-skin="team-related-podcast" class="filterall filter-news filter-aaron-rodgers filter-green-bay-packers filter-matt-lafleur filter-davante-adams filter-joe-barry eg-team-related-podcast-wrapper eg-post-id-7775" data-date="1635417515">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7775 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-7775" href="https://www.madcitysportszone.com/2021/10/28/podcast-double-negative/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7775 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-7775" href="https://www.madcitysportszone.com/2021/10/28/podcast-double-negative/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-7775 eg-team-related-podcast-element-0">PODCAST: Double Negative</div>
				<div class="esg-content eg-post-7775 eg-team-related-podcast-element-3">October 28, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7775 eg-team-related-podcast-element-6">Packers Game Plan (0:00)
Rob Reischel of Forbes.com on the Packers (10:17)
Packers-Cardinals Matchup (28:51)
Packers Reporter Mike...</div>
</div>   </div>

</li>
<li id="eg-16-post-id-7762_1975" data-skin="team-related-podcast" class="filterall filter-news filter-green-bay-packers filter-wisconsin-badgers filter-davante-adams filter-allen-lazard filter-jeff-janis eg-team-related-podcast-wrapper eg-post-id-7762" data-date="1635331417">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7762 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-7762" href="https://www.madcitysportszone.com/2021/10/27/podcast-the-tire-iron/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7762 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-7762" href="https://www.madcitysportszone.com/2021/10/27/podcast-the-tire-iron/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-7762 eg-team-related-podcast-element-0">PODCAST: The Tire Iron</div>
				<div class="esg-content eg-post-7762 eg-team-related-podcast-element-3">October 27, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7762 eg-team-related-podcast-element-6">Packers Covid Issues (0:00)
Former Badgers Barry Richter and Bill Nagy (19:13)
Calling Jeff Janis (43:36)
Sports Director...</div>
</div>   </div>

</li>
<li id="eg-16-post-id-7752_3708" data-skin="team-related-podcast" class="filterall filter-news filter-green-bay-packers filter-wisconsin-badgers filter-matt-lafleur filter-davante-adams filter-joe-barry eg-team-related-podcast-wrapper eg-post-id-7752" data-date="1635244423">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7752 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-7752" href="https://www.madcitysportszone.com/2021/10/26/podcast-yellow-lights/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7752 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-7752" href="https://www.madcitysportszone.com/2021/10/26/podcast-yellow-lights/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-7752 eg-team-related-podcast-element-0">PODCAST: Yellow Lights</div>
				<div class="esg-content eg-post-7752 eg-team-related-podcast-element-3">October 26, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7752 eg-team-related-podcast-element-6">Covid Positive Packers (0:00)
Grant Bilse of the Wisco Sports Show (14:15)
Packers Upcoming Schedule (26:08)
Wisconsin Football...</div>
</div>   </div>

</li>
<li id="eg-16-post-id-7735_531" data-skin="team-related-podcast" class="filterall filter-news filter-aaron-rodgers filter-green-bay-packers filter-wisconsin-badgers filter-nfl filter-tom-brady eg-team-related-podcast-wrapper eg-post-id-7735" data-date="1635158631">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7735 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-7735" href="https://www.madcitysportszone.com/2021/10/25/podcast-taste-of-victory/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7735 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-7735" href="https://www.madcitysportszone.com/2021/10/25/podcast-taste-of-victory/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-7735 eg-team-related-podcast-element-0">PODCAST: Taste of Victory</div>
				<div class="esg-content eg-post-7735 eg-team-related-podcast-element-3">October 25, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7735 eg-team-related-podcast-element-6">Wisconsin-Purdue (0:00)
Green Bay-Washington (21:28)
Tom Brady's 600th TD Pass (48:49)</div>
</div>   </div>

</li>
<li id="eg-16-post-id-7709_3315" data-skin="team-related-podcast" class="filterall filter-news filter-green-bay-packers filter-wisconsin-badgers filter-rashan-gary filter-whitney-mercilus eg-team-related-podcast-wrapper eg-post-id-7709" data-date="1634899128">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7709 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-7709" href="https://www.madcitysportszone.com/2021/10/22/podcast-flyby/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7709 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-7709" href="https://www.madcitysportszone.com/2021/10/22/podcast-flyby/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-7709 eg-team-related-podcast-element-0">PODCAST: Flyby</div>
				<div class="esg-content eg-post-7709 eg-team-related-podcast-element-3">October 22, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7709 eg-team-related-podcast-element-6">Whitney Mercilus (0:00)
Professional Sports Handicapper Dave Essler (16:11)
Defensive Expectations (28:01)
Sports Director Zach Heilprin (38:23)
Vegas Insider...</div>
</div>   </div>

</li>
<li id="eg-16-post-id-7700_8111" data-skin="team-related-podcast" class="filterall filter-news filter-aaron-rodgers filter-green-bay-packers filter-milwaukee-brewers filter-andy-haines eg-team-related-podcast-wrapper eg-post-id-7700" data-date="1634812934">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7700 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-7700" href="https://www.madcitysportszone.com/2021/10/21/podcast-next-man-up/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7700 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-7700" href="https://www.madcitysportszone.com/2021/10/21/podcast-next-man-up/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-7700 eg-team-related-podcast-element-0">PODCAST: Next Man Up</div>
				<div class="esg-content eg-post-7700 eg-team-related-podcast-element-3">October 21, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7700 eg-team-related-podcast-element-6">Andy Haines Fired (0:00)
Rob Reischel of Forbes.com on the Packers (14:41)
Wild Segment (29:01)
Packers Reporter Mike...</div>
</div>   </div>

</li>
<li id="eg-16-post-id-7685_5266" data-skin="team-related-podcast" class="filterall filter-news filter-green-bay-packers filter-milwaukee-bucks filter-wisconsin-badgers filter-milwaukee-brewers filter-mark-strobel eg-team-related-podcast-wrapper eg-post-id-7685" data-date="1634727105">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7685 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-7685" href="https://www.madcitysportszone.com/2021/10/20/podcast-high-flying/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7685 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-7685" href="https://www.madcitysportszone.com/2021/10/20/podcast-high-flying/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-7685 eg-team-related-podcast-element-0">PODCAST: High Flying</div>
				<div class="esg-content eg-post-7685 eg-team-related-podcast-element-3">October 20, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7685 eg-team-related-podcast-element-6">Bucks-Nets (0:00)
Badgers Hockey Associate Head Coach Mark Strobel (17:10)
Brewers Season Awards (36:37)
Andrew Wagner of Forbes.com...</div>
</div>   </div>

</li>
<li id="eg-16-post-id-7672_4884" data-skin="team-related-podcast" class="filterall filter-news filter-giannis-antetokounmpo filter-green-bay-packers filter-milwaukee-bucks filter-wisconsin-badgers filter-david-stearns eg-team-related-podcast-wrapper eg-post-id-7672" data-date="1634640832">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7672 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-7672" href="https://www.madcitysportszone.com/2021/10/19/podcast-covered/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7672 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-7672" href="https://www.madcitysportszone.com/2021/10/19/podcast-covered/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-7672 eg-team-related-podcast-element-0">PODCAST: Covered</div>
				<div class="esg-content eg-post-7672 eg-team-related-podcast-element-3">October 19, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7672 eg-team-related-podcast-element-6">Grant Bilse of the Wisco Sports Show (0:00)
Bucks Season Starts (19:51)
Wisconsin Football (32:59)
David Stearns (40:25)
Dbag...</div>
</div>   </div>

</li>
<li id="eg-16-post-id-7656_5064" data-skin="team-related-podcast" class="filterall filter-news filter-aaron-rodgers filter-green-bay-packers filter-wisconsin-badgers filter-matt-lafleur filter-braelon-allen eg-team-related-podcast-wrapper eg-post-id-7656" data-date="1634554220">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7656 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-7656" href="https://www.madcitysportszone.com/2021/10/18/podcast-ho-hum/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7656 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-7656" href="https://www.madcitysportszone.com/2021/10/18/podcast-ho-hum/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-7656 eg-team-related-podcast-element-0">PODCAST: Ho-hum</div>
				<div class="esg-content eg-post-7656 eg-team-related-podcast-element-3">October 18, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7656 eg-team-related-podcast-element-6">Weekend Recap (0:00)
Wisconsin-Army (15:03)
Packers-Bears (36:04)</div>
</div>   </div>

</li>
<li id="eg-16-post-id-7635_9702" data-skin="team-related-podcast" class="filterall filter-news filter-aaron-rodgers filter-green-bay-packers filter-wisconsin-badgers filter-davante-adams eg-team-related-podcast-wrapper eg-post-id-7635" data-date="1634294074">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7635 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-7635" href="https://www.madcitysportszone.com/2021/10/15/podcast-its-over/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7635 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-7635" href="https://www.madcitysportszone.com/2021/10/15/podcast-its-over/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-7635 eg-team-related-podcast-element-0">PODCAST: It's Over</div>
				<div class="esg-content eg-post-7635 eg-team-related-podcast-element-3">October 15, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7635 eg-team-related-podcast-element-6">Mike Shildt Fired (0:00)
Packers-Bears Memories (9:54)
Professional Sports Handicapper Dave Essler (27:19)
Sports Director Zach Heilprin (37:22)
Wisconsin-Army...</div>
</div>   </div>

</li>
<li id="eg-16-post-id-7622_392" data-skin="team-related-podcast" class="filterall filter-news filter-aaron-rodgers filter-green-bay-packers filter-matt-lafleur filter-davante-adams filter-david-stearns filter-mlb-playoffs eg-team-related-podcast-wrapper eg-post-id-7622" data-date="1634208212">
    <div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-related-podcast-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7622 eg-team-related-podcast-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-related-podcast-element-1 eg-post-7622" href="https://www.madcitysportszone.com/2021/10/14/podcast-2nd-and-short/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7622 eg-team-related-podcast-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-related-podcast-element-2 eg-post-7622" href="https://www.madcitysportszone.com/2021/10/14/podcast-2nd-and-short/" target="_self">More...</a></div>
           </div>
<div class="esg-entry-content eg-team-related-podcast-content">
				<div class="esg-content eg-post-7622 eg-team-related-podcast-element-0">PODCAST: 2nd and Short</div>
				<div class="esg-content eg-post-7622 eg-team-related-podcast-element-3">October 14, 2021</div>
              <div class="esg-content eg-team-related-podcast-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7622 eg-team-related-podcast-element-6">Rob Reischel of Forbes.com on the Packers (0:00)
MLB Playoffs &amp; David Stearns (20:18)
Packers Reporter Mike...</div>
</div>   </div>

</li>
</ul>
<article class="esg-filters esg-singlefilters" style="margin-top: 5px; text-align: center; "><div class="esg-pagination  esg-fgc-16" style="margin-left: 5px; margin-right: 5px;"></div></article><div class="esg-clear-no-height"></div><article class="esg-filters esg-singlefilters" style="margin-top: 20px; text-align: center; "><div class="esg-navigationbutton esg-left  esg-fgc-16"  style="margin-left: 5px !important; margin-right: 5px !important; display: none;"><i class="eg-icon-left-open"></i></div><div class="esg-navigationbutton esg-right  esg-fgc-16"  style="margin-left: 5px !important; margin-right: 5px !important; display: none;"><i class="eg-icon-right-open"></i></div></article><div class="esg-clear-no-height"></div>    </div>

</article>
<div class="clear"></div>
<script type="text/javascript">
var essapi_16_2;
function esginit_16_2() {
jQuery(document).ready(function() {
  essapi_16_2 = jQuery("#esg-grid-16-2").tpessential({
        gridID:16,
        layout:"masonry",
        forceFullWidth:"off",
        lazyLoad:"on",
        lazyLoadColor:"#FFFFFF",
        row:1,
    apiName: "essapi_16_2",
        loadMoreAjaxToken:"d26088681c",
        loadMoreAjaxUrl:"https://www.madcitysportszone.com/wp-admin/admin-ajax.php",
        loadMoreAjaxAction:"Essential_Grid_Front_request_ajax",
        ajaxContentTarget:"ess-grid-ajax-container-",
        ajaxScrollToOffset:"0",
        ajaxCloseButton:"off",
        ajaxContentSliding:"on",
        ajaxScrollToOnLoad:"on",
        ajaxCallbackArgument:"off",
        ajaxNavButton:"off",
        ajaxCloseType:"type1",
        ajaxCloseInner:"false",
        ajaxCloseStyle:"light",
        ajaxClosePosition:"tr",
        space:20,
        pageAnimation:"fall",
        videoPlaybackInGrid: "off",
        videoLoopInGrid: "on",
        videoPlaybackOnHover: "off",
        videoInlineMute: "off",
        videoInlineControls: "off",
        keepLayersInline: "off",
        startAnimation: "none",
        startAnimationSpeed: 1000,
        startAnimationDelay: 100,
        startAnimationType: "item",
        animationType: "item",
        paginationScrollToTop:"off",
        paginationAutoplay:"off",
        spinner:"spinner0",
    minVisibleItems:4,
        lightBoxMode:"single",
    lightboxHash:"group",
    lightboxPostMinWid:"75%",
    lightboxPostMaxWid:"75%",
        lightboxSpinner:"off",
        lightBoxFeaturedImg:"off",
        lightBoxPostTitle:"off",
        lightBoxPostTitleTag:"h2",
    lightboxMargin : "0|0|0|0",
    lbContentPadding : "0|0|0|0",
    lbContentOverflow : "auto",
        animSpeed:1000,
        delayBasic:1,
        mainhoverdelay:1,
        filterType:"single",
        showDropFilter:"hover",
        filterGroupClass:"esg-fgc-16",
        filterNoMatch:"No Items for the Selected Filter",
        filterDeepLink:"off",
        hideMarkups: "on",
        inViewport: true,
        viewportBuffer: 20,
        youtubeNoCookie:"false",
        convertFilterMobile:false,
        convertFilterMobileWidth:768,
        paginationSwipe: "off",
        paginationDragVer: "off",
        pageSwipeThrottle: 75,
        googleFonts:['Exo:100,200,300,400,500,600,700,800','Barlow+Condensed:100,200,300,400,500,600,700','Source+Code+Pro:300,400,500,600,700'],
        hideBlankItemsAt: "1",
        responsiveEntries: [
            { width:1400,amount:4,mmheight:0},
            { width:1200,amount:4,mmheight:0},
            { width:1024,amount:2,mmheight:0},
            { width:960,amount:2,mmheight:0},
            { width:778,amount:2,mmheight:0},
            { width:640,amount:1,mmheight:0},
            { width:480,amount:1,mmheight:0}
            ]
  });

  var arrows = true,
        lightboxOptions = {
    margin : [0,0,0,0],
    buttons : ["share","thumbs","close"],
    infobar : true,
    loop : true,
    slideShow : {"autoStart": false, "speed": 3000},
    videoAutoPlay : true,
    animationEffect : "fade",
    animationDuration : 500,
    beforeShow: function(a, c) {
          if(!arrows) {
              jQuery("body").addClass("esgbox-hidearrows");
          }
      var i = 0,
        multiple = false;
      a = a.slides;
      for(var b in a) {
        i++;
        if(i > 1) {
          multiple = true;
          break;
        }
      }
      if(!multiple) jQuery("body").addClass("esgbox-single");
      if(c.type === "image") jQuery(".esgbox-button--zoom").show();
    },
    beforeLoad: function(a, b) {
      jQuery("body").removeClass("esg-four-by-three");
      if(b.opts.$orig.data("ratio") === "4:3") jQuery("body").addClass("esg-four-by-three");
    },
    afterLoad: function() {jQuery(window).trigger("resize.esglb");},
    afterClose : function() {jQuery("body").removeClass("esgbox-hidearrows esgbox-single");},
    transitionEffect : "fade",
    transitionDuration : 500,
    hash : "group",
    arrows : true,
    wheel : false,
  };

  jQuery("#esg-grid-16-2").data("lightboxsettings", lightboxOptions);


});
} // End of EsgInitScript
var once_16_2 = false;
if (document.readyState === "loading") document.addEventListener('readystatechange',function() { if((document.readyState === "interactive" || document.readyState === "complete") && !once_16_2 ) { once_16_2 = true; esginit_16_2();}}); else {once_16_2 = true; esginit_16_2();}
</script>
</aside>
		</div>
	</div>
</div></div></div></div></div><script id="script-row-unique-3" data-row="script-row-unique-3" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-3"));</script></div></div></div>
</div>
										</div>
													<div class="col-lg-4 col-widgets-sidebar ">
														<div class="uncol style-dark">
															<div class="uncoltable">
																<div class="uncell double-bottom-padding">
																	<div class="uncont">
																		<style type="text/css">.widget#ess-grid-widget-10 input, .widget#ess-grid-widget-10 textarea{}.widget#ess-grid-widget-10 input[type="submit"], .widget#ess-grid-widget-10 button{}</style><style type="text/css">.widget#ess-grid-widget-9 input, .widget#ess-grid-widget-9 textarea{}.widget#ess-grid-widget-9 input[type="submit"], .widget#ess-grid-widget-9 button{}</style><style type="text/css">.widget#ess-grid-widget-7 input, .widget#ess-grid-widget-7 textarea{}.widget#ess-grid-widget-7 input[type="submit"], .widget#ess-grid-widget-7 button{}</style><aside id="ess-grid-widget-7"  data-animation-event="enters"  class="extendedwopts-col col-md-12 col-sm-12 col-xs-12 widget widget_ess_grid widget-container collapse-init sidebar-widgets"><h3 class="widget-title">More Recent Packers News</h3><style type="text/css">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</style>
<style type="text/css">.simple-light .navigationbuttons,.simple-light .esg-pagination,.simple-light .esg-filters{text-align:center}.simple-light .esg-filter-wrapper.dropdownstyle>.esg-selected-filterbutton,.simple-light input.eg-search-input,.simple-light .esg-filterbutton,.simple-light .esg-navigationbutton,.simple-light .esg-sortbutton,.simple-light .esg-cartbutton,.simple-light .esg-sortbutton-order,.simple-light .esg-cartbutton-order,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-clean,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit{color:#000; margin-right:5px; cursor:pointer; padding:0px 11px; border:1px solid #e5e5e5; line-height:30px; font-size:12px; font-weight:400; font-family:"Open Sans",sans-serif; display:inline-block; background:#eee; margin-bottom:5px; white-space:nowrap; min-height:30px; vertical-align:middle}.simple-light .esg-cartbutton a{color:#000}.simple-light input.eg-search-input::placeholder{line-height:30px; vertical-align:middle; color:#000}.simple-light .esg-navigationbutton *{color:#000}.simple-light .esg-left,.simple-light .esg-right{color:#000; padding:0px 7px}.simple-light .esg-pagination-button:last-child{margin-right:0}.simple-light .esg-sortbutton-wrapper,.simple-light .esg-cartbutton-wrapper{display:inline-block; vertical-align:top}.simple-light .esg-sortbutton-order,.simple-light .esg-cartbutton-order{padding:0px; width:29px; font-size:9px}.simple-light .esg-cartbutton{color:#333; cursor:default !important}.simple-light .esg-cartbutton .esgicon-basket{color:#333; font-size:15px; line-height:15px; margin-right:10px}.simple-light .esg-cartbutton-wrapper{cursor:default !important}.simple-light .esg-sortbutton,.simple-light .esg-cartbutton{display:inline-block; position:relative; cursor:pointer; margin-right:5px}.simple-light input.eg-search-input.hovered,.simple-light input.eg-search-input:focus,.simple-light .esg-navigationbutton.hovered,.simple-light .esg-filterbutton.hovered,.simple-light .esg-sortbutton.hovered,.simple-light .esg-sortbutton-order.hovered,.simple-light .esg-cartbutton.hovered,.simple-light .esg-filterbutton.selected,.simple-light .esg-filter-wrapper.dropdownstyle>.esg-selected-filterbutton.hovered,.simple-light .esg-filter-wrapper.dropdownstyle>.esg-selected-filterbutton.hoveredfilter,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-clean.hovered,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit.hovered{background-color:#fff; border-color:#bbb; color:#333; box-shadow:0px 3px 5px 0px rgba(0,0,0,0.13)}.simple-light .esg-cartbutton.hovered a{color:#000}.simple-light .esg-navigationbutton.hovered *{color:#333}.simple-light .esg-sortbutton-order.hovered .tp-desc{border-color:#bbb; color:#333; box-shadow:0px -3px 5px 0px rgba(0,0,0,0.13) !important}.simple-light .esg-filter-checked{color:#c5c5c5; background:#ddd; margin-left:10px; font-size:9px; font-weight:400; line-height:20px; vertical-align:middle}.simple-light .esg-filterbutton.selected .esg-filter-checked,.simple-light .esg-filterbutton.hovered .esg-filter-checked{color:#fff; background:#000}.simple-light .esg-filter-wrapper.eg-search-wrapper{line-height:30px; white-space:nowrap}.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit{margin-left:5px}.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-clean,.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit{width:29px; padding:0px; margin-left:5px; margin-right:0px}.simple-light .esg-filter-wrapper.eg-search-wrapper .eg-search-input{width:auto; border-radius:0px}.simple-light .esg-dropdown-wrapper{left:0px; background:#fff}.simple-light .esg-dropdown-wrapper .esg-filterbutton{position:relative; text-align:left; background:transparent; padding:0px; border:none; box-shadow:none}.simple-light .esg-selected-filterbutton .eg-icon-down-open{margin-right:-10px; font-size:9px; color:#000}.simple-light .esg-selected-filterbutton.hovered .eg-icon-down-open,.simple-light .esg-selected-filterbutton.hoveredfilter .eg-icon-down-open{color:#333}</style>
<style type="text/css">.eg-team-post-side-panel-element-0{font-size:18px; line-height:20px; color:#363839; font-weight:700; display:block; text-align:left; clear:both; margin:5px 0px 10px 0px ; padding:0px 0px 0px 0px ; border-radius:0px 0px 0px 0px ; background:#ffffff; position:relative; z-index:2 !important; font-family:"Exo"; text-transform:capitalize}.eg-team-post-side-panel-element-1{font-size:16px; line-height:22px; color:#ffffff; font-weight:400; padding:13px 13px 13px 13px ; border-radius:0px 0px 0px 0px ; background:rgba(0,0,0,0.25); z-index:2 !important; display:block; border-top-width:0px; border-right-width:0px; border-bottom-width:0px; border-left-width:0px; border-color:#ffffff; border-style:solid}.eg-team-post-side-panel-element-2{font-size:12px; line-height:20px; color:#ffffff; font-weight:800; padding:5px 10px 5px 10px ; border-radius:0px 0px 0px 0px ; background:rgba(255,199,44,0.9); z-index:2 !important; display:block; font-family:"Exo"; text-transform:uppercase}.eg-team-post-side-panel-element-3{font-size:10px !important; line-height:12px !important; color:#777777 !important; font-weight:400 !important; display:inline-block !important; float:left !important; clear:none !important; margin:0px 0px 0px 0px !important; padding:0px 3px 0px 0px !important; border-radius:0px 0px 0px 0px !important; background:#ffffff !important; position:relative !important; z-index:2 !important; font-family:"Exo" !important; text-transform:capitalize !important}.eg-team-post-side-panel-element-6{font-size:14px !important; line-height:18px !important; color:#333333 !important; font-weight:400 !important; padding:0px 0px 0px 0px !important; border-radius:0px 0px 0px 0px !important; background:#ffffff !important; z-index:2 !important; display:block; font-family:"Exo" !important; text-transform:capitalize !important}</style>
<style type="text/css">.eg-team-post-side-panel-element-1:hover{font-size:16px; line-height:22px; color:#ffffff; font-weight:400; border-radius:0px 0px 0px 0px ; background:#000000; border-top-width:0px; border-right-width:0px; border-bottom-width:0px; border-left-width:0px; border-color:#ffffff; border-style:solid}.eg-team-post-side-panel-element-2:hover{font-size:12px; line-height:20px; color:#ffffff; font-weight:800; border-radius:0px 0px 0px 0px ; background:#ffc72c; font-family:"Exo"; text-transform:uppercase}</style>
<style type="text/css">.eg-team-post-side-panel-element-1-a{display:inline-block; float:left; clear:right; margin:0px 0px 0px 0px ; position:relative}</style>
<style type="text/css">.eg-team-post-side-panel-element-2-a{display:inline-block; float:none; clear:both; margin:0px 0px 0px 0px ; position:relative}</style>
<style type="text/css">.eg-team-post-side-panel-element-6-a{display:block !important; text-align:left !important; clear:none !important; margin:5px 0px 10px 0px !important; position:relative !important}</style>
<style type="text/css">.eg-team-post-side-panel-container{background:rgba(0,0,0,0.75)}</style>
<style type="text/css">.eg-team-post-side-panel-content{background:#ffffff; padding:10px 10px 10px 10px; border-width:0px 0px 0px 0px; border-radius:0px 0px 0px 0px; border-color:transparent; border-style:double; text-align:left}</style>
<style type="text/css">.esg-grid .mainul li.eg-team-post-side-panel-wrapper{background:transparent; padding:0px 0px 0px 0px; border-width:0px 0px 0px 0px; border-radius:0px 0px 0px 0px; border-color:transparent; border-style:none}</style>
<style type="text/css">.esg-grid .mainul li.eg-team-post-side-panel-wrapper .esg-media-poster{background-size:cover; background-position:center center; background-repeat:no-repeat}</style>
<style type="text/css"></style>
<!-- THE ESSENTIAL GRID 3.0.13 POST -->

<article class="myportfolio-container simple-light esg-entry-skin-team-post-side-panel source_type_post" id="esg-grid-12-1-wrap">

   <div id="esg-grid-12-1" class="esg-grid" style="background: transparent;padding: 0px 0px 20px 0px ; box-sizing:border-box; -moz-box-sizing:border-box; -webkit-box-sizing:border-box; display:none">
<ul>
<li id="eg-12-post-id-8151_3947" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-8151" data-date="1638907438">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2021/12/07/rodgers-gets-second-opinion-on-injured-toe-no-change-status/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21307557834002-scaled-e1635960664167-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21307557834002-scaled-e1635960664167.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8151 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-8151" href="https://www.madcitysportszone.com/2021/12/07/rodgers-gets-second-opinion-on-injured-toe-no-change-status/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8151 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-8151" href="https://www.madcitysportszone.com/2021/12/07/rodgers-gets-second-opinion-on-injured-toe-no-change-status/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-8151 eg-team-post-side-panel-element-0">Rodgers gets second opinion on injured toe, won't change approach in recovery</div>
				<div class="esg-content eg-post-8151 eg-team-post-side-panel-element-3">December 8, 2021</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8151 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-8151" href="https://www.madcitysportszone.com/2021/12/07/rodgers-gets-second-opinion-on-injured-toe-no-change-status/" target="_self">Aaron Rodgers got a second opinion on his fractured toe but the outlook hasn't changed....</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-8142_1831" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-8142" data-date="1638806316">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2021/12/06/packers-put-jordan-love-on-reserve-covid-19-list-3-all-pros-could-return-to-practice-this-week/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/12/AP21332755845522-scaled-e1638827485754-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/12/AP21332755845522-scaled-e1638827485754.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8142 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-8142" href="https://www.madcitysportszone.com/2021/12/06/packers-put-jordan-love-on-reserve-covid-19-list-3-all-pros-could-return-to-practice-this-week/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8142 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-8142" href="https://www.madcitysportszone.com/2021/12/06/packers-put-jordan-love-on-reserve-covid-19-list-3-all-pros-could-return-to-practice-this-week/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-8142 eg-team-post-side-panel-element-0">Packers put Jordan Love on reserve/COVID-19 list, 3 All-Pros could return to practice this week</div>
				<div class="esg-content eg-post-8142 eg-team-post-side-panel-element-3">December 6, 2021</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8142 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-8142" href="https://www.madcitysportszone.com/2021/12/06/packers-put-jordan-love-on-reserve-covid-19-list-3-all-pros-could-return-to-practice-this-week/" target="_self">COVID-19 has now made its way through the entire Green Bay Packers quarterback room. First...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-8105_936" data-skin="team-post-side-panel" class="filterall filter-packers filter-badgers eg-team-post-side-panel-wrapper eg-post-id-8105" data-date="1638443138">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2021/12/02/podcast-love-some-happiness/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8105 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-8105" href="https://www.madcitysportszone.com/2021/12/02/podcast-love-some-happiness/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8105 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-8105" href="https://www.madcitysportszone.com/2021/12/02/podcast-love-some-happiness/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-8105 eg-team-post-side-panel-element-0">PODCAST: Love & Some Happiness</div>
				<div class="esg-content eg-post-8105 eg-team-post-side-panel-element-3">December 2, 2021</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8105 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-8105" href="https://www.madcitysportszone.com/2021/12/02/podcast-love-some-happiness/" target="_self">00:00 - Bucky Hoopin'
7:11 - Everything Wisco w Barry Richter &amp; Bill Nagy
30:32 - Be...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-8083_48" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-8083" data-date="1638295913">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2021/11/30/packers-place-lb-devondre-campbell-on-reserve-covid-19-list/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP213271264878321-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP213271264878321.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8083 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-8083" href="https://www.madcitysportszone.com/2021/11/30/packers-place-lb-devondre-campbell-on-reserve-covid-19-list/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8083 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-8083" href="https://www.madcitysportszone.com/2021/11/30/packers-place-lb-devondre-campbell-on-reserve-covid-19-list/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-8083 eg-team-post-side-panel-element-0">Packers place LB De'Vondre Campbell on reserve/COVID-19 list</div>
				<div class="esg-content eg-post-8083 eg-team-post-side-panel-element-3">December 1, 2021</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8083 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-8083" href="https://www.madcitysportszone.com/2021/11/30/packers-place-lb-devondre-campbell-on-reserve-covid-19-list/" target="_self">De'Vondre Campbell is the latest Green Bay player to find himself on the reserve/COVID-19 list....</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-8054_7193" data-skin="team-post-side-panel" class="filterall filter-packers filter-news eg-team-post-side-panel-wrapper eg-post-id-8054" data-date="1638188623">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2021/11/29/podcast-rodgers-thee-stallion/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398-25x25.png" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/07/OverTheLine-e1626104073398.png" alt="" width="722" height="722"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8054 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-8054" href="https://www.madcitysportszone.com/2021/11/29/podcast-rodgers-thee-stallion/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8054 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-8054" href="https://www.madcitysportszone.com/2021/11/29/podcast-rodgers-thee-stallion/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-8054 eg-team-post-side-panel-element-0">Podcast: Rodgers Thee Stallion</div>
				<div class="esg-content eg-post-8054 eg-team-post-side-panel-element-3">November 29, 2021</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8054 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-8054" href="https://www.madcitysportszone.com/2021/11/29/podcast-rodgers-thee-stallion/" target="_self">
Packers beat Rams (00:00)
Badgers lose Axe (10:32)
 Sports Director Relives It (22:21)
WHAT THE PUNT (35:05)</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-8045_8722" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-8045" data-date="1638137465">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2021/11/28/packers-36-rams-28-2-minute-drill/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21333037603473-scaled-e1638159030385-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21333037603473-scaled-e1638159030385.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8045 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-8045" href="https://www.madcitysportszone.com/2021/11/28/packers-36-rams-28-2-minute-drill/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8045 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-8045" href="https://www.madcitysportszone.com/2021/11/28/packers-36-rams-28-2-minute-drill/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-8045 eg-team-post-side-panel-element-0">Packers 36, Rams 28: 2-minute drill</div>
				<div class="esg-content eg-post-8045 eg-team-post-side-panel-element-3">November 29, 2021</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8045 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-8045" href="https://www.madcitysportszone.com/2021/11/28/packers-36-rams-28-2-minute-drill/" target="_self">GREEN BAY -- The Green Bay Packers (9-3) hit their bye week on a high...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-8034_437" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-8034" data-date="1637943389">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2021/11/26/rodgers-doesnt-practice-but-will-play-three-others-questionable-for-rams/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21330588595831-scaled-e1637964875928-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21330588595831-scaled-e1637964875928.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8034 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-8034" href="https://www.madcitysportszone.com/2021/11/26/rodgers-doesnt-practice-but-will-play-three-others-questionable-for-rams/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8034 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-8034" href="https://www.madcitysportszone.com/2021/11/26/rodgers-doesnt-practice-but-will-play-three-others-questionable-for-rams/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-8034 eg-team-post-side-panel-element-0">Rodgers doesn't practice but will play, three others questionable for Rams</div>
				<div class="esg-content eg-post-8034 eg-team-post-side-panel-element-3">November 26, 2021</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8034 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-8034" href="https://www.madcitysportszone.com/2021/11/26/rodgers-doesnt-practice-but-will-play-three-others-questionable-for-rams/" target="_self">Aaron Rodgers didn't practice at all this week but he will start Sunday against the...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-8025_8854" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-8025" data-date="1637767260">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2021/11/24/aaron-rodgers-i-have-a-fractured-toe/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/FE-wnmXoAUZ_Ze-e1637788727209-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/FE-wnmXoAUZ_Ze-e1637788727209.jpg" alt="" width="1024" height="560"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8025 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-8025" href="https://www.madcitysportszone.com/2021/11/24/aaron-rodgers-i-have-a-fractured-toe/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8025 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-8025" href="https://www.madcitysportszone.com/2021/11/24/aaron-rodgers-i-have-a-fractured-toe/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-8025 eg-team-post-side-panel-element-0">Aaron Rodgers: 'I have a fractured toe'</div>
				<div class="esg-content eg-post-8025 eg-team-post-side-panel-element-3">November 24, 2021</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8025 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-8025" href="https://www.madcitysportszone.com/2021/11/24/aaron-rodgers-i-have-a-fractured-toe/" target="_self">Aaron Rodgers doesn't have COVID toe. Heck, he says he didn't know what it was...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-8013_1971" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-8013" data-date="1637617944">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2021/11/22/lafleur-no-change-coming-at-kicker/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21325654938811-scaled-e1637639445789-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21325654938811-scaled-e1637639445789.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8013 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-8013" href="https://www.madcitysportszone.com/2021/11/22/lafleur-no-change-coming-at-kicker/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8013 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-8013" href="https://www.madcitysportszone.com/2021/11/22/lafleur-no-change-coming-at-kicker/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-8013 eg-team-post-side-panel-element-0">LaFleur: No change coming at kicker</div>
				<div class="esg-content eg-post-8013 eg-team-post-side-panel-element-3">November 23, 2021</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8013 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-8013" href="https://www.madcitysportszone.com/2021/11/22/lafleur-no-change-coming-at-kicker/" target="_self">Mason Crosby has been Green Bay's kicker since 2007 and that's not going to change...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-8002_4271" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-8002" data-date="1637577582">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2021/11/22/packers-lose-elgton-jenkins-to-torn-acl/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21325746464757-scaled-e1637598805831-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21325746464757-scaled-e1637598805831.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-8002 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-8002" href="https://www.madcitysportszone.com/2021/11/22/packers-lose-elgton-jenkins-to-torn-acl/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-8002 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-8002" href="https://www.madcitysportszone.com/2021/11/22/packers-lose-elgton-jenkins-to-torn-acl/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-8002 eg-team-post-side-panel-element-0">Packers lose Elgton Jenkins to torn ACL, Bakhtiari's return date unclear</div>
				<div class="esg-content eg-post-8002 eg-team-post-side-panel-element-3">November 22, 2021</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-8002 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-8002" href="https://www.madcitysportszone.com/2021/11/22/packers-lose-elgton-jenkins-to-torn-acl/" target="_self">The Green Bay Packers have lost another vital piece to the offense. 

According to ESPN,...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-7994_3013" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-7994" data-date="1637509994">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2021/11/21/vikings-outlast-rodgers-packers-34-31-on-game-ending-fg/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21325764618049-scaled-e1637531572508-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21325764618049-scaled-e1637531572508.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7994 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-7994" href="https://www.madcitysportszone.com/2021/11/21/vikings-outlast-rodgers-packers-34-31-on-game-ending-fg/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7994 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-7994" href="https://www.madcitysportszone.com/2021/11/21/vikings-outlast-rodgers-packers-34-31-on-game-ending-fg/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-7994 eg-team-post-side-panel-element-0">Vikings outlast Rodgers, Packers 34-31 on game-ending FG</div>
				<div class="esg-content eg-post-7994 eg-team-post-side-panel-element-3">November 21, 2021</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7994 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-7994" href="https://www.madcitysportszone.com/2021/11/21/vikings-outlast-rodgers-packers-34-31-on-game-ending-fg/" target="_self">MINNEAPOLIS — Greg Joseph made a 29-yard field goal as time expired to give the...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-7985_8140" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-7985" data-date="1637356180">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2021/11/19/packers-aaron-rodgers-practices-aaron-jones-and-david-bakhtiari-out-for-sunday/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/10/AP21297636394050-scaled-e1635110127887-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/10/AP21297636394050-scaled-e1635110127887.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7985 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-7985" href="https://www.madcitysportszone.com/2021/11/19/packers-aaron-rodgers-practices-aaron-jones-and-david-bakhtiari-out-for-sunday/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7985 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-7985" href="https://www.madcitysportszone.com/2021/11/19/packers-aaron-rodgers-practices-aaron-jones-and-david-bakhtiari-out-for-sunday/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-7985 eg-team-post-side-panel-element-0">Packers: Aaron Rodgers practices, Aaron Jones and David Bakhtiari out for Sunday</div>
				<div class="esg-content eg-post-7985 eg-team-post-side-panel-element-3">November 20, 2021</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7985 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-7985" href="https://www.madcitysportszone.com/2021/11/19/packers-aaron-rodgers-practices-aaron-jones-and-david-bakhtiari-out-for-sunday/" target="_self">The Green Bay Packers will have their quarterback on Sunday against Minnesota but will be...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-7979_5965" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-7979" data-date="1637268613">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2021/11/18/packers-david-bakhtiari-aaron-rodgers-miss-practice-again/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/08/AP21215721592625-scaled-e1628030585289-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/08/AP21215721592625-scaled-e1628030585289.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7979 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-7979" href="https://www.madcitysportszone.com/2021/11/18/packers-david-bakhtiari-aaron-rodgers-miss-practice-again/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7979 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-7979" href="https://www.madcitysportszone.com/2021/11/18/packers-david-bakhtiari-aaron-rodgers-miss-practice-again/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-7979 eg-team-post-side-panel-element-0">Packers: David Bakhtiari, Aaron Rodgers miss practice again</div>
				<div class="esg-content eg-post-7979 eg-team-post-side-panel-element-3">November 19, 2021</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7979 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-7979" href="https://www.madcitysportszone.com/2021/11/18/packers-david-bakhtiari-aaron-rodgers-miss-practice-again/" target="_self">Matt LaFleur said last Friday that David Bakhtiari had not suffered a setback in his...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-7968_1792" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-7968" data-date="1637170905">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2021/11/17/packers-qb-aaron-rodgers-misses-practice-but-is-definitely-playing-sunday/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21318785278663-scaled-e1637192328168-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21318785278663-scaled-e1637192328168.jpg" alt="" width="1024" height="576"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7968 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-7968" href="https://www.madcitysportszone.com/2021/11/17/packers-qb-aaron-rodgers-misses-practice-but-is-definitely-playing-sunday/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7968 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-7968" href="https://www.madcitysportszone.com/2021/11/17/packers-qb-aaron-rodgers-misses-practice-but-is-definitely-playing-sunday/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-7968 eg-team-post-side-panel-element-0">Packers: QB Aaron Rodgers misses practice but is 'definitely playing Sunday'</div>
				<div class="esg-content eg-post-7968 eg-team-post-side-panel-element-3">November 17, 2021</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7968 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-7968" href="https://www.madcitysportszone.com/2021/11/17/packers-qb-aaron-rodgers-misses-practice-but-is-definitely-playing-sunday/" target="_self">Aaron Rodgers wasn't at practice Wednesday but don't worry about his status for Sunday's game...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-7962_5713" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-7962" data-date="1637132736">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2021/11/17/packers-put-olb-whitney-mercilus-on-ir/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21320130736759-scaled-e1637154217244-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21320130736759-scaled-e1637154217244.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7962 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-7962" href="https://www.madcitysportszone.com/2021/11/17/packers-put-olb-whitney-mercilus-on-ir/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7962 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-7962" href="https://www.madcitysportszone.com/2021/11/17/packers-put-olb-whitney-mercilus-on-ir/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-7962 eg-team-post-side-panel-element-0">Packers put OLB Whitney Mercilus on IR</div>
				<div class="esg-content eg-post-7962 eg-team-post-side-panel-element-3">November 17, 2021</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7962 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-7962" href="https://www.madcitysportszone.com/2021/11/17/packers-put-olb-whitney-mercilus-on-ir/" target="_self">GREEN BAY, Wis. (AP) — Green Bay Packers outside linebacker Whitney Mercilus has gone on...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-7955_8446" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-7955" data-date="1636990464">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2021/11/15/packers-matt-lafleur-discusses-injuries-to-aaron-jones-rashan-gary-and-whitney-mercilus/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21319005258556-scaled-e1637011933543-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21319005258556-scaled-e1637011933543.jpg" alt="" width="1024" height="684"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7955 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-7955" href="https://www.madcitysportszone.com/2021/11/15/packers-matt-lafleur-discusses-injuries-to-aaron-jones-rashan-gary-and-whitney-mercilus/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7955 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-7955" href="https://www.madcitysportszone.com/2021/11/15/packers-matt-lafleur-discusses-injuries-to-aaron-jones-rashan-gary-and-whitney-mercilus/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-7955 eg-team-post-side-panel-element-0">Packers: Matt LaFleur discusses injuries to Aaron Jones, Rashan Gary and Whitney Mercilus</div>
				<div class="esg-content eg-post-7955 eg-team-post-side-panel-element-3">November 15, 2021</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7955 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-7955" href="https://www.madcitysportszone.com/2021/11/15/packers-matt-lafleur-discusses-injuries-to-aaron-jones-rashan-gary-and-whitney-mercilus/" target="_self">When Aaron Jones went down with a knee injury against Seattle on Sunday Green Bay...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-7952_1544" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-7952" data-date="1636985271">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2021/11/15/packers-announce-stock-offering-to-begin-tuesday/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21319675737966-scaled-e1637006828889-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21319675737966-scaled-e1637006828889.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7952 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-7952" href="https://www.madcitysportszone.com/2021/11/15/packers-announce-stock-offering-to-begin-tuesday/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7952 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-7952" href="https://www.madcitysportszone.com/2021/11/15/packers-announce-stock-offering-to-begin-tuesday/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-7952 eg-team-post-side-panel-element-0">Packers announce stock offering to begin Tuesday</div>
				<div class="esg-content eg-post-7952 eg-team-post-side-panel-element-3">November 15, 2021</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7952 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-7952" href="https://www.madcitysportszone.com/2021/11/15/packers-announce-stock-offering-to-begin-tuesday/" target="_self">For the first time in 10 years, the Green Bay Packers will make shares of...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-7946_9846" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-7946" data-date="1636916694">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2021/11/14/packers-blank-seahawks-17-0-as-rodgers-wilson-return/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21319015140287-scaled-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21319015140287-scaled.jpg" alt="" width="2048" height="1365"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7946 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-7946" href="https://www.madcitysportszone.com/2021/11/14/packers-blank-seahawks-17-0-as-rodgers-wilson-return/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7946 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-7946" href="https://www.madcitysportszone.com/2021/11/14/packers-blank-seahawks-17-0-as-rodgers-wilson-return/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-7946 eg-team-post-side-panel-element-0">Packers Blank Seahawks 17-0 as Rodgers, Wilson Return</div>
				<div class="esg-content eg-post-7946 eg-team-post-side-panel-element-3">November 15, 2021</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7946 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-7946" href="https://www.madcitysportszone.com/2021/11/14/packers-blank-seahawks-17-0-as-rodgers-wilson-return/" target="_self">GREEN BAY, Wis. (AP) — Aaron Rodgers was uneven in his return from COVID-19 but...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-7944_2233" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-7944" data-date="1636838750">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2021/11/13/packers-rodgers-activated-will-play-sunday-vs-seahawks/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21307557834002-scaled-e1635960664167-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21307557834002-scaled-e1635960664167.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7944 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-7944" href="https://www.madcitysportszone.com/2021/11/13/packers-rodgers-activated-will-play-sunday-vs-seahawks/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7944 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-7944" href="https://www.madcitysportszone.com/2021/11/13/packers-rodgers-activated-will-play-sunday-vs-seahawks/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-7944 eg-team-post-side-panel-element-0">Packers' Rodgers activated, will play Sunday vs. Seahawks</div>
				<div class="esg-content eg-post-7944 eg-team-post-side-panel-element-3">November 14, 2021</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7944 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-7944" href="https://www.madcitysportszone.com/2021/11/13/packers-rodgers-activated-will-play-sunday-vs-seahawks/" target="_self">GREEN BAY, Wis. (AP) — Green Bay Packers quarterback Aaron Rodgers has been activated from...</a></div>
</div>   </div>

</li>
<li id="eg-12-post-id-7930_9813" data-skin="team-post-side-panel" class="filterall filter-packers eg-team-post-side-panel-wrapper eg-post-id-7930" data-date="1636730476">
    <div class="esg-media-cover-wrapper">
<a href="https://www.madcitysportszone.com/2021/11/12/packers-list-david-bakhtiari-as-doubtful-for-sunday/" target="_self"><div class="esg-entry-media"><img src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21234572157418-scaled-e1636752016461-25x25.jpg" data-no-lazy="1" data-lazysrc="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/AP21234572157418-scaled-e1636752016461.jpg" alt="" width="1024" height="683"></div>

</a>            <div class="esg-entry-cover esg-transition" data-delay="0" data-duration="default" data-transition="esg-fade">

                <div class="esg-overlay esg-transition eg-team-post-side-panel-container" data-delay="0" data-duration="default" data-transition="esg-fade"></div>

				<div class="esg-bottom eg-post-7930 eg-team-post-side-panel-element-1-a esg-transition" data-delay="0.3" data-duration="default" data-transition="esg-rollleft"><a class="eg-team-post-side-panel-element-1 eg-post-7930" href="https://www.madcitysportszone.com/2021/11/12/packers-list-david-bakhtiari-as-doubtful-for-sunday/" target="_self"><i class="eg-icon-link-ext"></i></a></div>
				<div class="esg-center eg-post-7930 eg-team-post-side-panel-element-2-a esg-transition" data-delay="0.1" data-duration="default" data-transition="esg-flipup"><a class="eg-team-post-side-panel-element-2 eg-post-7930" href="https://www.madcitysportszone.com/2021/11/12/packers-list-david-bakhtiari-as-doubtful-for-sunday/" target="_self">READ MORE</a></div>
           </div>
<div class="esg-entry-content eg-team-post-side-panel-content">
				<div class="esg-content eg-post-7930 eg-team-post-side-panel-element-0">Packers list David Bakhtiari as doubtful for Sunday</div>
				<div class="esg-content eg-post-7930 eg-team-post-side-panel-element-3">November 12, 2021</div>
              <div class="esg-content eg-team-post-side-panel-element-22 esg-none esg-clear esg-line-break"></div>
				<div class="esg-content eg-post-7930 eg-team-post-side-panel-element-6-a"><a class="eg-team-post-side-panel-element-6 eg-post-7930" href="https://www.madcitysportszone.com/2021/11/12/packers-list-david-bakhtiari-as-doubtful-for-sunday/" target="_self">The return of All-Pro left tackle David Bakhtiari to the lineup will likely have to...</a></div>
</div>   </div>

</li>
</ul>
<article class="esg-filters esg-singlefilters" style="margin-top: 0px; text-align: center; "><div class="esg-pagination  esg-fgc-12" style="margin-left: 5px; margin-right: 5px;"></div></article><div class="esg-clear-no-height"></div><article class="esg-filters esg-singlefilters" style="margin-top: 20px; text-align: center; "><div class="esg-navigationbutton esg-left  esg-fgc-12"  style="margin-left: 5px !important; margin-right: 5px !important; display: none;"><i class="eg-icon-left-open"></i></div><div class="esg-navigationbutton esg-right  esg-fgc-12"  style="margin-left: 5px !important; margin-right: 5px !important; display: none;"><i class="eg-icon-right-open"></i></div></article><div class="esg-clear-no-height"></div>    </div>

</article>
<div class="clear"></div>
<script type="text/javascript">
var essapi_12_1;
function esginit_12_1() {
jQuery(document).ready(function() {
  essapi_12_1 = jQuery("#esg-grid-12-1").tpessential({
        gridID:12,
        layout:"masonry",
        forceFullWidth:"off",
        lazyLoad:"on",
        lazyLoadColor:"#FFFFFF",
        row:2,
    apiName: "essapi_12_1",
        loadMoreAjaxToken:"d26088681c",
        loadMoreAjaxUrl:"https://www.madcitysportszone.com/wp-admin/admin-ajax.php",
        loadMoreAjaxAction:"Essential_Grid_Front_request_ajax",
        ajaxContentTarget:"ess-grid-ajax-container-",
        ajaxScrollToOffset:"0",
        ajaxCloseButton:"off",
        ajaxContentSliding:"on",
        ajaxScrollToOnLoad:"on",
        ajaxCallbackArgument:"off",
        ajaxNavButton:"off",
        ajaxCloseType:"type1",
        ajaxCloseInner:"false",
        ajaxCloseStyle:"light",
        ajaxClosePosition:"tr",
        space:20,
        pageAnimation:"fall",
        videoPlaybackInGrid: "off",
        videoLoopInGrid: "on",
        videoPlaybackOnHover: "off",
        videoInlineMute: "off",
        videoInlineControls: "off",
        keepLayersInline: "off",
        startAnimation: "none",
        startAnimationSpeed: 1000,
        startAnimationDelay: 100,
        startAnimationType: "item",
        animationType: "item",
        paginationScrollToTop:"off",
        paginationAutoplay:"off",
        spinner:"spinner0",
    minVisibleItems:6,
        lightBoxMode:"single",
    lightboxHash:"group",
    lightboxPostMinWid:"75%",
    lightboxPostMaxWid:"75%",
        lightboxSpinner:"off",
        lightBoxFeaturedImg:"off",
        lightBoxPostTitle:"off",
        lightBoxPostTitleTag:"h2",
    lightboxMargin : "0|0|0|0",
    lbContentPadding : "0|0|0|0",
    lbContentOverflow : "auto",
        animSpeed:1000,
        delayBasic:1,
        mainhoverdelay:1,
        filterType:"single",
        showDropFilter:"hover",
        filterGroupClass:"esg-fgc-12",
        filterNoMatch:"No Items for the Selected Filter",
        filterDeepLink:"off",
        hideMarkups: "on",
        inViewport: true,
        viewportBuffer: 20,
        youtubeNoCookie:"false",
        convertFilterMobile:false,
        convertFilterMobileWidth:768,
        paginationSwipe: "off",
        paginationDragVer: "off",
        pageSwipeThrottle: 100,
        googleFonts:['Exo:100,200,300,400,500,600,700,800','Barlow+Condensed:100,200,300,400,500,600,700','Source+Code+Pro:300,400,500,600,700'],
        hideBlankItemsAt: "1",
        responsiveEntries: [
            { width:1400,amount:2,mmheight:0},
            { width:1200,amount:2,mmheight:0},
            { width:1024,amount:2,mmheight:0},
            { width:960,amount:2,mmheight:0},
            { width:778,amount:2,mmheight:0},
            { width:640,amount:2,mmheight:0},
            { width:480,amount:1,mmheight:0}
            ]
  });

  var arrows = true,
        lightboxOptions = {
    margin : [0,0,0,0],
    buttons : ["share","thumbs","close"],
    infobar : true,
    loop : true,
    slideShow : {"autoStart": false, "speed": 3000},
    videoAutoPlay : true,
    animationEffect : "fade",
    animationDuration : 500,
    beforeShow: function(a, c) {
          if(!arrows) {
              jQuery("body").addClass("esgbox-hidearrows");
          }
      var i = 0,
        multiple = false;
      a = a.slides;
      for(var b in a) {
        i++;
        if(i > 1) {
          multiple = true;
          break;
        }
      }
      if(!multiple) jQuery("body").addClass("esgbox-single");
      if(c.type === "image") jQuery(".esgbox-button--zoom").show();
    },
    beforeLoad: function(a, b) {
      jQuery("body").removeClass("esg-four-by-three");
      if(b.opts.$orig.data("ratio") === "4:3") jQuery("body").addClass("esg-four-by-three");
    },
    afterLoad: function() {jQuery(window).trigger("resize.esglb");},
    afterClose : function() {jQuery("body").removeClass("esgbox-hidearrows esgbox-single");},
    transitionEffect : "fade",
    transitionDuration : 500,
    hash : "group",
    arrows : true,
    wheel : false,
  };

  jQuery("#esg-grid-12-1").data("lightboxsettings", lightboxOptions);


});
} // End of EsgInitScript
var once_12_1 = false;
if (document.readyState === "loading") document.addEventListener('readystatechange',function() { if((document.readyState === "interactive" || document.readyState === "complete") && !once_12_1 ) { once_12_1 = true; esginit_12_1();}}); else {once_12_1 = true; esginit_12_1();}
</script>
</aside><style type="text/css">.widget#ess-grid-widget-8 input, .widget#ess-grid-widget-8 textarea{}.widget#ess-grid-widget-8 input[type="submit"], .widget#ess-grid-widget-8 button{}</style><style type="text/css">.widget#ess-grid-widget-25 input, .widget#ess-grid-widget-25 textarea{}.widget#ess-grid-widget-25 input[type="submit"], .widget#ess-grid-widget-25 button{}</style>
																	</div>
																</div>
															</div>
														</div>
													</div>
													
												</div>
											</div>
										</div></div><div class="row-container row-navigation row-navigation-dark">
		  					<div class="row row-parent style-dark">
									<nav class="post-navigation">
									<ul class="navigation"><li class="page-prev"><span class="btn-container"><a class="btn btn-link text-default-color btn-icon-left" href="https://www.madcitysportszone.com/2021/12/06/antetokounmpo-scores-27-on-27th-birthday-bucks-win-112-104/" rel="prev"><i class="fa fa-angle-left"></i><span>Prev</span></a></span></li><li class="page-next"><span class="btn-container"><span class="btn btn-link btn-icon-right btn-disable-hover">Next<i class="fa fa-angle-right"></i></span></span></li></ul><!-- .navigation -->
							</nav><!-- .post-navigation -->
								</div>
							</div>
          </div>
        </article>								</div><!-- sections container -->
							</div><!-- page wrapper -->
												<footer id="colophon" class="site-footer">
							<div data-parent="true" class="vc_row style-color-155861-bg row-container" id="row-unique-4"><div class="row unequal col-no-gutter no-top-padding no-bottom-padding no-h-padding row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-3 half-internal-gutter"><div class="uncol style-dark unexpand"  ><div class="uncoltable"><div class="uncell single-block-padding" ><div class="column-background background-element" style="opacity: 1;">
											<div class="background-wrapper">
												<div class="background-inner"></div>
												<div class="block-bg-overlay style-color-nhtu-bg" style="opacity: 0.1;"></div>
											</div>
										</div><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h3 class="h3" ><span>Shows</span></h3></div><div class="clear"></div></div><div class="vc_wp_custommenu wpb_content_element" ><aside class="widget widget-style widget_nav_menu widget-container collapse-init sidebar-widgets"><div class="menu-show-nav-container"><ul id="menu-show-nav" class="menu"><li id="menu-item-4901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4901"><a href="https://www.madcitysportszone.com/brewers-radio-network-regular-season-schedule/">Brewers Radio Network Schedule</a></li>
<li id="menu-item-1180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1180"><a title="Farm Report with Pam Jahnke" href="http://www.fabulousfarmbabe.net/">Farm Report with Pam Jahnke</a></li>
<li id="menu-item-3845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3845"><a title="EBO&#8217;s Over the Line" href="/shows/the-morning-show/">EBO&#8217;s Over the Line</a></li>
<li id="menu-item-3846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3846"><a title="The Bill Michaels Show" href="/shows/the-bill-michaels-show/">The Bill Michaels Show</a></li>
<li id="menu-item-3847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3847"><a title="The Jim Rome Show" href="/shows/the-jim-rome-show/">The Jim Rome Show</a></li>
<li id="menu-item-3848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3848"><a title="The Wisco Sports Show" href="/shows/the-sports-section/">The Wisco Sports Show</a></li>
<li id="menu-item-3849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3849"><a title="The Zach Gelb Show" href="/shows/the-zach-gelb-show/">The Zach Gelb Show</a></li>
<li id="menu-item-3850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3850"><a title="JRSportBrief" href="/shows/ferrall-on-the-bench/">JRSportBrief</a></li>
</ul></div></aside></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-3 half-internal-gutter"><div class="uncol style-dark unexpand"  ><div class="uncoltable"><div class="uncell single-block-padding" ><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h3 class="h3" ><span>Teams</span></h3></div><div class="clear"></div></div><div class="vc_wp_custommenu wpb_content_element" ><aside class="widget widget-style widget_nav_menu widget-container collapse-init sidebar-widgets"><div class="menu-team-nav-container"><ul id="menu-team-nav" class="menu"><li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1182"><a href="https://www.madcitysportszone.com/topic/packers/">Packers</a></li>
<li id="menu-item-1183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1183"><a href="https://www.madcitysportszone.com/topic/badgers/">Badgers</a></li>
<li id="menu-item-2571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2571"><a href="https://www.madcitysportszone.com/topic/bucks/">Bucks</a></li>
<li id="menu-item-2572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2572"><a href="https://www.madcitysportszone.com/topic/brewers/">Brewers</a></li>
</ul></div></aside></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-3 half-internal-gutter"><div class="uncol style-dark unexpand"  ><div class="uncoltable"><div class="uncell single-block-padding" ><div class="column-background background-element" style="opacity: 1;">
											<div class="background-wrapper">
												<div class="background-inner"></div>
												<div class="block-bg-overlay style-color-nhtu-bg" style="opacity: 0.1;"></div>
											</div>
										</div><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h3 class="h3" ><span>Legal Menu</span></h3></div><div class="clear"></div></div><div class="vc_wp_custommenu wpb_content_element" ><aside class="widget widget-style widget_nav_menu widget-container collapse-init sidebar-widgets"><div class="menu-legal-menu-container"><ul id="menu-legal-menu" class="menu"><li id="menu-item-1172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1172"><a href="https://midwestfamilyofcompanies.org/madison/eeo-public-file/">EEO Report</a></li>
<li id="menu-item-1173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1173"><a href="https://www.madcitysportszone.com/public-inspection-file/">Public Inspection File</a></li>
<li id="menu-item-1174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1174"><a href="https://www.midwestfamilymadison.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-1175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1175"><a href="https://www.madcitysportszone.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-1176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1176"><a href="https://midwestfamilyofcompanies.org/work-for-us/">Work for us</a></li>
<li id="menu-item-1177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1177"><a href="https://www.madcitysportszone.com/advertise-with-us/">Advertise with The Zone</a></li>
<li id="menu-item-1178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1178"><a href="http://midwestfamilybroadcasting.com/madison/files/2014/12/Terms_of_Use-Madison.pdf">Terms of Use</a></li>
<li id="menu-item-1179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1179"><a href="https://www.madcitysportszone.com/copyright-contact/">Copyright Contact</a></li>
</ul></div></aside></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-3 half-internal-gutter"><div class="uncol style-dark unexpand"  ><div class="uncoltable"><div class="uncell single-block-padding" ><div class="uncont"><div class="uncode_text_column vc_custom_1616614229738"  style="padding-bottom: 10px ;"><div class="essb_links essb_displayed_shortcode essb_share essb_template_color-leafs essb_1858921541 essb_size_s essb_links_center essb_icon_animation6 print-no" id="essb_displayed_shortcode_1858921541" data-essb-postid="8151" data-essb-position="shortcode" data-essb-button-style="icon" data-essb-template="color-leafs" data-essb-counter-pos="hidden" data-essb-url="https://www.madcitysportszone.com/2021/12/07/rodgers-gets-second-opinion-on-injured-toe-no-change-status/" data-essb-fullurl="https://www.madcitysportszone.com/2021/12/07/rodgers-gets-second-opinion-on-injured-toe-no-change-status/" data-essb-instance="1858921541"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.madcitysportszone.com%2F2021%2F12%2F07%2Frodgers-gets-second-opinion-on-injured-toe-no-change-status%2F&t=Rodgers+gets+second+opinion+on+injured+toe%2C+won%5C%26%23039%3Bt+change+approach+in+recovery" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.madcitysportszone.com%2F2021%2F12%2F07%2Frodgers-gets-second-opinion-on-injured-toe-no-change-status%2F&t=Rodgers+gets+second+opinion+on+injured+toe%2C+won%5C%26%23039%3Bt+change+approach+in+recovery&#39;,&#39;facebook&#39;,&#39;1858921541&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Rodgers%20gets%20second%20opinion%20on%20injured%20toe%2C%20won%27t%20change%20approach%20in%20recovery&amp;url=https%3A%2F%2Fwww.madcitysportszone.com%2F2021%2F12%2F07%2Frodgers-gets-second-opinion-on-injured-toe-no-change-status%2F&amp;counturl=https%3A%2F%2Fwww.madcitysportszone.com%2F2021%2F12%2F07%2Frodgers-gets-second-opinion-on-injured-toe-no-change-status%2F&#39;,&#39;twitter&#39;,&#39;1858921541&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;1858921541&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Rodgers+gets+second+opinion+on+injured+toe%2C+won%5C%26%23039%3Bt+change+approach+in+recovery&amp;url=https%3A%2F%2Fwww.madcitysportszone.com%2F2021%2F12%2F07%2Frodgers-gets-second-opinion-on-injured-toe-no-change-status%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Rodgers+gets+second+opinion+on+injured+toe%2C+won%5C%26%23039%3Bt+change+approach+in+recovery&amp;url=https%3A%2F%2Fwww.madcitysportszone.com%2F2021%2F12%2F07%2Frodgers-gets-second-opinion-on-injured-toe-no-change-status%2F&#39;,&#39;linkedin&#39;,&#39;1858921541&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;1858921541&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Rodgers%20gets%20second%20opinion%20on%20injured%20toe%2C%20won%27t%20change%20approach%20in%20recovery%20https%3A%2F%2Fwww.madcitysportszone.com%2F2021%2F12%2F07%2Frodgers-gets-second-opinion-on-injured-toe-no-change-status%2F" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '1858921541', true);" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div>
</div><div class="uncode_text_column" ><p><img class=" wp-image-2588 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20201%2059'%3E%3C/svg%3E" alt="" width="201" height="59" data-lazy-srcset="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png 300w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1024x302.png 1024w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-768x226.png 768w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1536x452.png 1536w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-2048x603.png 2048w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color.png 3276w" data-lazy-sizes="(max-width: 201px) 100vw, 201px" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png" /><noscript><img class=" wp-image-2588 aligncenter" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png" alt="" width="201" height="59" srcset="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-300x88.png 300w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1024x302.png 1024w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-768x226.png 768w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-1536x452.png 1536w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color-2048x603.png 2048w, https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Brewers-Radio-Network-Color.png 3276w" sizes="(max-width: 201px) 100vw, 201px" /></noscript></p>
</div><div class="uncode_text_column" ><p><img class=" wp-image-619 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20168%20113'%3E%3C/svg%3E" alt="" width="168" height="113" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/The-Zone-Small.png" /><noscript><img class=" wp-image-619 aligncenter" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/The-Zone-Small.png" alt="" width="168" height="113" /></noscript></p>
</div></div></div></div></div></div><script id="script-row-unique-4" data-row="script-row-unique-4" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-4"));</script></div></div></div><div class="row-container style-color-nhtu-bg footer-last">
		  					<div class="row row-parent style-dark no-top-padding no-h-padding no-bottom-padding">
									<div class="site-info uncell col-lg-6 pos-middle text-left">&copy; 2021 96.7FM 1670AM The Zone | WOZN - Madison, WI. All rights reserved</div><!-- site info --><div class="uncell col-lg-6 pos-middle text-right"><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://twitter.com/ZoneMadison" target="_blank"><i class="fa fa-twitter-square"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://www.facebook.com/TheZoneMadison/" target="_blank"><i class="fa fa-facebook-square"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://www.instagram.com/zone_madison/" target="_blank"><i class="fa fa-instagram"></i></a></div></div>
								</div>
							</div>						</footer>
																	</div><!-- main container -->
				</div><!-- main wrapper -->
							</div><!-- box container -->
					</div><!-- box wrapper -->
		<div class="style-light footer-scroll-top footer-scroll-higher footer-scroll-circle"><a href="#" class="scroll-top"><i class="fa fa-angle-up fa-stack btn-default btn-hover-nobg"></i></a></div>
		
	
		<script type="text/javascript">
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = true;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
				<script type="text/javascript">
			var ajaxRevslider;
			function rsCustomAjaxContentLoadingFunction() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content	= '';
					var data	= {
						action:			'revslider_ajax_call_front',
						client_action:	'get_slider_html',
						token:			'3420540d14',
						type:			obj.type,
						id:				obj.id,
						aspectratio:	obj.aspectratio
					};
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:		'post',
						url:		'https://www.madcitysportszone.com/wp-admin/admin-ajax.php',
						dataType:	'json',
						data:		data,
						async:		false,
						success:	function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error:		function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector + ' .rev_slider').revkill();
				};


				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION				
				if (jQuery.fn.tpessential !== undefined) 					
					if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') 
						jQuery.fn.tpessential.defaults.ajaxTypes.push({type: 'revslider', func: ajaxRevslider, killfunc: ajaxRemoveRevslider, openAnimationSpeed: 0.3});   
						// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
						// func: the Function Name which is Called once the Item with the Post Type has been clicked
						// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
						// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)					
			}
			
			var rsCustomAjaxContent_Once = false
			if (document.readyState === "loading") 
				document.addEventListener('readystatechange',function(){
					if ((document.readyState === "interactive" || document.readyState === "complete") && !rsCustomAjaxContent_Once) {
						rsCustomAjaxContent_Once = true;
						rsCustomAjaxContentLoadingFunction();
					}
				});
			else {
				rsCustomAjaxContent_Once = true;
				rsCustomAjaxContentLoadingFunction();
			}					
		</script>
		<div class="gdpr-overlay"></div><div class="gdpr gdpr-privacy-preferences" data-nosnippet="true">
	<div class="gdpr-wrapper">
		<form method="post" class="gdpr-privacy-preferences-frm" action="https://www.madcitysportszone.com/wp-admin/admin-post.php">
			<input type="hidden" name="action" value="uncode_privacy_update_privacy_preferences">
			<input type="hidden" id="update-privacy-preferences-nonce" name="update-privacy-preferences-nonce" value="7dfd77efcb" /><input type="hidden" name="_wp_http_referer" value="/2021/12/07/rodgers-gets-second-opinion-on-injured-toe-no-change-status/" />			<header>
				<div class="gdpr-box-title">
					<h3>Privacy Preference Center</h3>
					<span class="gdpr-close"></span>
				</div>
			</header>
			<div class="gdpr-content">
				<div class="gdpr-tab-content">
					<div class="gdpr-consent-management gdpr-active">
						<header>
							<h4>Privacy Preferences</h4>
						</header>
						<div class="gdpr-info">
							<p></p>
													</div>
					</div>
				</div>
			</div>
			<footer>
				<input type="submit" class="btn-accent btn-flat" value="Save Preferences">
							</footer>
		</form>
	</div>
</div>
<!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.madcitysportszone.com/wp-admin/admin-ajax.php";

</script>
<!-- Social Wall JS -->
<script type="text/javascript">

jQuery( document ).ready(function($) {
window.sbswCustomJS = function(){
jQuery('.sbsw-single-filter-all').remove(); if (!jQuery('.sb-wall').hasClass('sbsw-changed')) { jQuery('.sb-wall').addClass('sbsw-changed'); jQuery('.sbsw-single-filter-twitter a').trigger('click'); }
}
});
</script>
<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
		<!-- BEGIN BNE PANELS -->
		<div id="bne-panels-wrapper">
			
							<div id="bne-panel-single-5151">
				
					<!-- BNE Panel Trigger -->
											<div class="bne-panel-trigger-5151 panel-trigger trigger-image trigger_bottom trigger-rotation-0 hide_on_standard hide_on_tablet trigger-page-link" style="left: 0px;" data-title="Sign up to The Zone &#8211; Mobile">
							
							<a href="https://www.madcitysportszone.com/subscribe-to-the-zone/" target="_self" title="Sign up to The Zone &#8211; Mobile">							
															<img width="480" height="63" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%2063'%3E%3C/svg%3E" class="panel-image" alt="" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/subscriber-slider-bottomV4.gif" /><noscript><img width="480" height="63" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/subscriber-slider-bottomV4.gif" class="panel-image" alt="" /></noscript>														
							</a>							
						</div>
					


						
					
				</div><!-- .bne-panel-single-* (end) -->
							<div id="bne-panel-single-5142">
				
					<!-- BNE Panel Trigger -->
											<div class="bne-panel-trigger-5142 panel-trigger trigger-image trigger_right trigger-rotation-0 hide_on_mobile trigger-page-link" style="top: 60%;" data-title="Sign up to The Zone.">
							
							<a href="https://www.madcitysportszone.com/subscribe-to-the-zone/" target="_self" title="Sign up to The Zone.">							
															<img width="33" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2033%20250'%3E%3C/svg%3E" class="panel-image" alt="" data-lazy-src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/subscriber-sliderV4.gif" /><noscript><img width="33" height="250" src="https://348423-1731954-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/subscriber-sliderV4.gif" class="panel-image" alt="" /></noscript>														
							</a>							
						</div>
					


						
					
				</div><!-- .bne-panel-single-* (end) -->
					</div><!-- #bne-panels-wrapper (end) -->
		<script type="text/html" id="wpb-modifications"></script>
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":1000565448,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.madcitysportszone.com/wp-content/cache/min/1/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=1637079184' id='site_tracking-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.madcitysportszone.com/wp-content/cache/min/1/wp-content/plugins/cff-extensions/cff-carousel/js/carousel.js?ver=1637079184' id='cff_carousel_js-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='eventer-plugins-js-extra'>
/* <![CDATA[ */
var upcoming_data = {"c_time":"1638907780"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.madcitysportszone.com/wp-content/cache/min/1/wp-content/plugins/eventer/js/plugins.js?ver=1637079184' id='eventer-plugins-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/vendors/owl-carousel/js/owl.carousel.min.js?ver=5.8.2' id='owl-carousel-min-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.madcitysportszone.com/wp-content/cache/min/1/wp-content/plugins/eventer/vendors/owl-carousel/js/carousel-init.js?ver=1637079184' id='eventer-carousel-init-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/js/jquery-qrcode-0.14.0.min.js?ver=5.8.2' id='eventer-qrcode-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/eventer/js/jquery.modal.min.js?ver=5.8.2' id='eventer-modal-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.madcitysportszone.com/wp-content/cache/min/1/ajax/libs/html2canvas/0.4.1/html2canvas.js?ver=1637079184' id='eventer-qrcode1-js'></script>
<script type='text/javascript' id='eventer-init-js-extra'>
/* <![CDATA[ */
var initval = {"ajax_url":"https:\/\/www.madcitysportszone.com\/wp-admin\/admin-ajax.php","month_events_nonce":"b3a33852d3","ticket_registrant":"aa50cae861","paypal_curr":"AUD","paypal_email":"","all_required":"Please fill all required fields.","blank_payment":"Please select payment options.","blank_tickets":"Please select tickets.","wpml_lang":"en","eventers_name":"","eventer_stored":["Auto Draft","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","The Morning Show","Auto Draft","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","ICE COLD FIREWORKS!! PYROMUSICAL!","Auto Draft","","","","","","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Auto Draft","Test Event","Test Event","Test Event","Test Event","Test Event","Test Event","Test Event","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Test Event","Test Event","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Auto Draft","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Virtual Run Madtown 2021","Auto Draft","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","BUILD YOUR OWN BRAT FEST!","Auto Draft","WI Needs Farmers T-Shirts: Pam Jahnke @ Gempler&#8217;s","WI Needs Farmers T-Shirts: Pam Jahnke @ Gempler&#8217;s","WI Needs Farmers T-Shirts: Pam Jahnke @ Gempler&#8217;s","WI Needs Farmers T-Shirts: Pam Jahnke @ Gempler&#8217;s","WI Needs Farmers T-Shirts: Pam Jahnke @ Gempler&#8217;s","WI Needs Farmers T-Shirts: Pam Jahnke @ Gempler&#8217;s","WI Needs Farmers T-Shirts: Pam Jahnke @ Gempler&#8217;s","Auto Draft","Brewers Bus Trip!","Brewers Bus Trip!","Brewers Bus Trip!","Brewers Bus Trip!","Brewers Bus Trip!","Brewers Bus Trip!","Brewers Bus Trip!","Auto Draft","Stand Down Madison Golf Fundraiser","Stand Down Madison Golf Fundraiser","Stand Down Madison Golf Fundraiser","Stand Down Madison Golf Fundraiser","Stand Down Madison Golf Fundraiser","Auto Draft","Festival Foods Turkey Trot 2021","Festival Foods Turkey Trot 2021","Festival Foods Turkey Trot 2021","Festival Foods Turkey Trot 2021","Festival Foods Turkey Trot 2021"],"reg_now":"","tickets_added":"Tickets added."};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.madcitysportszone.com/wp-content/cache/min/1/wp-content/plugins/eventer/js/init.js?ver=1637079184' id='eventer-init-js'></script>
<script type='text/javascript' id='eventer-filters-js-extra'>
/* <![CDATA[ */
var filters = {"ajax_url":"https:\/\/www.madcitysportszone.com\/wp-admin\/admin-ajax.php","root":"https:\/\/www.madcitysportszone.com\/wp-json\/","nonce":"fc01a410c6"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.madcitysportszone.com/wp-content/cache/min/1/wp-content/plugins/eventer/js/filters.js?ver=1637079184' id='eventer-filters-js'></script>
<script type='text/javascript' id='jquery-widgetopts-js-extra'>
/* <![CDATA[ */
var varWidgetOpts = {"shallNotFixed":".site-footer","margin_top":"0","disable_width":"768","disable_height":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/extended-widget-options/assets/js/jquery.widgetopts.min.js?ver=5.8.2' id='jquery-widgetopts-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.madcitysportszone.com/wp-content/cache/min/1/wp-content/plugins/radio-station/js/radio-station.js?ver=1637079184' id='radio-station-js'></script>
<script type='text/javascript' id='radio-station-js-after'>
var radio = {}; radio.timezone = {}; radio.time = {}; radio.labels = {}; radio.units = {};radio.ajax_url = 'https://www.madcitysportszone.com/wp-admin/admin-ajax.php';
radio.clock_format = '12';
if (window.matchMedia('(pointer: coarse)').matches) {radio.touchscreen = true;} else {radio.touchscreen = false;}
radio.debug = false;
radio.timezone.location = 'America/Chicago'; radio.timezone.offset = -21600; radio.timezone.code = 'CST'; radio.timezone.utc = 'UTC-6'; radio.timezone.utczone = false; radio.timezone.adjusted = true; radio.timezone.useroffset = (new Date()).getTimezoneOffset() * 60;
radio.labels.months = new Array('January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December');
radio.labels.smonths = new Array('Jan', 'Feb', 'Mar', 'Apr', 'May', 'Jun', 'Jul', 'Aug', 'Sep', 'Oct', 'Nov', 'Dec');
radio.labels.days = new Array('Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday');
radio.labels.sdays = new Array('Sun', 'Mon', 'Tue', 'Wed', 'Thu', 'Fri', 'Sat');
radio.units.am = 'am'; radio.units.pm = 'pm'; radio.units.second = 'Second'; radio.units.seconds = 'Seconds'; radio.units.minute = 'Minute'; radio.units.minutes = 'Minutes'; radio.units.hour = 'Hour'; radio.units.hours = 'Hours'; radio.units.day = 'Day'; radio.units.days = 'Days'; 
radio.moment_map = {'d':'D', 'j':'D', 'w':'e', 'D':'e', 'l':'e', 'N':'e', 'S':'Do', 'F':'M', 'm':'M', 'n':'M', 'M':'M', 'Y':'YYYY', 'y':'YY','a':'a', 'A':'a', 'g':'h', 'G':'H', 'g':'h', 'H':'H', 'i':'m', 's':'s'}
radio.convert_show_times = true;
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.11' defer async id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.11' defer async id='revmin-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/uncode-privacy/assets/js/js-cookie.min.js?ver=2.2.0' id='js-cookie-js'></script>
<script type='text/javascript' id='uncode-privacy-js-extra'>
/* <![CDATA[ */
var Uncode_Privacy_Parameters = {"accent_color":"#27b1e8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/uncode-privacy/assets/js/uncode-privacy-public.min.js?ver=2.1.3' id='uncode-privacy-js'></script>
<script type='text/javascript' id='cffscripts-js-extra'>
/* <![CDATA[ */
var cffOptions = {"placeholder":"https:\/\/www.madcitysportszone.com\/wp-content\/plugins\/custom-facebook-feed-pro\/assets\/img\/placeholder.png","resized_url":"https:\/\/www.madcitysportszone.com\/wp-content\/uploads\/sb-facebook-feed-images\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/custom-facebook-feed-pro/assets/js/cff-scripts.js?ver=4.0.8' id='cffscripts-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/bill-michaels\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.madcitysportszone.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/pinterest-pro.min.js?ver=8.1.1' id='pinterest-pro-js-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.js?ver=8.1.1' id='subscribe-forms-js-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js?ver=8.1.1' id='easy-social-share-buttons-core-js'></script>
<script type='text/javascript' id='easy-social-share-buttons-core-js-after'>
var essb_settings = {"ajax_url":"https:\/\/www.madcitysportszone.com\/wp-admin\/admin-ajax.php","essb3_nonce":"4e880d8f76","essb3_plugin_url":"https:\/\/www.madcitysportszone.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_ntg":false,"blog_url":"https:\/\/www.madcitysportszone.com\/","post_id":"8151"};
</script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.2' id='wp-mediaelement-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.madcitysportszone.com/wp-content/cache/min/1/wp-content/themes/uncode/library/js/plugins.js?ver=1637079184' id='uncode-plugins-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.madcitysportszone.com/wp-content/cache/min/1/wp-content/themes/uncode/library/js/app.js?ver=1637079184' id='uncode-app-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/essential-grid/public/assets/js/esg.min.js?ver=3.0.13' id='esg-essential-grid-script-js'></script>
<script type='text/javascript' src='https://www.madcitysportszone.com/wp-content/plugins/bne-panels/assets/js/bne-panels.min.js?ver=1.1.6' id='bne_panels-js'></script>
<div class="essb_mailform" data-error="Please fill all form fields" data-sending="Sending to"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_status_message" id="essb_mailform_status_message"></label><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1179194378"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type="text/javascript"></script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.madcitysportszone.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1638929381 -->